<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>The uncertain future of the Real Estate Council of Alberta | REM | Real Estate Magazine</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="Mario Toneguzzi">
    <link rel="pingback" href="https://www.remonline.com/xmlrpc.php" />

    <meta property="og:image" content="https://www.remonline.com/wp-content/uploads/2016/11/Disappearing.jpg" /><link rel="icon" type="image/png" href="/images/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-144.png"/><!-- JM Twitter Cards by Julien Maury 9.2 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@REM_Online">
<meta name="twitter:site" content="@REM_Online">
<meta name="twitter:title" content="The uncertain future of the Real Estate Council of Alberta">
<meta name="twitter:description" content="The future of the Real Estate Council of Alberta, the province’s regulatory body for the industry, is under review as the government considers a scathing independent report on the organization’s governance and activities.">
<meta name="twitter:image" content="https://www.remonline.com/wp-content/uploads/2016/11/Disappearing.jpg">
<!-- /JM Twitter Cards by Julien Maury 9.2 -->

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The future of the Real Estate Council of Alberta, the province’s regulatory body for the industry, is under review as the government considers a scathing independent report on the organization’s governance and activities."/>
<link rel="canonical" href="https://www.remonline.com/the-uncertain-future-of-the-real-estate-council-of-alberta/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The uncertain future of the Real Estate Council of Alberta | REM | Real Estate Magazine" />
<meta property="og:description" content="The future of the Real Estate Council of Alberta, the province’s regulatory body for the industry, is under review as the government considers a scathing independent report on the organization’s governance and activities." />
<meta property="og:url" content="https://www.remonline.com/the-uncertain-future-of-the-real-estate-council-of-alberta/" />
<meta property="og:site_name" content="REM | Real Estate Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/remcanada" />
<meta property="article:tag" content="Alan Tennant" />
<meta property="article:tag" content="Alberta Real Estate Association" />
<meta property="article:tag" content="Bob Myroniuk" />
<meta property="article:tag" content="Brad Mitchell" />
<meta property="article:tag" content="Calgary Real Estate Board" />
<meta property="article:tag" content="Joseph Fernandez" />
<meta property="article:tag" content="Nate Glubish" />
<meta property="article:tag" content="Real Estate Council of Alberta" />
<meta property="article:tag" content="Robert Telford" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-16T00:00:45+00:00" />
<meta property="article:modified_time" content="2019-09-15T23:53:13+00:00" />
<meta property="og:updated_time" content="2019-09-15T23:53:13+00:00" />
<meta property="og:image" content="https://www.remonline.com/wp-content/uploads/2016/11/Disappearing.jpg" />
<meta property="og:image:secure_url" content="https://www.remonline.com/wp-content/uploads/2016/11/Disappearing.jpg" />
<meta property="og:image:width" content="1254" />
<meta property="og:image:height" content="642" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.remonline.com\/","sameAs":["http:\/\/www.facebook.com\/remcanada","https:\/\/twitter.com\/REM_Online"],"@id":"#organization","name":"REM | Real Estate Magazine","logo":"http:\/\/www.remonline.com\/wp-content\/uploads\/2016\/07\/letterheadconcept-w1000px-whitebg.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Feed" href="https://www.remonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Comments Feed" href="https://www.remonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="REM | Real Estate Magazine &raquo; iCal Feed" href="https://www.remonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; The uncertain future of the Real Estate Council of Alberta Comments Feed" href="https://www.remonline.com/the-uncertain-future-of-the-real-estate-council-of-alberta/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.remonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d40327c802b3eff192bc17c2d684d64a"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.remonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://www.remonline.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=d40327c802b3eff192bc17c2d684d64a' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=d40327c802b3eff192bc17c2d684d64a' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=d40327c802b3eff192bc17c2d684d64a' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=d40327c802b3eff192bc17c2d684d64a' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=d40327c802b3eff192bc17c2d684d64a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=d40327c802b3eff192bc17c2d684d64a' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='https://www.remonline.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.remonline.com/wp-content/themes/Newspaper/style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=d40327c802b3eff192bc17c2d684d64a' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.remonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.remonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.9'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.9'></script>
<link rel='https://api.w.org/' href='https://www.remonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.remonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.remonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p3rHAl-a6l' />
<link rel="alternate" type="application/json+oembed" href="https://www.remonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.remonline.com%2Fthe-uncertain-future-of-the-real-estate-council-of-alberta%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.remonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.remonline.com%2Fthe-uncertain-future-of-the-real-estate-council-of-alberta%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.remonline.com/?wordfence_lh=1&hid=02C302DADCF1E69C37500307A877CB84');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.remonline.com"><link rel="https://theeventscalendar.com/" href="https://www.remonline.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.remonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://www.remonline.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="https://www.remonline.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="https://www.remonline.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var td_responsive="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10202521-3', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!--Google DFP Header Script -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/6874916/Inline_Banner', [468, 60], 'div-gpt-ad-1419820566030-0').addService(googletag.pubads());
googletag.defineSlot('/6874916/inline-phone', [320, 50], 'div-gpt-ad-1419820566030-1').addService(googletag.pubads());
googletag.defineSlot('/6874916/Leaderboard', [728, 90], 'div-gpt-ad-1419820566030-2').addService(googletag.pubads());
googletag.defineSlot('/6874916/leaderboard-phone', [320, 50], 'div-gpt-ad-1419820566030-3').addService(googletag.pubads());
googletag.defineSlot('/6874916/leaderboard-tablet', [468, 60], 'div-gpt-ad-1419820566030-4').addService(googletag.pubads());
googletag.defineSlot('/6874916/Marketplace_1', [[468, 60], [728, 90]], 'div-gpt-ad-1419820566030-5').addService(googletag.pubads());
googletag.defineSlot('/6874916/marketplace-phone', [320, 50], 'div-gpt-ad-1419820566030-6').addService(googletag.pubads());
googletag.defineSlot('/6874916/Marketplace-Tablet', [468, 60], 'div-gpt-ad-1419820566030-7').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_1', [300, 250], 'div-gpt-ad-1419820566030-8').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_2', [300, 250], 'div-gpt-ad-1419820566030-9').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_3', [300, 250], 'div-gpt-ad-1419820566030-10').addService(googletag.pubads());
googletag.defineSlot('/6874916/tower', [300, 600], 'div-gpt-ad-1419820566030-11').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_4', [300, 250], 'div-gpt-ad-1419820566030-12').addService(googletag.pubads());

googletag.enableServices();
});
</script>
<!-- End Google DFP Script -->

<script src="https://js.chargebee.com/v2/chargebee.js" data-cb-site="realestatemagazine" ></script>

</head>

<body class="post-template-default single single-post postid-38833 single-format-standard tribe-no-js td-boxed-layout td_responsive the-uncertain-future-of-the-real-estate-council-of-alberta single_template_3 wpb-js-composer js-comp-ver-5.0 vc_responsive">

<!-- Facebook Live Box -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=468506493189237";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook Live Box -->

<!-- Adblock Detection -->
<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 2000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>

<!-- End Adblock Detection -->


<div id="outer-wrap">
    <div id="inner-wrap">
<div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class=""><li id="menu-item-21418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-21418"><a href="https://www.remonline.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-21411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-not-mega menu-item-21411"><a href="https://www.remonline.com/category/news/">News</a></li>
<li id="menu-item-21412" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21412"><a href="https://www.remonline.com/category/columnists/">Columnists</a></li>
<li id="menu-item-21414" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21414"><a href="https://www.remonline.com/category/advice/">Advice for Agents</a></li>
<li id="menu-item-21417" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21417"><a href="https://www.remonline.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21416" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21416"><a href="https://www.remonline.com/category/products/technology/">Products &#038; Tech</a></li>
<li id="menu-item-21413" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21413"><a href="https://www.remonline.com/category/videos/">Videos</a></li>
<li id="menu-item-37215" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-37215"><a href="/events">Events</a></li>
<li id="menu-item-33371" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-33371"><a href="https://www.remonline.com/category/sponsored/">Sponsored</a></li>
</ul></div>    </div>
</div><div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                <div class="td_data_time">Monday, September 16, 2019</div>                <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-21530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-21530"><a href="https://www.remonline.com/about/">About</a></li>
<li id="menu-item-38209" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-38209"><a href="https://www.remonline.com/subscribe/">Subscribe</a></li>
<li id="menu-item-23863" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-23863"><a href="https://www.remonline.com/newsletter/">E-Newsletter</a></li>
<li id="menu-item-21575" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21575"><a href="https://www.remonline.com/latestissue/">Our Latest Issue</a></li>
<li id="menu-item-21540" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21540"><a href="https://www.remonline.com/contact/">Contact</a></li>
<li id="menu-item-37214" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-37214"><a href="https://www.remonline.com/advertise/">Advertise</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="https://schema.org/Organization">
                                    <a itemprop="url" href="https://www.remonline.com">
                        <img width="300" class="td-retina-data" data-retina="/images/headerlogo-online-600x200-retina.png" src="/images/headerlogo-online-600x200-retina-300x100.png" alt="REMonline.com" title="REMonline.com"/>
                    </a>
                    <meta itemprop="name" content="REM | Real Estate Magazine">
                                </div>
            <div class="span8 td-header-style-1">
                
							<div class='td-a-rec td-a-rec-id-header'>
							<!-- Leaderboard -->
							<div id='div-gpt-ad-1419820566030-2' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-2'); });
							</script>
							</div>
							</div>
						            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="https://www.remonline.com">
                                        <img width="300" class="td-retina-data"  data-retina="/images/headerlogo-online-600x200-retina.png" src="/images/headerlogo-online-600x200-retina-300x100.png" alt="REMonline.com" title="REMonline.com"/>
                                    </a>
                                    <meta itemprop="name" content="REM | Real Estate Magazine">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

                            <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-21418"><a href="https://www.remonline.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-not-mega td-mega-menu menu-item-21411"><a href="https://www.remonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_1_5d7f5edf88974 = new td_block();
block_td_uid_1_5d7f5edf88974.id = "td_uid_1_5d7f5edf88974";
block_td_uid_1_5d7f5edf88974.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":"10"}';
block_td_uid_1_5d7f5edf88974.td_cur_cat = "11";
block_td_uid_1_5d7f5edf88974.td_column_number = "1";
block_td_uid_1_5d7f5edf88974.block_type = "td_mega_menu";
block_td_uid_1_5d7f5edf88974.post_count = "4";
block_td_uid_1_5d7f5edf88974.found_posts = "6416";
block_td_uid_1_5d7f5edf88974.max_num_pages = "1604";
block_td_uid_1_5d7f5edf88974.header_color = "";
td_blocks.push(block_td_uid_1_5d7f5edf88974);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_1_5d7f5edf88974" id="sub-cat-td_uid_1_5d7f5edf88974-11" data-cat_id="11"
                        data-td_block_id="td_uid_1_5d7f5edf88974" href="https://www.remonline.com/category/news/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5d7f5edf88974" id="sub-cat-td_uid_1_5d7f5edf88974-27" data-cat_id="27" data-td_block_id="td_uid_1_5d7f5edf88974" href="https://www.remonline.com/category/news/boards/">Boards &amp; Associations</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5d7f5edf88974" id="sub-cat-td_uid_1_5d7f5edf88974-6" data-cat_id="6" data-td_block_id="td_uid_1_5d7f5edf88974" href="https://www.remonline.com/category/news/goodworks/">Good Works</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5d7f5edf88974" id="sub-cat-td_uid_1_5d7f5edf88974-33" data-cat_id="33" data-td_block_id="td_uid_1_5d7f5edf88974" href="https://www.remonline.com/category/news/honours/">Honours &amp; Awards</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5d7f5edf88974" id="sub-cat-td_uid_1_5d7f5edf88974-34" data-cat_id="34" data-td_block_id="td_uid_1_5d7f5edf88974" href="https://www.remonline.com/category/news/ici/">Industrial, Commercial &amp; Investment</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5d7f5edf88974" id="sub-cat-td_uid_1_5d7f5edf88974-9" data-cat_id="9" data-td_block_id="td_uid_1_5d7f5edf88974" href="https://www.remonline.com/category/news/legal/">Legal Issues</a></div></div></div><div id=td_uid_1_5d7f5edf88974 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/the-uncertain-future-of-the-real-estate-council-of-alberta/" rel="bookmark" title="The uncertain future of the Real Estate Council of Alberta"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2016/11/Disappearing-198x143.jpg" alt="" title="The uncertain future of the Real Estate Council of Alberta"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/the-uncertain-future-of-the-real-estate-council-of-alberta/" rel="bookmark" title="The uncertain future of the Real Estate Council of Alberta">The uncertain future of the Real Estate Council of Alberta</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/realtor-associations-demand-changes-to-stress-test-over-regulation/" rel="bookmark" title="Realtor associations demand changes to stress test, over-regulation"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2018/12/Handing-over-keys-1254-198x143.jpg" alt="" title="Realtor associations demand changes to stress test, over-regulation"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/realtor-associations-demand-changes-to-stress-test-over-regulation/" rel="bookmark" title="Realtor associations demand changes to stress test, over-regulation">Realtor associations demand changes to stress test, over-regulation</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/royal-lepage-binder-real-estate-raises-36000-for-windsor-shelter/" rel="bookmark" title="Royal LePage Binder Real Estate raises $36,000 for Windsor shelter"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/09/Royal-LePage-Binder-golf-tournament-shelter-198x143.jpg" alt="Golfers at the Royal LePage Binder Real Estate Charity Golf Tournament, from left: sales reps Ron Friest, Rob Schussler and Scott Carter; and guest Matt Plant." title="Royal LePage Binder Real Estate raises $36,000 for Windsor shelter"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/royal-lepage-binder-real-estate-raises-36000-for-windsor-shelter/" rel="bookmark" title="Royal LePage Binder Real Estate raises $36,000 for Windsor shelter">Royal LePage Binder Real Estate raises $36,000 for Windsor shelter</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/sage-executive-group-in-kelowna-joins-aventure-realty-network/" rel="bookmark" title="Sage Executive Group in Kelowna joins Aventure Realty Network"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/09/Nadine-Westgate-198x143.jpg" alt="Nadine Westgate" title="Sage Executive Group in Kelowna joins Aventure Realty Network"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/sage-executive-group-in-kelowna-joins-aventure-realty-network/" rel="bookmark" title="Sage Executive Group in Kelowna joins Aventure Realty Network">Sage Executive Group in Kelowna joins Aventure Realty Network</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d7f5edf88974" data-td_block_id="td_uid_1_5d7f5edf88974"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d7f5edf88974" data-td_block_id="td_uid_1_5d7f5edf88974"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21412"><a href="https://www.remonline.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_3_5d7f5edf91f5a = new td_block();
block_td_uid_3_5d7f5edf91f5a.id = "td_uid_3_5d7f5edf91f5a";
block_td_uid_3_5d7f5edf91f5a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":"10"}';
block_td_uid_3_5d7f5edf91f5a.td_cur_cat = "12";
block_td_uid_3_5d7f5edf91f5a.td_column_number = "1";
block_td_uid_3_5d7f5edf91f5a.block_type = "td_mega_menu";
block_td_uid_3_5d7f5edf91f5a.post_count = "4";
block_td_uid_3_5d7f5edf91f5a.found_posts = "1137";
block_td_uid_3_5d7f5edf91f5a.max_num_pages = "285";
block_td_uid_3_5d7f5edf91f5a.header_color = "";
td_blocks.push(block_td_uid_3_5d7f5edf91f5a);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_3_5d7f5edf91f5a" id="sub-cat-td_uid_3_5d7f5edf91f5a-12" data-cat_id="12"
                        data-td_block_id="td_uid_3_5d7f5edf91f5a" href="https://www.remonline.com/category/columnists/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5d7f5edf91f5a" id="sub-cat-td_uid_3_5d7f5edf91f5a-7" data-cat_id="7" data-td_block_id="td_uid_3_5d7f5edf91f5a" href="https://www.remonline.com/category/columnists/recipes/">Carolyne&#8217;s Recipes</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5d7f5edf91f5a" id="sub-cat-td_uid_3_5d7f5edf91f5a-30" data-cat_id="30" data-td_block_id="td_uid_3_5d7f5edf91f5a" href="https://www.remonline.com/category/columnists/styves/">Dan St. Yves</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5d7f5edf91f5a" id="sub-cat-td_uid_3_5d7f5edf91f5a-3432" data-cat_id="3432" data-td_block_id="td_uid_3_5d7f5edf91f5a" href="https://www.remonline.com/category/columnists/dr-landlord/">Dr. Landlord</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5d7f5edf91f5a" id="sub-cat-td_uid_3_5d7f5edf91f5a-32" data-cat_id="32" data-td_block_id="td_uid_3_5d7f5edf91f5a" href="https://www.remonline.com/category/columnists/guest/">Guest Columns</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5d7f5edf91f5a" id="sub-cat-td_uid_3_5d7f5edf91f5a-10" data-cat_id="10" data-td_block_id="td_uid_3_5d7f5edf91f5a" href="https://www.remonline.com/category/columnists/letters/">Letters to the Editor</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5d7f5edf91f5a" id="sub-cat-td_uid_3_5d7f5edf91f5a-2825" data-cat_id="2825" data-td_block_id="td_uid_3_5d7f5edf91f5a" href="https://www.remonline.com/category/columnists/natalka-falcomer/">Natalka Falcomer</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5d7f5edf91f5a" id="sub-cat-td_uid_3_5d7f5edf91f5a-2824" data-cat_id="2824" data-td_block_id="td_uid_3_5d7f5edf91f5a" href="https://www.remonline.com/category/columnists/peggy-blair/">Peggy Blair</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5d7f5edf91f5a" id="sub-cat-td_uid_3_5d7f5edf91f5a-15" data-cat_id="15" data-td_block_id="td_uid_3_5d7f5edf91f5a" href="https://www.remonline.com/category/columnists/publishers/">Publisher&#8217;s Page</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5d7f5edf91f5a" id="sub-cat-td_uid_3_5d7f5edf91f5a-2823" data-cat_id="2823" data-td_block_id="td_uid_3_5d7f5edf91f5a" href="https://www.remonline.com/category/columnists/ross-wilson/">Ross Wilson</a></div></div></div><div id=td_uid_3_5d7f5edf91f5a class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/in-memoriam-george-cormack/" rel="bookmark" title="In memoriam: George Cormack"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/09/George-Cormack-198x143.jpg" alt="George Cormack" title="In memoriam: George Cormack"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/in-memoriam-george-cormack/" rel="bookmark" title="In memoriam: George Cormack">In memoriam: George Cormack</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/closing-the-deal/" rel="bookmark" title="Closing the deal"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2018/12/Handing-over-keys-1254-198x143.jpg" alt="" title="Closing the deal"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/closing-the-deal/" rel="bookmark" title="Closing the deal">Closing the deal</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/letters-ontario-had-land-transfer-tax-since-1921/" rel="bookmark" title="Letters: Ontario had land transfer tax since 1921"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2018/07/Camera-Keyboard-Pad-and-Pencil-1254-198x143.jpg" alt="" title="Letters: Ontario had land transfer tax since 1921"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/letters-ontario-had-land-transfer-tax-since-1921/" rel="bookmark" title="Letters: Ontario had land transfer tax since 1921">Letters: Ontario had land transfer tax since 1921</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/staging-and-real-estate-ethics/" rel="bookmark" title="Staging and real estate ethics"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2017/05/home-staging-198x143.jpg" alt="" title="Staging and real estate ethics"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/staging-and-real-estate-ethics/" rel="bookmark" title="Staging and real estate ethics">Staging and real estate ethics</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d7f5edf91f5a" data-td_block_id="td_uid_3_5d7f5edf91f5a"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d7f5edf91f5a" data-td_block_id="td_uid_3_5d7f5edf91f5a"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21414"><a href="https://www.remonline.com/category/advice/">Advice for Agents</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_5_5d7f5edf9b938 = new td_block();
block_td_uid_5_5d7f5edf9b938.id = "td_uid_5_5d7f5edf9b938";
block_td_uid_5_5d7f5edf9b938.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":"10"}';
block_td_uid_5_5d7f5edf9b938.td_cur_cat = "24";
block_td_uid_5_5d7f5edf9b938.td_column_number = "1";
block_td_uid_5_5d7f5edf9b938.block_type = "td_mega_menu";
block_td_uid_5_5d7f5edf9b938.post_count = "4";
block_td_uid_5_5d7f5edf9b938.found_posts = "1261";
block_td_uid_5_5d7f5edf9b938.max_num_pages = "316";
block_td_uid_5_5d7f5edf9b938.header_color = "";
td_blocks.push(block_td_uid_5_5d7f5edf9b938);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_5_5d7f5edf9b938" id="sub-cat-td_uid_5_5d7f5edf9b938-24" data-cat_id="24"
                        data-td_block_id="td_uid_5_5d7f5edf9b938" href="https://www.remonline.com/category/advice/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5d7f5edf9b938" id="sub-cat-td_uid_5_5d7f5edf9b938-29" data-cat_id="29" data-td_block_id="td_uid_5_5d7f5edf9b938" href="https://www.remonline.com/category/advice/bruce-keith/">Bruce Keith</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5d7f5edf9b938" id="sub-cat-td_uid_5_5d7f5edf9b938-17" data-cat_id="17" data-td_block_id="td_uid_5_5d7f5edf9b938" href="https://www.remonline.com/category/advice/debbie-hanlon/">Debbie Hanlon</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5d7f5edf9b938" id="sub-cat-td_uid_5_5d7f5edf9b938-2828" data-cat_id="2828" data-td_block_id="td_uid_5_5d7f5edf9b938" href="https://www.remonline.com/category/advice/mark-weisleder/">Mark Weisleder</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5d7f5edf9b938" id="sub-cat-td_uid_5_5d7f5edf9b938-2829" data-cat_id="2829" data-td_block_id="td_uid_5_5d7f5edf9b938" href="https://www.remonline.com/category/advice/martin-rumack/">Martin Rumack</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5d7f5edf9b938" id="sub-cat-td_uid_5_5d7f5edf9b938-31" data-cat_id="31" data-td_block_id="td_uid_5_5d7f5edf9b938" href="https://www.remonline.com/category/advice/maya/">Maya Bailey</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5d7f5edf9b938" id="sub-cat-td_uid_5_5d7f5edf9b938-2827" data-cat_id="2827" data-td_block_id="td_uid_5_5d7f5edf9b938" href="https://www.remonline.com/category/advice/robin-wilding/">Robin Wilding</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5d7f5edf9b938" id="sub-cat-td_uid_5_5d7f5edf9b938-2826" data-cat_id="2826" data-td_block_id="td_uid_5_5d7f5edf9b938" href="https://www.remonline.com/category/advice/ryan-hodge/">Ryan Hodge</a></div></div></div><div id=td_uid_5_5d7f5edf9b938 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/how-to-optimize-your-instagram-posts/" rel="bookmark" title="How to optimize your Instagram posts"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/09/maxresdefault-1-198x143.jpg" alt="" title="How to optimize your Instagram posts"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/how-to-optimize-your-instagram-posts/" rel="bookmark" title="How to optimize your Instagram posts">How to optimize your Instagram posts</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/5-reasons-to-avoid-the-friend-zone-with-clients/" rel="bookmark" title="5 reasons to avoid the friend zone with clients"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/09/Friends-Generations-1254-198x143.jpg" alt="" title="5 reasons to avoid the friend zone with clients"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/5-reasons-to-avoid-the-friend-zone-with-clients/" rel="bookmark" title="5 reasons to avoid the friend zone with clients">5 reasons to avoid the friend zone with clients</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/everything-your-clients-need-to-know-about-down-payments/" rel="bookmark" title="Everything your clients need to know about down payments"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2017/08/Piggy-Bank-1254-198x143.jpg" alt="" title="Everything your clients need to know about down payments"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/everything-your-clients-need-to-know-about-down-payments/" rel="bookmark" title="Everything your clients need to know about down payments">Everything your clients need to know about down payments</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/frbo-for-rent-by-owner/" rel="bookmark" title="FRBO: For Rent By Owner"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/09/maxresdefault-198x143.jpg" alt="" title="FRBO: For Rent By Owner"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/frbo-for-rent-by-owner/" rel="bookmark" title="FRBO: For Rent By Owner">FRBO: For Rent By Owner</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5d7f5edf9b938" data-td_block_id="td_uid_5_5d7f5edf9b938"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5d7f5edf9b938" data-td_block_id="td_uid_5_5d7f5edf9b938"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21417"><a href="https://www.remonline.com/category/profiles/">Profiles</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_7_5d7f5edfa47a1 = new td_block();
block_td_uid_7_5d7f5edfa47a1.id = "td_uid_7_5d7f5edfa47a1";
block_td_uid_7_5d7f5edfa47a1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":"10"}';
block_td_uid_7_5d7f5edfa47a1.td_cur_cat = "14";
block_td_uid_7_5d7f5edfa47a1.td_column_number = "1";
block_td_uid_7_5d7f5edfa47a1.block_type = "td_mega_menu";
block_td_uid_7_5d7f5edfa47a1.post_count = "5";
block_td_uid_7_5d7f5edfa47a1.found_posts = "338";
block_td_uid_7_5d7f5edfa47a1.max_num_pages = "68";
block_td_uid_7_5d7f5edfa47a1.header_color = "";
td_blocks.push(block_td_uid_7_5d7f5edfa47a1);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_7_5d7f5edfa47a1 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/sponsored-one-size-does-not-fit-all/" rel="bookmark" title="Sponsored: One size does not fit all"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/09/Regus-native-advertising-September-2019-198x143.jpg" alt="" title="Sponsored: One size does not fit all"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/sponsored-one-size-does-not-fit-all/" rel="bookmark" title="Sponsored: One size does not fit all">Sponsored: One size does not fit all</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/touring-abandoned-homes-in-chornobyl/" rel="bookmark" title="Touring abandoned homes in Chornobyl"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/08/Chernobyl-1-198x143.jpg" alt="The interior of one of the homes in Zalissya." title="Touring abandoned homes in Chornobyl"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/touring-abandoned-homes-in-chornobyl/" rel="bookmark" title="Touring abandoned homes in Chornobyl">Touring abandoned homes in Chornobyl</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/sterling-wong-online-tech-fuels-search-realty-growth/" rel="bookmark" title="Sterling Wong: Online tech fuels Search Realty growth"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/08/Sterling-Wong-1254-198x143.jpg" alt="Sterling Wong (Photo by Elijah Shark)" title="Sterling Wong: Online tech fuels Search Realty growth"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/sterling-wong-online-tech-fuels-search-realty-growth/" rel="bookmark" title="Sterling Wong: Online tech fuels Search Realty growth">Sterling Wong: Online tech fuels Search Realty growth</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/jas-takhar-online-marketing-a-game-changer/" rel="bookmark" title="Jas Takhar: Online marketing a &#8220;game changer&#8221;"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/08/Jas-Takhar-198x143.jpg" alt="Jas Takhar" title="Jas Takhar: Online marketing a &#8220;game changer&#8221;"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/jas-takhar-online-marketing-a-game-changer/" rel="bookmark" title="Jas Takhar: Online marketing a &#8220;game changer&#8221;">Jas Takhar: Online marketing a &#8220;game changer&#8221;</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/standing-tall-chiles-palafitos/" rel="bookmark" title="Standing tall: Chile&#8217;s palafitos"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/08/Chile-palafitos-1-198x143.jpg" alt="Palafitos in Castro, the capital of the island of Chiloe in Chile." title="Standing tall: Chile&#8217;s palafitos"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/standing-tall-chiles-palafitos/" rel="bookmark" title="Standing tall: Chile&#8217;s palafitos">Standing tall: Chile&#8217;s palafitos</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5d7f5edfa47a1" data-td_block_id="td_uid_7_5d7f5edfa47a1"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5d7f5edfa47a1" data-td_block_id="td_uid_7_5d7f5edfa47a1"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21416"><a href="https://www.remonline.com/category/products/technology/">Products &#038; Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_9_5d7f5edfacf99 = new td_block();
block_td_uid_9_5d7f5edfacf99.id = "td_uid_9_5d7f5edfacf99";
block_td_uid_9_5d7f5edfacf99.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"44","show_child_cat":"10"}';
block_td_uid_9_5d7f5edfacf99.td_cur_cat = "44";
block_td_uid_9_5d7f5edfacf99.td_column_number = "1";
block_td_uid_9_5d7f5edfacf99.block_type = "td_mega_menu";
block_td_uid_9_5d7f5edfacf99.post_count = "4";
block_td_uid_9_5d7f5edfacf99.found_posts = "637";
block_td_uid_9_5d7f5edfacf99.max_num_pages = "160";
block_td_uid_9_5d7f5edfacf99.header_color = "";
td_blocks.push(block_td_uid_9_5d7f5edfacf99);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_9_5d7f5edfacf99" id="sub-cat-td_uid_9_5d7f5edfacf99-44" data-cat_id="44"
                        data-td_block_id="td_uid_9_5d7f5edfacf99" href="https://www.remonline.com/category/products/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_5d7f5edfacf99" id="sub-cat-td_uid_9_5d7f5edfacf99-28" data-cat_id="28" data-td_block_id="td_uid_9_5d7f5edfacf99" href="https://www.remonline.com/category/products/books/">Books</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_5d7f5edfacf99" id="sub-cat-td_uid_9_5d7f5edfacf99-18" data-cat_id="18" data-td_block_id="td_uid_9_5d7f5edfacf99" href="https://www.remonline.com/category/products/technology/">Technology</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_5d7f5edfacf99" id="sub-cat-td_uid_9_5d7f5edfacf99-23" data-cat_id="23" data-td_block_id="td_uid_9_5d7f5edfacf99" href="https://www.remonline.com/category/products/new/">What&#8217;s New</a></div></div></div><div id=td_uid_9_5d7f5edfacf99 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/smart-sign-casabeacon-from-deviceworx-delivers-listing-details-to-smartphones/" rel="bookmark" title="Smart sign casaBEACON from Deviceworx delivers listing details to smartphones"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/09/CasaBeacon-Deviceworx-198x143.jpg" alt="Agents can see how many potential buyers clicked through to view listing details." title="Smart sign casaBEACON from Deviceworx delivers listing details to smartphones"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/smart-sign-casabeacon-from-deviceworx-delivers-listing-details-to-smartphones/" rel="bookmark" title="Smart sign casaBEACON from Deviceworx delivers listing details to smartphones">Smart sign casaBEACON from Deviceworx delivers listing details to smartphones</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/schoolq-ca-offers-school-data-for-2400-canadian-neighbourhoods/" rel="bookmark" title="SchoolQ.ca offers school data for 2,400 Canadian neighbourhoods"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/09/School-Bus-2-1254-198x143.jpg" alt="" title="SchoolQ.ca offers school data for 2,400 Canadian neighbourhoods"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/schoolq-ca-offers-school-data-for-2400-canadian-neighbourhoods/" rel="bookmark" title="SchoolQ.ca offers school data for 2,400 Canadian neighbourhoods">SchoolQ.ca offers school data for 2,400 Canadian neighbourhoods</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/how-to-dominate-twitter/" rel="bookmark" title="How to dominate Twitter"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2015/07/Twitter-198x143.jpg" alt="" title="How to dominate Twitter"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/how-to-dominate-twitter/" rel="bookmark" title="How to dominate Twitter">How to dominate Twitter</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/understanding-social-media-networks/" rel="bookmark" title="Understanding social media networks"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/06/Social-Media-Engagement-1254-198x143.jpg" alt="" title="Understanding social media networks"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/understanding-social-media-networks/" rel="bookmark" title="Understanding social media networks">Understanding social media networks</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5d7f5edfacf99" data-td_block_id="td_uid_9_5d7f5edfacf99"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5d7f5edfacf99" data-td_block_id="td_uid_9_5d7f5edfacf99"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21413"><a href="https://www.remonline.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_11_5d7f5edfb475d = new td_block();
block_td_uid_11_5d7f5edfb475d.id = "td_uid_11_5d7f5edfb475d";
block_td_uid_11_5d7f5edfb475d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":"10"}';
block_td_uid_11_5d7f5edfb475d.td_cur_cat = "22";
block_td_uid_11_5d7f5edfb475d.td_column_number = "1";
block_td_uid_11_5d7f5edfb475d.block_type = "td_mega_menu";
block_td_uid_11_5d7f5edfb475d.post_count = "5";
block_td_uid_11_5d7f5edfb475d.found_posts = "213";
block_td_uid_11_5d7f5edfb475d.max_num_pages = "43";
block_td_uid_11_5d7f5edfb475d.header_color = "";
td_blocks.push(block_td_uid_11_5d7f5edfb475d);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_11_5d7f5edfb475d class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/how-to-optimize-your-instagram-posts/" rel="bookmark" title="How to optimize your Instagram posts"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/09/maxresdefault-1-198x143.jpg" alt="" title="How to optimize your Instagram posts"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/how-to-optimize-your-instagram-posts/" rel="bookmark" title="How to optimize your Instagram posts">How to optimize your Instagram posts</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/frbo-for-rent-by-owner/" rel="bookmark" title="FRBO: For Rent By Owner"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/09/maxresdefault-198x143.jpg" alt="" title="FRBO: For Rent By Owner"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/frbo-for-rent-by-owner/" rel="bookmark" title="FRBO: For Rent By Owner">FRBO: For Rent By Owner</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/5-steps-to-figure-out-if-its-time-to-update-your-brand/" rel="bookmark" title="5 steps to figure out if it&#8217;s time to update your brand"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/08/maxresdefault-5-198x143.jpg" alt="" title="5 steps to figure out if it&#8217;s time to update your brand"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/5-steps-to-figure-out-if-its-time-to-update-your-brand/" rel="bookmark" title="5 steps to figure out if it&#8217;s time to update your brand">5 steps to figure out if it&#8217;s time to update your brand</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/marketing-to-the-brain-using-science-to-close-deals/" rel="bookmark" title="Marketing to the brain: Using science to close deals"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/08/maxresdefault-4-198x143.jpg" alt="" title="Marketing to the brain: Using science to close deals"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/marketing-to-the-brain-using-science-to-close-deals/" rel="bookmark" title="Marketing to the brain: Using science to close deals">Marketing to the brain: Using science to close deals</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/richard-robbins-looks-at-the-vancouver-market/" rel="bookmark" title="Richard Robbins looks at the Vancouver market"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/08/maxresdefault-3-198x143.jpg" alt="" title="Richard Robbins looks at the Vancouver market"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/richard-robbins-looks-at-the-vancouver-market/" rel="bookmark" title="Richard Robbins looks at the Vancouver market">Richard Robbins looks at the Vancouver market</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5d7f5edfb475d" data-td_block_id="td_uid_11_5d7f5edfb475d"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5d7f5edfb475d" data-td_block_id="td_uid_11_5d7f5edfb475d"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-37215"><a href="/events">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-33371"><a href="https://www.remonline.com/category/sponsored/">Sponsored</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="https://www.remonline.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
<article id="post-38833" class="post-38833 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-alan-tennant tag-alberta-real-estate-association tag-bob-myroniuk tag-brad-mitchell tag-calgary-real-estate-board tag-joseph-fernandez tag-nate-glubish tag-real-estate-council-of-alberta tag-robert-telford" itemscope itemtype="http://schema.org/Article">

    
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
            <div class="span12">
        <div class="td-post-header-full td-image-gradient">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.remonline.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="https://www.remonline.com/category/news/"><span itemprop="title">News</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "The uncertain future of the Real Estate Council of Alberta">The uncertain future of the Real Estate Council of Alberta</span></div><div class="td-post-featured-image"><a href="https://www.remonline.com/wp-content/uploads/2016/11/Disappearing.jpg" data-caption=""><img width="1074" height="483" itemprop="image" class="entry-thumb td-modal-image" src="https://www.remonline.com/wp-content/uploads/2016/11/Disappearing-1074x483.jpg" alt="" title=""/></a></div>
            <header>
                <h1 itemprop="name" class="entry-title">The uncertain future of the Real Estate Council of Alberta</h1>
                <div class="meta-info">
                    <ul class="td-category"><li class="entry-category"><a  href="https://www.remonline.com/category/news/">News</a></li></ul>                                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2019-09-16T00:00:45+00:00" >Sep 16, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/>                    <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://www.remonline.com/the-uncertain-future-of-the-real-estate-council-of-alberta/#disqus_thread"></span>0</div>                </div>
            </header>
        </div>
    </div>

    </div> <!-- close the row from td_page_generator -->

    <div class="row-fluid "> <!-- open new row -->
                            <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                                <p class="td-sub-title">By <a href="/author/MarioToneguzzi">Mario Toneguzzi</a></p>
    <div class="td-post-text-content">
        <p>The future of the Real Estate Council of Alberta, the province’s regulatory body for the industry, is under review as the government considers a scathing independent report on the organization’s governance and activities.</p>
<p>Earlier this year, prompted by complaints from the real estate industry, Service Alberta tasked KPMG to produce the report. It concluded that “the Council is not governing RECA effectively, and that personality conflicts within Council, and between Council and Administration, are unlikely to be resolved without changing the individuals involved. Council has spent considerable resources attempting to improve its governance with minimal effect.”</p>
<!-- Inline Banner -->
<center><hr><div id='div-gpt-ad-1419820566030-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-0'); });
</script>
</div><hr></center>
<p>The report, entitled <a href="https://open.alberta.ca/publications/governance-review-of-the-real-estate-council-of-alberta" target="_blank" rel="noopener">Governance Review of the Real Estate Council of Alberta</a>, also said, “It would appear that the most effective and timely way to resolve Council’s governance challenges would be to dismiss all Council members. There are too many issues with the current composition and operations of Council to enable an effective governance body.”</p>
<p>Nate Glubish, Service Alberta Minister, says the review was held because over the past couple of years the provincial department has received numerous complaints from real estate industry stakeholders about the governance performance of RECA.</p>
<p>“I think the most significant takeaway from the report is it really just demonstrates how dysfunctional the Real Estate Council of Alberta is and it goes into good detail to document that,” he said. “It’s clear that industry has lost confidence in the Real Estate Council and quite frankly so have I in terms of the Council’s ability to fulfill its purpose of regulating the real estate industry.”</p>
<p>Glubish says the government is “carefully considering what if any next steps may arise from this report’s recommendations. Right now would be premature to speculate on specifics. Given the gravity of the report, I don’t want to rush into anything.</p>
<p>“We’ve taken a couple of actions to provide instruction to RECA based on the report. To this date, they have complied with those directions. We’re grateful for their compliance and we will continue to work with them to ensure that compliance is met.”</p>
<p>In early August, Glubish told RECA that its proposed changes to business signage requirements, as well as any other policy, bylaw or regulatory changes, must first pass through his office.</p>
<p>“Our government has a mandate to cut red tape that creates unnecessary burdens for Albertans in their personal and business lives, and we are working hard to make sure Alberta is open for business and free of unwarranted red tape,” said Glubish in making the announcement. “That’s why I was so frustrated to see a government agency trying to dictate font size and logo placement to private-sector business, a change that would not have provided any benefit or service improvement to Albertans buying or selling their homes, while increasing costs to hard-working Albertans.</p>
<p>“We know that in recent years, Alberta has seen the amount of red tape grow, causing the province to earn failing grades from our partners in the fight to prevent mounting costs on businesses due to unnecessary changes in government regulation. In a time when we are actively working with the public, with businesses, and with different levels of government to reduce regulatory burdens, it is unacceptable that RECA would take steps toward implementing new red tape.”</p>
<p>RECA is embroiled in ongoing litigation with one of its council members, Robyn Moser, a Realtor in Calgary who was appointed to the council by the Alberta Real Estate Association. RECA filed an application to have Moser removed from council, claiming a violation of conflict of interest provisions in the Real Estate Act.</p>
<p>“Council members claim that Council spends a disproportionate amount of time discussing governance matters, including internal conflicts such as the lawsuit against one Council member,” said the KPMG report. “Approximately 80 per cent of the motions brought to Council over the last three years pertain to administrative or governance issues, in comparison to 20 per cent of decisions pertaining to strategic or regulatory matters.”</p>
<p>Moser told REM she could not comment on the issue due to the ongoing litigation.</p>
<p>RECA’s first and only executive director, Bob Myroniuk, retired at the end of August after 23 years. Joseph Fernandez, the director of education programs, is currently the acting executive director. A Service Alberta spokesperson says “the search is ongoing and recommendations have been sought” for a new executive director.</p>
<p>RECA did not give interviews on the controversy but directed REM to two public statements it has issued in the past.</p>
<p>Regarding the August Ministerial Order, Robert Telford, chair of RECA, said: “As the independent governing authority for Alberta’s real estate industry, consumer protection is at the core of our mandate. We will work diligently and co-operatively with the minister to ensure compliance with the Ministerial Order and are committed to providing updates to industry members and stakeholders as they become available.”</p>
<p>RECA said it remains fully committed to transparency and openness and “we thank the Government of Alberta for working with us to ensure the ongoing integrity of the industry and protection of consumers.”</p>
<p>Regarding the KPMG report, the Chair’s Message in an August newsletter said: “I want to be clear; this report deals with the work of RECA Council Members, and not RECA Administration. The other side of the overall review, the operational review, is currently under development and has no release date at this time. The major findings of the governance report include significant interpersonal conflict amongst Council and Administration, Council not focused on strategic issues, Council not having a constructive relationship with industry associations, Council not exercising adequate oversight of RECA, and minimal public representation on Council – one industry association has the ability to control the majority of Council member appointments, and that contributes to the other governance challenges.</p>
<p>“Council will work co-operatively with Service Alberta as the Minister decides what, if any, recommendations he will advance.</p>
<p>“RECA will keep all stakeholders informed, immediately, upon any further developments stemming from this review.”</p>
<p>Brad Mitchell, CEO of the Alberta Real Estate Association says the association is calling on council to take the findings of the KPMG report seriously and to fully explore its implications – holding itself and its administration accountable for their respective actions.</p>
<p>“It is encouraging to see the minister take note of industry concerns around RECA’s rogue administration, its regulatory overreach and its lack of accountability to stakeholders and government,” says Mitchell. “AREA will continue to advocate for an accountable, open and transparent regulator, who protects the public interest.”</p>
<p>Alan Tennant, CEO of the Calgary Real Estate Board, says the industry has a lot to learn from the KPMG report.</p>
<p>“It’s a very strongly worded report. There’s some very specific areas that are explored and it’s one that we’re still digesting,” says Tennant. “(We’re) certainly trying to position ourselves as being part of the solution going forward and we’ve always worked hard to make sure that our members understand different parts of the Real Estate Act that affect them.</p>
<p>“A good full-functioning regulatory environment is really important. There is going to be a reset going forward and we see ourselves as being a big part of that. This report certainly suggests that change is in the air and we do have a new provincial government and they have been on record as having concerns about agencies, boards and commissions and how they operate,” says Tennant. “This is an area of great concern to us. We want to ensure the evolution of our regulatory environment to an updated model.”</p>
<p>RECA is a government agency and reports to Service Alberta. Council is composed of 12 council members, representing residential and commercial real estate, property management, mortgage brokerage, real estate appraisal and the public.</p>
<p>Council members adhere to a Code of Conduct. Their responsibilities include determining, setting and enforcing standards of conduct and business practices for industry professionals, providing services that enhance and improve the industry, and administering the Real Estate Act, bylaws and rules. The administrative staff, led by the executive director, assists council in fulfilling its duties. Council members are appointed for three-year terms and can serve two terms consecutively.</p>
    </div>


    <div class="clearfix"></div>

    <footer>
                                
            <div class="td-social-sharing">
                <div class="td-tags-and-social-wrapper-box "> <ul class="td-tags clearfix"><li><span class="td-tag-black">TAGS</span></li><li><a href="https://www.remonline.com/tag/alan-tennant/">Alan Tennant</a></li><li><a href="https://www.remonline.com/tag/alberta-real-estate-association/">Alberta Real Estate Association</a></li><li><a href="https://www.remonline.com/tag/bob-myroniuk/">Bob Myroniuk</a></li><li><a href="https://www.remonline.com/tag/brad-mitchell/">Brad Mitchell</a></li><li><a href="https://www.remonline.com/tag/calgary-real-estate-board/">Calgary Real Estate Board</a></li><li><a href="https://www.remonline.com/tag/joseph-fernandez/">Joseph Fernandez</a></li><li><a href="https://www.remonline.com/tag/nate-glubish/">Nate Glubish</a></li><li><a href="https://www.remonline.com/tag/real-estate-council-of-alberta/">Real Estate Council of Alberta</a></li><li><a href="https://www.remonline.com/tag/robert-telford/">Robert Telford</a></li></ul></div>
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The uncertain future of the Real Estate Council of Alberta&url=https%3A%2F%2Fwww.remonline.com%2Fthe-uncertain-future-of-the-real-estate-council-of-alberta%2F&via=REM_Online" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.remonline.com%2Fthe-uncertain-future-of-the-real-estate-council-of-alberta%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.remonline.com/the-uncertain-future-of-the-real-estate-council-of-alberta/" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.remonline.com/the-uncertain-future-of-the-real-estate-council-of-alberta/&amp;media=https://www.remonline.com/wp-content/uploads/2016/11/Disappearing.jpg" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>                         

        <meta itemprop="author" content = "Mario Toneguzzi">    </footer>

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.remonline.com/realtor-associations-demand-changes-to-stress-test-over-regulation/" rel="bookmark" title="Realtor associations demand changes to stress test, over-regulation"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2018/12/Handing-over-keys-1254-326x159.jpg" alt="" title="Realtor associations demand changes to stress test, over-regulation"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/realtor-associations-demand-changes-to-stress-test-over-regulation/" rel="bookmark" title="Realtor associations demand changes to stress test, over-regulation">Realtor associations demand changes to stress test, over-regulation</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2019-09-16T00:00:44+00:00" >Sep 16, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://www.remonline.com/realtor-associations-demand-changes-to-stress-test-over-regulation/#disqus_thread"></span>0</div>        </div>


        <meta itemprop="author" content = "REM | Real Estate Magazine">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.remonline.com/alberta-real-estate-association-provides-safety-app-for-members/" rel="bookmark" title="Alberta Real Estate Association provides safety app for members"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2016/10/sexual-harassment-and-violence-action-plan-326x159.jpg" alt="" title="Alberta Real Estate Association provides safety app for members"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/alberta-real-estate-association-provides-safety-app-for-members/" rel="bookmark" title="Alberta Real Estate Association provides safety app for members">Alberta Real Estate Association provides safety app for members</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2019-08-08T02:02:57+00:00" >Aug 8, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://www.remonline.com/alberta-real-estate-association-provides-safety-app-for-members/#disqus_thread"></span>0</div>        </div>


        <meta itemprop="author" content = "REM | Real Estate Magazine">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-uncertain-future-of-the-real-estate-council-of-alberta/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=50931409&#038;postid=38833&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.9&#038;sig=4a2b680b41b6879c581db3a3fcc719002c3d2b16#parent=https%3A%2F%2Fwww.remonline.com%2Fthe-uncertain-future-of-the-real-estate-council-of-alberta%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		                                                    </div> <!-- /.content -->


                    </div>
                    <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
                        <div class="td-a-rec td-a-rec-id-sidebar "><!-- /6874916/tower -->
<center>
<div id='div-gpt-ad-1419820566030-11' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-11'); });
</script>
</div>
</center></div><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- /6874916/SidebarBox_1 -->
<center>
<div id='div-gpt-ad-1419820566030-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-8'); });
</script>
</div>
</center></div><div class="td-a-rec td-a-rec-id-custom_ad_2 "><!-- /6874916/SidebarBox_2 -->
<center>
<div id='div-gpt-ad-1419820566030-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-9'); });
</script>
</div>
</center></div><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- /6874916/SidebarBox_3 -->
<center>
<div id='div-gpt-ad-1419820566030-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-10'); });
</script>
</div>
</center></div>                    </div>
                
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        </article> <!-- /.post -->
    <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                        <div class="span12">
                            <div class="td-grid-wrap">
                                <div class="container-fluid">
                                    <div class="wpb_row row-fluid ">
                                        <div class="span4 wpb_column column_container">
                                            <div class="footer-logo-wrap"><img  class="td-retina-data" src="/images/letterheadconcept-w500px.gif" data-retina="/images/letterheadconcept-w1000px.gif" alt=""/></div><div class="footer-text-wrap">REM (Real Estate Magazine) is Canada’s premier monthly magazine for real estate professionals. REALTORS®, real estate agents, sales representatives, brokers, owners, administrators, and other real estate industry stakeholders read REM every month for news, analysis, and commentary on Canadian real estate.</div><div class="footer-text-wrap">REM is independently owned and operated, and is not affiliated with any real estate association or board.</div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e38a8d858ca391868e8c8d8f8a8d86cd808c8e"><span class="__cf_email__" data-cfemail="224b4c444d6250474f4d4c4e4b4c470c414d4f">[email&#160;protected]</span></a></div>                                        </div>
                                        <div class="span8 wpb_column column_container">
                                            <aside class="widget widget_text">			<div class="textwidget">
							<div>
<!-- Marketplace -->
<div id='div-gpt-ad-1419820566030-5'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-5'); });
</script>
</div>
							</div>
						</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="wpb_row row-fluid">

	<div class="span6 wpb_column column_container">
		<div class="wpb_wrapper">
			
<aside class="widget widget_nav_menu" style="margin-bottom:20px;">
<div class="block-title">
<span>Read REM</span>
</div>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-38210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-38210"><a href="https://www.remonline.com/subscribe/">Subscribe</a></li>
<li id="menu-item-26731" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-26731"><a href="https://www.remonline.com/newsletter/">E-Newsletter</a></li>
<li id="menu-item-26730" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-26730"><a href="https://www.remonline.com/latestissue/">Our Latest Issue</a></li>
<li id="menu-item-26728" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-26728"><a href="http://www.remonline.com/events/">Upcoming Events</a></li>
</ul></div></aside>

		</div> 
	</div> 


	<div class="span6 wpb_column column_container">
		<div class="wpb_wrapper">
			
<aside class="widget widget_nav_menu" style="margin-bottom:20px;">
<div class="block-title">
<span>Learn More</span>
</div>
<div class="menu-footer-menu-container"><ul id="menu-advertising" class="menu"><li id="menu-item-37216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-37216"><a href="https://www.remonline.com/advertise/">Advertise</a></li>
<li id="menu-item-37222" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-37222"><a href="https://www.remonline.com/contact/">Contact</a></li>
<li id="menu-item-37217" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-37217"><a href="https://www.remonline.com/about/">About REM</a></li>
<li id="menu-item-37218" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-37218"><a href="https://www.remonline.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
</ul></div></aside>

		</div> 
	</div> 

</div></div>
		</aside>                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; 2019 REM Real Estate Magazine                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-21544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-21544"><a href="https://www.remonline.com/about/">About REM</a></li>
<li id="menu-item-21571" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21571"><a href="https://www.remonline.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-21542" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21542"><a href="https://www.remonline.com/contact/">Contact Us</a></li>
<li id="menu-item-21550" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21550"><a href="https://www.remonline.com/disclaimer/">Disclaimer</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>


    <!--
        Theme: Newspaper by tagDiv 2014
        Version: 4.2.2 (rara)
        Deploy mode: deploy
        
    -->

    
            <style type="text/css" media="screen">
                .single_template_1 .td-post-featured-image {
max-width:45%;
}

.ad-widget-custom {
background: #eee;
padding-top: 20px;
border: 1px #ccc solid;
margin-bottom: 20px;
}

.wpb_row {
margin-bottom:0px;
}

.td-a-rec-id-sidebar, .td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3 {
margin-bottom:20px;
}

.block-child-cats {
margin: 0 0 22px 0;
}

.widget_text ul {
list-style:none;
}

.span11 {
height:52px;
overflow:hidden;
}

.td-a-rec-id-header {
left: 0px;
}

.td-post-text-content ol {
margin-bottom: 23px;
}

.td-post-text-content li {
margin-bottom: 16px;
}

.td-post-text-content ul {
margin-bottom: 23px;
}

#marketplacebanner {
width: 320px;
margin: 0 auto;
}

@media (max-width: 320px) { 
#marketplacebanner {
margin-left: -21px;
}
}

.single-tribe_events #tribe-events-content .tribe-events-event-meta dd {
padding: 0 0 10px;
margin: 0;
}

.tribe-events-back {
margin: 20px 0;
}

.td-post-text-content h5, .mce-content-body h5 {
margin-top:45px;
}

.insightlyform {
margin: 0 5%;
padding-bottom:30px;
-webkit-font-smoothing:antialiased;
}

.insightlyform input {
width: 100%;
}

.insightlyform label {
font-weight: bold;
}

.insightlyform input[type=submit] {
border: none;
display: inline-block;
width: 30%;
min-width: 240px;
padding: 15px 28px;
margin: 16px 35%;
background: #d90000;
vertical-align: middle;
font-size: 16px;
color: #fff;
text-align: center;
text-transform: uppercase;
font-weight: bold;
}

#tribe-events-pg-template, .tribe-events-pg-template {
max-width: 1170px;
}

#tribe-events-footer .tribe-events-ical {
margin-bottom: 30px;
}

.vc_row {
margin-left: 0px;
margin-right: 0px;
}
                </style><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.remonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=d40327c802b3eff192bc17c2d684d64a'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.9'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-includes/js/wp-embed.min.js?ver=d40327c802b3eff192bc17c2d684d64a'></script>
<script async="async" type='text/javascript' src='https://www.remonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-includes/js/comment-reply.min.js?ver=d40327c802b3eff192bc17c2d684d64a'></script>

<!-- JS generated by theme -->

<script>
    
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50931409&postid=38833&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9&sig=4a2b680b41b6879c581db3a3fcc719002c3d2b16#parent=https%3A%2F%2Fwww.remonline.com%2Fthe-uncertain-future-of-the-real-estate-council-of-alberta%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50931409&postid=38833&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9&sig=4a2b680b41b6879c581db3a3fcc719002c3d2b16#parent=https%3A%2F%2Fwww.remonline.com%2Fthe-uncertain-future-of-the-real-estate-council-of-alberta%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'50931409',post:'38833',tz:'-5',srv:'www.remonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '50931409', '38833' ]);
</script>
</body>
</html>