<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Recipes for Realtors: Posh knishes and nosh | REM | Real Estate Magazine</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="Carolyne">
    <link rel="pingback" href="https://www.remonline.com/xmlrpc.php" />

    <meta property="og:image" content="https://www.remonline.com/wp-content/uploads/2020/02/Knishes-1254.jpg" /><link rel="icon" type="image/png" href="/images/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-144.png"/><!-- JM Twitter Cards by Julien Maury 9.2 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@REM_Online">
<meta name="twitter:site" content="@REM_Online">
<meta name="twitter:title" content="Recipes for Realtors: Posh knishes and nosh">
<meta name="twitter:description" content="Also savoury pithiviers; sweet potato pancakes with dates, figs and maple syrup; and sautéed figs in cognac cream.">
<meta name="twitter:image" content="https://www.remonline.com/wp-content/uploads/2020/02/Knishes-1254.jpg">
<!-- /JM Twitter Cards by Julien Maury 9.2 -->

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Also savoury pithiviers; sweet potato pancakes with dates, figs and maple syrup; and sautéed figs in cognac cream."/>
<link rel="canonical" href="https://www.remonline.com/recipes-for-realtors-posh-knishes-and-nosh/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Recipes for Realtors: Posh knishes and nosh | REM | Real Estate Magazine" />
<meta property="og:description" content="Also savoury pithiviers; sweet potato pancakes with dates, figs and maple syrup; and sautéed figs in cognac cream." />
<meta property="og:url" content="https://www.remonline.com/recipes-for-realtors-posh-knishes-and-nosh/" />
<meta property="og:site_name" content="REM | Real Estate Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/remcanada" />
<meta property="article:tag" content="recipes" />
<meta property="article:section" content="Carolyne&#039;s Recipes" />
<meta property="article:published_time" content="2020-02-26T00:00:04+00:00" />
<meta property="article:modified_time" content="2020-02-26T07:31:37+00:00" />
<meta property="og:updated_time" content="2020-02-26T07:31:37+00:00" />
<meta property="og:image" content="https://www.remonline.com/wp-content/uploads/2020/02/Knishes-1254.jpg" />
<meta property="og:image:secure_url" content="https://www.remonline.com/wp-content/uploads/2020/02/Knishes-1254.jpg" />
<meta property="og:image:width" content="1254" />
<meta property="og:image:height" content="642" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.remonline.com\/","sameAs":["http:\/\/www.facebook.com\/remcanada","https:\/\/twitter.com\/REM_Online"],"@id":"#organization","name":"REM | Real Estate Magazine","logo":"http:\/\/www.remonline.com\/wp-content\/uploads\/2016\/07\/letterheadconcept-w1000px-whitebg.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Feed" href="https://www.remonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Comments Feed" href="https://www.remonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="REM | Real Estate Magazine &raquo; iCal Feed" href="https://www.remonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Recipes for Realtors: Posh knishes and nosh Comments Feed" href="https://www.remonline.com/recipes-for-realtors-posh-knishes-and-nosh/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.remonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=dab99e466cfbf169cd53638cd1f23219"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.remonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://www.remonline.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=dab99e466cfbf169cd53638cd1f23219' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=dab99e466cfbf169cd53638cd1f23219' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=dab99e466cfbf169cd53638cd1f23219' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=dab99e466cfbf169cd53638cd1f23219' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=dab99e466cfbf169cd53638cd1f23219' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=dab99e466cfbf169cd53638cd1f23219' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='https://www.remonline.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.remonline.com/wp-content/themes/Newspaper/style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=dab99e466cfbf169cd53638cd1f23219' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.remonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.remonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.9.1'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.9.1'></script>
<link rel='https://api.w.org/' href='https://www.remonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.remonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.remonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p3rHAl-aq2' />
<link rel="alternate" type="application/json+oembed" href="https://www.remonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.remonline.com%2Frecipes-for-realtors-posh-knishes-and-nosh%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.remonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.remonline.com%2Frecipes-for-realtors-posh-knishes-and-nosh%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.remonline.com/?wordfence_lh=1&hid=3D248CC0A74DFA0A33BB948E648FF6BF');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.remonline.com"><link rel="https://theeventscalendar.com/" href="https://www.remonline.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.remonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://www.remonline.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="https://www.remonline.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="https://www.remonline.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var td_responsive="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10202521-3', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!--Google DFP Header Script -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/6874916/Inline_Banner', [468, 60], 'div-gpt-ad-1419820566030-0').addService(googletag.pubads());
googletag.defineSlot('/6874916/inline-phone', [320, 50], 'div-gpt-ad-1419820566030-1').addService(googletag.pubads());
googletag.defineSlot('/6874916/Leaderboard', [728, 90], 'div-gpt-ad-1419820566030-2').addService(googletag.pubads());
googletag.defineSlot('/6874916/leaderboard-phone', [320, 50], 'div-gpt-ad-1419820566030-3').addService(googletag.pubads());
googletag.defineSlot('/6874916/leaderboard-tablet', [468, 60], 'div-gpt-ad-1419820566030-4').addService(googletag.pubads());
googletag.defineSlot('/6874916/Marketplace_1', [[468, 60], [728, 90]], 'div-gpt-ad-1419820566030-5').addService(googletag.pubads());
googletag.defineSlot('/6874916/marketplace-phone', [320, 50], 'div-gpt-ad-1419820566030-6').addService(googletag.pubads());
googletag.defineSlot('/6874916/Marketplace-Tablet', [468, 60], 'div-gpt-ad-1419820566030-7').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_1', [300, 250], 'div-gpt-ad-1419820566030-8').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_2', [300, 250], 'div-gpt-ad-1419820566030-9').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_3', [300, 250], 'div-gpt-ad-1419820566030-10').addService(googletag.pubads());
googletag.defineSlot('/6874916/tower', [300, 600], 'div-gpt-ad-1419820566030-11').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_4', [300, 250], 'div-gpt-ad-1419820566030-12').addService(googletag.pubads());

googletag.enableServices();
});
</script>
<!-- End Google DFP Script -->

<script src="https://js.chargebee.com/v2/chargebee.js" data-cb-site="realestatemagazine" ></script>

</head>

<body class="post-template-default single single-post postid-40054 single-format-standard tribe-no-js td-boxed-layout td_responsive recipes-for-realtors-posh-knishes-and-nosh single_template_3 wpb-js-composer js-comp-ver-5.0 vc_responsive">

<!-- Facebook Live Box -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=468506493189237";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook Live Box -->

<!-- Adblock Detection -->
<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 2000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>

<!-- End Adblock Detection -->


<div id="outer-wrap">
    <div id="inner-wrap">
<div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class=""><li id="menu-item-21418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-21418"><a href="https://www.remonline.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-21411" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21411"><a href="https://www.remonline.com/category/news/">News</a></li>
<li id="menu-item-21412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-not-mega menu-item-21412"><a href="https://www.remonline.com/category/columnists/">Columnists</a></li>
<li id="menu-item-21414" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21414"><a href="https://www.remonline.com/category/advice/">Advice for Agents</a></li>
<li id="menu-item-21417" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21417"><a href="https://www.remonline.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21416" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21416"><a href="https://www.remonline.com/category/products/technology/">Products &#038; Tech</a></li>
<li id="menu-item-21413" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21413"><a href="https://www.remonline.com/category/videos/">Videos</a></li>
<li id="menu-item-37215" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-37215"><a href="/events">Events</a></li>
<li id="menu-item-33371" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-33371"><a href="https://www.remonline.com/category/sponsored/">Sponsored</a></li>
</ul></div>    </div>
</div><div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                <div class="td_data_time">Wednesday, February 26, 2020</div>                <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-21530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-21530"><a href="https://www.remonline.com/about/">About</a></li>
<li id="menu-item-38209" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-38209"><a href="https://www.remonline.com/subscribe/">Subscribe</a></li>
<li id="menu-item-23863" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-23863"><a href="https://www.remonline.com/newsletter/">E-Newsletter</a></li>
<li id="menu-item-21575" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21575"><a href="https://www.remonline.com/latestissue/">Our Latest Issue</a></li>
<li id="menu-item-21540" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21540"><a href="https://www.remonline.com/contact/">Contact</a></li>
<li id="menu-item-37214" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-37214"><a href="https://www.remonline.com/advertise/">Advertise</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="https://schema.org/Organization">
                                    <a itemprop="url" href="https://www.remonline.com">
                        <img width="300" class="td-retina-data" data-retina="/images/headerlogo-online-600x200-retina.png" src="/images/headerlogo-online-600x200-retina-300x100.png" alt="REMonline.com" title="REMonline.com"/>
                    </a>
                    <meta itemprop="name" content="REM | Real Estate Magazine">
                                </div>
            <div class="span8 td-header-style-1">
                
							<div class='td-a-rec td-a-rec-id-header'>
							<!-- Leaderboard -->
							<div id='div-gpt-ad-1419820566030-2' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-2'); });
							</script>
							</div>
							</div>
						            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="https://www.remonline.com">
                                        <img width="300" class="td-retina-data"  data-retina="/images/headerlogo-online-600x200-retina.png" src="/images/headerlogo-online-600x200-retina-300x100.png" alt="REMonline.com" title="REMonline.com"/>
                                    </a>
                                    <meta itemprop="name" content="REM | Real Estate Magazine">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

                            <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-21418"><a href="https://www.remonline.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21411"><a href="https://www.remonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_1_5e568ea4c06b4 = new td_block();
block_td_uid_1_5e568ea4c06b4.id = "td_uid_1_5e568ea4c06b4";
block_td_uid_1_5e568ea4c06b4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":"10"}';
block_td_uid_1_5e568ea4c06b4.td_cur_cat = "11";
block_td_uid_1_5e568ea4c06b4.td_column_number = "1";
block_td_uid_1_5e568ea4c06b4.block_type = "td_mega_menu";
block_td_uid_1_5e568ea4c06b4.post_count = "4";
block_td_uid_1_5e568ea4c06b4.found_posts = "6630";
block_td_uid_1_5e568ea4c06b4.max_num_pages = "1658";
block_td_uid_1_5e568ea4c06b4.header_color = "";
td_blocks.push(block_td_uid_1_5e568ea4c06b4);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_1_5e568ea4c06b4" id="sub-cat-td_uid_1_5e568ea4c06b4-11" data-cat_id="11"
                        data-td_block_id="td_uid_1_5e568ea4c06b4" href="https://www.remonline.com/category/news/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5e568ea4c06b4" id="sub-cat-td_uid_1_5e568ea4c06b4-27" data-cat_id="27" data-td_block_id="td_uid_1_5e568ea4c06b4" href="https://www.remonline.com/category/news/boards/">Boards &amp; Associations</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5e568ea4c06b4" id="sub-cat-td_uid_1_5e568ea4c06b4-6" data-cat_id="6" data-td_block_id="td_uid_1_5e568ea4c06b4" href="https://www.remonline.com/category/news/goodworks/">Good Works</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5e568ea4c06b4" id="sub-cat-td_uid_1_5e568ea4c06b4-33" data-cat_id="33" data-td_block_id="td_uid_1_5e568ea4c06b4" href="https://www.remonline.com/category/news/honours/">Honours &amp; Awards</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5e568ea4c06b4" id="sub-cat-td_uid_1_5e568ea4c06b4-34" data-cat_id="34" data-td_block_id="td_uid_1_5e568ea4c06b4" href="https://www.remonline.com/category/news/ici/">Industrial, Commercial &amp; Investment</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5e568ea4c06b4" id="sub-cat-td_uid_1_5e568ea4c06b4-9" data-cat_id="9" data-td_block_id="td_uid_1_5e568ea4c06b4" href="https://www.remonline.com/category/news/legal/">Legal Issues</a></div></div></div><div id=td_uid_1_5e568ea4c06b4 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/blair-campbell-named-president-of-london-and-st-thomas-association-of-realtors/" rel="bookmark" title="Blair Campbell named president of London and St. Thomas Association of Realtors"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/02/Blair-Campbell-198x143.jpg" alt="Blair Campbell" title="Blair Campbell named president of London and St. Thomas Association of Realtors"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/blair-campbell-named-president-of-london-and-st-thomas-association-of-realtors/" rel="bookmark" title="Blair Campbell named president of London and St. Thomas Association of Realtors">Blair Campbell named president of London and St. Thomas Association of Realtors</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/engel-volkers-halifax-celebrates-special-olympic-athletes/" rel="bookmark" title="Engel &#038; Völkers Halifax celebrates Special Olympic athletes"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2015/03/runningtrack-featured-198x143.jpg" alt="" title="Engel &#038; Völkers Halifax celebrates Special Olympic athletes"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/engel-volkers-halifax-celebrates-special-olympic-athletes/" rel="bookmark" title="Engel &#038; Völkers Halifax celebrates Special Olympic athletes">Engel &#038; Völkers Halifax celebrates Special Olympic athletes</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/powers-of-attorney-and-living-wills/" rel="bookmark" title="Powers of attorney and living wills"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/05/Lawyer-1254-198x143.jpg" alt="" title="Powers of attorney and living wills"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/powers-of-attorney-and-living-wills/" rel="bookmark" title="Powers of attorney and living wills">Powers of attorney and living wills</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/coldwell-banker-hometown-realty-opens-in-wainwright/" rel="bookmark" title="Coldwell Banker Hometown Realty opens in Wainwright"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/02/Chad-Lawson-198x143.jpg" alt="Chad Lawson" title="Coldwell Banker Hometown Realty opens in Wainwright"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/coldwell-banker-hometown-realty-opens-in-wainwright/" rel="bookmark" title="Coldwell Banker Hometown Realty opens in Wainwright">Coldwell Banker Hometown Realty opens in Wainwright</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e568ea4c06b4" data-td_block_id="td_uid_1_5e568ea4c06b4"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e568ea4c06b4" data-td_block_id="td_uid_1_5e568ea4c06b4"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-not-mega td-mega-menu menu-item-21412"><a href="https://www.remonline.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_3_5e568ea4c7bd7 = new td_block();
block_td_uid_3_5e568ea4c7bd7.id = "td_uid_3_5e568ea4c7bd7";
block_td_uid_3_5e568ea4c7bd7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":"10"}';
block_td_uid_3_5e568ea4c7bd7.td_cur_cat = "12";
block_td_uid_3_5e568ea4c7bd7.td_column_number = "1";
block_td_uid_3_5e568ea4c7bd7.block_type = "td_mega_menu";
block_td_uid_3_5e568ea4c7bd7.post_count = "4";
block_td_uid_3_5e568ea4c7bd7.found_posts = "1204";
block_td_uid_3_5e568ea4c7bd7.max_num_pages = "301";
block_td_uid_3_5e568ea4c7bd7.header_color = "";
td_blocks.push(block_td_uid_3_5e568ea4c7bd7);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_3_5e568ea4c7bd7" id="sub-cat-td_uid_3_5e568ea4c7bd7-12" data-cat_id="12"
                        data-td_block_id="td_uid_3_5e568ea4c7bd7" href="https://www.remonline.com/category/columnists/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5e568ea4c7bd7" id="sub-cat-td_uid_3_5e568ea4c7bd7-7" data-cat_id="7" data-td_block_id="td_uid_3_5e568ea4c7bd7" href="https://www.remonline.com/category/columnists/recipes/">Carolyne&#8217;s Recipes</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5e568ea4c7bd7" id="sub-cat-td_uid_3_5e568ea4c7bd7-30" data-cat_id="30" data-td_block_id="td_uid_3_5e568ea4c7bd7" href="https://www.remonline.com/category/columnists/styves/">Dan St. Yves</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5e568ea4c7bd7" id="sub-cat-td_uid_3_5e568ea4c7bd7-3432" data-cat_id="3432" data-td_block_id="td_uid_3_5e568ea4c7bd7" href="https://www.remonline.com/category/columnists/dr-landlord/">Dr. Landlord</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5e568ea4c7bd7" id="sub-cat-td_uid_3_5e568ea4c7bd7-32" data-cat_id="32" data-td_block_id="td_uid_3_5e568ea4c7bd7" href="https://www.remonline.com/category/columnists/guest/">Guest Columns</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5e568ea4c7bd7" id="sub-cat-td_uid_3_5e568ea4c7bd7-10" data-cat_id="10" data-td_block_id="td_uid_3_5e568ea4c7bd7" href="https://www.remonline.com/category/columnists/letters/">Letters to the Editor</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5e568ea4c7bd7" id="sub-cat-td_uid_3_5e568ea4c7bd7-2825" data-cat_id="2825" data-td_block_id="td_uid_3_5e568ea4c7bd7" href="https://www.remonline.com/category/columnists/natalka-falcomer/">Natalka Falcomer</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5e568ea4c7bd7" id="sub-cat-td_uid_3_5e568ea4c7bd7-2824" data-cat_id="2824" data-td_block_id="td_uid_3_5e568ea4c7bd7" href="https://www.remonline.com/category/columnists/peggy-blair/">Peggy Blair</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5e568ea4c7bd7" id="sub-cat-td_uid_3_5e568ea4c7bd7-15" data-cat_id="15" data-td_block_id="td_uid_3_5e568ea4c7bd7" href="https://www.remonline.com/category/columnists/publishers/">Publisher&#8217;s Page</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5e568ea4c7bd7" id="sub-cat-td_uid_3_5e568ea4c7bd7-2823" data-cat_id="2823" data-td_block_id="td_uid_3_5e568ea4c7bd7" href="https://www.remonline.com/category/columnists/ross-wilson/">Ross Wilson</a></div></div></div><div id=td_uid_3_5e568ea4c7bd7 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/recipes-for-realtors-posh-knishes-and-nosh/" rel="bookmark" title="Recipes for Realtors: Posh knishes and nosh"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/02/Knishes-1254-198x143.jpg" alt="" title="Recipes for Realtors: Posh knishes and nosh"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/recipes-for-realtors-posh-knishes-and-nosh/" rel="bookmark" title="Recipes for Realtors: Posh knishes and nosh">Recipes for Realtors: Posh knishes and nosh</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/presentation-persuasion-winning-the-listing/" rel="bookmark" title="Presentation persuasion: Winning the listing"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2015/06/CoupleWithRealtor-featured-198x143.jpg" alt="" title="Presentation persuasion: Winning the listing"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/presentation-persuasion-winning-the-listing/" rel="bookmark" title="Presentation persuasion: Winning the listing">Presentation persuasion: Winning the listing</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/should-buyers-use-the-home-buyers-plan/" rel="bookmark" title="Should buyers use the Home Buyer&#8217;s Plan?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2018/11/Finances-Canadians-1254-198x143.jpg" alt="" title="Should buyers use the Home Buyer&#8217;s Plan?"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/should-buyers-use-the-home-buyers-plan/" rel="bookmark" title="Should buyers use the Home Buyer&#8217;s Plan?">Should buyers use the Home Buyer&#8217;s Plan?</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/three-training-success-stories/" rel="bookmark" title="Three training success stories"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2017/04/Coach-198x143.jpg" alt="" title="Three training success stories"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/three-training-success-stories/" rel="bookmark" title="Three training success stories">Three training success stories</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e568ea4c7bd7" data-td_block_id="td_uid_3_5e568ea4c7bd7"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e568ea4c7bd7" data-td_block_id="td_uid_3_5e568ea4c7bd7"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21414"><a href="https://www.remonline.com/category/advice/">Advice for Agents</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_5_5e568ea4d0acd = new td_block();
block_td_uid_5_5e568ea4d0acd.id = "td_uid_5_5e568ea4d0acd";
block_td_uid_5_5e568ea4d0acd.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":"10"}';
block_td_uid_5_5e568ea4d0acd.td_cur_cat = "24";
block_td_uid_5_5e568ea4d0acd.td_column_number = "1";
block_td_uid_5_5e568ea4d0acd.block_type = "td_mega_menu";
block_td_uid_5_5e568ea4d0acd.post_count = "4";
block_td_uid_5_5e568ea4d0acd.found_posts = "1294";
block_td_uid_5_5e568ea4d0acd.max_num_pages = "324";
block_td_uid_5_5e568ea4d0acd.header_color = "";
td_blocks.push(block_td_uid_5_5e568ea4d0acd);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_5_5e568ea4d0acd" id="sub-cat-td_uid_5_5e568ea4d0acd-24" data-cat_id="24"
                        data-td_block_id="td_uid_5_5e568ea4d0acd" href="https://www.remonline.com/category/advice/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5e568ea4d0acd" id="sub-cat-td_uid_5_5e568ea4d0acd-29" data-cat_id="29" data-td_block_id="td_uid_5_5e568ea4d0acd" href="https://www.remonline.com/category/advice/bruce-keith/">Bruce Keith</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5e568ea4d0acd" id="sub-cat-td_uid_5_5e568ea4d0acd-17" data-cat_id="17" data-td_block_id="td_uid_5_5e568ea4d0acd" href="https://www.remonline.com/category/advice/debbie-hanlon/">Debbie Hanlon</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5e568ea4d0acd" id="sub-cat-td_uid_5_5e568ea4d0acd-2828" data-cat_id="2828" data-td_block_id="td_uid_5_5e568ea4d0acd" href="https://www.remonline.com/category/advice/mark-weisleder/">Mark Weisleder</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5e568ea4d0acd" id="sub-cat-td_uid_5_5e568ea4d0acd-2829" data-cat_id="2829" data-td_block_id="td_uid_5_5e568ea4d0acd" href="https://www.remonline.com/category/advice/martin-rumack/">Martin Rumack</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5e568ea4d0acd" id="sub-cat-td_uid_5_5e568ea4d0acd-31" data-cat_id="31" data-td_block_id="td_uid_5_5e568ea4d0acd" href="https://www.remonline.com/category/advice/maya/">Maya Bailey</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5e568ea4d0acd" id="sub-cat-td_uid_5_5e568ea4d0acd-2827" data-cat_id="2827" data-td_block_id="td_uid_5_5e568ea4d0acd" href="https://www.remonline.com/category/advice/robin-wilding/">Robin Wilding</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5e568ea4d0acd" id="sub-cat-td_uid_5_5e568ea4d0acd-2826" data-cat_id="2826" data-td_block_id="td_uid_5_5e568ea4d0acd" href="https://www.remonline.com/category/advice/ryan-hodge/">Ryan Hodge</a></div></div></div><div id=td_uid_5_5e568ea4d0acd class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/presentation-persuasion-winning-the-listing/" rel="bookmark" title="Presentation persuasion: Winning the listing"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2015/06/CoupleWithRealtor-featured-198x143.jpg" alt="" title="Presentation persuasion: Winning the listing"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/presentation-persuasion-winning-the-listing/" rel="bookmark" title="Presentation persuasion: Winning the listing">Presentation persuasion: Winning the listing</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/fighting-the-real-estate-lead-battle/" rel="bookmark" title="Fighting the real estate lead battle"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/02/maxresdefault-2-198x143.jpg" alt="" title="Fighting the real estate lead battle"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/fighting-the-real-estate-lead-battle/" rel="bookmark" title="Fighting the real estate lead battle">Fighting the real estate lead battle</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/so-you-sent-out-your-newsletter-now-what/" rel="bookmark" title="So you sent out your newsletter – now what?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2017/08/Email-marketing-1254-198x143.jpg" alt="" title="So you sent out your newsletter – now what?"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/so-you-sent-out-your-newsletter-now-what/" rel="bookmark" title="So you sent out your newsletter – now what?">So you sent out your newsletter – now what?</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/how-to-amp-up-for-the-spring-market/" rel="bookmark" title="How to amp up for the spring market"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/02/maxresdefault-1-198x143.jpg" alt="" title="How to amp up for the spring market"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/how-to-amp-up-for-the-spring-market/" rel="bookmark" title="How to amp up for the spring market">How to amp up for the spring market</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e568ea4d0acd" data-td_block_id="td_uid_5_5e568ea4d0acd"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e568ea4d0acd" data-td_block_id="td_uid_5_5e568ea4d0acd"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21417"><a href="https://www.remonline.com/category/profiles/">Profiles</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_7_5e568ea4da0e5 = new td_block();
block_td_uid_7_5e568ea4da0e5.id = "td_uid_7_5e568ea4da0e5";
block_td_uid_7_5e568ea4da0e5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":"10"}';
block_td_uid_7_5e568ea4da0e5.td_cur_cat = "14";
block_td_uid_7_5e568ea4da0e5.td_column_number = "1";
block_td_uid_7_5e568ea4da0e5.block_type = "td_mega_menu";
block_td_uid_7_5e568ea4da0e5.post_count = "5";
block_td_uid_7_5e568ea4da0e5.found_posts = "356";
block_td_uid_7_5e568ea4da0e5.max_num_pages = "72";
block_td_uid_7_5e568ea4da0e5.header_color = "";
td_blocks.push(block_td_uid_7_5e568ea4da0e5);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_7_5e568ea4da0e5 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/arty-basinski-the-artist-as-a-real-estate-agent/" rel="bookmark" title="Arty Basinski: The artist as a real estate agent"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/02/Arty-Basinski-198x143.jpg" alt="With his personal brand, Real Estate By Bike, Basinski sets himself apart from other agents through his emphasis on “cycling culture.”" title="Arty Basinski: The artist as a real estate agent"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/arty-basinski-the-artist-as-a-real-estate-agent/" rel="bookmark" title="Arty Basinski: The artist as a real estate agent">Arty Basinski: The artist as a real estate agent</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/homewise-mortgage-platform-offers-realtor-referral-program/" rel="bookmark" title="Homewise: Mortgage platform offers Realtor referral program"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/02/Carlos-Medeiros-and-Jesse-Abrams-198x143.jpg" alt="Homewise COO and head of data Carlos Medeiros, left, and founder and CEO Jesse Abrams. (Photo: Brad Silverberg)" title="Homewise: Mortgage platform offers Realtor referral program"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/homewise-mortgage-platform-offers-realtor-referral-program/" rel="bookmark" title="Homewise: Mortgage platform offers Realtor referral program">Homewise: Mortgage platform offers Realtor referral program</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/vivo-resorts-heaven-down-a-road-less-travelled/" rel="bookmark" title="Vivo Resorts: Heaven down a road less travelled"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/01/Vivo-Resorts-198x143.jpg" alt="Located on 75 acres along a seemingly limitless stretch of unspoiled beach, Vivo Resorts has an ambitious master plan." title="Vivo Resorts: Heaven down a road less travelled"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/vivo-resorts-heaven-down-a-road-less-travelled/" rel="bookmark" title="Vivo Resorts: Heaven down a road less travelled">Vivo Resorts: Heaven down a road less travelled</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/politics-pays-off-for-jason-stephen/" rel="bookmark" title="Politics pays off for Jason Stephen"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/01/Jason-Stephen-Photo-Mike-Capson-198x143.jpg" alt="Jason Stephen (Photo: Mike Capson)" title="Politics pays off for Jason Stephen"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/politics-pays-off-for-jason-stephen/" rel="bookmark" title="Politics pays off for Jason Stephen">Politics pays off for Jason Stephen</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/victor-hugos-house-in-the-channel-islands/" rel="bookmark" title="Victor Hugo&#8217;s house in the Channel Islands"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/01/Victor-Hugo-The-red-room-in-Victor-Hugo’s-house-198x143.jpg" alt="The red room in Victor Hugo’s house" title="Victor Hugo&#8217;s house in the Channel Islands"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/victor-hugos-house-in-the-channel-islands/" rel="bookmark" title="Victor Hugo&#8217;s house in the Channel Islands">Victor Hugo&#8217;s house in the Channel Islands</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5e568ea4da0e5" data-td_block_id="td_uid_7_5e568ea4da0e5"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5e568ea4da0e5" data-td_block_id="td_uid_7_5e568ea4da0e5"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21416"><a href="https://www.remonline.com/category/products/technology/">Products &#038; Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_9_5e568ea4e38f6 = new td_block();
block_td_uid_9_5e568ea4e38f6.id = "td_uid_9_5e568ea4e38f6";
block_td_uid_9_5e568ea4e38f6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"44","show_child_cat":"10"}';
block_td_uid_9_5e568ea4e38f6.td_cur_cat = "44";
block_td_uid_9_5e568ea4e38f6.td_column_number = "1";
block_td_uid_9_5e568ea4e38f6.block_type = "td_mega_menu";
block_td_uid_9_5e568ea4e38f6.post_count = "4";
block_td_uid_9_5e568ea4e38f6.found_posts = "664";
block_td_uid_9_5e568ea4e38f6.max_num_pages = "166";
block_td_uid_9_5e568ea4e38f6.header_color = "";
td_blocks.push(block_td_uid_9_5e568ea4e38f6);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_9_5e568ea4e38f6" id="sub-cat-td_uid_9_5e568ea4e38f6-44" data-cat_id="44"
                        data-td_block_id="td_uid_9_5e568ea4e38f6" href="https://www.remonline.com/category/products/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_5e568ea4e38f6" id="sub-cat-td_uid_9_5e568ea4e38f6-28" data-cat_id="28" data-td_block_id="td_uid_9_5e568ea4e38f6" href="https://www.remonline.com/category/products/books/">Books</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_5e568ea4e38f6" id="sub-cat-td_uid_9_5e568ea4e38f6-18" data-cat_id="18" data-td_block_id="td_uid_9_5e568ea4e38f6" href="https://www.remonline.com/category/products/technology/">Technology</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_5e568ea4e38f6" id="sub-cat-td_uid_9_5e568ea4e38f6-23" data-cat_id="23" data-td_block_id="td_uid_9_5e568ea4e38f6" href="https://www.remonline.com/category/products/new/">What&#8217;s New</a></div></div></div><div id=td_uid_9_5e568ea4e38f6 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/staging-to-sell-classes-offered-in-aurora/" rel="bookmark" title="Staging to Sell classes offered in Aurora"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2017/05/home-staging-198x143.jpg" alt="" title="Staging to Sell classes offered in Aurora"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/staging-to-sell-classes-offered-in-aurora/" rel="bookmark" title="Staging to Sell classes offered in Aurora">Staging to Sell classes offered in Aurora</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/homewise-mortgage-platform-offers-realtor-referral-program/" rel="bookmark" title="Homewise: Mortgage platform offers Realtor referral program"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/02/Carlos-Medeiros-and-Jesse-Abrams-198x143.jpg" alt="Homewise COO and head of data Carlos Medeiros, left, and founder and CEO Jesse Abrams. (Photo: Brad Silverberg)" title="Homewise: Mortgage platform offers Realtor referral program"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/homewise-mortgage-platform-offers-realtor-referral-program/" rel="bookmark" title="Homewise: Mortgage platform offers Realtor referral program">Homewise: Mortgage platform offers Realtor referral program</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/lone-wolf-releases-ai-enabled-insights-for-brokers/" rel="bookmark" title="Lone Wolf releases AI-enabled Insights for brokers"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/02/Lone-Wolf-Insights-198x143.jpg" alt="Lone Wolf Insights filters data and draws conclusions automatically based on machine-learning algorithms." title="Lone Wolf releases AI-enabled Insights for brokers"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/lone-wolf-releases-ai-enabled-insights-for-brokers/" rel="bookmark" title="Lone Wolf releases AI-enabled Insights for brokers">Lone Wolf releases AI-enabled Insights for brokers</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/mississauga-real-estate-board-teams-with-incom-to-provide-deal-for-members/" rel="bookmark" title="Mississauga Real Estate Board teams with iNCOM to provide deal for members"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2017/11/Marketing-Strategy-1254-198x143.jpg" alt="" title="Mississauga Real Estate Board teams with iNCOM to provide deal for members"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/mississauga-real-estate-board-teams-with-incom-to-provide-deal-for-members/" rel="bookmark" title="Mississauga Real Estate Board teams with iNCOM to provide deal for members">Mississauga Real Estate Board teams with iNCOM to provide deal for members</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e568ea4e38f6" data-td_block_id="td_uid_9_5e568ea4e38f6"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5e568ea4e38f6" data-td_block_id="td_uid_9_5e568ea4e38f6"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21413"><a href="https://www.remonline.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_11_5e568ea4ec6e5 = new td_block();
block_td_uid_11_5e568ea4ec6e5.id = "td_uid_11_5e568ea4ec6e5";
block_td_uid_11_5e568ea4ec6e5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":"10"}';
block_td_uid_11_5e568ea4ec6e5.td_cur_cat = "22";
block_td_uid_11_5e568ea4ec6e5.td_column_number = "1";
block_td_uid_11_5e568ea4ec6e5.block_type = "td_mega_menu";
block_td_uid_11_5e568ea4ec6e5.post_count = "5";
block_td_uid_11_5e568ea4ec6e5.found_posts = "237";
block_td_uid_11_5e568ea4ec6e5.max_num_pages = "48";
block_td_uid_11_5e568ea4ec6e5.header_color = "";
td_blocks.push(block_td_uid_11_5e568ea4ec6e5);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_11_5e568ea4ec6e5 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/fighting-the-real-estate-lead-battle/" rel="bookmark" title="Fighting the real estate lead battle"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/02/maxresdefault-2-198x143.jpg" alt="" title="Fighting the real estate lead battle"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/fighting-the-real-estate-lead-battle/" rel="bookmark" title="Fighting the real estate lead battle">Fighting the real estate lead battle</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/how-to-amp-up-for-the-spring-market/" rel="bookmark" title="How to amp up for the spring market"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/02/maxresdefault-1-198x143.jpg" alt="" title="How to amp up for the spring market"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/how-to-amp-up-for-the-spring-market/" rel="bookmark" title="How to amp up for the spring market">How to amp up for the spring market</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/the-struggle-with-self-filming/" rel="bookmark" title="The struggle with self-filming"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/02/maxresdefault-198x143.jpg" alt="" title="The struggle with self-filming"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/the-struggle-with-self-filming/" rel="bookmark" title="The struggle with self-filming">The struggle with self-filming</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/4-tips-to-improve-your-website/" rel="bookmark" title="4 tips to improve your website"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/01/maxresdefault-3-198x143.jpg" alt="" title="4 tips to improve your website"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/4-tips-to-improve-your-website/" rel="bookmark" title="4 tips to improve your website">4 tips to improve your website</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/do-this-once-a-day-to-get-more-deals/" rel="bookmark" title="Do this once a day to get more deals"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/01/maxresdefault-2-198x143.jpg" alt="" title="Do this once a day to get more deals"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/do-this-once-a-day-to-get-more-deals/" rel="bookmark" title="Do this once a day to get more deals">Do this once a day to get more deals</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5e568ea4ec6e5" data-td_block_id="td_uid_11_5e568ea4ec6e5"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5e568ea4ec6e5" data-td_block_id="td_uid_11_5e568ea4ec6e5"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-37215"><a href="/events">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-33371"><a href="https://www.remonline.com/category/sponsored/">Sponsored</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="https://www.remonline.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
<article id="post-40054" class="post-40054 post type-post status-publish format-standard has-post-thumbnail hentry category-recipes tag-recipes" itemscope itemtype="http://schema.org/Article">

    
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
            <div class="span12">
        <div class="td-post-header-full td-image-gradient">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.remonline.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Columnists" class="entry-crumb" itemprop="url" href="https://www.remonline.com/category/columnists/"><span itemprop="title">Columnists</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Carolyne's Recipes" class="entry-crumb" itemprop="url" href="https://www.remonline.com/category/columnists/recipes/"><span itemprop="title">Carolyne's Recipes</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Recipes for Realtors: Posh knishes and nosh">Recipes for Realtors: Posh knishes and nosh</span></div><div class="td-post-featured-image"><a href="https://www.remonline.com/wp-content/uploads/2020/02/Knishes-1254.jpg" data-caption=""><img width="1074" height="483" itemprop="image" class="entry-thumb td-modal-image" src="https://www.remonline.com/wp-content/uploads/2020/02/Knishes-1254-1074x483.jpg" alt="" title=""/></a></div>
            <header>
                <h1 itemprop="name" class="entry-title">Recipes for Realtors: Posh knishes and nosh</h1>
                <div class="meta-info">
                    <ul class="td-category"><li class="entry-category"><a  href="https://www.remonline.com/category/columnists/">Columnists</a></li><li class="entry-category"><a  href="https://www.remonline.com/category/columnists/recipes/">Carolyne's Recipes</a></li></ul>                                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-02-26T00:00:04+00:00" >Feb 26, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                    <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://www.remonline.com/recipes-for-realtors-posh-knishes-and-nosh/#disqus_thread"></span>0</div>                </div>
            </header>
        </div>
    </div>

    </div> <!-- close the row from td_page_generator -->

    <div class="row-fluid "> <!-- open new row -->
                            <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                                <p class="td-sub-title">By <a href="/author/CarolyneLederer">Carolyne</a></p>
    <div class="td-post-text-content">
        <p>Boil firm quartered potatoes in cold salted water until what Italians would call <em>al dente</em> (just barely cooked). Do not overcook.</p>
<p>Mash with an ordinary potato masher. Add nothing. Let cool just enough to handle. Using your hands, make large flat patties, perhaps four inches in diameter.</p>
<!-- Inline Banner -->
<center><hr><div id='div-gpt-ad-1419820566030-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-0'); });
</script>
</div><hr></center>
<p>Using an ice cream scoop, place a scoop of your favourite stiff chicken pot pie filling in the middle of the potato patty. You could use a scoop of firm, not runny, chili con carni or a scoop of leftover beef stew. My oxtail ragout works. Using pulled roast pork, you could have a pig in a blanket knish.</p>
<p>Wrap the firm potato patty around the scooped filling. Form an oval-shaped ball. Pinch completely closed. Paint with just a little thin egg wash. Roll in semolina flour, covering completely. Pat the semolina so it sticks well.</p>
<p>Using a large spider spoon, gently place each knish into a 350 F oil pot. I prefer Mazola Corn Oil. Gently turn the knish a couple of times just until the potato turns golden. Remove immediately. Rest on white paper towel. Pat the top dry. Handle gently. Salt.</p>
<p>Using a steak knife, split the oval ball down the centre on its serving plate. Top each half with a generous dollop of sour cream. If you enjoy, chop a mixture of fresh dill, fresh thyme, fresh parsley or maybe fresh snipped chives over the sour cream. Serve hot. Two per serving often is plenty.</p>
<p>You could drizzle with your favourite gravy, rather than the sour cream.</p>
<p>A side of my sugared, buttered carrots is nice. If you insist that you need a salad, my Caesar salad pairs well. Try the French way, served after the main course, with peeled slices of fresh parm over top. To make the salad with a little different touch, sprinkle very fresh (not frozen) large juicy blueberries over the Caesar salad.</p>
<p><strong>ALTERNATE:</strong> Make potato bread patties instead. Fill two slices with any of the readymade knish mixes and grill in a tiny bit of sizzling ghee or a knob of unsalted butter. Tasty, indeed.</p>
<h5>Savoury pithiviers (to start or to finish)</h5>
<p>Prepare filling that you would use for a chicken pot pie, keeping the roux rather stiff instead of gravy-like. Using an ice cream scoop, make individual servings placed on a parchment-lined sheet. Freeze until not quite rock hard. You want to be able to flatten the scoops to mash to look a little like a hamburger patty.</p>
<p>While the scoops are freezing, prepare frozen, thawed, store-bought real butter puff pastry sheets. Using a three-inch cookie cutter, cut as many rounds as possible. Refrigerate on a baking sheet lined with parchment in the coldest part of the fridge to keep the pastry cold, firm and puff-able.</p>
<p>Preheat the oven and follow puff pastry package heat instructions. Puff pastry always needs high heat.</p>
<p>On a parchment-lined fresh baking sheet, position the pastry rounds so they do not touch one another. Remove the pot pie scoops from the freezer and using a small pot, mash to be the same size as the pastry rounds.</p>
<p>Place a scoop of the chicken mix on each pastry round and cover with another pastry round. A little like a Napoleon.</p>
<p>Bake on the centre oven rack until the pastry puffs and becomes golden colour. Turn off the oven and let the pastry dry for another ten minutes. The chicken pot pie mix will continue to cook in its own heat.</p>
<p><strong>ALTERNATE:</strong> Bake individual puff pastry rounds cut to the same size as a Camembert round in a single layer until puffed and golden. Once cooled, you can store the puff pastry rounds in an airtight container for a few days.</p>
<p>When ready to serve, heat the puff pastry rounds for five minutes in a warm oven.</p>
<p>Cut a room temperature Camembert round in half horizontally and put each half round between two pre-baked puff pastry matching size rounds. Brush the top with egg wash and heat in a hot oven for 10 minutes.</p>
<p>You could sprinkle the Camembert, before heating between the pre-made puff pastry rounds, with a tablespoon of my kumquat marmalade, or you might enjoy my tomato butter on the cheese. You could even choose one of my tapenades.</p>
<p>You could top the cheese with a few homemade candied walnuts from your pantry storage jar, or maybe top with a few homemade candied mixed citrus rinds from your pantry sugar jar.</p>
<p>Serve right away. The pithiviers are a wonderful meal opener or closer. Perhaps decorate each plate serving with a small bunch of seedless grapes on the vine, sugared. You might serve a salad on the side.</p>
<p>Another way to serve: Fill the puff pastry rounds with the same filling you chose for the filo<a href="/recipes-for-realtors-duckalicious-cigars-an-unusual-filo-treat/"> cigars</a>. If using duck or pulled chicken or pork, definitely top with a dollop of my kumquat marmalade. Very yum!</p>
<p>You might want to make a not-so-plain old-fashioned sandwich: toast two artisan olive bread slices. Butter generously. Mound with juicy slices of leftover chicken breast. Top with a couple of tablespoons of my kumquat Christmas marmalade. Lay down a slice or two of Norwegian Jarlsberg light cheese (it’s Swiss and a little sweet). Place a second slice of toast on top. Cut on the diagonal using a sharp serrated knife.</p>
<h5>Sweet potato pancakes with dates, figs and maple syrup – a hearty winter breakfast</h5>
<p>Boil peeled, sweet potatoes in cold salted water. While the potatoes are cooking, fry a couple of bacon rashers until crispy. Chop fine.</p>
<p>Then in the residual bacon fat sauté minced shallots, finely chopped celery and minced fresh garlic. Careful not to burn.</p>
<p>Finely chop a fresh Medjool date and a small black mission fig from your Asbach Uralt brandy marinating jar. Add to shallot mix. Stir to combine and add to the mashed sweet potatoes.</p>
<p>Mash boiled potatoes, stir in a beaten egg, a little cream, salt, pepper. Add the sautéed shallot mix.</p>
<p>Use an ice cream scoop to make equal portions. Flatten each scoop to look like a pancake. Lightly brown both sides of the potato pancake in hot sizzling butter.</p>
<p>Using the <a href="/carolynes-gourmet-recipes-meat-sauce-gravy/">beef gravy recipe</a>, put a scoop of the ground beef between two pancakes and top with a spoon of the gravy. Cut the filled two sweet potato pancakes into four pie-shaped pieces and arrange overlapping on a serving plate.</p>
<p>Drizzle a little rich maple syrup over the pancakes.</p>
<p>Extra special: add a dollop of sour cream and a side of crispy bacon rashers. Maybe even add a once-over-lightly-butter fried egg that is just barely cooked so the yolk oozes out, as an additional side.</p>
<p>A side salad turns a hardy winter breakfast into a nice weekend brunch.</p>
<h5>Sautéed figs in cognac cream</h5>
<p>Sauté split fresh Black Mission Figs in real butter in a hot skillet. Flambé the figs using Asbach Uralt brandy. Sprinkle with golden brown sugar. Add a little more butter to the skillet. Stir gently for just a minute and remove the figs from heat.</p>
<p>Add a cup of half-and-half cream to the skillet and increase heat to scald and thicken the cream. Don’t turn your back. Stir the cream. When thickened, stir in a couple of tablespoons of your cognac figgy marinating jus and a sprinkle of salt. Add a very tiny drop of regular mustard.</p>
<p>Return the sautéed figs to the skillet cream. Serve warm or cold over a thick slice of pound cake or a serving of Genoise jellyroll, filled with fluffy whipped butter-cream frosting.</p>
<p>ALTERNATE in season: Sweat fresh cut chopped pink rhubarb (about two-inch pieces; it shrinks remarkably) with equal amount white sugar. Fold chunks of sweet rhubarb into the figgy cream and serve. Hot or cold.</p>
<p>Makes a great dessert crepe filling, too!</p>
<hr />
<p><em>© “From Lady Ralston’s Kitchen: A Canadian Contessa Cooks” Turning everyday meal making into a Gourmet Experience</em></p>
    </div>


    <div class="clearfix"></div>

    <footer>
                                
            <div class="td-social-sharing">
                <div class="td-tags-and-social-wrapper-box "> <ul class="td-tags clearfix"><li><span class="td-tag-black">TAGS</span></li><li><a href="https://www.remonline.com/tag/recipes/">recipes</a></li></ul></div>
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Recipes for Realtors: Posh knishes and nosh&url=https%3A%2F%2Fwww.remonline.com%2Frecipes-for-realtors-posh-knishes-and-nosh%2F&via=REM_Online" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.remonline.com%2Frecipes-for-realtors-posh-knishes-and-nosh%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.remonline.com/recipes-for-realtors-posh-knishes-and-nosh/" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.remonline.com/recipes-for-realtors-posh-knishes-and-nosh/&amp;media=https://www.remonline.com/wp-content/uploads/2020/02/Knishes-1254.jpg" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>                        <div class="author-box-wrap"><a href="https://www.remonline.com/author/carolynelederer/"><img alt='' src='https://secure.gravatar.com/avatar/3e425a5bd4c3e4a379e0c41c19d04424?s=106&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3e425a5bd4c3e4a379e0c41c19d04424?s=212&#038;d=mm&#038;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a><div class="desc"><div class="td-author-name"><a href="https://www.remonline.com/author/carolynelederer/">Carolyne</a></div><div class="vcard author"><span class="fn">The working title for Carolyne’s Gourmet Recipes cookbook is From Lady Ralston’s Kitchen: A Canadian Contessa Cooks. This kitchen-friendly doyenne has been honoured and referred to as the grande dame of executive real estate in her market area during her 35-year career. She taught gourmet cooking in the mid-70s and wrote a weekly newspaper cooking column, long before gourmet was popular as it is today. Her ebook, Gourmet Cooking - at Home with Carolyne is <a href="https://www.amazon.ca/Gourmet-Cooking-At-Home-Carolyne-ebook/dp/B07QKGLRZP" rel="noopener noreferrer">available here</a> for $5.99 US. Email <a href="/cdn-cgi/l/email-protection#d291b3a0bdbeabbcb79291b3a0bdbeabbcb7fcb1bdbf">Carolyne</a>. Scroll down to the comments at each recipe column. Carolyne often adds complimentary "From Lady Ralston's Kitchen" additional recipes in the Recipes for Realtors Comments section at REM.</span></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> 

        <meta itemprop="author" content = "Carolyne">    </footer>

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.remonline.com/recipes-for-realtors-duckalicious-cigars-an-unusual-filo-treat/" rel="bookmark" title="Recipes for Realtors: Duckalicious cigars &#8212; an unusual filo treat"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/01/Phyllo-Dough-1254-326x159.jpg" alt="" title="Recipes for Realtors: Duckalicious cigars &#8212; an unusual filo treat"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/recipes-for-realtors-duckalicious-cigars-an-unusual-filo-treat/" rel="bookmark" title="Recipes for Realtors: Duckalicious cigars &#8212; an unusual filo treat">Recipes for Realtors: Duckalicious cigars &#8212; an unusual filo treat</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-01-29T01:18:03+00:00" >Jan 29, 2020</time><meta itemprop="interactionCount" content="UserComments:1"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://www.remonline.com/recipes-for-realtors-duckalicious-cigars-an-unusual-filo-treat/#disqus_thread"></span>1</div>        </div>


        <meta itemprop="author" content = "Carolyne">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.remonline.com/recipes-for-realtors-sweet-potato-rosti-and-beer-braised-kale/" rel="bookmark" title="Recipes for Realtors: Sweet potato rosti and beer braised kale"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/12/Sweet-Potato-1254-326x159.jpg" alt="" title="Recipes for Realtors: Sweet potato rosti and beer braised kale"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/recipes-for-realtors-sweet-potato-rosti-and-beer-braised-kale/" rel="bookmark" title="Recipes for Realtors: Sweet potato rosti and beer braised kale">Recipes for Realtors: Sweet potato rosti and beer braised kale</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2019-12-23T00:36:32+00:00" >Dec 23, 2019</time><meta itemprop="interactionCount" content="UserComments:3"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://www.remonline.com/recipes-for-realtors-sweet-potato-rosti-and-beer-braised-kale/#disqus_thread"></span>3</div>        </div>


        <meta itemprop="author" content = "Carolyne">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/recipes-for-realtors-posh-knishes-and-nosh/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=50931409&#038;postid=40054&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.9.1&#038;sig=49cc6d72341298e800bac980291b86f1e6f71085#parent=https%3A%2F%2Fwww.remonline.com%2Frecipes-for-realtors-posh-knishes-and-nosh%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		                                                    </div> <!-- /.content -->


                    </div>
                    <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
                        <div class="td-a-rec td-a-rec-id-sidebar "><!-- /6874916/tower -->
<center>
<div id='div-gpt-ad-1419820566030-11' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-11'); });
</script>
</div>
</center></div><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- /6874916/SidebarBox_1 -->
<center>
<div id='div-gpt-ad-1419820566030-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-8'); });
</script>
</div>
</center></div><div class="td-a-rec td-a-rec-id-custom_ad_2 "><!-- /6874916/SidebarBox_2 -->
<center>
<div id='div-gpt-ad-1419820566030-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-9'); });
</script>
</div>
</center></div><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- /6874916/SidebarBox_3 -->
<center>
<div id='div-gpt-ad-1419820566030-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-10'); });
</script>
</div>
</center></div>                    </div>
                
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        </article> <!-- /.post -->
    <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                        <div class="span12">
                            <div class="td-grid-wrap">
                                <div class="container-fluid">
                                    <div class="wpb_row row-fluid ">
                                        <div class="span4 wpb_column column_container">
                                            <div class="footer-logo-wrap"><img  class="td-retina-data" src="/images/letterheadconcept-w500px.gif" data-retina="/images/letterheadconcept-w1000px.gif" alt=""/></div><div class="footer-text-wrap">REM (Real Estate Magazine) is Canada’s premier monthly magazine for real estate professionals. REALTORS®, real estate agents, sales representatives, brokers, owners, administrators, and other real estate industry stakeholders read REM every month for news, analysis, and commentary on Canadian real estate.</div><div class="footer-text-wrap">REM is independently owned and operated, and is not affiliated with any real estate association or board.</div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#61080f070e2113040c0e0f0d080f044f020e0c"><span class="__cf_email__" data-cfemail="f39a9d959cb381969e9c9d9f9a9d96dd909c9e">[email&#160;protected]</span></a></div>                                        </div>
                                        <div class="span8 wpb_column column_container">
                                            <aside class="widget widget_text">			<div class="textwidget">
							<div>
<!-- Marketplace -->
<div id='div-gpt-ad-1419820566030-5'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-5'); });
</script>
</div>
							</div>
						</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="wpb_row row-fluid">

	<div class="span6 wpb_column column_container">
		<div class="wpb_wrapper">
			
<aside class="widget widget_nav_menu" style="margin-bottom:20px;">
<div class="block-title">
<span>Read REM</span>
</div>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-38210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-38210"><a href="https://www.remonline.com/subscribe/">Subscribe</a></li>
<li id="menu-item-26731" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-26731"><a href="https://www.remonline.com/newsletter/">E-Newsletter</a></li>
<li id="menu-item-26730" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-26730"><a href="https://www.remonline.com/latestissue/">Our Latest Issue</a></li>
<li id="menu-item-26728" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-26728"><a href="http://www.remonline.com/events/">Upcoming Events</a></li>
</ul></div></aside>

		</div> 
	</div> 


	<div class="span6 wpb_column column_container">
		<div class="wpb_wrapper">
			
<aside class="widget widget_nav_menu" style="margin-bottom:20px;">
<div class="block-title">
<span>Learn More</span>
</div>
<div class="menu-footer-menu-container"><ul id="menu-advertising" class="menu"><li id="menu-item-37216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-37216"><a href="https://www.remonline.com/advertise/">Advertise</a></li>
<li id="menu-item-37222" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-37222"><a href="https://www.remonline.com/contact/">Contact</a></li>
<li id="menu-item-37217" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-37217"><a href="https://www.remonline.com/about/">About REM</a></li>
<li id="menu-item-37218" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-37218"><a href="https://www.remonline.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
</ul></div></aside>

		</div> 
	</div> 

</div></div>
		</aside>                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; 1989-2020 REM Real Estate Magazine                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-21544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-21544"><a href="https://www.remonline.com/about/">About REM</a></li>
<li id="menu-item-21571" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21571"><a href="https://www.remonline.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-21542" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21542"><a href="https://www.remonline.com/contact/">Contact Us</a></li>
<li id="menu-item-21550" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21550"><a href="https://www.remonline.com/disclaimer/">Disclaimer</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-3e425a5bd4c3e4a379e0c41c19d04424">
	</div>
	</div>


    <!--
        Theme: Newspaper by tagDiv 2014
        Version: 4.2.2 (rara)
        Deploy mode: deploy
        
    -->

    
            <style type="text/css" media="screen">
                .single_template_1 .td-post-featured-image {
max-width:45%;
}

.ad-widget-custom {
background: #eee;
padding-top: 20px;
border: 1px #ccc solid;
margin-bottom: 20px;
}

.wpb_row {
margin-bottom:0px;
}

.td-a-rec-id-sidebar, .td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3 {
margin-bottom:20px;
}

.block-child-cats {
margin: 0 0 22px 0;
}

.widget_text ul {
list-style:none;
}

.span11 {
height:52px;
overflow:hidden;
}

.td-a-rec-id-header {
left: 0px;
}

.td-post-text-content ol {
margin-bottom: 23px;
}

.td-post-text-content li {
margin-bottom: 16px;
}

.td-post-text-content ul {
margin-bottom: 23px;
}

#marketplacebanner {
width: 320px;
margin: 0 auto;
}

@media (max-width: 320px) { 
#marketplacebanner {
margin-left: -21px;
}
}

.single-tribe_events #tribe-events-content .tribe-events-event-meta dd {
padding: 0 0 10px;
margin: 0;
}

.tribe-events-back {
margin: 20px 0;
}

.td-post-text-content h5, .mce-content-body h5 {
margin-top:45px;
}

.insightlyform {
margin: 0 5%;
padding-bottom:30px;
-webkit-font-smoothing:antialiased;
}

.insightlyform input {
width: 100%;
}

.insightlyform label {
font-weight: bold;
}

.insightlyform input[type=submit] {
border: none;
display: inline-block;
width: 30%;
min-width: 240px;
padding: 15px 28px;
margin: 16px 35%;
background: #d90000;
vertical-align: middle;
font-size: 16px;
color: #fff;
text-align: center;
text-transform: uppercase;
font-weight: bold;
}

#tribe-events-pg-template, .tribe-events-pg-template {
max-width: 1170px;
}

#tribe-events-footer .tribe-events-ical {
margin-bottom: 30px;
}

.vc_row {
margin-left: 0px;
margin-right: 0px;
}
                </style><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.remonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202009'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=dab99e466cfbf169cd53638cd1f23219'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.9.1'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-includes/js/wp-embed.min.js?ver=dab99e466cfbf169cd53638cd1f23219'></script>
<script async="async" type='text/javascript' src='https://www.remonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-includes/js/comment-reply.min.js?ver=dab99e466cfbf169cd53638cd1f23219'></script>

<!-- JS generated by theme -->

<script>
    
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50931409&postid=40054&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9.1&sig=49cc6d72341298e800bac980291b86f1e6f71085#parent=https%3A%2F%2Fwww.remonline.com%2Frecipes-for-realtors-posh-knishes-and-nosh%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50931409&postid=40054&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9.1&sig=49cc6d72341298e800bac980291b86f1e6f71085#parent=https%3A%2F%2Fwww.remonline.com%2Frecipes-for-realtors-posh-knishes-and-nosh%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9.1',blog:'50931409',post:'40054',tz:'-5',srv:'www.remonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '50931409', '40054' ]);
</script>
</body>
</html>