<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Realtors Care Blanket Drive donations help 39,000 keep warm | REM | Real Estate Magazine</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="REM | Real Estate Magazine">
    <link rel="pingback" href="https://www.remonline.com/xmlrpc.php" />

    <meta property="og:image" content="https://www.remonline.com/wp-content/uploads/2019/01/Blanket-Drive-1254.jpg" /><link rel="icon" type="image/png" href="/images/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-144.png"/><!-- JM Twitter Cards by Julien Maury 9.2 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@REM_Online">
<meta name="twitter:site" content="@REM_Online">
<meta name="twitter:title" content="Realtors Care Blanket Drive donations help 39,000 keep warm">
<meta name="twitter:description" content="More than 39,000 Lower Mainland residents will receive blankets and warm clothing this winter from donations collected during the 24th annual Realtors Care Blanket Drive.">
<meta name="twitter:image" content="https://www.remonline.com/wp-content/uploads/2019/01/Blanket-Drive-1254.jpg">
<!-- /JM Twitter Cards by Julien Maury 9.2 -->

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="More than 39,000 Lower Mainland residents will receive blankets and warm clothing this winter from donations collected during the 24th annual Realtors Care Blanket Drive."/>
<link rel="canonical" href="https://www.remonline.com/realtors-care-blanket-drive-donations-help-39000-keep-warm/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Realtors Care Blanket Drive donations help 39,000 keep warm | REM | Real Estate Magazine" />
<meta property="og:description" content="More than 39,000 Lower Mainland residents will receive blankets and warm clothing this winter from donations collected during the 24th annual Realtors Care Blanket Drive." />
<meta property="og:url" content="https://www.remonline.com/realtors-care-blanket-drive-donations-help-39000-keep-warm/" />
<meta property="og:site_name" content="REM | Real Estate Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/remcanada" />
<meta property="article:tag" content="Chilliwack and District Real Estate Board" />
<meta property="article:tag" content="Fraser Valley Real Estate Board" />
<meta property="article:tag" content="John Barbisan" />
<meta property="article:tag" content="Phil Moore" />
<meta property="article:tag" content="Real Estate Board of Greater Vancouver" />
<meta property="article:section" content="Boards &amp; Associations" />
<meta property="article:published_time" content="2019-01-23T00:00:26+00:00" />
<meta property="article:modified_time" content="2019-01-23T00:01:00+00:00" />
<meta property="og:updated_time" content="2019-01-23T00:01:00+00:00" />
<meta property="og:image" content="https://www.remonline.com/wp-content/uploads/2019/01/Blanket-Drive-1254.jpg" />
<meta property="og:image:secure_url" content="https://www.remonline.com/wp-content/uploads/2019/01/Blanket-Drive-1254.jpg" />
<meta property="og:image:width" content="1254" />
<meta property="og:image:height" content="642" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.remonline.com\/","sameAs":["http:\/\/www.facebook.com\/remcanada","https:\/\/twitter.com\/REM_Online"],"@id":"#organization","name":"REM | Real Estate Magazine","logo":"http:\/\/www.remonline.com\/wp-content\/uploads\/2016\/07\/letterheadconcept-w1000px-whitebg.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Feed" href="https://www.remonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Comments Feed" href="https://www.remonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="REM | Real Estate Magazine &raquo; iCal Feed" href="https://www.remonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Realtors Care Blanket Drive donations help 39,000 keep warm Comments Feed" href="https://www.remonline.com/realtors-care-blanket-drive-donations-help-39000-keep-warm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.remonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d319b0d72e2ba83d353b80120928abdf"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.remonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://www.remonline.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=d319b0d72e2ba83d353b80120928abdf' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=d319b0d72e2ba83d353b80120928abdf' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=d319b0d72e2ba83d353b80120928abdf' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=d319b0d72e2ba83d353b80120928abdf' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=d319b0d72e2ba83d353b80120928abdf' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=d319b0d72e2ba83d353b80120928abdf' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='https://www.remonline.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.remonline.com/wp-content/themes/Newspaper/style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=d319b0d72e2ba83d353b80120928abdf' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://www.remonline.com/wp-content/uploads/BwdepXJkyEOW/uMOEjLjdgTRL.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.SuJOFHLgePkt-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.SuJOFHLgePkt {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.SuJOFHLgePkt-default,.SuJOFHLgePkt-ok {	padding: 30px 30px 15px;}.SuJOFHLgePkt-image {	overflow: hidden;	position: relative;	width: 100%;}.SuJOFHLgePkt-image .SuJOFHLgePkt-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.SuJOFHLgePkt-image .SuJOFHLgePkt-right {	float: right;	width: 50%;	padding: 30px;}.SuJOFHLgePkt.small {	width: 200px;	margin-left: -140px;}.SuJOFHLgePkt.medium {	width: 400px;	margin-left: -240px;}.SuJOFHLgePkt.large {	width: 600px;	margin-left: -340px;}.SuJOFHLgePkt.xlarge {	width: 800px;	margin-left: -440px;}.close-SuJOFHLgePkt {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-SuJOFHLgePkt:hover {	color: #252b37;}.SuJOFHLgePkt h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.SuJOFHLgePkt-right h1 {	padding: 0 30px 0 0;	text-align: left;}.SuJOFHLgePkt p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.SuJOFHLgePkt p a {	color: #ff6160;}.SuJOFHLgePkt-right .close-modal,.SuJOFHLgePkt-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.SuJOFHLgePkt-right .close-modal:hover,.SuJOFHLgePkt-footer .close-modal:hover {	background-color: #252b37 !important;}.SuJOFHLgePkt-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.SuJOFHLgePkt-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.SuJOFHLgePkt {		right: 5%;		left: 5%;		max-width: 90%;	}	.SuJOFHLgePkt-default {		padding: 20px;	}	.SuJOFHLgePkt-image .SuJOFHLgePkt-left {		width: 100%;		height: 250px;	}	.SuJOFHLgePkt-image .SuJOFHLgePkt-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.SuJOFHLgePkt h1 {		margin-bottom: 10px;		font-size: 20px;	}	.SuJOFHLgePkt-right h1 {		padding: 0;	}	.SuJOFHLgePkt p {		margin-bottom: 10px;	}	.close-SuJOFHLgePkt {		color: #fcfcfc;		background-color: #252b37;	}	.close-SuJOFHLgePkt:hover {		color: #252b37;		background-color: #fcfcfc;	}	.SuJOFHLgePkt-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.SuJOFHLgePkt-image .SuJOFHLgePkt-left {		height: 200px;	}	.SuJOFHLgePkt-image .SuJOFHLgePkt-right {		margin-top: 200px;	}	.SuJOFHLgePkt-footer {		text-align: center;	}	.SuJOFHLgePkt-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.remonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.remonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.9'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.9'></script>
<link rel='https://api.w.org/' href='https://www.remonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.remonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.remonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p3rHAl-9B9' />
<link rel="alternate" type="application/json+oembed" href="https://www.remonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.remonline.com%2Frealtors-care-blanket-drive-donations-help-39000-keep-warm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.remonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.remonline.com%2Frealtors-care-blanket-drive-donations-help-39000-keep-warm%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.remonline.com/?wordfence_lh=1&hid=A7CF9E3200F8F0207FC3100F6C92EA95');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.remonline.com"><link rel="https://theeventscalendar.com/" href="https://www.remonline.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.remonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://www.remonline.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="https://www.remonline.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="https://www.remonline.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var td_responsive="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10202521-3', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!--Google DFP Header Script -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/6874916/Inline_Banner', [468, 60], 'div-gpt-ad-1419820566030-0').addService(googletag.pubads());
googletag.defineSlot('/6874916/inline-phone', [320, 50], 'div-gpt-ad-1419820566030-1').addService(googletag.pubads());
googletag.defineSlot('/6874916/Leaderboard', [728, 90], 'div-gpt-ad-1419820566030-2').addService(googletag.pubads());
googletag.defineSlot('/6874916/leaderboard-phone', [320, 50], 'div-gpt-ad-1419820566030-3').addService(googletag.pubads());
googletag.defineSlot('/6874916/leaderboard-tablet', [468, 60], 'div-gpt-ad-1419820566030-4').addService(googletag.pubads());
googletag.defineSlot('/6874916/Marketplace_1', [[468, 60], [728, 90]], 'div-gpt-ad-1419820566030-5').addService(googletag.pubads());
googletag.defineSlot('/6874916/marketplace-phone', [320, 50], 'div-gpt-ad-1419820566030-6').addService(googletag.pubads());
googletag.defineSlot('/6874916/Marketplace-Tablet', [468, 60], 'div-gpt-ad-1419820566030-7').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_1', [300, 250], 'div-gpt-ad-1419820566030-8').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_2', [300, 250], 'div-gpt-ad-1419820566030-9').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_3', [300, 250], 'div-gpt-ad-1419820566030-10').addService(googletag.pubads());
googletag.defineSlot('/6874916/tower', [300, 600], 'div-gpt-ad-1419820566030-11').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_4', [300, 250], 'div-gpt-ad-1419820566030-12').addService(googletag.pubads());

googletag.enableServices();
});
</script>
<!-- End Google DFP Script -->

</head>

<body class="post-template-default single single-post postid-36899 single-format-standard tribe-no-js td-boxed-layout td_responsive realtors-care-blanket-drive-donations-help-39000-keep-warm single_template_3 wpb-js-composer js-comp-ver-5.0 vc_responsive">

<!-- Facebook Live Box -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=468506493189237";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook Live Box -->

<!-- Adblock Detection -->
<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 2000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>

<!-- End Adblock Detection -->


<div id="outer-wrap">
    <div id="inner-wrap">
<div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class=""><li id="menu-item-21418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-21418"><a href="https://www.remonline.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-21411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-not-mega menu-item-21411"><a href="https://www.remonline.com/category/news/">News</a></li>
<li id="menu-item-21412" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21412"><a href="https://www.remonline.com/category/columnists/">Columnists</a></li>
<li id="menu-item-21414" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21414"><a href="https://www.remonline.com/category/advice/">Advice for Agents</a></li>
<li id="menu-item-21417" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21417"><a href="https://www.remonline.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21416" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21416"><a href="https://www.remonline.com/category/products/technology/">Products &#038; Tech</a></li>
<li id="menu-item-21413" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21413"><a href="https://www.remonline.com/category/videos/">Videos</a></li>
<li id="menu-item-33371" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-33371"><a href="https://www.remonline.com/category/sponsored/">Sponsored</a></li>
</ul></div>    </div>
</div><div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                <div class="td_data_time">Wednesday, January 23, 2019</div>                <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-21530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-21530"><a href="https://www.remonline.com/about/">About</a></li>
<li id="menu-item-21541" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21541"><a href="https://www.remonline.com/advertise-with-rem/">Advertise</a></li>
<li id="menu-item-23013" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-23013"><a href="https://www.remonline.com/home-subscription/">Subscribe</a></li>
<li id="menu-item-23863" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-23863"><a href="https://www.remonline.com/newsletter/">E-Newsletter</a></li>
<li id="menu-item-21575" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21575"><a href="https://www.remonline.com/latestissue/">Our Latest Issue</a></li>
<li id="menu-item-22958" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-22958"><a href="http://www.remonline.com/events/">Events</a></li>
<li id="menu-item-21540" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21540"><a href="https://www.remonline.com/contact/">Contact</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="https://schema.org/Organization">
                                    <a itemprop="url" href="https://www.remonline.com">
                        <img width="300" class="td-retina-data" data-retina="/images/headerlogo-online-600x200-retina.png" src="/images/headerlogo-online-600x200-retina-300x100.png" alt="REMonline.com" title="REMonline.com"/>
                    </a>
                    <meta itemprop="name" content="REM | Real Estate Magazine">
                                </div>
            <div class="span8 td-header-style-1">
                
							<div class='td-a-rec td-a-rec-id-header'>
							<!-- Leaderboard -->
							<div id='div-gpt-ad-1419820566030-2' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-2'); });
							</script>
							</div>
							</div>
						            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="https://www.remonline.com">
                                        <img width="300" class="td-retina-data"  data-retina="/images/headerlogo-online-600x200-retina.png" src="/images/headerlogo-online-600x200-retina-300x100.png" alt="REMonline.com" title="REMonline.com"/>
                                    </a>
                                    <meta itemprop="name" content="REM | Real Estate Magazine">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

                            <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-21418"><a href="https://www.remonline.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-not-mega td-mega-menu menu-item-21411"><a href="https://www.remonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_1_5c482b63d949b = new td_block();
block_td_uid_1_5c482b63d949b.id = "td_uid_1_5c482b63d949b";
block_td_uid_1_5c482b63d949b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":"10"}';
block_td_uid_1_5c482b63d949b.td_cur_cat = "11";
block_td_uid_1_5c482b63d949b.td_column_number = "1";
block_td_uid_1_5c482b63d949b.block_type = "td_mega_menu";
block_td_uid_1_5c482b63d949b.post_count = "4";
block_td_uid_1_5c482b63d949b.found_posts = "6124";
block_td_uid_1_5c482b63d949b.max_num_pages = "1531";
block_td_uid_1_5c482b63d949b.header_color = "";
td_blocks.push(block_td_uid_1_5c482b63d949b);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_1_5c482b63d949b" id="sub-cat-td_uid_1_5c482b63d949b-11" data-cat_id="11"
                        data-td_block_id="td_uid_1_5c482b63d949b" href="https://www.remonline.com/category/news/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5c482b63d949b" id="sub-cat-td_uid_1_5c482b63d949b-27" data-cat_id="27" data-td_block_id="td_uid_1_5c482b63d949b" href="https://www.remonline.com/category/news/boards/">Boards &amp; Associations</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5c482b63d949b" id="sub-cat-td_uid_1_5c482b63d949b-6" data-cat_id="6" data-td_block_id="td_uid_1_5c482b63d949b" href="https://www.remonline.com/category/news/goodworks/">Good Works</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5c482b63d949b" id="sub-cat-td_uid_1_5c482b63d949b-33" data-cat_id="33" data-td_block_id="td_uid_1_5c482b63d949b" href="https://www.remonline.com/category/news/honours/">Honours &amp; Awards</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5c482b63d949b" id="sub-cat-td_uid_1_5c482b63d949b-34" data-cat_id="34" data-td_block_id="td_uid_1_5c482b63d949b" href="https://www.remonline.com/category/news/ici/">Industrial, Commercial &amp; Investment</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5c482b63d949b" id="sub-cat-td_uid_1_5c482b63d949b-9" data-cat_id="9" data-td_block_id="td_uid_1_5c482b63d949b" href="https://www.remonline.com/category/news/legal/">Legal Issues</a></div></div></div><div id=td_uid_1_5c482b63d949b class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/coldwell-banker-four-seasons-real-estate-opens-in-vernon/" rel="bookmark" title="Coldwell Banker Four Seasons Real Estate opens in Vernon"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/01/Brenner-Group-198x143.jpg" alt="Coldwell Banker Four Seasons owners Norm Brenner, top left, and Carla Dahlen, bottom right, and their team." title="Coldwell Banker Four Seasons Real Estate opens in Vernon"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/coldwell-banker-four-seasons-real-estate-opens-in-vernon/" rel="bookmark" title="Coldwell Banker Four Seasons Real Estate opens in Vernon">Coldwell Banker Four Seasons Real Estate opens in Vernon</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/realtors-care-blanket-drive-donations-help-39000-keep-warm/" rel="bookmark" title="Realtors Care Blanket Drive donations help 39,000 keep warm"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/01/Blanket-Drive-1254-198x143.jpg" alt="" title="Realtors Care Blanket Drive donations help 39,000 keep warm"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/realtors-care-blanket-drive-donations-help-39000-keep-warm/" rel="bookmark" title="Realtors Care Blanket Drive donations help 39,000 keep warm">Realtors Care Blanket Drive donations help 39,000 keep warm</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/engel-volkers-hold-charitable-events-across-the-country/" rel="bookmark" title="Engel &#038; Völkers hold charitable events across the country"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/01/John-King-Engel-and-Volkers-Ottawa-Central-198x143.jpg" alt="From left: John King, license partner of Engel &amp; Völkers Ottawa Central, hands a $5,000 cheque to Jason Hussak, community development officer for Special Olympics Greater Ottawa." title="Engel &#038; Völkers hold charitable events across the country"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/engel-volkers-hold-charitable-events-across-the-country/" rel="bookmark" title="Engel &#038; Völkers hold charitable events across the country">Engel &#038; Völkers hold charitable events across the country</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/colliers-and-techstars-launch-partner-for-proptech-accelerator/" rel="bookmark" title="Colliers and Techstars partner for proptech accelerator"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2017/11/Marketing-Strategy-1254-198x143.jpg" alt="" title="Colliers and Techstars partner for proptech accelerator"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/colliers-and-techstars-launch-partner-for-proptech-accelerator/" rel="bookmark" title="Colliers and Techstars partner for proptech accelerator">Colliers and Techstars partner for proptech accelerator</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c482b63d949b" data-td_block_id="td_uid_1_5c482b63d949b"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c482b63d949b" data-td_block_id="td_uid_1_5c482b63d949b"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21412"><a href="https://www.remonline.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_3_5c482b63e16f7 = new td_block();
block_td_uid_3_5c482b63e16f7.id = "td_uid_3_5c482b63e16f7";
block_td_uid_3_5c482b63e16f7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":"10"}';
block_td_uid_3_5c482b63e16f7.td_cur_cat = "12";
block_td_uid_3_5c482b63e16f7.td_column_number = "1";
block_td_uid_3_5c482b63e16f7.block_type = "td_mega_menu";
block_td_uid_3_5c482b63e16f7.post_count = "4";
block_td_uid_3_5c482b63e16f7.found_posts = "1037";
block_td_uid_3_5c482b63e16f7.max_num_pages = "260";
block_td_uid_3_5c482b63e16f7.header_color = "";
td_blocks.push(block_td_uid_3_5c482b63e16f7);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_3_5c482b63e16f7" id="sub-cat-td_uid_3_5c482b63e16f7-12" data-cat_id="12"
                        data-td_block_id="td_uid_3_5c482b63e16f7" href="https://www.remonline.com/category/columnists/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5c482b63e16f7" id="sub-cat-td_uid_3_5c482b63e16f7-7" data-cat_id="7" data-td_block_id="td_uid_3_5c482b63e16f7" href="https://www.remonline.com/category/columnists/recipes/">Carolyne&#8217;s Recipes</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5c482b63e16f7" id="sub-cat-td_uid_3_5c482b63e16f7-30" data-cat_id="30" data-td_block_id="td_uid_3_5c482b63e16f7" href="https://www.remonline.com/category/columnists/styves/">Dan St. Yves</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5c482b63e16f7" id="sub-cat-td_uid_3_5c482b63e16f7-3432" data-cat_id="3432" data-td_block_id="td_uid_3_5c482b63e16f7" href="https://www.remonline.com/category/columnists/dr-landlord/">Dr. Landlord</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5c482b63e16f7" id="sub-cat-td_uid_3_5c482b63e16f7-32" data-cat_id="32" data-td_block_id="td_uid_3_5c482b63e16f7" href="https://www.remonline.com/category/columnists/guest/">Guest Columns</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5c482b63e16f7" id="sub-cat-td_uid_3_5c482b63e16f7-10" data-cat_id="10" data-td_block_id="td_uid_3_5c482b63e16f7" href="https://www.remonline.com/category/columnists/letters/">Letters to the Editor</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5c482b63e16f7" id="sub-cat-td_uid_3_5c482b63e16f7-2825" data-cat_id="2825" data-td_block_id="td_uid_3_5c482b63e16f7" href="https://www.remonline.com/category/columnists/natalka-falcomer/">Natalka Falcomer</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5c482b63e16f7" id="sub-cat-td_uid_3_5c482b63e16f7-2824" data-cat_id="2824" data-td_block_id="td_uid_3_5c482b63e16f7" href="https://www.remonline.com/category/columnists/peggy-blair/">Peggy Blair</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5c482b63e16f7" id="sub-cat-td_uid_3_5c482b63e16f7-15" data-cat_id="15" data-td_block_id="td_uid_3_5c482b63e16f7" href="https://www.remonline.com/category/columnists/publishers/">Publisher&#8217;s Page</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5c482b63e16f7" id="sub-cat-td_uid_3_5c482b63e16f7-2823" data-cat_id="2823" data-td_block_id="td_uid_3_5c482b63e16f7" href="https://www.remonline.com/category/columnists/ross-wilson/">Ross Wilson</a></div></div></div><div id=td_uid_3_5c482b63e16f7 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/was-real-estate-a-good-investment-in-2018/" rel="bookmark" title="Was real estate a good investment in 2018?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2018/01/house-with-question-mark-1254-198x143.jpg" alt="" title="Was real estate a good investment in 2018?"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/was-real-estate-a-good-investment-in-2018/" rel="bookmark" title="Was real estate a good investment in 2018?">Was real estate a good investment in 2018?</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/warning-this-ad-may-offend-you/" rel="bookmark" title="Warning: This ad may offend you"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/01/Prayer-1254-198x143.jpg" alt="" title="Warning: This ad may offend you"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/warning-this-ad-may-offend-you/" rel="bookmark" title="Warning: This ad may offend you">Warning: This ad may offend you</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/nurturing-a-neophyte-buyer/" rel="bookmark" title="Nurturing a neophyte buyer"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2018/05/Phone-Woman-1254-198x143.jpg" alt="" title="Nurturing a neophyte buyer"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/nurturing-a-neophyte-buyer/" rel="bookmark" title="Nurturing a neophyte buyer">Nurturing a neophyte buyer</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/what-makes-a-real-estate-company/" rel="bookmark" title="What makes a real estate company?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2017/08/Teamwork-1254-198x143.jpg" alt="" title="What makes a real estate company?"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/what-makes-a-real-estate-company/" rel="bookmark" title="What makes a real estate company?">What makes a real estate company?</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5c482b63e16f7" data-td_block_id="td_uid_3_5c482b63e16f7"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5c482b63e16f7" data-td_block_id="td_uid_3_5c482b63e16f7"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21414"><a href="https://www.remonline.com/category/advice/">Advice for Agents</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_5_5c482b63ec0bd = new td_block();
block_td_uid_5_5c482b63ec0bd.id = "td_uid_5_5c482b63ec0bd";
block_td_uid_5_5c482b63ec0bd.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":"10"}';
block_td_uid_5_5c482b63ec0bd.td_cur_cat = "24";
block_td_uid_5_5c482b63ec0bd.td_column_number = "1";
block_td_uid_5_5c482b63ec0bd.block_type = "td_mega_menu";
block_td_uid_5_5c482b63ec0bd.post_count = "4";
block_td_uid_5_5c482b63ec0bd.found_posts = "1199";
block_td_uid_5_5c482b63ec0bd.max_num_pages = "300";
block_td_uid_5_5c482b63ec0bd.header_color = "";
td_blocks.push(block_td_uid_5_5c482b63ec0bd);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_5_5c482b63ec0bd" id="sub-cat-td_uid_5_5c482b63ec0bd-24" data-cat_id="24"
                        data-td_block_id="td_uid_5_5c482b63ec0bd" href="https://www.remonline.com/category/advice/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5c482b63ec0bd" id="sub-cat-td_uid_5_5c482b63ec0bd-29" data-cat_id="29" data-td_block_id="td_uid_5_5c482b63ec0bd" href="https://www.remonline.com/category/advice/bruce-keith/">Bruce Keith</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5c482b63ec0bd" id="sub-cat-td_uid_5_5c482b63ec0bd-17" data-cat_id="17" data-td_block_id="td_uid_5_5c482b63ec0bd" href="https://www.remonline.com/category/advice/debbie-hanlon/">Debbie Hanlon</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5c482b63ec0bd" id="sub-cat-td_uid_5_5c482b63ec0bd-2828" data-cat_id="2828" data-td_block_id="td_uid_5_5c482b63ec0bd" href="https://www.remonline.com/category/advice/mark-weisleder/">Mark Weisleder</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5c482b63ec0bd" id="sub-cat-td_uid_5_5c482b63ec0bd-2829" data-cat_id="2829" data-td_block_id="td_uid_5_5c482b63ec0bd" href="https://www.remonline.com/category/advice/martin-rumack/">Martin Rumack</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5c482b63ec0bd" id="sub-cat-td_uid_5_5c482b63ec0bd-31" data-cat_id="31" data-td_block_id="td_uid_5_5c482b63ec0bd" href="https://www.remonline.com/category/advice/maya/">Maya Bailey</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5c482b63ec0bd" id="sub-cat-td_uid_5_5c482b63ec0bd-2827" data-cat_id="2827" data-td_block_id="td_uid_5_5c482b63ec0bd" href="https://www.remonline.com/category/advice/robin-wilding/">Robin Wilding</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5c482b63ec0bd" id="sub-cat-td_uid_5_5c482b63ec0bd-2826" data-cat_id="2826" data-td_block_id="td_uid_5_5c482b63ec0bd" href="https://www.remonline.com/category/advice/ryan-hodge/">Ryan Hodge</a></div></div></div><div id=td_uid_5_5c482b63ec0bd class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/5-ways-to-take-email-marketing-to-the-next-level/" rel="bookmark" title="5 ways to take email marketing to the next level"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2017/08/Email-marketing-1254-198x143.jpg" alt="" title="5 ways to take email marketing to the next level"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/5-ways-to-take-email-marketing-to-the-next-level/" rel="bookmark" title="5 ways to take email marketing to the next level">5 ways to take email marketing to the next level</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/how-real-estate-agents-can-protect-themselves-at-work/" rel="bookmark" title="How real estate agents can protect themselves at work"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2016/10/sexual-harassment-and-violence-action-plan-198x143.jpg" alt="" title="How real estate agents can protect themselves at work"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/how-real-estate-agents-can-protect-themselves-at-work/" rel="bookmark" title="How real estate agents can protect themselves at work">How real estate agents can protect themselves at work</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/sponsored-new-brokerage-is-creating-lucrative-opportunities-for-many-more-agents/" rel="bookmark" title="Sponsored: New Brokerage is creating lucrative opportunities for many more agents"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/01/Justo-website-screenshot-198x143.jpg" alt="" title="Sponsored: New Brokerage is creating lucrative opportunities for many more agents"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/sponsored-new-brokerage-is-creating-lucrative-opportunities-for-many-more-agents/" rel="bookmark" title="Sponsored: New Brokerage is creating lucrative opportunities for many more agents">Sponsored: New Brokerage is creating lucrative opportunities for many more agents</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/heres-why-most-new-agents-fail/" rel="bookmark" title="Here&#8217;s why most new agents fail"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2017/02/Phone-Anxiety-198x143.jpg" alt="" title="Here&#8217;s why most new agents fail"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/heres-why-most-new-agents-fail/" rel="bookmark" title="Here&#8217;s why most new agents fail">Here&#8217;s why most new agents fail</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c482b63ec0bd" data-td_block_id="td_uid_5_5c482b63ec0bd"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5c482b63ec0bd" data-td_block_id="td_uid_5_5c482b63ec0bd"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21417"><a href="https://www.remonline.com/category/profiles/">Profiles</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_7_5c482b6402919 = new td_block();
block_td_uid_7_5c482b6402919.id = "td_uid_7_5c482b6402919";
block_td_uid_7_5c482b6402919.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":"10"}';
block_td_uid_7_5c482b6402919.td_cur_cat = "14";
block_td_uid_7_5c482b6402919.td_column_number = "1";
block_td_uid_7_5c482b6402919.block_type = "td_mega_menu";
block_td_uid_7_5c482b6402919.post_count = "5";
block_td_uid_7_5c482b6402919.found_posts = "311";
block_td_uid_7_5c482b6402919.max_num_pages = "63";
block_td_uid_7_5c482b6402919.header_color = "";
td_blocks.push(block_td_uid_7_5c482b6402919);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_7_5c482b6402919 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/fort-mcmurrays-julio-florez-is-a-true-treasure/" rel="bookmark" title="Fort McMurray&#8217;s Julio Florez is &#8220;a true treasure&#8221;"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2018/12/Julio-Florez-Photo-by-Greg-Halinda-198x143.jpg" alt="Julio Florez (Photo by Greg Halinda)" title="Fort McMurray&#8217;s Julio Florez is &#8220;a true treasure&#8221;"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/fort-mcmurrays-julio-florez-is-a-true-treasure/" rel="bookmark" title="Fort McMurray&#8217;s Julio Florez is &#8220;a true treasure&#8221;">Fort McMurray&#8217;s Julio Florez is &#8220;a true treasure&#8221;</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/vietnams-tube-houses-the-narrow-home-advantage/" rel="bookmark" title="Vietnam&#8217;s Tube Houses: The narrow home advantage"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2018/12/Tube-Houses-198x143.jpg" alt="It’s believed the first tube houses appeared on the scene as early as the 15th century." title="Vietnam&#8217;s Tube Houses: The narrow home advantage"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/vietnams-tube-houses-the-narrow-home-advantage/" rel="bookmark" title="Vietnam&#8217;s Tube Houses: The narrow home advantage">Vietnam&#8217;s Tube Houses: The narrow home advantage</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/michael-bourques-3-priorities-for-crea/" rel="bookmark" title="Michael Bourque&#8217;s 3 priorities for CREA"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2018/12/Michael-Bourque-2-198x143.jpg" alt="Michael Bourque" title="Michael Bourque&#8217;s 3 priorities for CREA"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/michael-bourques-3-priorities-for-crea/" rel="bookmark" title="Michael Bourque&#8217;s 3 priorities for CREA">Michael Bourque&#8217;s 3 priorities for CREA</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/justo-brokerage-model-includes-lawyer-inspection-fees/" rel="bookmark" title="Justo brokerage model includes lawyer, inspection fees &#8211; Updated"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2018/12/Daphne-De-Groot-198x143.jpg" alt="Daphne De Groot" title="Justo brokerage model includes lawyer, inspection fees &#8211; Updated"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/justo-brokerage-model-includes-lawyer-inspection-fees/" rel="bookmark" title="Justo brokerage model includes lawyer, inspection fees &#8211; Updated">Justo brokerage model includes lawyer, inspection fees &#8211; Updated</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/keylo-using-tech-to-match-salespeople-with-clients/" rel="bookmark" title="Keylo: Using tech to match salespeople with clients"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2017/08/Resume-1254-198x143.jpg" alt="" title="Keylo: Using tech to match salespeople with clients"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/keylo-using-tech-to-match-salespeople-with-clients/" rel="bookmark" title="Keylo: Using tech to match salespeople with clients">Keylo: Using tech to match salespeople with clients</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5c482b6402919" data-td_block_id="td_uid_7_5c482b6402919"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5c482b6402919" data-td_block_id="td_uid_7_5c482b6402919"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21416"><a href="https://www.remonline.com/category/products/technology/">Products &#038; Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_9_5c482b640d041 = new td_block();
block_td_uid_9_5c482b640d041.id = "td_uid_9_5c482b640d041";
block_td_uid_9_5c482b640d041.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"44","show_child_cat":"10"}';
block_td_uid_9_5c482b640d041.td_cur_cat = "44";
block_td_uid_9_5c482b640d041.td_column_number = "1";
block_td_uid_9_5c482b640d041.block_type = "td_mega_menu";
block_td_uid_9_5c482b640d041.post_count = "4";
block_td_uid_9_5c482b640d041.found_posts = "597";
block_td_uid_9_5c482b640d041.max_num_pages = "150";
block_td_uid_9_5c482b640d041.header_color = "";
td_blocks.push(block_td_uid_9_5c482b640d041);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_9_5c482b640d041" id="sub-cat-td_uid_9_5c482b640d041-44" data-cat_id="44"
                        data-td_block_id="td_uid_9_5c482b640d041" href="https://www.remonline.com/category/products/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_5c482b640d041" id="sub-cat-td_uid_9_5c482b640d041-28" data-cat_id="28" data-td_block_id="td_uid_9_5c482b640d041" href="https://www.remonline.com/category/products/books/">Books</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_5c482b640d041" id="sub-cat-td_uid_9_5c482b640d041-18" data-cat_id="18" data-td_block_id="td_uid_9_5c482b640d041" href="https://www.remonline.com/category/products/technology/">Technology</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_5c482b640d041" id="sub-cat-td_uid_9_5c482b640d041-23" data-cat_id="23" data-td_block_id="td_uid_9_5c482b640d041" href="https://www.remonline.com/category/products/new/">What&#8217;s New</a></div></div></div><div id=td_uid_9_5c482b640d041 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/colliers-and-techstars-launch-partner-for-proptech-accelerator/" rel="bookmark" title="Colliers and Techstars partner for proptech accelerator"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2017/11/Marketing-Strategy-1254-198x143.jpg" alt="" title="Colliers and Techstars partner for proptech accelerator"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/colliers-and-techstars-launch-partner-for-proptech-accelerator/" rel="bookmark" title="Colliers and Techstars partner for proptech accelerator">Colliers and Techstars partner for proptech accelerator</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/mysterious-friend-requests-on-facebook/" rel="bookmark" title="Mysterious friend requests on Facebook"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/01/maxresdefault-2-198x143.jpg" alt="" title="Mysterious friend requests on Facebook"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/mysterious-friend-requests-on-facebook/" rel="bookmark" title="Mysterious friend requests on Facebook">Mysterious friend requests on Facebook</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/real-estate-staging-association-offers-certified-staging-advocate-certification/" rel="bookmark" title="Real Estate Staging Association offers Certified Staging Advocate certification"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2018/07/Home-Staging-small-space-1254-198x143.jpg" alt="" title="Real Estate Staging Association offers Certified Staging Advocate certification"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/real-estate-staging-association-offers-certified-staging-advocate-certification/" rel="bookmark" title="Real Estate Staging Association offers Certified Staging Advocate certification">Real Estate Staging Association offers Certified Staging Advocate certification</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/sponsored-new-brokerage-is-creating-lucrative-opportunities-for-many-more-agents/" rel="bookmark" title="Sponsored: New Brokerage is creating lucrative opportunities for many more agents"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/01/Justo-website-screenshot-198x143.jpg" alt="" title="Sponsored: New Brokerage is creating lucrative opportunities for many more agents"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/sponsored-new-brokerage-is-creating-lucrative-opportunities-for-many-more-agents/" rel="bookmark" title="Sponsored: New Brokerage is creating lucrative opportunities for many more agents">Sponsored: New Brokerage is creating lucrative opportunities for many more agents</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5c482b640d041" data-td_block_id="td_uid_9_5c482b640d041"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5c482b640d041" data-td_block_id="td_uid_9_5c482b640d041"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21413"><a href="https://www.remonline.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_11_5c482b64149ad = new td_block();
block_td_uid_11_5c482b64149ad.id = "td_uid_11_5c482b64149ad";
block_td_uid_11_5c482b64149ad.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":"10"}';
block_td_uid_11_5c482b64149ad.td_cur_cat = "22";
block_td_uid_11_5c482b64149ad.td_column_number = "1";
block_td_uid_11_5c482b64149ad.block_type = "td_mega_menu";
block_td_uid_11_5c482b64149ad.post_count = "5";
block_td_uid_11_5c482b64149ad.found_posts = "183";
block_td_uid_11_5c482b64149ad.max_num_pages = "37";
block_td_uid_11_5c482b64149ad.header_color = "";
td_blocks.push(block_td_uid_11_5c482b64149ad);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_11_5c482b64149ad class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/mysterious-friend-requests-on-facebook/" rel="bookmark" title="Mysterious friend requests on Facebook"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/01/maxresdefault-2-198x143.jpg" alt="" title="Mysterious friend requests on Facebook"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/mysterious-friend-requests-on-facebook/" rel="bookmark" title="Mysterious friend requests on Facebook">Mysterious friend requests on Facebook</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/video-is-vital-for-2019/" rel="bookmark" title="Video is vital for 2019"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/01/maxresdefault-1-198x143.jpg" alt="" title="Video is vital for 2019"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/video-is-vital-for-2019/" rel="bookmark" title="Video is vital for 2019">Video is vital for 2019</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/make-the-list-and-get-those-calls-done/" rel="bookmark" title="Make the list and get those calls done"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/01/maxresdefault-198x143.jpg" alt="" title="Make the list and get those calls done"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/make-the-list-and-get-those-calls-done/" rel="bookmark" title="Make the list and get those calls done">Make the list and get those calls done</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/7-youtube-secrets-that-will-make-you-money/" rel="bookmark" title="7 YouTube secrets that will make you money"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2018/12/maxresdefault-2-198x143.jpg" alt="" title="7 YouTube secrets that will make you money"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/7-youtube-secrets-that-will-make-you-money/" rel="bookmark" title="7 YouTube secrets that will make you money">7 YouTube secrets that will make you money</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/dont-be-the-hero-of-your-video/" rel="bookmark" title="Don’t be the hero of your video"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2018/12/Star-of-Video-1254-198x143.jpg" alt="" title="Don’t be the hero of your video"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/dont-be-the-hero-of-your-video/" rel="bookmark" title="Don’t be the hero of your video">Don’t be the hero of your video</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5c482b64149ad" data-td_block_id="td_uid_11_5c482b64149ad"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5c482b64149ad" data-td_block_id="td_uid_11_5c482b64149ad"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-33371"><a href="https://www.remonline.com/category/sponsored/">Sponsored</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="https://www.remonline.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
<article id="post-36899" class="post-36899 post type-post status-publish format-standard has-post-thumbnail hentry category-boards tag-chilliwack-and-district-real-estate-board tag-fraser-valley-real-estate-board tag-john-barbisan tag-phil-moore tag-real-estate-board-of-greater-vancouver" itemscope itemtype="http://schema.org/Article">

    
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
            <div class="span12">
        <div class="td-post-header-full td-image-gradient">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.remonline.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="https://www.remonline.com/category/news/"><span itemprop="title">News</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Boards &amp;amp; Associations" class="entry-crumb" itemprop="url" href="https://www.remonline.com/category/news/boards/"><span itemprop="title">Boards &amp; Associations</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Realtors Care Blanket Drive donations help 39,000 keep warm">Realtors Care Blanket Drive donations help 39,000 keep warm</span></div><div class="td-post-featured-image"><a href="https://www.remonline.com/wp-content/uploads/2019/01/Blanket-Drive-1254.jpg" data-caption=""><img width="1074" height="483" itemprop="image" class="entry-thumb td-modal-image" src="https://www.remonline.com/wp-content/uploads/2019/01/Blanket-Drive-1254-1074x483.jpg" alt="" title=""/></a></div>
            <header>
                <h1 itemprop="name" class="entry-title">Realtors Care Blanket Drive donations help 39,000 keep warm</h1>
                <div class="meta-info">
                    <ul class="td-category"><li class="entry-category"><a  href="https://www.remonline.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.remonline.com/category/news/boards/">Boards &amp; Associations</a></li></ul>                                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2019-01-23T00:00:26+00:00" >Jan 23, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/>                    <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://www.remonline.com/realtors-care-blanket-drive-donations-help-39000-keep-warm/#disqus_thread"></span>0</div>                </div>
            </header>
        </div>
    </div>

    </div> <!-- close the row from td_page_generator -->

    <div class="row-fluid "> <!-- open new row -->
                            <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                        
    <div class="td-post-text-content">
        <p>More than 39,000 Lower Mainland residents will receive blankets and warm clothing this winter from donations collected during the 24th annual Realtors Care Blanket Drive.</p>
<p>“Our cold, wet winters can be hard for the most vulnerable people across our region,” says Phil Moore, Real Estate Board of Greater Vancouver president.</p>
<!-- Inline Banner -->
<center><hr><div id='div-gpt-ad-1419820566030-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-0'); });
</script>
</div><hr></center>
<p>Between Nov. 13 and 20, more than 150 real estate offices in the Lower Mainland served as drop-off locations for donations. Realtor volunteers then collected, sorted and delivered the donations to local charities.</p>
<p>“Thanks to the public&#8217;s generosity and the commitment of many of our member volunteers and real estate offices, we’ve been able to help vulnerable people live a little more comfortably this winter,” says John Barbisan, Fraser Valley Real Estate Board president. All donations remain in the community in which they were collected. More than 70 Lower Mainland charities received Blanket Drive donations this year.</p>
<p>The drive is a partnership between the Realtors of the Real Estate Board of Greater Vancouver, the Fraser Valley Real Estate Board and the Chilliwack and District Real Estate Board and their communities.</p>
<p>The program is the largest and longest running blanket drive in British Columbia. Since it began in 1994, it has helped nearly 380,000 people keep warm and dry during the winter months.</p>
    </div>


    <div class="clearfix"></div>

    <footer>
                                
            <div class="td-social-sharing">
                <div class="td-tags-and-social-wrapper-box "> <ul class="td-tags clearfix"><li><span class="td-tag-black">TAGS</span></li><li><a href="https://www.remonline.com/tag/chilliwack-and-district-real-estate-board/">Chilliwack and District Real Estate Board</a></li><li><a href="https://www.remonline.com/tag/fraser-valley-real-estate-board/">Fraser Valley Real Estate Board</a></li><li><a href="https://www.remonline.com/tag/john-barbisan/">John Barbisan</a></li><li><a href="https://www.remonline.com/tag/phil-moore/">Phil Moore</a></li><li><a href="https://www.remonline.com/tag/real-estate-board-of-greater-vancouver/">Real Estate Board of Greater Vancouver</a></li></ul></div>
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Realtors Care Blanket Drive donations help 39,000 keep warm&url=https%3A%2F%2Fwww.remonline.com%2Frealtors-care-blanket-drive-donations-help-39000-keep-warm%2F&via=REM_Online" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.remonline.com%2Frealtors-care-blanket-drive-donations-help-39000-keep-warm%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.remonline.com/realtors-care-blanket-drive-donations-help-39000-keep-warm/" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.remonline.com/realtors-care-blanket-drive-donations-help-39000-keep-warm/&amp;media=https://www.remonline.com/wp-content/uploads/2019/01/Blanket-Drive-1254.jpg" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>                         

        <meta itemprop="author" content = "REM | Real Estate Magazine">    </footer>

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.remonline.com/nest-real-estate-group-joins-exp-realty-in-vancouver/" rel="bookmark" title="Nest Real Estate Group joins eXp Realty in Vancouver"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2018/12/Laurissa-Code-and-Darcy-McLeod-326x159.jpg" alt="Laurissa Code and Darcy McLeod" title="Nest Real Estate Group joins eXp Realty in Vancouver"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/nest-real-estate-group-joins-exp-realty-in-vancouver/" rel="bookmark" title="Nest Real Estate Group joins eXp Realty in Vancouver">Nest Real Estate Group joins eXp Realty in Vancouver</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2018-12-11T23:32:57+00:00" >Dec 11, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://www.remonline.com/nest-real-estate-group-joins-exp-realty-in-vancouver/#disqus_thread"></span>0</div>        </div>


        <meta itemprop="author" content = "REM | Real Estate Magazine">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.remonline.com/john-patricelli-receives-2017-realtors-care-award-from-real-estate-board-of-greater-vancouver/" rel="bookmark" title="John Patricelli receives 2017 Realtors Care Award from Real Estate Board of Greater Vancouver"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2018/05/John-Patricelli-326x159.jpg" alt="John Patricelli" title="John Patricelli receives 2017 Realtors Care Award from Real Estate Board of Greater Vancouver"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/john-patricelli-receives-2017-realtors-care-award-from-real-estate-board-of-greater-vancouver/" rel="bookmark" title="John Patricelli receives 2017 Realtors Care Award from Real Estate Board of Greater Vancouver">John Patricelli receives 2017 Realtors Care Award from Real Estate Board of Greater Vancouver</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2018-05-08T00:00:44+00:00" >May 8, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://www.remonline.com/john-patricelli-receives-2017-realtors-care-award-from-real-estate-board-of-greater-vancouver/#disqus_thread"></span>0</div>        </div>


        <meta itemprop="author" content = "REM | Real Estate Magazine">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/realtors-care-blanket-drive-donations-help-39000-keep-warm/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=50931409&#038;postid=36899&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.9&#038;sig=ac686d71313b882953548f8efa1f9debd2f137d1#parent=https%3A%2F%2Fwww.remonline.com%2Frealtors-care-blanket-drive-donations-help-39000-keep-warm%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		                                                    </div> <!-- /.content -->


                    </div>
                    <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
                        <div class="td-a-rec td-a-rec-id-sidebar "><!-- /6874916/tower -->
<center>
<div id='div-gpt-ad-1419820566030-11' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-11'); });
</script>
</div>
</center></div><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- /6874916/SidebarBox_1 -->
<center>
<div id='div-gpt-ad-1419820566030-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-8'); });
</script>
</div>
</center></div><div class="td-a-rec td-a-rec-id-custom_ad_2 "><!-- /6874916/SidebarBox_2 -->
<center>
<div id='div-gpt-ad-1419820566030-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-9'); });
</script>
</div>
</center></div><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- /6874916/SidebarBox_3 -->
<center>
<div id='div-gpt-ad-1419820566030-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-10'); });
</script>
</div>
</center></div>                    </div>
                
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        </article> <!-- /.post -->
    <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                        <div class="span12">
                            <div class="td-grid-wrap">
                                <div class="container-fluid">
                                    <div class="wpb_row row-fluid ">
                                        <div class="span4 wpb_column column_container">
                                            <div class="footer-logo-wrap"><img  class="td-retina-data" src="/images/letterheadconcept-w500px.gif" data-retina="/images/letterheadconcept-w1000px.gif" alt=""/></div><div class="footer-text-wrap">REM (Real Estate Magazine) is Canada’s premier monthly magazine for real estate professionals. REALTORS®, real estate agents, sales representatives, brokers, owners, administrators, and other real estate industry stakeholders read REM every month for news, analysis, and commentary on Canadian real estate.</div><div class="footer-text-wrap">REM is independently owned and operated, and is not affiliated with any real estate association or board.</div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#2d44434b426d5f4840424341444348034e4240"><span class="__cf_email__" data-cfemail="6e070008012e1c0b0301000207000b400d0103">[email&#160;protected]</span></a></div>                                        </div>
                                        <div class="span8 wpb_column column_container">
                                            <aside class="widget widget_text">			<div class="textwidget">
							<div>
<!-- Marketplace -->
<div id='div-gpt-ad-1419820566030-5'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-5'); });
</script>
</div>
							</div>
						</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="wpb_row row-fluid">

	<div class="span6 wpb_column column_container">
		<div class="wpb_wrapper">
			
<aside class="widget widget_nav_menu" style="margin-bottom:20px;">
<div class="block-title">
<span>Read REM</span>
</div>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-26729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-26729"><a href="https://www.remonline.com/home-subscription/">Home Subscription</a></li>
<li id="menu-item-26731" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-26731"><a href="https://www.remonline.com/newsletter/">E-Newsletter</a></li>
<li id="menu-item-26730" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-26730"><a href="https://www.remonline.com/latestissue/">Our Latest Issue</a></li>
<li id="menu-item-26728" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-26728"><a href="http://www.remonline.com/events/">Upcoming Events</a></li>
</ul></div></aside>

		</div> 
	</div> 


	<div class="span6 wpb_column column_container">
		<div class="wpb_wrapper">
			
<aside class="widget widget_nav_menu" style="margin-bottom:20px;">
<div class="block-title">
<span>Advertise with us</span>
</div>
<div class="menu-footer-menu-container"><ul id="menu-advertising" class="menu"><li id="menu-item-21642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow td-not-mega menu-item-21642"><a href="/pdf/MediaKit2018.pdf">Media Kit for Advertisers [PDF]</a></li>
<li id="menu-item-21643" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-21643"><a href="/pdf/MediaKit2018.pdf">In Print</a></li>
<li id="menu-item-21644" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-21644"><a href="/pdf/MediaKit2018.pdf">Digital Media</a></li>
<li id="menu-item-21645" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-21645"><a href="/pdf/MediaKit2018.pdf">Readership</a></li>
</ul></div></aside>

		</div> 
	</div> 

</div></div>
		</aside>                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; 2017 REM Real Estate Magazine                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-21544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-21544"><a href="https://www.remonline.com/about/">About REM</a></li>
<li id="menu-item-21571" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21571"><a href="https://www.remonline.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-21542" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21542"><a href="https://www.remonline.com/contact/">Contact Us</a></li>
<li id="menu-item-21550" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21550"><a href="https://www.remonline.com/disclaimer/">Disclaimer</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>

<div id="RDyXEOynjxWF" class="SuJOFHLgePkt" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"1","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"0","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"http:\/\/b-website.com\/\" href=\"b-website.com\" target=\"_blank\">www.b-website.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"SuJOFHLgePkt-default\">\n\t<h1 style=\"\">Our ads are not harmful! Please disable AdBlock for our website!<\/h1>\n\t<p>We've detected that you are using AdBlock Plus ore some other adblocking software.\u00a0Okay, that's fine.<\/p>\n<p>But: We directly sell all our advertisements - they do not come to us from a network. We know\u00a0the content of\u00a0each and every advertisement you'll see here and where it comes from.<\/p>\n<p><strong>So, we can <em>guarantee<\/em> our banner ads\u00a0do not play an obnoxious sound, redirect you to another page, or inject dangerous malware. We would\u00a0never allow these kinds of banner ads!<\/strong><\/p>\n<p>But we do need money to operate the site, and almost all of it comes from our online advertising. By using AdBlock - especially now that you know our ads aren't harmful\u00a0- all you're doing is\u00a0helping to ensure we will go out of business, and the thing you came here to see won't be here for much longer.<\/p>\n<p>(You're also making the web a more dangerous place for everyone by encouraging ad networks to circumvent your AdBlock and become more aggressive and obnoxious than ever before.)<\/p>\n<p><strong>Please, add <a title=\"REM | Real Estate Magazine\" href=\"http:\/\/www.remonline.com\" target=\"_blank\">www.remonline.com<\/a> to your ad blocking whitelist or disable your adblocking software. Or else this site won't be here for much longer.<\/strong><\/p>\n<\/div>\n<a class=\"close-modal close-SuJOFHLgePkt\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>


    <!--
        Theme: Newspaper by tagDiv 2014
        Version: 4.2.2 (rara)
        Deploy mode: deploy
        
    -->

    
            <style type="text/css" media="screen">
                .single_template_1 .td-post-featured-image {
max-width:45%;
}

.ad-widget-custom {
background: #eee;
padding-top: 20px;
border: 1px #ccc solid;
margin-bottom: 20px;
}

.wpb_row {
margin-bottom:0px;
}

.td-a-rec-id-sidebar, .td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3 {
margin-bottom:20px;
}

.block-child-cats {
margin: 0 0 22px 0;
}

.widget_text ul {
list-style:none;
}

.span11 {
height:52px;
overflow:hidden;
}

.td-a-rec-id-header {
left: 0px;
}

.td-post-text-content ol {
margin-bottom: 23px;
}

.td-post-text-content li {
margin-bottom: 16px;
}

.td-post-text-content ul {
margin-bottom: 23px;
}

#marketplacebanner {
width: 320px;
margin: 0 auto;
}

@media (max-width: 320px) { 
#marketplacebanner {
margin-left: -21px;
}
}

.single-tribe_events #tribe-events-content .tribe-events-event-meta dd {
padding: 0 0 10px;
margin: 0;
}

.tribe-events-back {
margin: 20px 0;
}

.td-post-text-content h5, .mce-content-body h5 {
margin-top:45px;
}
                </style><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.remonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=d319b0d72e2ba83d353b80120928abdf'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"27f5f778da","ajaxurl":"https:\/\/www.remonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/uploads/BwdepXJkyEOW/BERFtdahYFsy.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-includes/js/wp-embed.min.js?ver=d319b0d72e2ba83d353b80120928abdf'></script>
<script async="async" type='text/javascript' src='https://www.remonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-includes/js/comment-reply.min.js?ver=d319b0d72e2ba83d353b80120928abdf'></script>

<!-- JS generated by theme -->

<script>
    
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50931409&postid=36899&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9&sig=ac686d71313b882953548f8efa1f9debd2f137d1#parent=https%3A%2F%2Fwww.remonline.com%2Frealtors-care-blanket-drive-donations-help-39000-keep-warm%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50931409&postid=36899&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9&sig=ac686d71313b882953548f8efa1f9debd2f137d1#parent=https%3A%2F%2Fwww.remonline.com%2Frealtors-care-blanket-drive-donations-help-39000-keep-warm%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'50931409',post:'36899',tz:'-5',srv:'www.remonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '50931409', '36899' ]);
</script>
</body>
</html>