<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Kathleen Black honoured with international award | REM | Real Estate Magazine</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="REM | Real Estate Magazine">
    <link rel="pingback" href="https://www.remonline.com/xmlrpc.php" />

    <meta property="og:image" content="https://www.remonline.com/wp-content/uploads/2016/08/Kathleen-Black.jpg" /><link rel="icon" type="image/png" href="/images/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Kathleen Black was recently honoured with the “Iconic Women Creating a Better World for All Award” by Women Economic Forum. "/>
<link rel="canonical" href="https://www.remonline.com/kathleen-black-honoured-with-international-award/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kathleen Black honoured with international award | REM | Real Estate Magazine" />
<meta property="og:description" content="Kathleen Black was recently honoured with the “Iconic Women Creating a Better World for All Award” by Women Economic Forum. " />
<meta property="og:url" content="https://www.remonline.com/kathleen-black-honoured-with-international-award/" />
<meta property="og:site_name" content="REM | Real Estate Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/remcanada" />
<meta property="article:tag" content="Kathleen Black" />
<meta property="article:tag" content="Kathleen Black Coaching &amp; Consulting" />
<meta property="article:tag" content="Women Economic Forum" />
<meta property="article:section" content="Honours &amp; Awards" />
<meta property="article:published_time" content="2020-08-11T00:00:31+00:00" />
<meta property="article:modified_time" content="2020-08-10T23:43:44+00:00" />
<meta property="og:updated_time" content="2020-08-10T23:43:44+00:00" />
<meta property="og:image" content="https://www.remonline.com/wp-content/uploads/2016/08/Kathleen-Black.jpg" />
<meta property="og:image:secure_url" content="https://www.remonline.com/wp-content/uploads/2016/08/Kathleen-Black.jpg" />
<meta property="og:image:width" content="745" />
<meta property="og:image:height" content="483" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.remonline.com\/","sameAs":["http:\/\/www.facebook.com\/remcanada","https:\/\/twitter.com\/REM_Online"],"@id":"#organization","name":"REM | Real Estate Magazine","logo":"http:\/\/www.remonline.com\/wp-content\/uploads\/2016\/07\/letterheadconcept-w1000px-whitebg.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Feed" href="https://www.remonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Comments Feed" href="https://www.remonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Kathleen Black honoured with international award Comments Feed" href="https://www.remonline.com/kathleen-black-honoured-with-international-award/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.remonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=60a4b4bd842fbf78f3c1a34f14bad465"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.remonline.com/wp-includes/css/dist/block-library/style.min.css?ver=60a4b4bd842fbf78f3c1a34f14bad465' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://www.remonline.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=60a4b4bd842fbf78f3c1a34f14bad465' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=60a4b4bd842fbf78f3c1a34f14bad465' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=60a4b4bd842fbf78f3c1a34f14bad465' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=60a4b4bd842fbf78f3c1a34f14bad465' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=60a4b4bd842fbf78f3c1a34f14bad465' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=60a4b4bd842fbf78f3c1a34f14bad465' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='https://www.remonline.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.remonline.com/wp-content/themes/Newspaper/style.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.remonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='https://www.remonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.remonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.remonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.remonline.com/?p=41480' />
<link rel="alternate" type="application/json+oembed" href="https://www.remonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.remonline.com%2Fkathleen-black-honoured-with-international-award%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.remonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.remonline.com%2Fkathleen-black-honoured-with-international-award%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.remonline.com/?wordfence_lh=1&hid=7EAC9E539576E5A188ED81DA8295D8FE');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.remonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://www.remonline.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="https://www.remonline.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="https://www.remonline.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var td_responsive="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10202521-3', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!--Google DFP Header Script -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/6874916/Inline_Banner', [468, 60], 'div-gpt-ad-1419820566030-0').addService(googletag.pubads());
googletag.defineSlot('/6874916/inline-phone', [320, 50], 'div-gpt-ad-1419820566030-1').addService(googletag.pubads());
googletag.defineSlot('/6874916/Leaderboard', [728, 90], 'div-gpt-ad-1419820566030-2').addService(googletag.pubads());
googletag.defineSlot('/6874916/leaderboard-phone', [320, 50], 'div-gpt-ad-1419820566030-3').addService(googletag.pubads());
googletag.defineSlot('/6874916/leaderboard-tablet', [468, 60], 'div-gpt-ad-1419820566030-4').addService(googletag.pubads());
googletag.defineSlot('/6874916/Marketplace_1', [[468, 60], [728, 90]], 'div-gpt-ad-1419820566030-5').addService(googletag.pubads());
googletag.defineSlot('/6874916/marketplace-phone', [320, 50], 'div-gpt-ad-1419820566030-6').addService(googletag.pubads());
googletag.defineSlot('/6874916/Marketplace-Tablet', [468, 60], 'div-gpt-ad-1419820566030-7').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_1', [300, 250], 'div-gpt-ad-1419820566030-8').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_2', [300, 250], 'div-gpt-ad-1419820566030-9').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_3', [300, 250], 'div-gpt-ad-1419820566030-10').addService(googletag.pubads());
googletag.defineSlot('/6874916/tower', [300, 600], 'div-gpt-ad-1419820566030-11').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_4', [300, 250], 'div-gpt-ad-1419820566030-12').addService(googletag.pubads());

googletag.enableServices();
});
</script>
<!-- End Google DFP Script -->

<script src="https://js.chargebee.com/v2/chargebee.js" data-cb-site="realestatemagazine" ></script>

</head>

<body class="post-template-default single single-post postid-41480 single-format-standard td-boxed-layout td_responsive kathleen-black-honoured-with-international-award single_template_2 wpb-js-composer js-comp-ver-5.0 vc_responsive">

<!-- Facebook Live Box -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=468506493189237";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook Live Box -->

<!-- Adblock Detection -->
<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 2000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>

<!-- End Adblock Detection -->


<div id="outer-wrap">
    <div id="inner-wrap">
<div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class=""><li id="menu-item-21418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-21418"><a href="https://www.remonline.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-21411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-not-mega menu-item-21411"><a href="https://www.remonline.com/category/news/">News</a></li>
<li id="menu-item-21412" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21412"><a href="https://www.remonline.com/category/columnists/">Columnists</a></li>
<li id="menu-item-21414" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21414"><a href="https://www.remonline.com/category/advice/">Advice for Agents</a></li>
<li id="menu-item-21417" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21417"><a href="https://www.remonline.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21416" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21416"><a href="https://www.remonline.com/category/products/technology/">Products &#038; Tech</a></li>
<li id="menu-item-21413" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21413"><a href="https://www.remonline.com/category/videos/">Videos</a></li>
<li id="menu-item-37215" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-37215"><a href="/events">Events</a></li>
<li id="menu-item-33371" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-33371"><a href="https://www.remonline.com/category/sponsored/">Sponsored</a></li>
</ul></div>    </div>
</div><div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                <div class="td_data_time">Tuesday, August 11, 2020</div>                <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-21530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-21530"><a href="https://www.remonline.com/about/">About</a></li>
<li id="menu-item-38209" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-38209"><a href="https://www.remonline.com/subscribe/">Subscribe</a></li>
<li id="menu-item-23863" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-23863"><a href="https://www.remonline.com/newsletter/">E-Newsletter</a></li>
<li id="menu-item-21575" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21575"><a href="https://www.remonline.com/latestissue/">Our Latest Issue</a></li>
<li id="menu-item-21540" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21540"><a href="https://www.remonline.com/contact/">Contact</a></li>
<li id="menu-item-37214" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-37214"><a href="https://www.remonline.com/advertise/">Advertise</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="https://schema.org/Organization">
                                    <a itemprop="url" href="https://www.remonline.com">
                        <img width="300" class="td-retina-data" data-retina="/images/headerlogo-online-600x200-retina.png" src="/images/headerlogo-online-600x200-retina-300x100.png" alt="REMonline.com" title="REMonline.com"/>
                    </a>
                    <meta itemprop="name" content="REM | Real Estate Magazine">
                                </div>
            <div class="span8 td-header-style-1">
                
							<div class='td-a-rec td-a-rec-id-header'>
							<!-- Leaderboard -->
							<div id='div-gpt-ad-1419820566030-2' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-2'); });
							</script>
							</div>
							</div>
						            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="https://www.remonline.com">
                                        <img width="300" class="td-retina-data"  data-retina="/images/headerlogo-online-600x200-retina.png" src="/images/headerlogo-online-600x200-retina-300x100.png" alt="REMonline.com" title="REMonline.com"/>
                                    </a>
                                    <meta itemprop="name" content="REM | Real Estate Magazine">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

                            <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-21418"><a href="https://www.remonline.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-not-mega td-mega-menu menu-item-21411"><a href="https://www.remonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_1_5f3253fa418c5 = new td_block();
block_td_uid_1_5f3253fa418c5.id = "td_uid_1_5f3253fa418c5";
block_td_uid_1_5f3253fa418c5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":"10"}';
block_td_uid_1_5f3253fa418c5.td_cur_cat = "11";
block_td_uid_1_5f3253fa418c5.td_column_number = "1";
block_td_uid_1_5f3253fa418c5.block_type = "td_mega_menu";
block_td_uid_1_5f3253fa418c5.post_count = "4";
block_td_uid_1_5f3253fa418c5.found_posts = "6838";
block_td_uid_1_5f3253fa418c5.max_num_pages = "1710";
block_td_uid_1_5f3253fa418c5.header_color = "";
td_blocks.push(block_td_uid_1_5f3253fa418c5);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_1_5f3253fa418c5" id="sub-cat-td_uid_1_5f3253fa418c5-11" data-cat_id="11"
                        data-td_block_id="td_uid_1_5f3253fa418c5" href="https://www.remonline.com/category/news/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5f3253fa418c5" id="sub-cat-td_uid_1_5f3253fa418c5-27" data-cat_id="27" data-td_block_id="td_uid_1_5f3253fa418c5" href="https://www.remonline.com/category/news/boards/">Boards &amp; Associations</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5f3253fa418c5" id="sub-cat-td_uid_1_5f3253fa418c5-6" data-cat_id="6" data-td_block_id="td_uid_1_5f3253fa418c5" href="https://www.remonline.com/category/news/goodworks/">Good Works</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5f3253fa418c5" id="sub-cat-td_uid_1_5f3253fa418c5-33" data-cat_id="33" data-td_block_id="td_uid_1_5f3253fa418c5" href="https://www.remonline.com/category/news/honours/">Honours &amp; Awards</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5f3253fa418c5" id="sub-cat-td_uid_1_5f3253fa418c5-34" data-cat_id="34" data-td_block_id="td_uid_1_5f3253fa418c5" href="https://www.remonline.com/category/news/ici/">Industrial, Commercial &amp; Investment</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5f3253fa418c5" id="sub-cat-td_uid_1_5f3253fa418c5-9" data-cat_id="9" data-td_block_id="td_uid_1_5f3253fa418c5" href="https://www.remonline.com/category/news/legal/">Legal Issues</a></div></div></div><div id=td_uid_1_5f3253fa418c5 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/kathleen-black-honoured-with-international-award/" rel="bookmark" title="Kathleen Black honoured with international award"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2016/08/Kathleen-Black-198x143.jpg" alt="Kathleen Black" title="Kathleen Black honoured with international award"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/kathleen-black-honoured-with-international-award/" rel="bookmark" title="Kathleen Black honoured with international award">Kathleen Black honoured with international award</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/sothebys-opens-new-port-carling-office-in-muskoka/" rel="bookmark" title="Sotheby&#8217;s opens new Port Carling office in Muskoka"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/08/“This-iconic-log-cabin-is-the-perfect-setting-for-our-office”-says-Sotheby’s-International-Realty-Canada-president-Don-Kottick.-198x143.jpg" alt="“This iconic log cabin is the perfect setting for our office,” says Sotheby’s International Realty Canada president Don Kottick." title="Sotheby&#8217;s opens new Port Carling office in Muskoka"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/sothebys-opens-new-port-carling-office-in-muskoka/" rel="bookmark" title="Sotheby&#8217;s opens new Port Carling office in Muskoka">Sotheby&#8217;s opens new Port Carling office in Muskoka</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/covid-19-pandemic-hasnt-dimmed-enthusiasm-for-buying-a-home-says-report/" rel="bookmark" title="COVID-19 pandemic hasn’t dimmed enthusiasm for buying a home, says report"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/03/Epidemic-1254-198x143.jpg" alt="" title="COVID-19 pandemic hasn’t dimmed enthusiasm for buying a home, says report"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/covid-19-pandemic-hasnt-dimmed-enthusiasm-for-buying-a-home-says-report/" rel="bookmark" title="COVID-19 pandemic hasn’t dimmed enthusiasm for buying a home, says report">COVID-19 pandemic hasn’t dimmed enthusiasm for buying a home, says report</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/real-estate-sales-in-the-age-of-covid-19/" rel="bookmark" title="Real estate sales in the age of COVID-19"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/05/COVID-19-business-impact-12524-198x143.jpg" alt="" title="Real estate sales in the age of COVID-19"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/real-estate-sales-in-the-age-of-covid-19/" rel="bookmark" title="Real estate sales in the age of COVID-19">Real estate sales in the age of COVID-19</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f3253fa418c5" data-td_block_id="td_uid_1_5f3253fa418c5"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f3253fa418c5" data-td_block_id="td_uid_1_5f3253fa418c5"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21412"><a href="https://www.remonline.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_3_5f3253fa4d3b3 = new td_block();
block_td_uid_3_5f3253fa4d3b3.id = "td_uid_3_5f3253fa4d3b3";
block_td_uid_3_5f3253fa4d3b3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":"10"}';
block_td_uid_3_5f3253fa4d3b3.td_cur_cat = "12";
block_td_uid_3_5f3253fa4d3b3.td_column_number = "1";
block_td_uid_3_5f3253fa4d3b3.block_type = "td_mega_menu";
block_td_uid_3_5f3253fa4d3b3.post_count = "4";
block_td_uid_3_5f3253fa4d3b3.found_posts = "1261";
block_td_uid_3_5f3253fa4d3b3.max_num_pages = "316";
block_td_uid_3_5f3253fa4d3b3.header_color = "";
td_blocks.push(block_td_uid_3_5f3253fa4d3b3);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_3_5f3253fa4d3b3" id="sub-cat-td_uid_3_5f3253fa4d3b3-12" data-cat_id="12"
                        data-td_block_id="td_uid_3_5f3253fa4d3b3" href="https://www.remonline.com/category/columnists/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5f3253fa4d3b3" id="sub-cat-td_uid_3_5f3253fa4d3b3-7" data-cat_id="7" data-td_block_id="td_uid_3_5f3253fa4d3b3" href="https://www.remonline.com/category/columnists/recipes/">Carolyne&#8217;s Recipes</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5f3253fa4d3b3" id="sub-cat-td_uid_3_5f3253fa4d3b3-30" data-cat_id="30" data-td_block_id="td_uid_3_5f3253fa4d3b3" href="https://www.remonline.com/category/columnists/styves/">Dan St. Yves</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5f3253fa4d3b3" id="sub-cat-td_uid_3_5f3253fa4d3b3-3432" data-cat_id="3432" data-td_block_id="td_uid_3_5f3253fa4d3b3" href="https://www.remonline.com/category/columnists/dr-landlord/">Dr. Landlord</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5f3253fa4d3b3" id="sub-cat-td_uid_3_5f3253fa4d3b3-32" data-cat_id="32" data-td_block_id="td_uid_3_5f3253fa4d3b3" href="https://www.remonline.com/category/columnists/guest/">Guest Columns</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5f3253fa4d3b3" id="sub-cat-td_uid_3_5f3253fa4d3b3-10" data-cat_id="10" data-td_block_id="td_uid_3_5f3253fa4d3b3" href="https://www.remonline.com/category/columnists/letters/">Letters to the Editor</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5f3253fa4d3b3" id="sub-cat-td_uid_3_5f3253fa4d3b3-2825" data-cat_id="2825" data-td_block_id="td_uid_3_5f3253fa4d3b3" href="https://www.remonline.com/category/columnists/natalka-falcomer/">Natalka Falcomer</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5f3253fa4d3b3" id="sub-cat-td_uid_3_5f3253fa4d3b3-15" data-cat_id="15" data-td_block_id="td_uid_3_5f3253fa4d3b3" href="https://www.remonline.com/category/columnists/publishers/">Publisher&#8217;s Page</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5f3253fa4d3b3" id="sub-cat-td_uid_3_5f3253fa4d3b3-2823" data-cat_id="2823" data-td_block_id="td_uid_3_5f3253fa4d3b3" href="https://www.remonline.com/category/columnists/ross-wilson/">Ross Wilson</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5f3253fa4d3b3" id="sub-cat-td_uid_3_5f3253fa4d3b3-6135" data-cat_id="6135" data-td_block_id="td_uid_3_5f3253fa4d3b3" href="https://www.remonline.com/category/columnists/shaneka-shaw-taylor/">Shaneka Shaw-Taylor</a></div></div></div><div id=td_uid_3_5f3253fa4d3b3 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/handyman-chronicles-episode-vii/" rel="bookmark" title="Handyman chronicles, Episode VII"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2015/07/DIY-featured-198x143.jpg" alt="" title="Handyman chronicles, Episode VII"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/handyman-chronicles-episode-vii/" rel="bookmark" title="Handyman chronicles, Episode VII">Handyman chronicles, Episode VII</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/areas-support-was-critical-to-my-well-being/" rel="bookmark" title="AREA&#8217;s support was critical to my well-being"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/05/Lawyer-1254-198x143.jpg" alt="" title="AREA&#8217;s support was critical to my well-being"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/areas-support-was-critical-to-my-well-being/" rel="bookmark" title="AREA&#8217;s support was critical to my well-being">AREA&#8217;s support was critical to my well-being</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/ontarios-bill-184-poses-risks-to-honest-landlords-sellers-and-purchasers/" rel="bookmark" title="Ontario&#8217;s Bill 184 poses risks to honest landlords, sellers and purchasers"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/04/Eviction-2-1254-198x143.jpg" alt="" title="Ontario&#8217;s Bill 184 poses risks to honest landlords, sellers and purchasers"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/ontarios-bill-184-poses-risks-to-honest-landlords-sellers-and-purchasers/" rel="bookmark" title="Ontario&#8217;s Bill 184 poses risks to honest landlords, sellers and purchasers">Ontario&#8217;s Bill 184 poses risks to honest landlords, sellers and purchasers</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/recipes-for-realtors-bread-and-butter-pickles-sandwich/" rel="bookmark" title="Recipes for Realtors: Bread and Butter Pickles Sandwich"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/07/Cucumber-Photo-by-Louis-Hansel-@shotsoflouis-on-Unsplash-198x143.jpg" alt="Photo by Louis Hansel @shotsoflouis on Unsplash" title="Recipes for Realtors: Bread and Butter Pickles Sandwich"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/recipes-for-realtors-bread-and-butter-pickles-sandwich/" rel="bookmark" title="Recipes for Realtors: Bread and Butter Pickles Sandwich">Recipes for Realtors: Bread and Butter Pickles Sandwich</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f3253fa4d3b3" data-td_block_id="td_uid_3_5f3253fa4d3b3"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f3253fa4d3b3" data-td_block_id="td_uid_3_5f3253fa4d3b3"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21414"><a href="https://www.remonline.com/category/advice/">Advice for Agents</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_5_5f3253fa58100 = new td_block();
block_td_uid_5_5f3253fa58100.id = "td_uid_5_5f3253fa58100";
block_td_uid_5_5f3253fa58100.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":"10"}';
block_td_uid_5_5f3253fa58100.td_cur_cat = "24";
block_td_uid_5_5f3253fa58100.td_column_number = "1";
block_td_uid_5_5f3253fa58100.block_type = "td_mega_menu";
block_td_uid_5_5f3253fa58100.post_count = "4";
block_td_uid_5_5f3253fa58100.found_posts = "1349";
block_td_uid_5_5f3253fa58100.max_num_pages = "338";
block_td_uid_5_5f3253fa58100.header_color = "";
td_blocks.push(block_td_uid_5_5f3253fa58100);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_5_5f3253fa58100" id="sub-cat-td_uid_5_5f3253fa58100-24" data-cat_id="24"
                        data-td_block_id="td_uid_5_5f3253fa58100" href="https://www.remonline.com/category/advice/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5f3253fa58100" id="sub-cat-td_uid_5_5f3253fa58100-29" data-cat_id="29" data-td_block_id="td_uid_5_5f3253fa58100" href="https://www.remonline.com/category/advice/bruce-keith/">Bruce Keith</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5f3253fa58100" id="sub-cat-td_uid_5_5f3253fa58100-17" data-cat_id="17" data-td_block_id="td_uid_5_5f3253fa58100" href="https://www.remonline.com/category/advice/debbie-hanlon/">Debbie Hanlon</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5f3253fa58100" id="sub-cat-td_uid_5_5f3253fa58100-2828" data-cat_id="2828" data-td_block_id="td_uid_5_5f3253fa58100" href="https://www.remonline.com/category/advice/mark-weisleder/">Mark Weisleder</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5f3253fa58100" id="sub-cat-td_uid_5_5f3253fa58100-2829" data-cat_id="2829" data-td_block_id="td_uid_5_5f3253fa58100" href="https://www.remonline.com/category/advice/martin-rumack/">Martin Rumack</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5f3253fa58100" id="sub-cat-td_uid_5_5f3253fa58100-31" data-cat_id="31" data-td_block_id="td_uid_5_5f3253fa58100" href="https://www.remonline.com/category/advice/maya/">Maya Bailey</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5f3253fa58100" id="sub-cat-td_uid_5_5f3253fa58100-2827" data-cat_id="2827" data-td_block_id="td_uid_5_5f3253fa58100" href="https://www.remonline.com/category/advice/robin-wilding/">Robin Wilding</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5f3253fa58100" id="sub-cat-td_uid_5_5f3253fa58100-2826" data-cat_id="2826" data-td_block_id="td_uid_5_5f3253fa58100" href="https://www.remonline.com/category/advice/ryan-hodge/">Ryan Hodge</a></div></div></div><div id=td_uid_5_5f3253fa58100 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/5-questions-new-real-estate-agents-ask/" rel="bookmark" title="5 questions new real estate agents ask"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2017/03/young-realtor-working--198x143.jpg" alt="" title="5 questions new real estate agents ask"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/5-questions-new-real-estate-agents-ask/" rel="bookmark" title="5 questions new real estate agents ask">5 questions new real estate agents ask</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/the-foundation-of-every-deal-setting-expectations/" rel="bookmark" title="The foundation of every deal: Setting expectations"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2015/06/CoupleWithRealtor-featured-198x143.jpg" alt="" title="The foundation of every deal: Setting expectations"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/the-foundation-of-every-deal-setting-expectations/" rel="bookmark" title="The foundation of every deal: Setting expectations">The foundation of every deal: Setting expectations</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/how-to-build-trust-with-skeptics/" rel="bookmark" title="How to build trust with skeptics"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/08/maxresdefault-198x143.jpg" alt="" title="How to build trust with skeptics"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/how-to-build-trust-with-skeptics/" rel="bookmark" title="How to build trust with skeptics">How to build trust with skeptics</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/4-best-practices-for-using-social-media-in-2020/" rel="bookmark" title="4 best practices for using social media in 2020"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2019/06/Social-Media-Engagement-1254-198x143.jpg" alt="" title="4 best practices for using social media in 2020"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/4-best-practices-for-using-social-media-in-2020/" rel="bookmark" title="4 best practices for using social media in 2020">4 best practices for using social media in 2020</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5f3253fa58100" data-td_block_id="td_uid_5_5f3253fa58100"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5f3253fa58100" data-td_block_id="td_uid_5_5f3253fa58100"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21417"><a href="https://www.remonline.com/category/profiles/">Profiles</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_7_5f3253fa646a9 = new td_block();
block_td_uid_7_5f3253fa646a9.id = "td_uid_7_5f3253fa646a9";
block_td_uid_7_5f3253fa646a9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":"10"}';
block_td_uid_7_5f3253fa646a9.td_cur_cat = "14";
block_td_uid_7_5f3253fa646a9.td_column_number = "1";
block_td_uid_7_5f3253fa646a9.block_type = "td_mega_menu";
block_td_uid_7_5f3253fa646a9.post_count = "5";
block_td_uid_7_5f3253fa646a9.found_posts = "377";
block_td_uid_7_5f3253fa646a9.max_num_pages = "76";
block_td_uid_7_5f3253fa646a9.header_color = "";
td_blocks.push(block_td_uid_7_5f3253fa646a9);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_7_5f3253fa646a9 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/james-milonas-is-young-and-gay-and-ready-to-shake-up-the-real-estate-industry/" rel="bookmark" title="James Milonas is young and gay and ready to shake up the real estate industry"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/08/James-Milonas-198x143.jpg" alt="James Milonas" title="James Milonas is young and gay and ready to shake up the real estate industry"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/james-milonas-is-young-and-gay-and-ready-to-shake-up-the-real-estate-industry/" rel="bookmark" title="James Milonas is young and gay and ready to shake up the real estate industry">James Milonas is young and gay and ready to shake up the real estate industry</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/broker-ilan-joseph-takes-his-marketing-sky-high/" rel="bookmark" title="Broker Ilan Joseph takes his marketing sky high"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/08/Ilan-Joseph--198x143.jpg" alt="Ilan Joseph" title="Broker Ilan Joseph takes his marketing sky high"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/broker-ilan-joseph-takes-his-marketing-sky-high/" rel="bookmark" title="Broker Ilan Joseph takes his marketing sky high">Broker Ilan Joseph takes his marketing sky high</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/at-24-ottawas-rachel-gagnon-has-a-thriving-business/" rel="bookmark" title="At 24, Ottawa&#8217;s Rachel Gagnon has a thriving business"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/07/Rachel-Gagnon-24-with-her-horse-Charlie-198x143.jpg" alt="Rachel Gagnon, 24, with her horse Charlie" title="At 24, Ottawa&#8217;s Rachel Gagnon has a thriving business"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/at-24-ottawas-rachel-gagnon-has-a-thriving-business/" rel="bookmark" title="At 24, Ottawa&#8217;s Rachel Gagnon has a thriving business">At 24, Ottawa&#8217;s Rachel Gagnon has a thriving business</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/cartier-house-in-montreal-gets-second-life/" rel="bookmark" title="Cartier House in Montreal gets second life"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/07/Architecture-Microclimat-The-front-facade-now-presents-fine-restorative-work-of-its-original-features-198x143.jpg" alt="The front facade now presents fine restorative work of its original features." title="Cartier House in Montreal gets second life"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/cartier-house-in-montreal-gets-second-life/" rel="bookmark" title="Cartier House in Montreal gets second life">Cartier House in Montreal gets second life</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/how-sebastian-albrecht-found-success-by-making-a-difference/" rel="bookmark" title="How Sebastian Albrecht found success by making a difference"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/07/Sebastian-Albrecht-198x143.jpg" alt="Sebastian Albrecht" title="How Sebastian Albrecht found success by making a difference"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/how-sebastian-albrecht-found-success-by-making-a-difference/" rel="bookmark" title="How Sebastian Albrecht found success by making a difference">How Sebastian Albrecht found success by making a difference</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5f3253fa646a9" data-td_block_id="td_uid_7_5f3253fa646a9"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5f3253fa646a9" data-td_block_id="td_uid_7_5f3253fa646a9"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21416"><a href="https://www.remonline.com/category/products/technology/">Products &#038; Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_9_5f3253fa6e173 = new td_block();
block_td_uid_9_5f3253fa6e173.id = "td_uid_9_5f3253fa6e173";
block_td_uid_9_5f3253fa6e173.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"44","show_child_cat":"10"}';
block_td_uid_9_5f3253fa6e173.td_cur_cat = "44";
block_td_uid_9_5f3253fa6e173.td_column_number = "1";
block_td_uid_9_5f3253fa6e173.block_type = "td_mega_menu";
block_td_uid_9_5f3253fa6e173.post_count = "4";
block_td_uid_9_5f3253fa6e173.found_posts = "695";
block_td_uid_9_5f3253fa6e173.max_num_pages = "174";
block_td_uid_9_5f3253fa6e173.header_color = "";
td_blocks.push(block_td_uid_9_5f3253fa6e173);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_9_5f3253fa6e173" id="sub-cat-td_uid_9_5f3253fa6e173-44" data-cat_id="44"
                        data-td_block_id="td_uid_9_5f3253fa6e173" href="https://www.remonline.com/category/products/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_5f3253fa6e173" id="sub-cat-td_uid_9_5f3253fa6e173-28" data-cat_id="28" data-td_block_id="td_uid_9_5f3253fa6e173" href="https://www.remonline.com/category/products/books/">Books</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_5f3253fa6e173" id="sub-cat-td_uid_9_5f3253fa6e173-18" data-cat_id="18" data-td_block_id="td_uid_9_5f3253fa6e173" href="https://www.remonline.com/category/products/technology/">Technology</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_5f3253fa6e173" id="sub-cat-td_uid_9_5f3253fa6e173-23" data-cat_id="23" data-td_block_id="td_uid_9_5f3253fa6e173" href="https://www.remonline.com/category/products/new/">What&#8217;s New</a></div></div></div><div id=td_uid_9_5f3253fa6e173 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/bisring-launches-newly-designed-online-platform-for-real-estate/" rel="bookmark" title="BisRing launches newly designed online platform for real estate"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/08/BisRing-founder-and-CEO-Akilan-Theva-standing-left-and-his-staff-recently-met-with-Richmond-Hill-MP-Majid-Jowhari-to-show-off-the-network.-198x143.jpg" alt="BisRing founder and CEO Akilan Theva (standing, left) and his staff recently met with Richmond Hill MP Majid Jowhari to show off the network." title="BisRing launches newly designed online platform for real estate"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/bisring-launches-newly-designed-online-platform-for-real-estate/" rel="bookmark" title="BisRing launches newly designed online platform for real estate">BisRing launches newly designed online platform for real estate</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/tres-labs-releases-agent-iframe-map-search/" rel="bookmark" title="TRES Labs releases Agent iFrame Map Search"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2018/07/Map-1254-198x143.jpg" alt="" title="TRES Labs releases Agent iFrame Map Search"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/tres-labs-releases-agent-iframe-map-search/" rel="bookmark" title="TRES Labs releases Agent iFrame Map Search">TRES Labs releases Agent iFrame Map Search</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/using-hashtags-to-maximize-your-presence/" rel="bookmark" title="Using hashtags to maximize your presence"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/07/Social-Media-Hashtag-1254-198x143.jpg" alt="" title="Using hashtags to maximize your presence"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/using-hashtags-to-maximize-your-presence/" rel="bookmark" title="Using hashtags to maximize your presence">Using hashtags to maximize your presence</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/getting-a-home-inspection-during-the-covid-19-pandemic/" rel="bookmark" title="Getting a home inspection during the COVID-19 pandemic"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2017/11/Home-Inspection-1254-198x143.jpg" alt="" title="Getting a home inspection during the COVID-19 pandemic"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/getting-a-home-inspection-during-the-covid-19-pandemic/" rel="bookmark" title="Getting a home inspection during the COVID-19 pandemic">Getting a home inspection during the COVID-19 pandemic</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5f3253fa6e173" data-td_block_id="td_uid_9_5f3253fa6e173"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5f3253fa6e173" data-td_block_id="td_uid_9_5f3253fa6e173"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21413"><a href="https://www.remonline.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_11_5f3253fa7c14f = new td_block();
block_td_uid_11_5f3253fa7c14f.id = "td_uid_11_5f3253fa7c14f";
block_td_uid_11_5f3253fa7c14f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":"10"}';
block_td_uid_11_5f3253fa7c14f.td_cur_cat = "22";
block_td_uid_11_5f3253fa7c14f.td_column_number = "1";
block_td_uid_11_5f3253fa7c14f.block_type = "td_mega_menu";
block_td_uid_11_5f3253fa7c14f.post_count = "5";
block_td_uid_11_5f3253fa7c14f.found_posts = "255";
block_td_uid_11_5f3253fa7c14f.max_num_pages = "51";
block_td_uid_11_5f3253fa7c14f.header_color = "";
td_blocks.push(block_td_uid_11_5f3253fa7c14f);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_11_5f3253fa7c14f class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/how-to-build-trust-with-skeptics/" rel="bookmark" title="How to build trust with skeptics"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/08/maxresdefault-198x143.jpg" alt="" title="How to build trust with skeptics"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/how-to-build-trust-with-skeptics/" rel="bookmark" title="How to build trust with skeptics">How to build trust with skeptics</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/what-to-do-when-someone-says-something-you-dont-like/" rel="bookmark" title="What to do when someone says something you don’t like"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/07/maxresdefault-2-198x143.jpg" alt="" title="What to do when someone says something you don’t like"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/what-to-do-when-someone-says-something-you-dont-like/" rel="bookmark" title="What to do when someone says something you don’t like">What to do when someone says something you don’t like</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/has-the-real-estate-business-really-changed/" rel="bookmark" title="Has the real estate business really changed?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/07/maxresdefault-1-198x143.jpg" alt="" title="Has the real estate business really changed?"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/has-the-real-estate-business-really-changed/" rel="bookmark" title="Has the real estate business really changed?">Has the real estate business really changed?</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/gemma-leggett-sells-a-lifestyle-not-just-a-home/" rel="bookmark" title="Gémma Leggett sells a lifestyle, not just a home"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/07/maxresdefault-198x143.jpg" alt="" title="Gémma Leggett sells a lifestyle, not just a home"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/gemma-leggett-sells-a-lifestyle-not-just-a-home/" rel="bookmark" title="Gémma Leggett sells a lifestyle, not just a home">Gémma Leggett sells a lifestyle, not just a home</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/setting-the-listing-price-with-your-seller/" rel="bookmark" title="Setting the listing price with your seller"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/06/maxresdefault-2-198x143.jpg" alt="" title="Setting the listing price with your seller"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/setting-the-listing-price-with-your-seller/" rel="bookmark" title="Setting the listing price with your seller">Setting the listing price with your seller</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5f3253fa7c14f" data-td_block_id="td_uid_11_5f3253fa7c14f"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5f3253fa7c14f" data-td_block_id="td_uid_11_5f3253fa7c14f"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-37215"><a href="/events">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-33371"><a href="https://www.remonline.com/category/sponsored/">Sponsored</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="https://www.remonline.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
<article id="post-41480" class="post-41480 post type-post status-publish format-standard has-post-thumbnail hentry category-honours tag-kathleen-black tag-kathleen-black-coaching-consulting tag-women-economic-forum" itemscope itemtype="http://schema.org/Article">

    
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                <div class="span12">

            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.remonline.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="https://www.remonline.com/category/news/"><span itemprop="title">News</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Honours &amp;amp; Awards" class="entry-crumb" itemprop="url" href="https://www.remonline.com/category/news/honours/"><span itemprop="title">Honours &amp; Awards</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Kathleen Black honoured with international award">Kathleen Black honoured with international award</span></div>
            <header>
                <h1 itemprop="name" class="entry-title">Kathleen Black honoured with international award</h1>
                <div class="meta-info">
                    <ul class="td-category"><li class="entry-category"><a  href="https://www.remonline.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.remonline.com/category/news/honours/">Honours &amp; Awards</a></li></ul>                                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-08-11T00:00:31+00:00" >Aug 11, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                    <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://www.remonline.com/kathleen-black-honoured-with-international-award/#disqus_thread"></span>0</div>                </div>
            </header>
        </div>
    </div> <!-- close the row from td_page_generator -->

    <div class="row-fluid "> <!-- open new row -->
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                        <div class="td-post-featured-image"><figure><a href="https://www.remonline.com/wp-content/uploads/2016/08/Kathleen-Black.jpg" data-caption="Kathleen Black"><img width="700" height="454" itemprop="image" class="entry-thumb td-modal-image" src="https://www.remonline.com/wp-content/uploads/2016/08/Kathleen-Black-700x454.jpg" alt="Kathleen Black" title="Kathleen Black"/></a><figcaption class="wp-caption-text">Kathleen Black</figcaption></figure></div>
    <div class="td-post-text-content">
        <p>Kathleen Black was recently honoured with the “Iconic Women Creating a Better World for All Award” by Women Economic Forum.  It describes itself as “an international platform enabling women and leaders from all walks of life worldwide to expand business opportunities and enhance personal influence through networking across borders while being inspired by some of the world’s most successful entrepreneurs, authors, thought leaders and celebrities.” It is a non-profit with connections to 100,000 members in 150 countries, it says.</p>
<!-- Inline Banner -->
<center><hr><div id='div-gpt-ad-1419820566030-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-0'); });
</script>
</div><hr></center>
<p><a href="http://www.remonline.com/wp-content/uploads/2020/08/kathleen-black.png"><img class=" td-modal-image aligncenter wp-image-41481 size-large" src="http://www.remonline.com/wp-content/uploads/2020/08/kathleen-black-791x1024.png" alt="" width="700" height="906" srcset="https://www.remonline.com/wp-content/uploads/2020/08/kathleen-black-791x1024.png 791w, https://www.remonline.com/wp-content/uploads/2020/08/kathleen-black-232x300.png 232w, https://www.remonline.com/wp-content/uploads/2020/08/kathleen-black-768x994.png 768w, https://www.remonline.com/wp-content/uploads/2020/08/kathleen-black-700x906.png 700w, https://www.remonline.com/wp-content/uploads/2020/08/kathleen-black-276x357.png 276w, https://www.remonline.com/wp-content/uploads/2020/08/kathleen-black-373x483.png 373w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<p>Black, of <a href="http://kathleenspeaks.com">Kathleen Black Coaching &amp; Consulting</a> in Oshawa, Ont., was recently invited to be a part of the virtual Women Economic Forum &#8211; Bangalore 2020 Global Summit. The event brought together speakers from around the world with a diversity in strengths, experiences and perspectives.</p>
<p>The award is for “upcoming leaders who with their entrepreneurial spirit and creative actions and attitudes are bringing in the much-needed soft power to bring cultures and countries closer in friendship and exchange. It is for those who are making a difference and participating in co-creation,” the company says. The conference organizers select the awards based on “experience, results, influence and commitment to change the world for the better of all internationally.”</p>
<p>Black says receiving the recognition caught her completely off-guard.</p>
    </div>


    <div class="clearfix"></div>

    <footer>
                                
            <div class="td-social-sharing">
                <div class="td-tags-and-social-wrapper-box "> <ul class="td-tags clearfix"><li><span class="td-tag-black">TAGS</span></li><li><a href="https://www.remonline.com/tag/kathleen-black/">Kathleen Black</a></li><li><a href="https://www.remonline.com/tag/kathleen-black-coaching-consulting/">Kathleen Black Coaching &amp; Consulting</a></li><li><a href="https://www.remonline.com/tag/women-economic-forum/">Women Economic Forum</a></li></ul></div>
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kathleen Black honoured with international award&url=https%3A%2F%2Fwww.remonline.com%2Fkathleen-black-honoured-with-international-award%2F&via=REM_Online" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.remonline.com%2Fkathleen-black-honoured-with-international-award%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.remonline.com/kathleen-black-honoured-with-international-award/" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.remonline.com/kathleen-black-honoured-with-international-award/&amp;media=https://www.remonline.com/wp-content/uploads/2016/08/Kathleen-Black.jpg" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>                         

        <meta itemprop="author" content = "REM | Real Estate Magazine">    </footer>

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.remonline.com/book-review-the-top-1-life/" rel="bookmark" title="Book review: The Top 1% Life"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2016/06/Book-326x159.jpg" alt="" title="Book review: The Top 1% Life"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/book-review-the-top-1-life/" rel="bookmark" title="Book review: The Top 1% Life">Book review: The Top 1% Life</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-06-11T00:45:08+00:00" >Jun 11, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://www.remonline.com/book-review-the-top-1-life/#disqus_thread"></span>0</div>        </div>


        <meta itemprop="author" content = "Yvonne Dick">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.remonline.com/kathleen-black-coaching-consulting-host-second-ultimate-team-summit/" rel="bookmark" title="Kathleen Black Coaching &#038; Consulting to host second Ultimate Team Summit"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2016/08/Kathleen-Black-326x159.jpg" alt="Kathleen Black" title="Kathleen Black Coaching &#038; Consulting to host second Ultimate Team Summit"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/kathleen-black-coaching-consulting-host-second-ultimate-team-summit/" rel="bookmark" title="Kathleen Black Coaching &#038; Consulting to host second Ultimate Team Summit">Kathleen Black Coaching &#038; Consulting to host second Ultimate Team Summit</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-10-16T00:00:27+00:00" >Oct 16, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://www.remonline.com/kathleen-black-coaching-consulting-host-second-ultimate-team-summit/#disqus_thread"></span>0</div>        </div>


        <meta itemprop="author" content = "REM | Real Estate Magazine">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kathleen-black-honoured-with-international-award/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.remonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div><p class="comment-form-input-wrap"><textarea class="needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap needsclick">
            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41480' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0f6979f4c9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203"/></p>			</form>
			</div><!-- #respond -->
	                                                    </div> <!-- /.content -->


                    </div>
                    <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
                        <div class="td-a-rec td-a-rec-id-sidebar "><!-- /6874916/tower -->
<center>
<div id='div-gpt-ad-1419820566030-11' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-11'); });
</script>
</div>
</center></div><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- /6874916/SidebarBox_1 -->
<center>
<div id='div-gpt-ad-1419820566030-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-8'); });
</script>
</div>
</center></div><div class="td-a-rec td-a-rec-id-custom_ad_2 "><!-- /6874916/SidebarBox_2 -->
<center>
<div id='div-gpt-ad-1419820566030-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-9'); });
</script>
</div>
</center></div><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- /6874916/SidebarBox_3 -->
<center>
<div id='div-gpt-ad-1419820566030-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-10'); });
</script>
</div>
</center></div>                    </div>
                
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        </article> <!-- /.post -->
    <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                        <div class="span12">
                            <div class="td-grid-wrap">
                                <div class="container-fluid">
                                    <div class="wpb_row row-fluid ">
                                        <div class="span4 wpb_column column_container">
                                            <div class="footer-logo-wrap"><img  class="td-retina-data" src="/images/letterheadconcept-w500px.gif" data-retina="/images/letterheadconcept-w1000px.gif" alt=""/></div><div class="footer-text-wrap">REM (Real Estate Magazine) is Canada’s premier monthly magazine for real estate professionals. REALTORS®, real estate agents, sales representatives, brokers, owners, administrators, and other real estate industry stakeholders read REM every month for news, analysis, and commentary on Canadian real estate.</div><div class="footer-text-wrap">REM is independently owned and operated, and is not affiliated with any real estate association or board.</div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#751c1b131a350710181a1b191c1b105b161a18"><span class="__cf_email__" data-cfemail="0861666e67487a6d6567666461666d266b6765">[email&#160;protected]</span></a></div>                                        </div>
                                        <div class="span8 wpb_column column_container">
                                            <aside class="widget widget_text">			<div class="textwidget">
							<div>
<!-- Marketplace -->
<div id='div-gpt-ad-1419820566030-5'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-5'); });
</script>
</div>
							</div>
						</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="wpb_row row-fluid">

	<div class="span6 wpb_column column_container">
		<div class="wpb_wrapper">
			
<aside class="widget widget_nav_menu" style="margin-bottom:20px;">
<div class="block-title">
<span>Read REM</span>
</div>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-38210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-38210"><a href="https://www.remonline.com/subscribe/">Subscribe</a></li>
<li id="menu-item-26731" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-26731"><a href="https://www.remonline.com/newsletter/">E-Newsletter</a></li>
<li id="menu-item-26730" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-26730"><a href="https://www.remonline.com/latestissue/">Our Latest Issue</a></li>
<li id="menu-item-26728" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-26728"><a href="http://www.remonline.com/events/">Upcoming Events</a></li>
</ul></div></aside>

		</div> 
	</div> 


	<div class="span6 wpb_column column_container">
		<div class="wpb_wrapper">
			
<aside class="widget widget_nav_menu" style="margin-bottom:20px;">
<div class="block-title">
<span>Learn More</span>
</div>
<div class="menu-footer-menu-container"><ul id="menu-advertising" class="menu"><li id="menu-item-37216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-37216"><a href="https://www.remonline.com/advertise/">Advertise</a></li>
<li id="menu-item-37222" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-37222"><a href="https://www.remonline.com/contact/">Contact</a></li>
<li id="menu-item-37217" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-37217"><a href="https://www.remonline.com/about/">About REM</a></li>
<li id="menu-item-37218" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-37218"><a href="https://www.remonline.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
</ul></div></aside>

		</div> 
	</div> 

</div></div>
		</aside>                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; 1989-2020 REM Real Estate Magazine                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-21544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-21544"><a href="https://www.remonline.com/about/">About REM</a></li>
<li id="menu-item-21571" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21571"><a href="https://www.remonline.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-21542" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21542"><a href="https://www.remonline.com/contact/">Contact Us</a></li>
<li id="menu-item-21550" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21550"><a href="https://www.remonline.com/disclaimer/">Disclaimer</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>



    <!--
        Theme: Newspaper by tagDiv 2014
        Version: 4.2.2 (rara)
        Deploy mode: deploy
        
    -->

    
            <style type="text/css" media="screen">
                .single_template_1 .td-post-featured-image {
max-width:45%;
}

.ad-widget-custom {
background: #eee;
padding-top: 20px;
border: 1px #ccc solid;
margin-bottom: 20px;
}

.wpb_row {
margin-bottom:0px;
}

.td-a-rec-id-sidebar, .td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3 {
margin-bottom:20px;
}

.block-child-cats {
margin: 0 0 22px 0;
}

.widget_text ul {
list-style:none;
}

.span11 {
height:52px;
overflow:hidden;
}

.td-a-rec-id-header {
left: 0px;
}

.td-post-text-content ol {
margin-bottom: 23px;
}

.td-post-text-content li {
margin-bottom: 16px;
}

.td-post-text-content ul {
margin-bottom: 23px;
}

#marketplacebanner {
width: 320px;
margin: 0 auto;
}

@media (max-width: 320px) { 
#marketplacebanner {
margin-left: -21px;
}
}

.single-tribe_events #tribe-events-content .tribe-events-event-meta dd {
padding: 0 0 10px;
margin: 0;
}

.tribe-events-back {
margin: 20px 0;
}

.td-post-text-content h5, .mce-content-body h5 {
margin-top:45px;
}

.insightlyform {
margin: 0 5%;
padding-bottom:30px;
-webkit-font-smoothing:antialiased;
}

.insightlyform input {
width: 100%;
}

.insightlyform label {
font-weight: bold;
}

.insightlyform input[type=submit] {
border: none;
display: inline-block;
width: 30%;
min-width: 240px;
padding: 15px 28px;
margin: 16px 35%;
background: #d90000;
vertical-align: middle;
font-size: 16px;
color: #fff;
text-align: center;
text-transform: uppercase;
font-weight: bold;
}

#tribe-events-pg-template, .tribe-events-pg-template {
max-width: 1170px;
}

#tribe-events-footer .tribe-events-ical {
margin-bottom: 30px;
}

.vc_row {
margin-left: 0px;
margin-right: 0px;
}
                </style><script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-includes/js/wp-embed.min.js?ver=60a4b4bd842fbf78f3c1a34f14bad465'></script>
<script async="async" type='text/javascript' src='https://www.remonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-includes/js/comment-reply.min.js?ver=60a4b4bd842fbf78f3c1a34f14bad465'></script>

<!-- JS generated by theme -->

<script>
    
</script>

</body>
</html>