<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>How to find and recruit top agents | REM | Real Estate Magazine</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="Kim Rempel">
    <link rel="pingback" href="https://www.remonline.com/xmlrpc.php" />

    <meta property="og:image" content="https://www.remonline.com/wp-content/uploads/2016/10/interview.jpg" /><link rel="icon" type="image/png" href="/images/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="I sat down with AJ Plant, regional owner of Exit Realty Eastern Ontario, and Duncan MacDonald, a former Toronto Blue Jays scout hired to find franchise prospects and recruit agents for the region’s brokerages."/>
<link rel="canonical" href="https://www.remonline.com/how-to-find-and-recruit-top-agents/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to find and recruit top agents | REM | Real Estate Magazine" />
<meta property="og:description" content="I sat down with AJ Plant, regional owner of Exit Realty Eastern Ontario, and Duncan MacDonald, a former Toronto Blue Jays scout hired to find franchise prospects and recruit agents for the region’s brokerages." />
<meta property="og:url" content="https://www.remonline.com/how-to-find-and-recruit-top-agents/" />
<meta property="og:site_name" content="REM | Real Estate Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/remcanada" />
<meta property="article:tag" content="AJ Plant" />
<meta property="article:tag" content="Duncan MacDonald" />
<meta property="article:tag" content="hiring" />
<meta property="article:tag" content="recruiting" />
<meta property="article:section" content="Profiles" />
<meta property="article:published_time" content="2020-06-12T00:00:44+00:00" />
<meta property="article:modified_time" content="2020-06-11T23:12:12+00:00" />
<meta property="og:updated_time" content="2020-06-11T23:12:12+00:00" />
<meta property="og:image" content="https://www.remonline.com/wp-content/uploads/2016/10/interview.jpg" />
<meta property="og:image:secure_url" content="https://www.remonline.com/wp-content/uploads/2016/10/interview.jpg" />
<meta property="og:image:width" content="1254" />
<meta property="og:image:height" content="642" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.remonline.com\/","sameAs":["http:\/\/www.facebook.com\/remcanada","https:\/\/twitter.com\/REM_Online"],"@id":"#organization","name":"REM | Real Estate Magazine","logo":"http:\/\/www.remonline.com\/wp-content\/uploads\/2016\/07\/letterheadconcept-w1000px-whitebg.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Feed" href="https://www.remonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Comments Feed" href="https://www.remonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; How to find and recruit top agents Comments Feed" href="https://www.remonline.com/how-to-find-and-recruit-top-agents/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.remonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=60a4b4bd842fbf78f3c1a34f14bad465"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.remonline.com/wp-includes/css/dist/block-library/style.min.css?ver=60a4b4bd842fbf78f3c1a34f14bad465' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://www.remonline.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=60a4b4bd842fbf78f3c1a34f14bad465' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=60a4b4bd842fbf78f3c1a34f14bad465' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=60a4b4bd842fbf78f3c1a34f14bad465' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=60a4b4bd842fbf78f3c1a34f14bad465' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=60a4b4bd842fbf78f3c1a34f14bad465' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=60a4b4bd842fbf78f3c1a34f14bad465' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='https://www.remonline.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.remonline.com/wp-content/themes/Newspaper/style.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.remonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='https://www.remonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.remonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.remonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.remonline.com/?p=41027' />
<link rel="alternate" type="application/json+oembed" href="https://www.remonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.remonline.com%2Fhow-to-find-and-recruit-top-agents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.remonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.remonline.com%2Fhow-to-find-and-recruit-top-agents%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.remonline.com/?wordfence_lh=1&hid=6CAC4B7A5FE17DFF9EFFEBC993A8D112');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.remonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://www.remonline.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="https://www.remonline.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="https://www.remonline.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var td_responsive="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10202521-3', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!--Google DFP Header Script -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/6874916/Inline_Banner', [468, 60], 'div-gpt-ad-1419820566030-0').addService(googletag.pubads());
googletag.defineSlot('/6874916/inline-phone', [320, 50], 'div-gpt-ad-1419820566030-1').addService(googletag.pubads());
googletag.defineSlot('/6874916/Leaderboard', [728, 90], 'div-gpt-ad-1419820566030-2').addService(googletag.pubads());
googletag.defineSlot('/6874916/leaderboard-phone', [320, 50], 'div-gpt-ad-1419820566030-3').addService(googletag.pubads());
googletag.defineSlot('/6874916/leaderboard-tablet', [468, 60], 'div-gpt-ad-1419820566030-4').addService(googletag.pubads());
googletag.defineSlot('/6874916/Marketplace_1', [[468, 60], [728, 90]], 'div-gpt-ad-1419820566030-5').addService(googletag.pubads());
googletag.defineSlot('/6874916/marketplace-phone', [320, 50], 'div-gpt-ad-1419820566030-6').addService(googletag.pubads());
googletag.defineSlot('/6874916/Marketplace-Tablet', [468, 60], 'div-gpt-ad-1419820566030-7').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_1', [300, 250], 'div-gpt-ad-1419820566030-8').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_2', [300, 250], 'div-gpt-ad-1419820566030-9').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_3', [300, 250], 'div-gpt-ad-1419820566030-10').addService(googletag.pubads());
googletag.defineSlot('/6874916/tower', [300, 600], 'div-gpt-ad-1419820566030-11').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_4', [300, 250], 'div-gpt-ad-1419820566030-12').addService(googletag.pubads());

googletag.enableServices();
});
</script>
<!-- End Google DFP Script -->

<script src="https://js.chargebee.com/v2/chargebee.js" data-cb-site="realestatemagazine" ></script>

</head>

<body class="post-template-default single single-post postid-41027 single-format-standard td-boxed-layout td_responsive how-to-find-and-recruit-top-agents single_template_3 wpb-js-composer js-comp-ver-5.0 vc_responsive">

<!-- Facebook Live Box -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=468506493189237";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook Live Box -->

<!-- Adblock Detection -->
<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 2000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>

<!-- End Adblock Detection -->


<div id="outer-wrap">
    <div id="inner-wrap">
<div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class=""><li id="menu-item-21418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-21418"><a href="https://www.remonline.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-21411" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21411"><a href="https://www.remonline.com/category/news/">News</a></li>
<li id="menu-item-21412" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21412"><a href="https://www.remonline.com/category/columnists/">Columnists</a></li>
<li id="menu-item-21414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-not-mega menu-item-21414"><a href="https://www.remonline.com/category/advice/">Advice for Agents</a></li>
<li id="menu-item-21417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-not-mega menu-item-21417"><a href="https://www.remonline.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21416" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21416"><a href="https://www.remonline.com/category/products/technology/">Products &#038; Tech</a></li>
<li id="menu-item-21413" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21413"><a href="https://www.remonline.com/category/videos/">Videos</a></li>
<li id="menu-item-37215" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-37215"><a href="/events">Events</a></li>
<li id="menu-item-33371" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-33371"><a href="https://www.remonline.com/category/sponsored/">Sponsored</a></li>
</ul></div>    </div>
</div><div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                <div class="td_data_time">Friday, June 12, 2020</div>                <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-21530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-21530"><a href="https://www.remonline.com/about/">About</a></li>
<li id="menu-item-38209" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-38209"><a href="https://www.remonline.com/subscribe/">Subscribe</a></li>
<li id="menu-item-23863" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-23863"><a href="https://www.remonline.com/newsletter/">E-Newsletter</a></li>
<li id="menu-item-21575" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21575"><a href="https://www.remonline.com/latestissue/">Our Latest Issue</a></li>
<li id="menu-item-21540" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21540"><a href="https://www.remonline.com/contact/">Contact</a></li>
<li id="menu-item-37214" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-37214"><a href="https://www.remonline.com/advertise/">Advertise</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="https://schema.org/Organization">
                                    <a itemprop="url" href="https://www.remonline.com">
                        <img width="300" class="td-retina-data" data-retina="/images/headerlogo-online-600x200-retina.png" src="/images/headerlogo-online-600x200-retina-300x100.png" alt="REMonline.com" title="REMonline.com"/>
                    </a>
                    <meta itemprop="name" content="REM | Real Estate Magazine">
                                </div>
            <div class="span8 td-header-style-1">
                
							<div class='td-a-rec td-a-rec-id-header'>
							<!-- Leaderboard -->
							<div id='div-gpt-ad-1419820566030-2' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-2'); });
							</script>
							</div>
							</div>
						            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="https://www.remonline.com">
                                        <img width="300" class="td-retina-data"  data-retina="/images/headerlogo-online-600x200-retina.png" src="/images/headerlogo-online-600x200-retina-300x100.png" alt="REMonline.com" title="REMonline.com"/>
                                    </a>
                                    <meta itemprop="name" content="REM | Real Estate Magazine">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

                            <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-21418"><a href="https://www.remonline.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21411"><a href="https://www.remonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_1_5ee33383106a8 = new td_block();
block_td_uid_1_5ee33383106a8.id = "td_uid_1_5ee33383106a8";
block_td_uid_1_5ee33383106a8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":"10"}';
block_td_uid_1_5ee33383106a8.td_cur_cat = "11";
block_td_uid_1_5ee33383106a8.td_column_number = "1";
block_td_uid_1_5ee33383106a8.block_type = "td_mega_menu";
block_td_uid_1_5ee33383106a8.post_count = "4";
block_td_uid_1_5ee33383106a8.found_posts = "6769";
block_td_uid_1_5ee33383106a8.max_num_pages = "1693";
block_td_uid_1_5ee33383106a8.header_color = "";
td_blocks.push(block_td_uid_1_5ee33383106a8);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_1_5ee33383106a8" id="sub-cat-td_uid_1_5ee33383106a8-11" data-cat_id="11"
                        data-td_block_id="td_uid_1_5ee33383106a8" href="https://www.remonline.com/category/news/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5ee33383106a8" id="sub-cat-td_uid_1_5ee33383106a8-27" data-cat_id="27" data-td_block_id="td_uid_1_5ee33383106a8" href="https://www.remonline.com/category/news/boards/">Boards &amp; Associations</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5ee33383106a8" id="sub-cat-td_uid_1_5ee33383106a8-6" data-cat_id="6" data-td_block_id="td_uid_1_5ee33383106a8" href="https://www.remonline.com/category/news/goodworks/">Good Works</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5ee33383106a8" id="sub-cat-td_uid_1_5ee33383106a8-33" data-cat_id="33" data-td_block_id="td_uid_1_5ee33383106a8" href="https://www.remonline.com/category/news/honours/">Honours &amp; Awards</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5ee33383106a8" id="sub-cat-td_uid_1_5ee33383106a8-34" data-cat_id="34" data-td_block_id="td_uid_1_5ee33383106a8" href="https://www.remonline.com/category/news/ici/">Industrial, Commercial &amp; Investment</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_5ee33383106a8" id="sub-cat-td_uid_1_5ee33383106a8-9" data-cat_id="9" data-td_block_id="td_uid_1_5ee33383106a8" href="https://www.remonline.com/category/news/legal/">Legal Issues</a></div></div></div><div id=td_uid_1_5ee33383106a8 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/royal-lepage-macro-realty-in-stoney-creek-changes-ownership/" rel="bookmark" title="Royal LePage Macro Realty in Stoney Creek changes ownership"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/06/John-Iannuzzi-Nick-Kazan-and-Nic-von-Bredow-198x143.jpg" alt="From left: John Iannuzzi, Nick Kazan and Nic von Bredow." title="Royal LePage Macro Realty in Stoney Creek changes ownership"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/royal-lepage-macro-realty-in-stoney-creek-changes-ownership/" rel="bookmark" title="Royal LePage Macro Realty in Stoney Creek changes ownership">Royal LePage Macro Realty in Stoney Creek changes ownership</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/bowmanville-sales-rep-brandon-goughs-restaurant-provides-free-meals-to-health-care-workers/" rel="bookmark" title="Bowmanville sales rep Brandon Gough’s restaurant provides free meals to health care workers"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/06/Cathy-Ayotte-bought-meals-for-the-nurses-at-the-Rapid-Response-Oncology-Centre-at-Lakeridge-Oshawa-198x143.jpg" alt="Cathy Ayotte bought meals for the nurses at the Rapid Response Oncology Centre at Lakeridge Oshawa." title="Bowmanville sales rep Brandon Gough’s restaurant provides free meals to health care workers"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/bowmanville-sales-rep-brandon-goughs-restaurant-provides-free-meals-to-health-care-workers/" rel="bookmark" title="Bowmanville sales rep Brandon Gough’s restaurant provides free meals to health care workers">Bowmanville sales rep Brandon Gough’s restaurant provides free meals to health care workers</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/trreb-adds-additional-278000-in-emergency-support-to-gta-charities/" rel="bookmark" title="TRREB adds additional $278,000 in emergency support to GTA charities"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2018/02/Charity-House-1254-198x143.jpg" alt="" title="TRREB adds additional $278,000 in emergency support to GTA charities"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/trreb-adds-additional-278000-in-emergency-support-to-gta-charities/" rel="bookmark" title="TRREB adds additional $278,000 in emergency support to GTA charities">TRREB adds additional $278,000 in emergency support to GTA charities</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/re-max-agents-in-western-canada-step-up-to-help-communities/" rel="bookmark" title="Re/Max agents in Western Canada step up to help communities"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/06/Shandrie-Lewis-and-the-massive-collection-of-bottles-198x143.jpg" alt="Shandrie Lewis and the massive collection of bottles." title="Re/Max agents in Western Canada step up to help communities"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/re-max-agents-in-western-canada-step-up-to-help-communities/" rel="bookmark" title="Re/Max agents in Western Canada step up to help communities">Re/Max agents in Western Canada step up to help communities</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ee33383106a8" data-td_block_id="td_uid_1_5ee33383106a8"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ee33383106a8" data-td_block_id="td_uid_1_5ee33383106a8"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21412"><a href="https://www.remonline.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_3_5ee3338318796 = new td_block();
block_td_uid_3_5ee3338318796.id = "td_uid_3_5ee3338318796";
block_td_uid_3_5ee3338318796.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":"10"}';
block_td_uid_3_5ee3338318796.td_cur_cat = "12";
block_td_uid_3_5ee3338318796.td_column_number = "1";
block_td_uid_3_5ee3338318796.block_type = "td_mega_menu";
block_td_uid_3_5ee3338318796.post_count = "4";
block_td_uid_3_5ee3338318796.found_posts = "1244";
block_td_uid_3_5ee3338318796.max_num_pages = "311";
block_td_uid_3_5ee3338318796.header_color = "";
td_blocks.push(block_td_uid_3_5ee3338318796);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_3_5ee3338318796" id="sub-cat-td_uid_3_5ee3338318796-12" data-cat_id="12"
                        data-td_block_id="td_uid_3_5ee3338318796" href="https://www.remonline.com/category/columnists/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5ee3338318796" id="sub-cat-td_uid_3_5ee3338318796-7" data-cat_id="7" data-td_block_id="td_uid_3_5ee3338318796" href="https://www.remonline.com/category/columnists/recipes/">Carolyne&#8217;s Recipes</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5ee3338318796" id="sub-cat-td_uid_3_5ee3338318796-30" data-cat_id="30" data-td_block_id="td_uid_3_5ee3338318796" href="https://www.remonline.com/category/columnists/styves/">Dan St. Yves</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5ee3338318796" id="sub-cat-td_uid_3_5ee3338318796-3432" data-cat_id="3432" data-td_block_id="td_uid_3_5ee3338318796" href="https://www.remonline.com/category/columnists/dr-landlord/">Dr. Landlord</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5ee3338318796" id="sub-cat-td_uid_3_5ee3338318796-32" data-cat_id="32" data-td_block_id="td_uid_3_5ee3338318796" href="https://www.remonline.com/category/columnists/guest/">Guest Columns</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5ee3338318796" id="sub-cat-td_uid_3_5ee3338318796-10" data-cat_id="10" data-td_block_id="td_uid_3_5ee3338318796" href="https://www.remonline.com/category/columnists/letters/">Letters to the Editor</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5ee3338318796" id="sub-cat-td_uid_3_5ee3338318796-2825" data-cat_id="2825" data-td_block_id="td_uid_3_5ee3338318796" href="https://www.remonline.com/category/columnists/natalka-falcomer/">Natalka Falcomer</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5ee3338318796" id="sub-cat-td_uid_3_5ee3338318796-2824" data-cat_id="2824" data-td_block_id="td_uid_3_5ee3338318796" href="https://www.remonline.com/category/columnists/peggy-blair/">Peggy Blair</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5ee3338318796" id="sub-cat-td_uid_3_5ee3338318796-15" data-cat_id="15" data-td_block_id="td_uid_3_5ee3338318796" href="https://www.remonline.com/category/columnists/publishers/">Publisher&#8217;s Page</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5ee3338318796" id="sub-cat-td_uid_3_5ee3338318796-2823" data-cat_id="2823" data-td_block_id="td_uid_3_5ee3338318796" href="https://www.remonline.com/category/columnists/ross-wilson/">Ross Wilson</a></div></div></div><div id=td_uid_3_5ee3338318796 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/why-landlords-are-not-applying-to-the-commercial-rent-relief-program/" rel="bookmark" title="Why landlords are not applying to the commercial rent relief program"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/04/COVID-19-Small-Business-Closing-1254-198x143.jpg" alt="" title="Why landlords are not applying to the commercial rent relief program"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/why-landlords-are-not-applying-to-the-commercial-rent-relief-program/" rel="bookmark" title="Why landlords are not applying to the commercial rent relief program">Why landlords are not applying to the commercial rent relief program</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/a-tip-to-boost-revenues-and-put-a-spring-in-your-step/" rel="bookmark" title="A tip to boost revenues and put a spring in your step"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2016/06/Strength-1254-198x143.jpg" alt="" title="A tip to boost revenues and put a spring in your step"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/a-tip-to-boost-revenues-and-put-a-spring-in-your-step/" rel="bookmark" title="A tip to boost revenues and put a spring in your step">A tip to boost revenues and put a spring in your step</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/dans-isolation-journal/" rel="bookmark" title="Dan’s Isolation Journal"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2018/07/Camera-Keyboard-Pad-and-Pencil-1254-198x143.jpg" alt="" title="Dan’s Isolation Journal"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/dans-isolation-journal/" rel="bookmark" title="Dan’s Isolation Journal">Dan’s Isolation Journal</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/7-lessons-from-a-disney-vacation/" rel="bookmark" title="7 lessons from a Disney vacation"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/05/maxresdefault-2-198x143.jpg" alt="" title="7 lessons from a Disney vacation"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/7-lessons-from-a-disney-vacation/" rel="bookmark" title="7 lessons from a Disney vacation">7 lessons from a Disney vacation</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ee3338318796" data-td_block_id="td_uid_3_5ee3338318796"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ee3338318796" data-td_block_id="td_uid_3_5ee3338318796"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-not-mega td-mega-menu menu-item-21414"><a href="https://www.remonline.com/category/advice/">Advice for Agents</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_5_5ee33383213e2 = new td_block();
block_td_uid_5_5ee33383213e2.id = "td_uid_5_5ee33383213e2";
block_td_uid_5_5ee33383213e2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":"10"}';
block_td_uid_5_5ee33383213e2.td_cur_cat = "24";
block_td_uid_5_5ee33383213e2.td_column_number = "1";
block_td_uid_5_5ee33383213e2.block_type = "td_mega_menu";
block_td_uid_5_5ee33383213e2.post_count = "4";
block_td_uid_5_5ee33383213e2.found_posts = "1332";
block_td_uid_5_5ee33383213e2.max_num_pages = "333";
block_td_uid_5_5ee33383213e2.header_color = "";
td_blocks.push(block_td_uid_5_5ee33383213e2);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_5_5ee33383213e2" id="sub-cat-td_uid_5_5ee33383213e2-24" data-cat_id="24"
                        data-td_block_id="td_uid_5_5ee33383213e2" href="https://www.remonline.com/category/advice/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5ee33383213e2" id="sub-cat-td_uid_5_5ee33383213e2-29" data-cat_id="29" data-td_block_id="td_uid_5_5ee33383213e2" href="https://www.remonline.com/category/advice/bruce-keith/">Bruce Keith</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5ee33383213e2" id="sub-cat-td_uid_5_5ee33383213e2-17" data-cat_id="17" data-td_block_id="td_uid_5_5ee33383213e2" href="https://www.remonline.com/category/advice/debbie-hanlon/">Debbie Hanlon</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5ee33383213e2" id="sub-cat-td_uid_5_5ee33383213e2-2828" data-cat_id="2828" data-td_block_id="td_uid_5_5ee33383213e2" href="https://www.remonline.com/category/advice/mark-weisleder/">Mark Weisleder</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5ee33383213e2" id="sub-cat-td_uid_5_5ee33383213e2-2829" data-cat_id="2829" data-td_block_id="td_uid_5_5ee33383213e2" href="https://www.remonline.com/category/advice/martin-rumack/">Martin Rumack</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5ee33383213e2" id="sub-cat-td_uid_5_5ee33383213e2-31" data-cat_id="31" data-td_block_id="td_uid_5_5ee33383213e2" href="https://www.remonline.com/category/advice/maya/">Maya Bailey</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5ee33383213e2" id="sub-cat-td_uid_5_5ee33383213e2-2827" data-cat_id="2827" data-td_block_id="td_uid_5_5ee33383213e2" href="https://www.remonline.com/category/advice/robin-wilding/">Robin Wilding</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5ee33383213e2" id="sub-cat-td_uid_5_5ee33383213e2-2826" data-cat_id="2826" data-td_block_id="td_uid_5_5ee33383213e2" href="https://www.remonline.com/category/advice/ryan-hodge/">Ryan Hodge</a></div></div></div><div id=td_uid_5_5ee33383213e2 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/how-to-find-and-recruit-top-agents/" rel="bookmark" title="How to find and recruit top agents"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2016/10/interview-198x143.jpg" alt="" title="How to find and recruit top agents"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/how-to-find-and-recruit-top-agents/" rel="bookmark" title="How to find and recruit top agents">How to find and recruit top agents</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/build-resilience-into-your-business/" rel="bookmark" title="Build resilience into your business"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/06/maxresdefault-1-198x143.jpg" alt="" title="Build resilience into your business"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/build-resilience-into-your-business/" rel="bookmark" title="Build resilience into your business">Build resilience into your business</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/maximize-your-prospecting-during-slower-business-cycles/" rel="bookmark" title="Maximize your prospecting during slower business cycles"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/06/Business-calling-1254-198x143.jpg" alt="" title="Maximize your prospecting during slower business cycles"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/maximize-your-prospecting-during-slower-business-cycles/" rel="bookmark" title="Maximize your prospecting during slower business cycles">Maximize your prospecting during slower business cycles</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/the-next-90-days-will-determine-your-success-for-2020/" rel="bookmark" title="The next 90 days will determine your success for 2020"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/06/maxresdefault-198x143.jpg" alt="" title="The next 90 days will determine your success for 2020"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/the-next-90-days-will-determine-your-success-for-2020/" rel="bookmark" title="The next 90 days will determine your success for 2020">The next 90 days will determine your success for 2020</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ee33383213e2" data-td_block_id="td_uid_5_5ee33383213e2"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5ee33383213e2" data-td_block_id="td_uid_5_5ee33383213e2"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-not-mega td-mega-menu menu-item-21417"><a href="https://www.remonline.com/category/profiles/">Profiles</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_7_5ee333832b214 = new td_block();
block_td_uid_7_5ee333832b214.id = "td_uid_7_5ee333832b214";
block_td_uid_7_5ee333832b214.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":"10"}';
block_td_uid_7_5ee333832b214.td_cur_cat = "14";
block_td_uid_7_5ee333832b214.td_column_number = "1";
block_td_uid_7_5ee333832b214.block_type = "td_mega_menu";
block_td_uid_7_5ee333832b214.post_count = "5";
block_td_uid_7_5ee333832b214.found_posts = "365";
block_td_uid_7_5ee333832b214.max_num_pages = "73";
block_td_uid_7_5ee333832b214.header_color = "";
td_blocks.push(block_td_uid_7_5ee333832b214);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_7_5ee333832b214 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/how-to-find-and-recruit-top-agents/" rel="bookmark" title="How to find and recruit top agents"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2016/10/interview-198x143.jpg" alt="" title="How to find and recruit top agents"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/how-to-find-and-recruit-top-agents/" rel="bookmark" title="How to find and recruit top agents">How to find and recruit top agents</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/juno-winner-wayne-baguleys-unique-real-estate-marketing-style/" rel="bookmark" title="Juno winner Wayne Baguley&#8217;s unique real estate marketing style"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/06/Wayne-Baguley-with-his-chess-playing-Great-Dane-198x143.jpg" alt="Wayne Baguley with his chess-playing Great Dane." title="Juno winner Wayne Baguley&#8217;s unique real estate marketing style"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/juno-winner-wayne-baguleys-unique-real-estate-marketing-style/" rel="bookmark" title="Juno winner Wayne Baguley&#8217;s unique real estate marketing style">Juno winner Wayne Baguley&#8217;s unique real estate marketing style</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/after-50-years-jerry-bresser-still-coaching/" rel="bookmark" title="After 50 years, Jerry Bresser still coaching"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/06/Jerry-Bresser-1-198x143.jpg" alt="Jerry Bresser" title="After 50 years, Jerry Bresser still coaching"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/after-50-years-jerry-bresser-still-coaching/" rel="bookmark" title="After 50 years, Jerry Bresser still coaching">After 50 years, Jerry Bresser still coaching</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/woodstocks-century-21-heritage-house-celebrates-40-years-of-growth/" rel="bookmark" title="Woodstock&#8217;s Century 21 Heritage House celebrates 40 years of growth"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/05/Anthony-Montanaro-Nick-Lalli-and-Michael-Slager-198x143.jpg" alt="From left: Anthony Montanaro, Nick Lalli and Michael Slager." title="Woodstock&#8217;s Century 21 Heritage House celebrates 40 years of growth"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/woodstocks-century-21-heritage-house-celebrates-40-years-of-growth/" rel="bookmark" title="Woodstock&#8217;s Century 21 Heritage House celebrates 40 years of growth">Woodstock&#8217;s Century 21 Heritage House celebrates 40 years of growth</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/joyce-paron-exit-realtys-empathy-oriented-approach/" rel="bookmark" title="Joyce Paron: Exit Realty&#8217;s empathy-oriented approach"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/05/Joyce-Paron-1254-Shark-198x143.jpg" alt="Joyce Paron (Photo: Elijah Shark)" title="Joyce Paron: Exit Realty&#8217;s empathy-oriented approach"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/joyce-paron-exit-realtys-empathy-oriented-approach/" rel="bookmark" title="Joyce Paron: Exit Realty&#8217;s empathy-oriented approach">Joyce Paron: Exit Realty&#8217;s empathy-oriented approach</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5ee333832b214" data-td_block_id="td_uid_7_5ee333832b214"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5ee333832b214" data-td_block_id="td_uid_7_5ee333832b214"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21416"><a href="https://www.remonline.com/category/products/technology/">Products &#038; Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_9_5ee33383348b1 = new td_block();
block_td_uid_9_5ee33383348b1.id = "td_uid_9_5ee33383348b1";
block_td_uid_9_5ee33383348b1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"44","show_child_cat":"10"}';
block_td_uid_9_5ee33383348b1.td_cur_cat = "44";
block_td_uid_9_5ee33383348b1.td_column_number = "1";
block_td_uid_9_5ee33383348b1.block_type = "td_mega_menu";
block_td_uid_9_5ee33383348b1.post_count = "4";
block_td_uid_9_5ee33383348b1.found_posts = "685";
block_td_uid_9_5ee33383348b1.max_num_pages = "172";
block_td_uid_9_5ee33383348b1.header_color = "";
td_blocks.push(block_td_uid_9_5ee33383348b1);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_9_5ee33383348b1" id="sub-cat-td_uid_9_5ee33383348b1-44" data-cat_id="44"
                        data-td_block_id="td_uid_9_5ee33383348b1" href="https://www.remonline.com/category/products/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_5ee33383348b1" id="sub-cat-td_uid_9_5ee33383348b1-28" data-cat_id="28" data-td_block_id="td_uid_9_5ee33383348b1" href="https://www.remonline.com/category/products/books/">Books</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_5ee33383348b1" id="sub-cat-td_uid_9_5ee33383348b1-18" data-cat_id="18" data-td_block_id="td_uid_9_5ee33383348b1" href="https://www.remonline.com/category/products/technology/">Technology</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_5ee33383348b1" id="sub-cat-td_uid_9_5ee33383348b1-23" data-cat_id="23" data-td_block_id="td_uid_9_5ee33383348b1" href="https://www.remonline.com/category/products/new/">What&#8217;s New</a></div></div></div><div id=td_uid_9_5ee33383348b1 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/book-review-the-top-1-life/" rel="bookmark" title="Book review: The Top 1% Life"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2016/06/Book-198x143.jpg" alt="" title="Book review: The Top 1% Life"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/book-review-the-top-1-life/" rel="bookmark" title="Book review: The Top 1% Life">Book review: The Top 1% Life</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/10-virtual-staging-tips/" rel="bookmark" title="10 virtual staging tips"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/06/Virtual-Staging-after-3-198x143.jpg" alt="A view of a vacant room after virtual staging." title="10 virtual staging tips"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/10-virtual-staging-tips/" rel="bookmark" title="10 virtual staging tips">10 virtual staging tips</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/re-max-launches-tool-to-create-360-degree-tours/" rel="bookmark" title="Re/Max launches tool to create 360-degree tours"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2017/02/Panorama-198x143.jpg" alt="" title="Re/Max launches tool to create 360-degree tours"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/re-max-launches-tool-to-create-360-degree-tours/" rel="bookmark" title="Re/Max launches tool to create 360-degree tours">Re/Max launches tool to create 360-degree tours</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/lone-wolf-and-showingtime-announce-partnership/" rel="bookmark" title="Lone Wolf and ShowingTime announce partnership"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2017/05/Handshake-198x143.jpg" alt="" title="Lone Wolf and ShowingTime announce partnership"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/lone-wolf-and-showingtime-announce-partnership/" rel="bookmark" title="Lone Wolf and ShowingTime announce partnership">Lone Wolf and ShowingTime announce partnership</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ee33383348b1" data-td_block_id="td_uid_9_5ee33383348b1"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ee33383348b1" data-td_block_id="td_uid_9_5ee33383348b1"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21413"><a href="https://www.remonline.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_11_5ee333833e68c = new td_block();
block_td_uid_11_5ee333833e68c.id = "td_uid_11_5ee333833e68c";
block_td_uid_11_5ee333833e68c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":"10"}';
block_td_uid_11_5ee333833e68c.td_cur_cat = "22";
block_td_uid_11_5ee333833e68c.td_column_number = "1";
block_td_uid_11_5ee333833e68c.block_type = "td_mega_menu";
block_td_uid_11_5ee333833e68c.post_count = "5";
block_td_uid_11_5ee333833e68c.found_posts = "250";
block_td_uid_11_5ee333833e68c.max_num_pages = "50";
block_td_uid_11_5ee333833e68c.header_color = "";
td_blocks.push(block_td_uid_11_5ee333833e68c);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_11_5ee333833e68c class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/build-resilience-into-your-business/" rel="bookmark" title="Build resilience into your business"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/06/maxresdefault-1-198x143.jpg" alt="" title="Build resilience into your business"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/build-resilience-into-your-business/" rel="bookmark" title="Build resilience into your business">Build resilience into your business</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/the-next-90-days-will-determine-your-success-for-2020/" rel="bookmark" title="The next 90 days will determine your success for 2020"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/06/maxresdefault-198x143.jpg" alt="" title="The next 90 days will determine your success for 2020"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/the-next-90-days-will-determine-your-success-for-2020/" rel="bookmark" title="The next 90 days will determine your success for 2020">The next 90 days will determine your success for 2020</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/7-lessons-from-a-disney-vacation/" rel="bookmark" title="7 lessons from a Disney vacation"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/05/maxresdefault-2-198x143.jpg" alt="" title="7 lessons from a Disney vacation"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/7-lessons-from-a-disney-vacation/" rel="bookmark" title="7 lessons from a Disney vacation">7 lessons from a Disney vacation</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/win-the-listing-with-the-right-questions/" rel="bookmark" title="Win the listing with the right questions"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/05/maxresdefault-1-198x143.jpg" alt="" title="Win the listing with the right questions"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/win-the-listing-with-the-right-questions/" rel="bookmark" title="Win the listing with the right questions">Win the listing with the right questions</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="https://www.remonline.com/what-real-estate-will-look-like-post-covid-19-the-old-normal-now-normal-and-new-normal/" rel="bookmark" title="What real estate will look like post-COVID-19: The old normal, now normal and new normal"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2020/05/maxresdefault-198x143.jpg" alt="" title="What real estate will look like post-COVID-19: The old normal, now normal and new normal"/><img width="40" class="video-play-icon-big td-retina" src="https://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/what-real-estate-will-look-like-post-covid-19-the-old-normal-now-normal-and-new-normal/" rel="bookmark" title="What real estate will look like post-COVID-19: The old normal, now normal and new normal">What real estate will look like post-COVID-19: The old normal, now normal and new normal</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5ee333833e68c" data-td_block_id="td_uid_11_5ee333833e68c"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5ee333833e68c" data-td_block_id="td_uid_11_5ee333833e68c"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-37215"><a href="/events">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-33371"><a href="https://www.remonline.com/category/sponsored/">Sponsored</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="https://www.remonline.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
<article id="post-41027" class="post-41027 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-featured category-profiles tag-aj-plant tag-duncan-macdonald tag-hiring tag-recruiting" itemscope itemtype="http://schema.org/Article">

    
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
            <div class="span12">
        <div class="td-post-header-full td-image-gradient">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.remonline.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Advice for Agents" class="entry-crumb" itemprop="url" href="https://www.remonline.com/category/advice/"><span itemprop="title">Advice for Agents</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "How to find and recruit top agents">How to find and recruit top agents</span></div><div class="td-post-featured-image"><a href="https://www.remonline.com/wp-content/uploads/2016/10/interview.jpg" data-caption=""><img width="1074" height="483" itemprop="image" class="entry-thumb td-modal-image" src="https://www.remonline.com/wp-content/uploads/2016/10/interview-1074x483.jpg" alt="" title=""/></a></div>
            <header>
                <h1 itemprop="name" class="entry-title">How to find and recruit top agents</h1>
                <div class="meta-info">
                    <ul class="td-category"><li class="entry-category"><a  href="https://www.remonline.com/category/advice/">Advice for Agents</a></li><li class="entry-category"><a  href="https://www.remonline.com/category/profiles/">Profiles</a></li></ul>                                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-06-12T00:00:44+00:00" >Jun 12, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>                    <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://www.remonline.com/how-to-find-and-recruit-top-agents/#disqus_thread"></span>0</div>                </div>
            </header>
        </div>
    </div>

    </div> <!-- close the row from td_page_generator -->

    <div class="row-fluid "> <!-- open new row -->
                            <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                                <p class="td-sub-title">By <a href="/author/KimRempel">Kim Rempel</a></p>
    <div class="td-post-text-content">
        <p class="REM">A real estate team is only as good as its members, and brokers are constantly on the hunt for the best. The task of finding and recruiting those top agents can be a hit-and-miss process though, consuming time, energy and resources.</p>
<!-- Inline Banner -->
<center><hr><div id='div-gpt-ad-1419820566030-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-0'); });
</script>
</div><hr></center>
<p class="REM">When I first sat down with AJ Plant, regional owner of Exit Realty Eastern Ontario, and Duncan MacDonald, a former Toronto Blue Jays scout hired to find franchise prospects and recruit agents for the region’s brokerages, I was eager to explore the connection between scouting for talent in the baseball world and seeking the best in the real estate industry.</p>
<p class="REM">Minutes into speaking with Duncan, his passion for discovering diamonds in the rough became clear. As he explained his process of seeking talent, his dynamic gestures and words made the room crackle with energy.</p>
<p class="REM">“The most exciting part,” he says, “was never knowing if I was assisting the next great.” He described with excitement how his role was essentially to be a treasure hunter, searching for the next champion whose raw talent he would help develop into professional-grade excellence.</p>
<p class="REM">Recognizing MacDonald’s unique talent and passion, Plant reached out, inviting MacDonald to train his eye for talent within the real estate industry instead. The two agree there are many similar characteristics found in top performers in both industries. Here they share five ways that brokers can focus their search for top talent for their own companies and identify good, coachable agents and make them great agents.</p>
<p class="REM">Plant says when scouting a salesperson who is already working in the industry, “we’re looking for certain characteristics.” In particular, “Work ethic, integrity and coachability” are the most important, he says.</p>
<h5 class="REM"><b>1. Ask effective questions: </b></h5>
<p class="REM">Much of what makes a person excel has less to do with financial resources, appearance or even their success in building up impressive sales statistics, and more to do with invisible qualities like integrity, empathy and their personal motivation for doing the work they do. A person’s potential is determined more by who they are than by what they do, and this is a key starting point for discovering excellent talent.</p>
<p class="REM">When asked how they discover these invisible aspects of a real estate agent, Plant says, “We ask effective questions.”</p>
<p class="REM">A critical element in sorting out what kind of person you’re dealing with is to explore their “why”.  The most powerful “why,” he says, is rooted in a desire to help others. “That’s what we look for.”</p>
<p class="REM">Ask questions that get to the heart of the agent’s motivations, and then “you know if you have someone or you don’t.”</p>
<h5 class="REM"><b>2. Evaluate statistics, yes, but more importantly, their context: </b></h5>
<p class="REM">When wondering where to find top producers, many look to statistics. It’s a good place to start – the 20-80 per cent rule applies in both baseball and real estate to help identify top producers. Relying heavily on statistics, though, can be misleading as to true talent.</p>
<p class="REM">For example, if an agent claims to be a million-dollar producer, what does that mean? Do they mean they did $1 million worth of transactions in the last year, or that they made $1 million? And if it was $1 million worth of sales, was it from two $500,000 sales, or five $200,000 ones? And how does any of that compare with the region and economy in which they’re working?</p>
<p class="REM">Straight-up statistics don’t tell the whole story, regardless of their source, so it’s critical not only to look at the numbers, but to understand their context.</p>
<h5 class="REM"><b>3. Look for these habits: </b></h5>
<p class="REM">“Habits predict results,” says MacDonald. To find the best performers, or those who will likely become top performers, evaluate their habits. Are they developing their skills? Are they practicing the things they need to develop in order to be among the best?</p>
<p class="REM">In baseball, Duncan would look at whether or not a pitcher is doing things like honing his curveball, perfecting the spin, upping revolutions and spending hours each week developing his accuracy or strengthening his throwing arm. By that aspect alone, he says, “you can predict who will be in that line up.”</p>
<p class="REM">In real estate, the principle holds. If an agent is practicing – and what particular skill isn’t as important as that they are intentionally developing – you can predict the ones who will do well.</p>
<h5 class="REM"><b>4. Look for leadership qualities: </b></h5>
<p class="REM">The best agents to have on board contribute not just to the company’s bottom line, but also intentionally empower other agents in the firm who they see not as competition, but as their teammates. This is a leader, and a priceless asset to any company. “We believe leadership accelerates growth and enriches lives,” says Plant, “and who doesn’t want that?”</p>
<p class="REM">Everyone thinks they’re a leader, says MacDonald, “but they’re not.”</p>
<p class="REM">Often, when thinking of what makes a leader, we think of someone who excels, the best of the bunch. Both men would disagree, however.</p>
<p class="REM">“You don’t have to be the best player on the team to be the captain,” Plant says, speaking from experience as a baseball team captain. Sometimes it’s putting a smile on when you’re personally having a bad game and cheering others on so they can excel, he says.</p>
<p class="REM">Leadership is about having a mindset of a team goal, they agreed, and it’s one of the top qualities they seek in their agents.</p>
<h5 class="REM"><b>5. Find people who smile in the face of failure: </b></h5>
<p class="REM">“Successful hitters fail seven out of 10 times,” says MacDonald.</p>
<p class="REM">“That’s easy,” says Plant. “The failure rate (in real estate) is 10 times that.” He says it’s common to have to approach 49 different people to get one person who may buy or sell in the next 12 months. It takes someone able to handle rejection and failure to thrive in those conditions.</p>
<p class="REM">One of the ways Plant sets out to discover an agent’s fortitude in the face of failure is to take them door knocking. “If you get seven doors slammed in your face, one “maybe” and two requests to call back, you want the person who says, “Yay! We got a maybe!” The person who focuses on the seven hard no’s is the person who won’t likely do well.</p>
<p class="REM">Also, it’s a chance to evaluate the agent’s coachability. “If someone was grumpy at the door, I’ll say, ‘How did you feel about that?’ Then I’ll say, ‘You know what you did wrong that time? You didn’t smile!’ If they take that advice to heart and adapt their approach, he says, “I know they’re willing (to learn).”</p>
    </div>


    <div class="clearfix"></div>

    <footer>
                                
            <div class="td-social-sharing">
                <div class="td-tags-and-social-wrapper-box "> <ul class="td-tags clearfix"><li><span class="td-tag-black">TAGS</span></li><li><a href="https://www.remonline.com/tag/aj-plant/">AJ Plant</a></li><li><a href="https://www.remonline.com/tag/duncan-macdonald/">Duncan MacDonald</a></li><li><a href="https://www.remonline.com/tag/hiring/">hiring</a></li><li><a href="https://www.remonline.com/tag/recruiting/">recruiting</a></li></ul></div>
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=How to find and recruit top agents&url=https%3A%2F%2Fwww.remonline.com%2Fhow-to-find-and-recruit-top-agents%2F&via=REM_Online" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.remonline.com%2Fhow-to-find-and-recruit-top-agents%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.remonline.com/how-to-find-and-recruit-top-agents/" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.remonline.com/how-to-find-and-recruit-top-agents/&amp;media=https://www.remonline.com/wp-content/uploads/2016/10/interview.jpg" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>                        <div class="author-box-wrap"><a href="https://www.remonline.com/author/kimrempel/"><img alt='' src='https://secure.gravatar.com/avatar/1cf92a05c8ae001fc01906104e2dd3d1?s=106&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1cf92a05c8ae001fc01906104e2dd3d1?s=212&#038;d=mm&#038;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a><div class="desc"><div class="td-author-name"><a href="https://www.remonline.com/author/kimrempel/">Kim Rempel</a></div><div class="vcard author"><span class="fn">Kim Rempel, investor, writer, and entrepreneur, helps real estate professionals and business owners create content that gets attention. She says, "Leverage what you know to help your business grow. That’s the power of content." Visit her website, <a href="http://www.RealtorBlogging101.com">www.RealtorBlogging101.com</a></span></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> 

        <meta itemprop="author" content = "Kim Rempel">    </footer>

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.remonline.com/how-to-hire-amazing-talent-as-the-market-rebounds/" rel="bookmark" title="How to hire amazing talent as the market rebounds"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2017/06/Job-Candidates-326x159.jpg" alt="" title="How to hire amazing talent as the market rebounds"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/how-to-hire-amazing-talent-as-the-market-rebounds/" rel="bookmark" title="How to hire amazing talent as the market rebounds">How to hire amazing talent as the market rebounds</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-05-20T00:00:28+00:00" >May 20, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://www.remonline.com/how-to-hire-amazing-talent-as-the-market-rebounds/#disqus_thread"></span>0</div>        </div>


        <meta itemprop="author" content = "Aiman Attar">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://www.remonline.com/why-buyer-agents-are-leaving-large-teams/" rel="bookmark" title="Why buyer agents are leaving large teams"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://www.remonline.com/wp-content/uploads/2017/06/Job-Candidates-326x159.jpg" alt="" title="Why buyer agents are leaving large teams"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.remonline.com/why-buyer-agents-are-leaving-large-teams/" rel="bookmark" title="Why buyer agents are leaving large teams">Why buyer agents are leaving large teams</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2020-01-03T00:21:19+00:00" >Jan 3, 2020</time><meta itemprop="interactionCount" content="UserComments:1"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://www.remonline.com/why-buyer-agents-are-leaving-large-teams/#disqus_thread"></span>1</div>        </div>


        <meta itemprop="author" content = "Aiman Attar">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-find-and-recruit-top-agents/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.remonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div><p class="comment-form-input-wrap"><textarea class="needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap needsclick">
            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41027' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e758d6f4c8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="187"/></p>			</form>
			</div><!-- #respond -->
	                                                    </div> <!-- /.content -->


                    </div>
                    <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
                        <div class="td-a-rec td-a-rec-id-sidebar "><!-- /6874916/tower -->
<center>
<div id='div-gpt-ad-1419820566030-11' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-11'); });
</script>
</div>
</center></div><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- /6874916/SidebarBox_1 -->
<center>
<div id='div-gpt-ad-1419820566030-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-8'); });
</script>
</div>
</center></div><div class="td-a-rec td-a-rec-id-custom_ad_2 "><!-- /6874916/SidebarBox_2 -->
<center>
<div id='div-gpt-ad-1419820566030-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-9'); });
</script>
</div>
</center></div><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- /6874916/SidebarBox_3 -->
<center>
<div id='div-gpt-ad-1419820566030-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-10'); });
</script>
</div>
</center></div>                    </div>
                
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        </article> <!-- /.post -->
    <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                        <div class="span12">
                            <div class="td-grid-wrap">
                                <div class="container-fluid">
                                    <div class="wpb_row row-fluid ">
                                        <div class="span4 wpb_column column_container">
                                            <div class="footer-logo-wrap"><img  class="td-retina-data" src="/images/letterheadconcept-w500px.gif" data-retina="/images/letterheadconcept-w1000px.gif" alt=""/></div><div class="footer-text-wrap">REM (Real Estate Magazine) is Canada’s premier monthly magazine for real estate professionals. REALTORS®, real estate agents, sales representatives, brokers, owners, administrators, and other real estate industry stakeholders read REM every month for news, analysis, and commentary on Canadian real estate.</div><div class="footer-text-wrap">REM is independently owned and operated, and is not affiliated with any real estate association or board.</div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#6900070f06291b0c0406070500070c470a0604"><span class="__cf_email__" data-cfemail="9af3f4fcf5dae8fff7f5f4f6f3f4ffb4f9f5f7">[email&#160;protected]</span></a></div>                                        </div>
                                        <div class="span8 wpb_column column_container">
                                            <aside class="widget widget_text">			<div class="textwidget">
							<div>
<!-- Marketplace -->
<div id='div-gpt-ad-1419820566030-5'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-5'); });
</script>
</div>
							</div>
						</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="wpb_row row-fluid">

	<div class="span6 wpb_column column_container">
		<div class="wpb_wrapper">
			
<aside class="widget widget_nav_menu" style="margin-bottom:20px;">
<div class="block-title">
<span>Read REM</span>
</div>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-38210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-38210"><a href="https://www.remonline.com/subscribe/">Subscribe</a></li>
<li id="menu-item-26731" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-26731"><a href="https://www.remonline.com/newsletter/">E-Newsletter</a></li>
<li id="menu-item-26730" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-26730"><a href="https://www.remonline.com/latestissue/">Our Latest Issue</a></li>
<li id="menu-item-26728" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-26728"><a href="http://www.remonline.com/events/">Upcoming Events</a></li>
</ul></div></aside>

		</div> 
	</div> 


	<div class="span6 wpb_column column_container">
		<div class="wpb_wrapper">
			
<aside class="widget widget_nav_menu" style="margin-bottom:20px;">
<div class="block-title">
<span>Learn More</span>
</div>
<div class="menu-footer-menu-container"><ul id="menu-advertising" class="menu"><li id="menu-item-37216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-37216"><a href="https://www.remonline.com/advertise/">Advertise</a></li>
<li id="menu-item-37222" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-37222"><a href="https://www.remonline.com/contact/">Contact</a></li>
<li id="menu-item-37217" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-37217"><a href="https://www.remonline.com/about/">About REM</a></li>
<li id="menu-item-37218" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-37218"><a href="https://www.remonline.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
</ul></div></aside>

		</div> 
	</div> 

</div></div>
		</aside>                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; 1989-2020 REM Real Estate Magazine                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-21544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-21544"><a href="https://www.remonline.com/about/">About REM</a></li>
<li id="menu-item-21571" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21571"><a href="https://www.remonline.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-21542" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21542"><a href="https://www.remonline.com/contact/">Contact Us</a></li>
<li id="menu-item-21550" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21550"><a href="https://www.remonline.com/disclaimer/">Disclaimer</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>



    <!--
        Theme: Newspaper by tagDiv 2014
        Version: 4.2.2 (rara)
        Deploy mode: deploy
        
    -->

    
            <style type="text/css" media="screen">
                .single_template_1 .td-post-featured-image {
max-width:45%;
}

.ad-widget-custom {
background: #eee;
padding-top: 20px;
border: 1px #ccc solid;
margin-bottom: 20px;
}

.wpb_row {
margin-bottom:0px;
}

.td-a-rec-id-sidebar, .td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3 {
margin-bottom:20px;
}

.block-child-cats {
margin: 0 0 22px 0;
}

.widget_text ul {
list-style:none;
}

.span11 {
height:52px;
overflow:hidden;
}

.td-a-rec-id-header {
left: 0px;
}

.td-post-text-content ol {
margin-bottom: 23px;
}

.td-post-text-content li {
margin-bottom: 16px;
}

.td-post-text-content ul {
margin-bottom: 23px;
}

#marketplacebanner {
width: 320px;
margin: 0 auto;
}

@media (max-width: 320px) { 
#marketplacebanner {
margin-left: -21px;
}
}

.single-tribe_events #tribe-events-content .tribe-events-event-meta dd {
padding: 0 0 10px;
margin: 0;
}

.tribe-events-back {
margin: 20px 0;
}

.td-post-text-content h5, .mce-content-body h5 {
margin-top:45px;
}

.insightlyform {
margin: 0 5%;
padding-bottom:30px;
-webkit-font-smoothing:antialiased;
}

.insightlyform input {
width: 100%;
}

.insightlyform label {
font-weight: bold;
}

.insightlyform input[type=submit] {
border: none;
display: inline-block;
width: 30%;
min-width: 240px;
padding: 15px 28px;
margin: 16px 35%;
background: #d90000;
vertical-align: middle;
font-size: 16px;
color: #fff;
text-align: center;
text-transform: uppercase;
font-weight: bold;
}

#tribe-events-pg-template, .tribe-events-pg-template {
max-width: 1170px;
}

#tribe-events-footer .tribe-events-ical {
margin-bottom: 30px;
}

.vc_row {
margin-left: 0px;
margin-right: 0px;
}
                </style><script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-includes/js/wp-embed.min.js?ver=60a4b4bd842fbf78f3c1a34f14bad465'></script>
<script async="async" type='text/javascript' src='https://www.remonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.remonline.com/wp-includes/js/comment-reply.min.js?ver=60a4b4bd842fbf78f3c1a34f14bad465'></script>

<!-- JS generated by theme -->

<script>
    
</script>

</body>
</html>