<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Tim Hudak: OREA&#039;s role in real estate is more important than ever | REM | Real Estate Magazine</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="Tony Palermo">
    <link rel="pingback" href="http://www.remonline.com/xmlrpc.php" />

    <meta property="og:image" content="http://www.remonline.com/wp-content/uploads/2017/05/Tim-Hudak-2017.jpg" /><link rel="icon" type="image/png" href="http://m.remonline.com/wp-content/uploads/2014/09/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-144.png"/><!-- JM Twitter Cards by Julien Maury 7.9 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@REM_Online">
<meta name="twitter:site" content="@REM_Online">
<meta name="twitter:title" content="Tim Hudak: OREA&#8217;s role in real estate is more important than ever">
<meta name="twitter:description" content="OREA CEO Tim Hudak says in B.C., the provincial government “threw Realtors under the bus...” But in Ontario, “We were seen as active partners and (the provincial government) responded to our advice.”">
<meta name="twitter:image" content="http://www.remonline.com/wp-content/uploads/2017/05/Tim-Hudak-2017.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.9 -->

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="OREA CEO Tim Hudak says in B.C., the provincial government “threw Realtors under the bus...” But in Ontario, “We were seen as active partners and (the provincial government) responded to our advice.”"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.remonline.com/tim-hudak-oreas-role-real-estate-important-ever/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tim Hudak: OREA&#039;s role in real estate is more important than ever | REM | Real Estate Magazine" />
<meta property="og:description" content="OREA CEO Tim Hudak says in B.C., the provincial government “threw Realtors under the bus...” But in Ontario, “We were seen as active partners and (the provincial government) responded to our advice.”" />
<meta property="og:url" content="http://www.remonline.com/tim-hudak-oreas-role-real-estate-important-ever/" />
<meta property="og:site_name" content="REM | Real Estate Magazine" />
<meta property="article:tag" content="Ontario Real Estate Association" />
<meta property="article:tag" content="Tim Hudak" />
<meta property="article:section" content="Boards &amp; Associations" />
<meta property="article:published_time" content="2017-05-29T00:00:36+00:00" />
<meta property="article:modified_time" content="2017-05-28T22:15:52+00:00" />
<meta property="og:updated_time" content="2017-05-28T22:15:52+00:00" />
<meta property="og:image" content="http://www.remonline.com/wp-content/uploads/2017/05/Tim-Hudak-2017.jpg" />
<meta property="og:image:width" content="745" />
<meta property="og:image:height" content="483" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Feed" href="http://www.remonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Comments Feed" href="http://www.remonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="REM | Real Estate Magazine &raquo; iCal Feed" href="http://www.remonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Tim Hudak: OREA&#8217;s role in real estate is more important than ever Comments Feed" href="http://www.remonline.com/tim-hudak-oreas-role-real-estate-important-ever/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.remonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=50056bf6820e2879b4efda79ac20509e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.remonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='http://www.remonline.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=50056bf6820e2879b4efda79ac20509e' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='http://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=50056bf6820e2879b4efda79ac20509e' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=50056bf6820e2879b4efda79ac20509e' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=50056bf6820e2879b4efda79ac20509e' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=50056bf6820e2879b4efda79ac20509e' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='http://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=50056bf6820e2879b4efda79ac20509e' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=50056bf6820e2879b4efda79ac20509e' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://www.remonline.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.remonline.com/wp-content/themes/Newspaper/style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='http://www.remonline.com/wp-content/uploads/FkMBkCWMlZre/qikKTmkLpUKB.css?ver=2.2.1' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.1.0*/.QdJZkyZQILrT-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.QdJZkyZQILrT {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.QdJZkyZQILrT-default,.QdJZkyZQILrT-ok {	padding: 30px 30px 15px;}.QdJZkyZQILrT-image {	overflow: hidden;	position: relative;	width: 100%;}.QdJZkyZQILrT-image .QdJZkyZQILrT-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.QdJZkyZQILrT-image .QdJZkyZQILrT-right {	float: right;	width: 50%;	padding: 30px;}.QdJZkyZQILrT.small {	width: 200px;	margin-left: -140px;}.QdJZkyZQILrT.medium {	width: 400px;	margin-left: -240px;}.QdJZkyZQILrT.large {	width: 600px;	margin-left: -340px;}.QdJZkyZQILrT.xlarge {	width: 800px;	margin-left: -440px;}.close-QdJZkyZQILrT {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-QdJZkyZQILrT:hover {	color: #252b37;}.QdJZkyZQILrT h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.QdJZkyZQILrT-right h1 {	padding: 0 30px 0 0;	text-align: left;}.QdJZkyZQILrT p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.QdJZkyZQILrT p a {	color: #ff6160;}.QdJZkyZQILrT-right .close-modal,.QdJZkyZQILrT-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.QdJZkyZQILrT-right .close-modal:hover,.QdJZkyZQILrT-footer .close-modal:hover {	background-color: #252b37 !important;}.QdJZkyZQILrT-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.QdJZkyZQILrT-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.QdJZkyZQILrT {		right: 5%;		left: 5%;		max-width: 90%;	}	.QdJZkyZQILrT-default {		padding: 20px;	}	.QdJZkyZQILrT-image .QdJZkyZQILrT-left {		width: 100%;		height: 250px;	}	.QdJZkyZQILrT-image .QdJZkyZQILrT-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.QdJZkyZQILrT h1 {		margin-bottom: 10px;		font-size: 20px;	}	.QdJZkyZQILrT-right h1 {		padding: 0;	}	.QdJZkyZQILrT p {		margin-bottom: 10px;	}	.close-QdJZkyZQILrT {		color: #fcfcfc;		background-color: #252b37;	}	.close-QdJZkyZQILrT:hover {		color: #252b37;		background-color: #fcfcfc;	}	.QdJZkyZQILrT-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.QdJZkyZQILrT-image .QdJZkyZQILrT-left {		height: 200px;	}	.QdJZkyZQILrT-image .QdJZkyZQILrT-right {		margin-top: 200px;	}	.QdJZkyZQILrT-footer {		text-align: center;	}	.QdJZkyZQILrT-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<script type='text/javascript' src='http://www.remonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.remonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.remonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.remonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.remonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.remonline.com/?p=31916' />
<link rel="alternate" type="application/json+oembed" href="http://www.remonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.remonline.com%2Ftim-hudak-oreas-role-real-estate-important-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.remonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.remonline.com%2Ftim-hudak-oreas-role-real-estate-important-ever%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.remonline.com/?wordfence_logHuman=1&hid=9CF6BA1315C4CBCF7261AA12A7B73CC9');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.remonline.com"><link rel="https://theeventscalendar.com" href="http://www.remonline.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.remonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://www.remonline.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://www.remonline.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="http://www.remonline.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var td_responsive="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10202521-3', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!--Google DFP Header Script -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/6874916/Inline_Banner', [468, 60], 'div-gpt-ad-1419820566030-0').addService(googletag.pubads());
googletag.defineSlot('/6874916/inline-phone', [320, 50], 'div-gpt-ad-1419820566030-1').addService(googletag.pubads());
googletag.defineSlot('/6874916/Leaderboard', [728, 90], 'div-gpt-ad-1419820566030-2').addService(googletag.pubads());
googletag.defineSlot('/6874916/leaderboard-phone', [320, 50], 'div-gpt-ad-1419820566030-3').addService(googletag.pubads());
googletag.defineSlot('/6874916/leaderboard-tablet', [468, 60], 'div-gpt-ad-1419820566030-4').addService(googletag.pubads());
googletag.defineSlot('/6874916/Marketplace_1', [[468, 60], [728, 90]], 'div-gpt-ad-1419820566030-5').addService(googletag.pubads());
googletag.defineSlot('/6874916/marketplace-phone', [320, 50], 'div-gpt-ad-1419820566030-6').addService(googletag.pubads());
googletag.defineSlot('/6874916/Marketplace-Tablet', [468, 60], 'div-gpt-ad-1419820566030-7').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_1', [300, 250], 'div-gpt-ad-1419820566030-8').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_2', [300, 250], 'div-gpt-ad-1419820566030-9').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_3', [300, 250], 'div-gpt-ad-1419820566030-10').addService(googletag.pubads());
googletag.defineSlot('/6874916/tower', [300, 600], 'div-gpt-ad-1419820566030-11').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_4', [300, 250], 'div-gpt-ad-1419820566030-12').addService(googletag.pubads());

googletag.enableServices();
});
</script>
<!-- End Google DFP Script -->

</head>

<body class="post-template-default single single-post postid-31916 single-format-standard tribe-no-js td-boxed-layout td_responsive tim-hudak-oreas-role-real-estate-important-ever single_template_2 wpb-js-composer js-comp-ver-5.1.1 vc_responsive">

<!-- Facebook Live Box -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=468506493189237";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook Live Box -->

<!-- Adblock Detection -->
<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 2000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>

<!-- End Adblock Detection -->


<div id="outer-wrap">
    <div id="inner-wrap">
<div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class=""><li id="menu-item-21418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-21418"><a href="http://www.remonline.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-21411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-not-mega menu-item-21411"><a href="http://www.remonline.com/category/news/">News</a></li>
<li id="menu-item-21412" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21412"><a href="http://www.remonline.com/category/columnists/">Columnists</a></li>
<li id="menu-item-21414" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21414"><a href="http://www.remonline.com/category/advice/">Advice for Agents</a></li>
<li id="menu-item-21417" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21417"><a href="http://www.remonline.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21416" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21416"><a href="http://www.remonline.com/category/products/technology/">Products &#038; Tech</a></li>
<li id="menu-item-21415" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-not-mega menu-item-21415"><a href="http://www.remonline.com/category/boards/">Boards &#038; Associations</a></li>
<li id="menu-item-21413" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21413"><a href="http://www.remonline.com/category/videos/">Videos</a></li>
</ul></div>    </div>
</div><div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                <div class="td_data_time">Wednesday, May 31, 2017</div>                <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-21530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-21530"><a href="http://www.remonline.com/about/">About</a></li>
<li id="menu-item-21541" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21541"><a href="http://www.remonline.com/advertise-with-rem/">Advertise</a></li>
<li id="menu-item-23013" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-23013"><a href="http://www.remonline.com/home-subscription/">Subscribe</a></li>
<li id="menu-item-23863" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-23863"><a href="http://www.remonline.com/newsletter/">E-Newsletter</a></li>
<li id="menu-item-21575" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21575"><a href="http://www.remonline.com/latestissue/">Our Latest Issue</a></li>
<li id="menu-item-22958" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-22958"><a href="http://www.remonline.com/events/">Events</a></li>
<li id="menu-item-21540" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21540"><a href="http://www.remonline.com/contact/">Contact</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                    <a itemprop="url" href="http://www.remonline.com">
                        <img width="300" class="td-retina-data" data-retina="http://m.remonline.com/wp-content/uploads/2014/09/headerlogo-online-600x200-retina.png" src="http://m.remonline.com/wp-content/uploads/2014/09/headerlogo-online-600x200-retina-300x100.png" alt="REMonline.com" title="REMonline.com"/>
                    </a>
                    <meta itemprop="name" content="REM | Real Estate Magazine">
                                </div>
            <div class="span8 td-header-style-1">
                
							<div class='td-a-rec td-a-rec-id-header'>
							<!-- Leaderboard -->
							<div id='div-gpt-ad-1419820566030-2' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-2'); });
							</script>
							</div>
							</div>
						            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="http://www.remonline.com">
                                        <img width="300" class="td-retina-data"  data-retina="http://m.remonline.com/wp-content/uploads/2014/09/headerlogo-online-600x200-retina.png" src="http://m.remonline.com/wp-content/uploads/2014/09/headerlogo-online-600x200-retina-300x100.png" alt="REMonline.com" title="REMonline.com"/>
                                    </a>
                                    <meta itemprop="name" content="REM | Real Estate Magazine">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-21418"><a href="http://www.remonline.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-not-mega td-mega-menu menu-item-21411"><a href="http://www.remonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_1_592e8863d4c81 = new td_block();
block_td_uid_1_592e8863d4c81.id = "td_uid_1_592e8863d4c81";
block_td_uid_1_592e8863d4c81.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":"10"}';
block_td_uid_1_592e8863d4c81.td_cur_cat = "11";
block_td_uid_1_592e8863d4c81.td_column_number = "1";
block_td_uid_1_592e8863d4c81.block_type = "td_mega_menu";
block_td_uid_1_592e8863d4c81.post_count = "4";
block_td_uid_1_592e8863d4c81.found_posts = "4889";
block_td_uid_1_592e8863d4c81.max_num_pages = "1223";
block_td_uid_1_592e8863d4c81.header_color = "";
td_blocks.push(block_td_uid_1_592e8863d4c81);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_1_592e8863d4c81" id="sub-cat-td_uid_1_592e8863d4c81-11" data-cat_id="11"
                        data-td_block_id="td_uid_1_592e8863d4c81" href="http://www.remonline.com/category/news/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_592e8863d4c81" id="sub-cat-td_uid_1_592e8863d4c81-6" data-cat_id="6" data-td_block_id="td_uid_1_592e8863d4c81" href="http://www.remonline.com/category/news/goodworks/">Good Works</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_592e8863d4c81" id="sub-cat-td_uid_1_592e8863d4c81-33" data-cat_id="33" data-td_block_id="td_uid_1_592e8863d4c81" href="http://www.remonline.com/category/news/honours/">Honours &amp; Awards</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_592e8863d4c81" id="sub-cat-td_uid_1_592e8863d4c81-34" data-cat_id="34" data-td_block_id="td_uid_1_592e8863d4c81" href="http://www.remonline.com/category/news/ici/">Industrial, Commercial &amp; Investment</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_592e8863d4c81" id="sub-cat-td_uid_1_592e8863d4c81-9" data-cat_id="9" data-td_block_id="td_uid_1_592e8863d4c81" href="http://www.remonline.com/category/news/legal/">Legal Issues</a></div></div></div><div id=td_uid_1_592e8863d4c81 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/yorktons-remax-blue-chip-realty-helps-buy-accessible-minivan/" rel="bookmark" title="Yorkton&#8217;s Re/Max Blue Chip Realty helps buy accessible minivan"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/ReMax-Blue-Chip-accessible-van-198x143.jpg" alt="Re/Max Blue Chip Realty in Yorkton, Sask. and the Kinsmen Telemiracle Foundation partnered to buy an accessible minivan for the Saskatchewan Abilities Council." title="Yorkton&#8217;s Re/Max Blue Chip Realty helps buy accessible minivan"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/yorktons-remax-blue-chip-realty-helps-buy-accessible-minivan/" rel="bookmark" title="Yorkton&#8217;s Re/Max Blue Chip Realty helps buy accessible minivan">Yorkton&#8217;s Re/Max Blue Chip Realty helps buy accessible minivan</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/association-saskatchewan-realtors-hold-fundraiser-quality-life-fund/" rel="bookmark" title="Association of Saskatchewan Realtors raise more than $20,000 for Quality of Life fund"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/ASR-Quality-of-Life-Fund-2017-198x143.jpg" alt="Patricia Switzer of Rail City Industries, left, accepts the grant from ASR director Shelby Wilk." title="Association of Saskatchewan Realtors raise more than $20,000 for Quality of Life fund"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/association-saskatchewan-realtors-hold-fundraiser-quality-life-fund/" rel="bookmark" title="Association of Saskatchewan Realtors raise more than $20,000 for Quality of Life fund">Association of Saskatchewan Realtors raise more than $20,000 for Quality of Life fund</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/tim-hudak-oreas-role-real-estate-important-ever/" rel="bookmark" title="Tim Hudak: OREA&#8217;s role in real estate is more important than ever"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/Tim-Hudak-2017-198x143.jpg" alt="Tim Hudak" title="Tim Hudak: OREA&#8217;s role in real estate is more important than ever"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/tim-hudak-oreas-role-real-estate-important-ever/" rel="bookmark" title="Tim Hudak: OREA&#8217;s role in real estate is more important than ever">Tim Hudak: OREA&#8217;s role in real estate is more important than ever</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/coldwell-banker-honours-brokerages-welland-port-elgin-st-catharines/" rel="bookmark" title="Coldwell Banker honours brokerages in Welland, Port Elgin and St. Catharines"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/Coldwell-Banker-Advantage-Bill-Bestward-15-yeard-award-198x143.jpg" alt="" title="Coldwell Banker honours brokerages in Welland, Port Elgin and St. Catharines"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/coldwell-banker-honours-brokerages-welland-port-elgin-st-catharines/" rel="bookmark" title="Coldwell Banker honours brokerages in Welland, Port Elgin and St. Catharines">Coldwell Banker honours brokerages in Welland, Port Elgin and St. Catharines</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_592e8863d4c81" data-td_block_id="td_uid_1_592e8863d4c81"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_592e8863d4c81" data-td_block_id="td_uid_1_592e8863d4c81"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21412"><a href="http://www.remonline.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_3_592e8863dc33a = new td_block();
block_td_uid_3_592e8863dc33a.id = "td_uid_3_592e8863dc33a";
block_td_uid_3_592e8863dc33a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":"10"}';
block_td_uid_3_592e8863dc33a.td_cur_cat = "12";
block_td_uid_3_592e8863dc33a.td_column_number = "1";
block_td_uid_3_592e8863dc33a.block_type = "td_mega_menu";
block_td_uid_3_592e8863dc33a.post_count = "4";
block_td_uid_3_592e8863dc33a.found_posts = "1092";
block_td_uid_3_592e8863dc33a.max_num_pages = "273";
block_td_uid_3_592e8863dc33a.header_color = "";
td_blocks.push(block_td_uid_3_592e8863dc33a);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_3_592e8863dc33a" id="sub-cat-td_uid_3_592e8863dc33a-12" data-cat_id="12"
                        data-td_block_id="td_uid_3_592e8863dc33a" href="http://www.remonline.com/category/columnists/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_592e8863dc33a" id="sub-cat-td_uid_3_592e8863dc33a-7" data-cat_id="7" data-td_block_id="td_uid_3_592e8863dc33a" href="http://www.remonline.com/category/columnists/recipes/">Carolyne&#8217;s Recipes</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_592e8863dc33a" id="sub-cat-td_uid_3_592e8863dc33a-30" data-cat_id="30" data-td_block_id="td_uid_3_592e8863dc33a" href="http://www.remonline.com/category/columnists/styves/">Dan St. Yves</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_592e8863dc33a" id="sub-cat-td_uid_3_592e8863dc33a-32" data-cat_id="32" data-td_block_id="td_uid_3_592e8863dc33a" href="http://www.remonline.com/category/columnists/guest/">Guest Columns</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_592e8863dc33a" id="sub-cat-td_uid_3_592e8863dc33a-10" data-cat_id="10" data-td_block_id="td_uid_3_592e8863dc33a" href="http://www.remonline.com/category/columnists/letters/">Letters to the Editor</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_592e8863dc33a" id="sub-cat-td_uid_3_592e8863dc33a-36" data-cat_id="36" data-td_block_id="td_uid_3_592e8863dc33a" href="http://www.remonline.com/category/columnists/marty/">Marty Douglas</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_592e8863dc33a" id="sub-cat-td_uid_3_592e8863dc33a-15" data-cat_id="15" data-td_block_id="td_uid_3_592e8863dc33a" href="http://www.remonline.com/category/columnists/publishers/">Publisher&#8217;s Page</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_592e8863dc33a" id="sub-cat-td_uid_3_592e8863dc33a-16" data-cat_id="16" data-td_block_id="td_uid_3_592e8863dc33a" href="http://www.remonline.com/category/columnists/stan/">Stan Albert</a></div></div></div><div id=td_uid_3_592e8863dc33a class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/compensate-real-estate-team-members/" rel="bookmark" title="How to compensate real estate team members"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2015/07/team-featured-198x143.jpg" alt="" title="How to compensate real estate team members"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/compensate-real-estate-team-members/" rel="bookmark" title="How to compensate real estate team members">How to compensate real estate team members</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/dan-st-yves-little-pink-houses/" rel="bookmark" title="Dan St. Yves: Little pink houses"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/Tiny-house-1254-198x143.jpg" alt="" title="Dan St. Yves: Little pink houses"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/dan-st-yves-little-pink-houses/" rel="bookmark" title="Dan St. Yves: Little pink houses">Dan St. Yves: Little pink houses</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/im-grateful-home-capital/" rel="bookmark" title="I&#8217;m grateful to Home Capital"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/Handshake-198x143.jpg" alt="" title="I&#8217;m grateful to Home Capital"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/im-grateful-home-capital/" rel="bookmark" title="I&#8217;m grateful to Home Capital">I&#8217;m grateful to Home Capital</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/canadas-fiddleheads-sure-sign-spring/" rel="bookmark" title="Canada&#8217;s Fiddleheads, a sure sign of spring"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/Fiddlehead-198x143.jpg" alt="" title="Canada&#8217;s Fiddleheads, a sure sign of spring"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/canadas-fiddleheads-sure-sign-spring/" rel="bookmark" title="Canada&#8217;s Fiddleheads, a sure sign of spring">Canada&#8217;s Fiddleheads, a sure sign of spring</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_592e8863dc33a" data-td_block_id="td_uid_3_592e8863dc33a"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_592e8863dc33a" data-td_block_id="td_uid_3_592e8863dc33a"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21414"><a href="http://www.remonline.com/category/advice/">Advice for Agents</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_5_592e8863e3ce0 = new td_block();
block_td_uid_5_592e8863e3ce0.id = "td_uid_5_592e8863e3ce0";
block_td_uid_5_592e8863e3ce0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":"10"}';
block_td_uid_5_592e8863e3ce0.td_cur_cat = "24";
block_td_uid_5_592e8863e3ce0.td_column_number = "1";
block_td_uid_5_592e8863e3ce0.block_type = "td_mega_menu";
block_td_uid_5_592e8863e3ce0.post_count = "4";
block_td_uid_5_592e8863e3ce0.found_posts = "1036";
block_td_uid_5_592e8863e3ce0.max_num_pages = "259";
block_td_uid_5_592e8863e3ce0.header_color = "";
td_blocks.push(block_td_uid_5_592e8863e3ce0);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_5_592e8863e3ce0" id="sub-cat-td_uid_5_592e8863e3ce0-24" data-cat_id="24"
                        data-td_block_id="td_uid_5_592e8863e3ce0" href="http://www.remonline.com/category/advice/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_592e8863e3ce0" id="sub-cat-td_uid_5_592e8863e3ce0-397" data-cat_id="397" data-td_block_id="td_uid_5_592e8863e3ce0" href="http://www.remonline.com/category/advice/barry-advice/">Barry Lebow</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_592e8863e3ce0" id="sub-cat-td_uid_5_592e8863e3ce0-29" data-cat_id="29" data-td_block_id="td_uid_5_592e8863e3ce0" href="http://www.remonline.com/category/advice/bruce-keith/">Bruce Keith</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_592e8863e3ce0" id="sub-cat-td_uid_5_592e8863e3ce0-17" data-cat_id="17" data-td_block_id="td_uid_5_592e8863e3ce0" href="http://www.remonline.com/category/advice/debbie-hanlon/">Debbie Hanlon</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_592e8863e3ce0" id="sub-cat-td_uid_5_592e8863e3ce0-8" data-cat_id="8" data-td_block_id="td_uid_5_592e8863e3ce0" href="http://www.remonline.com/category/advice/green-real-estate/">Green Real Estate</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_592e8863e3ce0" id="sub-cat-td_uid_5_592e8863e3ce0-46" data-cat_id="46" data-td_block_id="td_uid_5_592e8863e3ce0" href="http://www.remonline.com/category/advice/jerry-bresser/">Jerry Bresser</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_592e8863e3ce0" id="sub-cat-td_uid_5_592e8863e3ce0-31" data-cat_id="31" data-td_block_id="td_uid_5_592e8863e3ce0" href="http://www.remonline.com/category/advice/maya/">Maya Bailey</a></div></div></div><div id=td_uid_5_592e8863e3ce0 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/5-ways-attract-referrals-without-sounding-desperate/" rel="bookmark" title="5 ways to attract referrals without sounding desperate"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/referrals-198x143.jpg" alt="" title="5 ways to attract referrals without sounding desperate"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/5-ways-attract-referrals-without-sounding-desperate/" rel="bookmark" title="5 ways to attract referrals without sounding desperate">5 ways to attract referrals without sounding desperate</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/primer-u-s-canadian-interest-rates/" rel="bookmark" title="A primer on U.S. and Canadian interest rates"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/percentage-dollars-198x143.jpg" alt="" title="A primer on U.S. and Canadian interest rates"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/primer-u-s-canadian-interest-rates/" rel="bookmark" title="A primer on U.S. and Canadian interest rates">A primer on U.S. and Canadian interest rates</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/sponsored-certified-resale-home-still-not-convinced-answers/" rel="bookmark" title="Sponsored: Certified Resale Home &#8211; Still not convinced? We have the answers for you…"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/1900/05/FCT-CRH-featured-matching-height-198x143.jpg" alt="" title="Sponsored: Certified Resale Home &#8211; Still not convinced? We have the answers for you…"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/sponsored-certified-resale-home-still-not-convinced-answers/" rel="bookmark" title="Sponsored: Certified Resale Home &#8211; Still not convinced? We have the answers for you…">Sponsored: Certified Resale Home &#8211; Still not convinced? We have the answers for you…</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/sponsored-appraisal-reports-help-realtors-crazy-market/" rel="bookmark" title="Sponsored: How Appraisal Reports Help REALTORS® During a Crazy Market"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/AIC-Featured-CrazyMarket-198x143.jpg" alt="" title="Sponsored: How Appraisal Reports Help REALTORS® During a Crazy Market"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/sponsored-appraisal-reports-help-realtors-crazy-market/" rel="bookmark" title="Sponsored: How Appraisal Reports Help REALTORS® During a Crazy Market">Sponsored: How Appraisal Reports Help REALTORS® During a Crazy Market</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_592e8863e3ce0" data-td_block_id="td_uid_5_592e8863e3ce0"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_592e8863e3ce0" data-td_block_id="td_uid_5_592e8863e3ce0"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21417"><a href="http://www.remonline.com/category/profiles/">Profiles</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_7_592e8863eaaf1 = new td_block();
block_td_uid_7_592e8863eaaf1.id = "td_uid_7_592e8863eaaf1";
block_td_uid_7_592e8863eaaf1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":"10"}';
block_td_uid_7_592e8863eaaf1.td_cur_cat = "14";
block_td_uid_7_592e8863eaaf1.td_column_number = "1";
block_td_uid_7_592e8863eaaf1.block_type = "td_mega_menu";
block_td_uid_7_592e8863eaaf1.post_count = "5";
block_td_uid_7_592e8863eaaf1.found_posts = "250";
block_td_uid_7_592e8863eaaf1.max_num_pages = "50";
block_td_uid_7_592e8863eaaf1.header_color = "";
td_blocks.push(block_td_uid_7_592e8863eaaf1);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_7_592e8863eaaf1 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/stan-alberts-exit-interview/" rel="bookmark" title="Stan Albert&#8217;s exit interview"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/Stan-Albert-198x143.jpg" alt="Stan Albert" title="Stan Albert&#8217;s exit interview"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/stan-alberts-exit-interview/" rel="bookmark" title="Stan Albert&#8217;s exit interview">Stan Albert&#8217;s exit interview</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/houseboat-living-amsterdam/" rel="bookmark" title="Houseboat living in Amsterdam"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/Houseboat-Amsterdam-198x143.jpg" alt="The Hendrika Maria houseboat museum in Amsterdam." title="Houseboat living in Amsterdam"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/houseboat-living-amsterdam/" rel="bookmark" title="Houseboat living in Amsterdam">Houseboat living in Amsterdam</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/kelley-skar-makes-full-service-brokerage/" rel="bookmark" title="Kelley Skar: What makes a &#8220;full-service&#8221; brokerage?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2016/06/Review-198x143.jpg" alt="" title="Kelley Skar: What makes a &#8220;full-service&#8221; brokerage?"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/kelley-skar-makes-full-service-brokerage/" rel="bookmark" title="Kelley Skar: What makes a &#8220;full-service&#8221; brokerage?">Kelley Skar: What makes a &#8220;full-service&#8221; brokerage?</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/sponsored-stacey-peterson-earns-almost-150k-targeted-productivity-sprint/" rel="bookmark" title="Sponsored: Stacey Peterson earns almost $150K from targeted productivity sprint"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/Buffini-Featured-Image-cropped-198x143.jpg" alt="" title="Sponsored: Stacey Peterson earns almost $150K from targeted productivity sprint"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/sponsored-stacey-peterson-earns-almost-150k-targeted-productivity-sprint/" rel="bookmark" title="Sponsored: Stacey Peterson earns almost $150K from targeted productivity sprint">Sponsored: Stacey Peterson earns almost $150K from targeted productivity sprint</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/devising-exit-strategy/" rel="bookmark" title="Alba DiPlacido and Adele Longo: Devising your own exit strategy"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/Frank-Cormaggi-Adele-Longo-Alba-DiPlacido-and-Laura-Cormaggi-2-198x143.jpg" alt="Frank Cormaggi, Adele Longo, Alba DiPlacido and Laura Cormaggi." title="Alba DiPlacido and Adele Longo: Devising your own exit strategy"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/devising-exit-strategy/" rel="bookmark" title="Alba DiPlacido and Adele Longo: Devising your own exit strategy">Alba DiPlacido and Adele Longo: Devising your own exit strategy</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_592e8863eaaf1" data-td_block_id="td_uid_7_592e8863eaaf1"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_592e8863eaaf1" data-td_block_id="td_uid_7_592e8863eaaf1"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21416"><a href="http://www.remonline.com/category/products/technology/">Products &#038; Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_9_592e8863f1ff0 = new td_block();
block_td_uid_9_592e8863f1ff0.id = "td_uid_9_592e8863f1ff0";
block_td_uid_9_592e8863f1ff0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"44","show_child_cat":"10"}';
block_td_uid_9_592e8863f1ff0.td_cur_cat = "44";
block_td_uid_9_592e8863f1ff0.td_column_number = "1";
block_td_uid_9_592e8863f1ff0.block_type = "td_mega_menu";
block_td_uid_9_592e8863f1ff0.post_count = "4";
block_td_uid_9_592e8863f1ff0.found_posts = "498";
block_td_uid_9_592e8863f1ff0.max_num_pages = "125";
block_td_uid_9_592e8863f1ff0.header_color = "";
td_blocks.push(block_td_uid_9_592e8863f1ff0);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_9_592e8863f1ff0" id="sub-cat-td_uid_9_592e8863f1ff0-44" data-cat_id="44"
                        data-td_block_id="td_uid_9_592e8863f1ff0" href="http://www.remonline.com/category/products/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_592e8863f1ff0" id="sub-cat-td_uid_9_592e8863f1ff0-28" data-cat_id="28" data-td_block_id="td_uid_9_592e8863f1ff0" href="http://www.remonline.com/category/products/books/">Books</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_592e8863f1ff0" id="sub-cat-td_uid_9_592e8863f1ff0-18" data-cat_id="18" data-td_block_id="td_uid_9_592e8863f1ff0" href="http://www.remonline.com/category/products/technology/">Technology</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_592e8863f1ff0" id="sub-cat-td_uid_9_592e8863f1ff0-23" data-cat_id="23" data-td_block_id="td_uid_9_592e8863f1ff0" href="http://www.remonline.com/category/products/new/">What&#8217;s New</a></div></div></div><div id=td_uid_9_592e8863f1ff0 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/movesnap-helps-sales-reps-ease-clients-moving-stress/" rel="bookmark" title="MoveSnap helps sales reps ease client’s moving stress"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/MoveSnap-198x143.jpg" alt="Real estate companies invite their clients to their own branded version of MoveSnap." title="MoveSnap helps sales reps ease client’s moving stress"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/movesnap-helps-sales-reps-ease-clients-moving-stress/" rel="bookmark" title="MoveSnap helps sales reps ease client’s moving stress">MoveSnap helps sales reps ease client’s moving stress</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/web4realty-give-real-estate-education-grant-newcomer/" rel="bookmark" title="Web4Realty to give real estate education grant to newcomer"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/Canadian-flags-198x143.jpg" alt="" title="Web4Realty to give real estate education grant to newcomer"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/web4realty-give-real-estate-education-grant-newcomer/" rel="bookmark" title="Web4Realty to give real estate education grant to newcomer">Web4Realty to give real estate education grant to newcomer</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/fct-teams-amerispec-launch-certified-resale-home/" rel="bookmark" title="FCT teams with AmeriSpec to launch Certified Resale Home"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2015/11/Home-Inspector-198x143.jpg" alt="" title="FCT teams with AmeriSpec to launch Certified Resale Home"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/fct-teams-amerispec-launch-certified-resale-home/" rel="bookmark" title="FCT teams with AmeriSpec to launch Certified Resale Home">FCT teams with AmeriSpec to launch Certified Resale Home</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/lone-wolf-reveals-new-brand-idea-portal/" rel="bookmark" title="Lone Wolf reveals new brand and &#8220;Idea Portal&#8221;"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/Lone-Wolf-Technologies-198x143.jpg" alt="Lone Wolf’s new logo" title="Lone Wolf reveals new brand and &#8220;Idea Portal&#8221;"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/lone-wolf-reveals-new-brand-idea-portal/" rel="bookmark" title="Lone Wolf reveals new brand and &#8220;Idea Portal&#8221;">Lone Wolf reveals new brand and &#8220;Idea Portal&#8221;</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_592e8863f1ff0" data-td_block_id="td_uid_9_592e8863f1ff0"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_592e8863f1ff0" data-td_block_id="td_uid_9_592e8863f1ff0"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-not-mega td-mega-menu menu-item-21415"><a href="http://www.remonline.com/category/boards/">Boards &#038; Associations</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_11_592e88640563b = new td_block();
block_td_uid_11_592e88640563b.id = "td_uid_11_592e88640563b";
block_td_uid_11_592e88640563b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":"10"}';
block_td_uid_11_592e88640563b.td_cur_cat = "27";
block_td_uid_11_592e88640563b.td_column_number = "1";
block_td_uid_11_592e88640563b.block_type = "td_mega_menu";
block_td_uid_11_592e88640563b.post_count = "5";
block_td_uid_11_592e88640563b.found_posts = "904";
block_td_uid_11_592e88640563b.max_num_pages = "181";
block_td_uid_11_592e88640563b.header_color = "";
td_blocks.push(block_td_uid_11_592e88640563b);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_11_592e88640563b class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/association-saskatchewan-realtors-hold-fundraiser-quality-life-fund/" rel="bookmark" title="Association of Saskatchewan Realtors raise more than $20,000 for Quality of Life fund"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/ASR-Quality-of-Life-Fund-2017-198x143.jpg" alt="Patricia Switzer of Rail City Industries, left, accepts the grant from ASR director Shelby Wilk." title="Association of Saskatchewan Realtors raise more than $20,000 for Quality of Life fund"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/association-saskatchewan-realtors-hold-fundraiser-quality-life-fund/" rel="bookmark" title="Association of Saskatchewan Realtors raise more than $20,000 for Quality of Life fund">Association of Saskatchewan Realtors raise more than $20,000 for Quality of Life fund</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/tim-hudak-oreas-role-real-estate-important-ever/" rel="bookmark" title="Tim Hudak: OREA&#8217;s role in real estate is more important than ever"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/Tim-Hudak-2017-198x143.jpg" alt="Tim Hudak" title="Tim Hudak: OREA&#8217;s role in real estate is more important than ever"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/tim-hudak-oreas-role-real-estate-important-ever/" rel="bookmark" title="Tim Hudak: OREA&#8217;s role in real estate is more important than ever">Tim Hudak: OREA&#8217;s role in real estate is more important than ever</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/manitoba-real-estate-association-helps-women-shelters-provincial-budget-day/" rel="bookmark" title="Manitoba Real Estate Association helps women in shelters on provincial budget day"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/Chris-Pennycook-left-and-Manitoba-Finance-Minister-Cameron-Friesen-198x143.jpg" alt="MREA president Chris Pennycook, left, and Manitoba Finance Minister Cameron Friesen." title="Manitoba Real Estate Association helps women in shelters on provincial budget day"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/manitoba-real-estate-association-helps-women-shelters-provincial-budget-day/" rel="bookmark" title="Manitoba Real Estate Association helps women in shelters on provincial budget day">Manitoba Real Estate Association helps women in shelters on provincial budget day</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/mathieu-cousineau-elected-president-greater-montreal-real-estate-board/" rel="bookmark" title="Mathieu Cousineau elected president of the Greater Montreal Real Estate Board"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/Mathieu-Cousineau-198x143.jpg" alt="Mathieu Cousineau" title="Mathieu Cousineau elected president of the Greater Montreal Real Estate Board"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/mathieu-cousineau-elected-president-greater-montreal-real-estate-board/" rel="bookmark" title="Mathieu Cousineau elected president of the Greater Montreal Real Estate Board">Mathieu Cousineau elected president of the Greater Montreal Real Estate Board</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/british-columbia-real-estate-association-announces-housing-affordability-plan/" rel="bookmark" title="British Columbia Real Estate Association announces Housing Affordability Plan"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2016/10/Keys-and-Calculator-198x143.jpg" alt="" title="British Columbia Real Estate Association announces Housing Affordability Plan"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/british-columbia-real-estate-association-announces-housing-affordability-plan/" rel="bookmark" title="British Columbia Real Estate Association announces Housing Affordability Plan">British Columbia Real Estate Association announces Housing Affordability Plan</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_592e88640563b" data-td_block_id="td_uid_11_592e88640563b"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_592e88640563b" data-td_block_id="td_uid_11_592e88640563b"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21413"><a href="http://www.remonline.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_13_592e88640cd03 = new td_block();
block_td_uid_13_592e88640cd03.id = "td_uid_13_592e88640cd03";
block_td_uid_13_592e88640cd03.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":"10"}';
block_td_uid_13_592e88640cd03.td_cur_cat = "22";
block_td_uid_13_592e88640cd03.td_column_number = "1";
block_td_uid_13_592e88640cd03.block_type = "td_mega_menu";
block_td_uid_13_592e88640cd03.post_count = "5";
block_td_uid_13_592e88640cd03.found_posts = "102";
block_td_uid_13_592e88640cd03.max_num_pages = "21";
block_td_uid_13_592e88640cd03.header_color = "";
td_blocks.push(block_td_uid_13_592e88640cd03);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_13_592e88640cd03 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/ontarios-non-resident-speculation-tax-need-know/" rel="bookmark" title="Ontario&#8217;s non-resident speculation tax: What you need to know"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/maxresdefault-3-198x143.jpg" alt="" title="Ontario&#8217;s non-resident speculation tax: What you need to know"/><img width="40" class="video-play-icon-big td-retina" src="http://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/ontarios-non-resident-speculation-tax-need-know/" rel="bookmark" title="Ontario&#8217;s non-resident speculation tax: What you need to know">Ontario&#8217;s non-resident speculation tax: What you need to know</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/use-multiple-channels-get-message-across/" rel="bookmark" title="Use multiple channels to get your message across"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/maxresdefault-1-198x143.jpg" alt="" title="Use multiple channels to get your message across"/><img width="40" class="video-play-icon-big td-retina" src="http://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/use-multiple-channels-get-message-across/" rel="bookmark" title="Use multiple channels to get your message across">Use multiple channels to get your message across</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/3-things-need-know-canadian-anti-spam-legislation-casl/" rel="bookmark" title="3 things you need to know about the Canadian Anti Spam Legislation (CASL)"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/maxresdefault-1-198x143.jpg" alt="" title="3 things you need to know about the Canadian Anti Spam Legislation (CASL)"/><img width="40" class="video-play-icon-big td-retina" src="http://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/3-things-need-know-canadian-anti-spam-legislation-casl/" rel="bookmark" title="3 things you need to know about the Canadian Anti Spam Legislation (CASL)">3 things you need to know about the Canadian Anti Spam Legislation (CASL)</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/watch-can-coming-soon-signs-hurt-sellers/" rel="bookmark" title="Watch: Can &#8220;Coming Soon&#8221; signs hurt sellers?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/hqdefault-1-198x143.jpg" alt="" title="Watch: Can &#8220;Coming Soon&#8221; signs hurt sellers?"/><img width="40" class="video-play-icon-big td-retina" src="http://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/watch-can-coming-soon-signs-hurt-sellers/" rel="bookmark" title="Watch: Can &#8220;Coming Soon&#8221; signs hurt sellers?">Watch: Can &#8220;Coming Soon&#8221; signs hurt sellers?</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/things-remember-reviewing-condominium-status-certificate/" rel="bookmark" title="Things to remember when reviewing a condominium status certificate"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/03/maxresdefault-7-198x143.jpg" alt="" title="Things to remember when reviewing a condominium status certificate"/><img width="40" class="video-play-icon-big td-retina" src="http://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/things-remember-reviewing-condominium-status-certificate/" rel="bookmark" title="Things to remember when reviewing a condominium status certificate">Things to remember when reviewing a condominium status certificate</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_592e88640cd03" data-td_block_id="td_uid_13_592e88640cd03"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_592e88640cd03" data-td_block_id="td_uid_13_592e88640cd03"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://www.remonline.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
<article id="post-31916" class="post-31916 post type-post status-publish format-standard has-post-thumbnail hentry category-boards category-featured category-news tag-ontario-real-estate-association tag-tim-hudak" itemscope itemtype="http://schema.org/Article">

    
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                <div class="span12">

            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.remonline.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Boards &amp;amp; Associations" class="entry-crumb" itemprop="url" href="http://www.remonline.com/category/boards/"><span itemprop="title">Boards &amp; Associations</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Tim Hudak: OREA&#8217;s role in real estate is more important than ever">Tim Hudak: OREA&#8217;s role in real estate is more important than ever</span></div>
            <header>
                <h1 itemprop="name" class="entry-title">Tim Hudak: OREA&#8217;s role in real estate is more important than ever</h1>
                <div class="meta-info">
                    <ul class="td-category"><li class="entry-category"><a  href="http://www.remonline.com/category/boards/">Boards &amp; Associations</a></li><li class="entry-category"><a  href="http://www.remonline.com/category/news/">News</a></li></ul>                                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-05-29T00:00:36+00:00" >May 29, 2017</time><meta itemprop="interactionCount" content="UserComments:4"/>                    <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://www.remonline.com/tim-hudak-oreas-role-real-estate-important-ever/#disqus_thread"></span>4</div>                </div>
            </header>
        </div>
    </div> <!-- close the row from td_page_generator -->

    <div class="row-fluid "> <!-- open new row -->
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                                <p class="td-sub-title">By <a href="/author/TonyPalermo">Tony Palermo</a></p><div class="td-post-featured-image"><figure><a href="http://www.remonline.com/wp-content/uploads/2017/05/Tim-Hudak-2017.jpg" data-caption="Tim Hudak"><img width="700" height="454" itemprop="image" class="entry-thumb td-modal-image" src="http://www.remonline.com/wp-content/uploads/2017/05/Tim-Hudak-2017-700x454.jpg" alt="Tim Hudak" title="Tim Hudak"/></a><figcaption class="wp-caption-text">Tim Hudak</figcaption></figure></div>
    <div class="td-post-text-content">
        <p>Ontario Real Estate Association (OREA) CEO Tim Hudak says with consumers becoming more sophisticated and demanding, new technology threatening to tear apart the real estate industry’s business model and pressures from a hot GTA housing market, this is an extremely complex and challenging time for Realtors.</p>
<p>It’s also a time when some Ontario Realtors are questioning whether OREA is still relevant or needed, especially after losing the licensing education side of its business as of 2020.</p>
<p>To that, Hudak says OREA is needed &#8220;even more so, than ever.&#8221;</p>
<p>“Just look at what happened in Vancouver,” says Hudak. “The provincial government threw the (real estate) industry under the bus and dramatically interfered with day-to-day business and blew up the regulator. So that’s where OREA’s strengths in government relations, communications and research become increasingly vital to the success of Realtors in our province.”</p>
<!-- Inline Banner -->
<center><hr><div id='div-gpt-ad-1419820566030-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-0'); });
</script>
</div><hr></center>
<p>Hudak says OREA has been a stronger – and necessary – voice in the public debate. He points to the recent Ontario Fair Housing Plan put together by Premier Kathleen Wynne’s government as a successful example of OREA’s impact. He says OREA was given “extraordinary access to government” while the plan was being developed. It included no less than 16 separate meetings with the premier, her ministers and executive team.</p>
<p>OREA, Hudak says, had three goals for the plan and was successful in having them all realized: to make sure supply was an important part of the solution; to consider a vacancy tax (“because no one has any sympathy for a speculator who buys a house and then leaves it sitting empty”) and to have the provincial real estate act reviewed and updated to help raise industry standards – something Hudak says the province has committed to doing.</p>
<p>“It was rewarding that (the Ontario government) actively came to us for good advice on policy changes to ensure affordable home ownership,” says Hudak.</p>
<p>Again, he points to British Columbia as a good contrast.</p>
<p>“You had the same situation (in B.C.) where you had a long-time government heading into an election with rapidly increasing housing prices,” says Hudak. “But B.C. threw Realtors under the bus. In Ontario, we were seen as active partners, and (the provincial government) responded to our advice.”</p>
<p>There’s no denying his 21 years of political experience as a member of the Ontario Progressive Conservative party helped pave the way to ensure OREA was heard.</p>
<p>“Look, it’s sometimes a lot like wrestling, where you make a lot of noise for the cameras and then go and have a beer afterwards,” says Hudak. “I didn’t burn any bridges and (the Ontario government) has been very kind and receptive to what Realtors are putting on the table.”</p>
<p>Losing the Realtor licensing education program after 2020 was definitely a blow to OREA. Its 2016 annual report shows that approximately 76 per cent of its 2015 revenue – about $29 million – came from its real estate college. But Hudak says while the revenue coming in from the college was the biggest portion of OREA’s budget, the college also represented its biggest expense. He says it’ll be up to a future board to determine how that affects member fees down the road, but he believes that there will have to be a continued improvement in the quality of services before OREA asks “for one additional penny” from its members.</p>
<p>“We’re going to do fewer things, but we’re going to do them better,” he says, adding that includes things like “doubling-down” on government relations and doing more leadership training.</p>
<p>It’s what he calls the “new rising of OREA”, which began under past-president Ray Ferris and continues under current-president Ettore Cardarelli. He says he’s been given “very clear marching orders” on where OREA should be heading and that includes being very accountable for every member dollar.</p>
<p>“In my first month on the job, we found over $1.5 million in savings,” says Hudak, explaining that he cancelled various expenses and eliminated consultants where OREA could do the job themselves. He says staff travel and accommodations are down by 32 per cent (including 37 per cent in the CEO’s office) and that the board cut their own expenditures by 20 per cent.</p>
<p>“So, we shifted money that was going to fancy consultants and travel and hospitality, and refocused them on government relations and member services.”</p>
<p>Advocacy and being a stronger voice is another priority. That includes pushing for higher professional standards within Ontario’s real estate industry.</p>
<p>“Quite frankly, when OREA had the college contract, there were occasions where OREA bit its tongue instead of holding RECO to account,” says Hudak. “Because RECO effectively controlled the purse strings, we were too shy from holding RECO to account in terms of enforcement, higher fines and penalties, and improving the continuing education program, which the vast majority of Realtors tell me is a joke.”</p>
<p>No more, says Hudak.</p>
<p>When he became CEO of OREA, he went on a tour and met with 36 of Ontario’s 39 boards personally. He says 95 per cent of those conversations involved complaints about the continuing education program. Aside from believing there should be a classroom aspect to the program, Hudak says the program is open for abuse and sets poor standards.</p>
<p>“The fact that you don’t even know who is taking the test really opens it up to abuse,” says Hudak. “And, you can still get all of the answers wrong and still pass.”</p>
<p>Hudak says it’s the Realtors themselves who have been calling for the program to be revamped and to have the industry standards raised, and it’s something he is very proud of.</p>
<p>To that end, Realtors can expect that OREA will be their collective and loud voice.</p>
<p>“Realtors are going to see a stronger and more effective OREA,” says Hudak.</p>
    </div>


    <div class="clearfix"></div>

    <footer>
                                
            <div class="td-social-sharing">
                <div class="td-tags-and-social-wrapper-box "> <ul class="td-tags clearfix"><li><span class="td-tag-black">TAGS</span></li><li><a href="http://www.remonline.com/tag/ontario-real-estate-association/">Ontario Real Estate Association</a></li><li><a href="http://www.remonline.com/tag/tim-hudak/">Tim Hudak</a></li></ul></div>
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Tim Hudak: OREA&#8217;s role in real estate is more important than ever&url=http%3A%2F%2Fwww.remonline.com%2Ftim-hudak-oreas-role-real-estate-important-ever%2F&via=REM_Online" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.remonline.com%2Ftim-hudak-oreas-role-real-estate-important-ever%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.remonline.com/tim-hudak-oreas-role-real-estate-important-ever/" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.remonline.com/tim-hudak-oreas-role-real-estate-important-ever/&amp;media=http://www.remonline.com/wp-content/uploads/2017/05/Tim-Hudak-2017.jpg" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>                         

        <meta itemprop="author" content = "Tony Palermo">    </footer>

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.remonline.com/reco-selects-humber-college-niit-canada-new-education-provider/" rel="bookmark" title="RECO selects Humber College-NIIT Canada as new education provider"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2016/06/graduating-1254-326x159.jpg" alt="" title="RECO selects Humber College-NIIT Canada as new education provider"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/reco-selects-humber-college-niit-canada-new-education-provider/" rel="bookmark" title="RECO selects Humber College-NIIT Canada as new education provider">RECO selects Humber College-NIIT Canada as new education provider</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-04-04T12:45:04+00:00" >Apr 4, 2017</time><meta itemprop="interactionCount" content="UserComments:4"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://www.remonline.com/reco-selects-humber-college-niit-canada-new-education-provider/#disqus_thread"></span>4</div>        </div>


        <meta itemprop="author" content = "REM | Real Estate Magazine">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.remonline.com/mississaugas-ettore-cardarelli-assumes-role-orea-president/" rel="bookmark" title="Mississauga&#8217;s Ettore Cardarelli assumes role as OREA president"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/03/Ettore-Cardarelli-326x159.jpg" alt="Ettore Cardarelli" title="Mississauga&#8217;s Ettore Cardarelli assumes role as OREA president"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/mississaugas-ettore-cardarelli-assumes-role-orea-president/" rel="bookmark" title="Mississauga&#8217;s Ettore Cardarelli assumes role as OREA president">Mississauga&#8217;s Ettore Cardarelli assumes role as OREA president</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-03-20T03:13:04+00:00" >Mar 20, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://www.remonline.com/mississaugas-ettore-cardarelli-assumes-role-orea-president/#disqus_thread"></span>0</div>        </div>


        <meta itemprop="author" content = "REM | Real Estate Magazine">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-305700">
        <div id="dsq-comment-header-305700" class="dsq-comment-header">
            <cite id="dsq-cite-305700">
                <span id="dsq-author-user-305700">Callum James</span>
            </cite>
        </div>
        <div id="dsq-comment-body-305700" class="dsq-comment-body">
            <div id="dsq-comment-message-305700" class="dsq-comment-message"><p>Mr. Hudak and I agree on a few things; RECO should be held accountable and RECO’s continuing education program suffers from widespread criticism and conflicts of interest.</p>
<p>But how quickly we forget there was similar criticism from the field when OREA held the exclusive contract for the RECO Update.</p>
<p>The facts speak for themselves, when granted a monopoly, education providers have no incentive to innovate and improve their courses. Competition is the key to innovation.</p>
<p>If RECO is planning to get out of the continuing education business, let’s do it properly this time, the way that the majority of North American real estate jurisdictions operate. RECO should allow qualified education providers to offer all courses and compete for the right to EARN registrants’ business&#8230;just as Realtors compete to earn the right to represent their clients.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-305696">
        <div id="dsq-comment-header-305696" class="dsq-comment-header">
            <cite id="dsq-cite-305696">
                <span id="dsq-author-user-305696">Robert Ede</span>
            </cite>
        </div>
        <div id="dsq-comment-body-305696" class="dsq-comment-body">
            <div id="dsq-comment-message-305696" class="dsq-comment-message"><p>Why did the need for excess cuts and policy corrections not get realised until now? Was there too much money flowing and no one watching?</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-305698">
        <div id="dsq-comment-header-305698" class="dsq-comment-header">
            <cite id="dsq-cite-305698">
                <span id="dsq-author-user-305698">Carolyne L</span>
            </cite>
        </div>
        <div id="dsq-comment-body-305698" class="dsq-comment-body">
            <div id="dsq-comment-message-305698" class="dsq-comment-message"><p>Off topic:<br />
Oxford comma and such&#8230; Saw your disqus post, Robert. Would appear you know something of the typesetter&#8217;s world. </p>
<p>Following your disqus comment, at grammarly.com where it states:<br />
Newspapers don&#8217;t require, others do. </p>
<p>Kind of makes me think of a similar process &#8211; dangling participles: &#8220;I saw a dead horse looking out of a window.&#8221; (An oft used scholarly example.) </p>
<p>And then there&#8217;s the gerund, so often misused, or not acknowledged at all. (One can agree with your interpreting of the topic of the day; not agree with &#8220;you.&#8221;) </p>
<p>Not the least if which: the split infinitive. Just some pets. </p>
<p>And then there&#8217;s the &#8220;hang over,&#8221; when a partial sentence, last line of a paragraph, is carried over to the top of the next page (verboten) and, then there&#8217;s the position of the comma or period, relative to quotation marks. Above, required when setting type as per University of Toronto Press style, among other textbook publishers, printers. </p>
<p>(Back in litho days: film and metal plates. Then came paper plates, quickly followed by cold type, mag tape). And an abundance of guideline changes developed over the years to accommodate the new procedures. </p>
<p>My comments are going back to the 60&#8217;s, and 70&#8217;s &#8211; and Cooper and Beatty typesetting days. Some historical references use an ampersand in that corporate name, others not. </p>
<p><a href="https://www.grammarly.com/blog/what-is-the-oxford-comma-and-why-do-people-care-so-much-about-it/" rel="nofollow">https://www.grammarly.com/blog/what-is-the-oxford-comma-and-why-do-people-care-so-much-about-it/</a> </p>
<p>Is it purely esoteric? With the influx of immigrants after The War, it became apparent that the old linguistic comment that languages travel orally &#8230; on foot, really was the rule of the day. Everything old is new again&#8230; </p>
<p>Cordially<br />
Carolyne L  🍁</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="dsq-comment-305699">
        <div id="dsq-comment-header-305699" class="dsq-comment-header">
            <cite id="dsq-cite-305699">
                <span id="dsq-author-user-305699">Brian Martindale</span>
            </cite>
        </div>
        <div id="dsq-comment-body-305699" class="dsq-comment-body">
            <div id="dsq-comment-message-305699" class="dsq-comment-message"><p>Yes, there was too much money flowing into the coffers, and everyone (feeding in-house at the long and deep trough) &#8216;was&#8217; watching&#8230;counting&#8230;eagerly.  Often times it requires an outsider to come into the long-established playground and kick butt.  Hudack has nothing to lose by doing so.  He has no corporate ladder to climb; he started at the top already!  Could this be a northern mini-version of &#8220;Drain The Swamp!&#8221;?<br />
Hmmm:  Once the swamp is drained (both within OREA as well as within the ranks of the amateurs in-the-field), maybe Tim should start a new political party staffed with well-educated and highly experienced real estate professionals, and I mean &#8216;real&#8217; professionals, called the Tax-Payers&#8217; Advocate Party of Canada.  They would simply come to be known as the &#8216;Advocates&#8221; vs the Libs and Cons.<br />
Call me Tim; A former Parliamentary Secretary to the Prime Minister told me that you are a good guy.<br />
Jim the Editor guy has my contact information.<br />
BTW: Don&#8217;t call me &#8220;Tim&#8221;; call me &#8220;Brian&#8221;.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.remonline.com/tim-hudak-oreas-role-real-estate-important-ever/';
var disqus_identifier = '31916 http://www.remonline.com/?p=31916';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'remonline';
var disqus_title = "Tim Hudak: OREA&#8217;s role in real estate is more important than ever";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=31916';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

                    </div>
                    <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                        <div class="td-a-rec td-a-rec-id-sidebar "><center>
<!-- Tower -->
<div id='div-gpt-ad-1419820566030-11' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-11'); });
</script>
</div>
</center></div><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- Sidebar Box 1 -->
<div id='div-gpt-ad-1419820566030-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-8'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2 "><!-- Sidebar Box 2 -->
<div id='div-gpt-ad-1419820566030-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-9'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- Sidebar Box 3 -->
<div id='div-gpt-ad-1419820566030-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-10'); });
</script>
</div></div>                    </div>
                
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        </article> <!-- /.post -->
    <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                        <div class="span12">
                            <div class="td-grid-wrap">
                                <div class="container-fluid">
                                    <div class="wpb_row row-fluid ">
                                        <div class="span4 wpb_column column_container">
                                            <div class="footer-logo-wrap"><img  class="td-retina-data" src="http://m.remonline.com/img/letterheadconcept-w500px.gif" data-retina="http://m.remonline.com/img/letterheadconcept-w1000px.gif" alt=""/></div><div class="footer-text-wrap">REM (Real Estate Magazine) is Canada’s premier monthly magazine for real estate professionals. REALTORS®, real estate agents, sales representatives, brokers, owners, administrators, and other real estate industry stakeholders read REM every month for news, analysis, and commentary on Canadian real estate.</div><div class="footer-text-wrap">REM is independently owned and operated, and is not affiliated with any real estate association or board.</div><div class="footer-email-wrap">Contact us: <a href="mailto:info@remonline.com">info@remonline.com</a></div>                                        </div>
                                        <div class="span8 wpb_column column_container">
                                            <aside class="widget widget_text">			<div class="textwidget">
							<div>
<!-- Marketplace -->
<div id='div-gpt-ad-1419820566030-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-5'); });
</script>
</div>
							</div>
						</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="wpb_row row-fluid">

	<div class="span6 wpb_column column_container">
		<div class="wpb_wrapper">
			
<aside class="widget widget_nav_menu" style="margin-bottom:20px;">
<div class="block-title">
<span>Read REM</span>
</div>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-26729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-26729"><a href="http://www.remonline.com/home-subscription/">Home Subscription</a></li>
<li id="menu-item-26731" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-26731"><a href="http://www.remonline.com/newsletter/">E-Newsletter</a></li>
<li id="menu-item-26730" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-26730"><a href="http://www.remonline.com/latestissue/">Our Latest Issue</a></li>
<li id="menu-item-26728" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-26728"><a href="http://www.remonline.com/events/">Upcoming Events</a></li>
</ul></div></aside>

		</div> 
	</div> 


	<div class="span6 wpb_column column_container">
		<div class="wpb_wrapper">
			
<aside class="widget widget_nav_menu" style="margin-bottom:20px;">
<div class="block-title">
<span>Advertise with us</span>
</div>
<div class="menu-footer-menu-container"><ul id="menu-advertising" class="menu"><li id="menu-item-21642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow td-not-mega menu-item-21642"><a href="http://www.remonline.com/pdf/MediaKit2017.pdf">Media Kit for Advertisers [PDF]</a></li>
<li id="menu-item-21643" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-21643"><a href="http://www.remonline.com/pdf/MediaKit2017.pdf">In Print</a></li>
<li id="menu-item-21644" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-21644"><a href="http://www.remonline.com/pdf/MediaKit2017.pdf">Digital Media</a></li>
<li id="menu-item-21645" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-21645"><a href="http://www.remonline.com/pdf/MediaKit2017.pdf">Readership</a></li>
</ul></div></aside>

		</div> 
	</div> 

</div></div>
		</aside>                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; 2017 REM Real Estate Magazine                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-21544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-21544"><a href="http://www.remonline.com/about/">About REM</a></li>
<li id="menu-item-21571" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21571"><a href="http://www.remonline.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-21542" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21542"><a href="http://www.remonline.com/contact/">Contact Us</a></li>
<li id="menu-item-21550" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21550"><a href="http://www.remonline.com/disclaimer/">Disclaimer</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>

<div id="rCbDoKYrsLbA" class="QdJZkyZQILrT" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"1","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"0","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"http:\/\/b-website.com\/\" href=\"b-website.com\" target=\"_blank\">www.b-website.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"QdJZkyZQILrT-default\">\n\t<h1 style=\"\">Our ads are not harmful! Please disable AdBlock for our website!<\/h1>\n\t<p>We've detected that you are using AdBlock Plus ore some other adblocking software.\u00a0Okay, that's fine.<\/p>\n<p>But: We directly sell all our advertisements - they do not come to us from a network. We know\u00a0the content of\u00a0each and every advertisement you'll see here and where it comes from.<\/p>\n<p><strong>So, we can <em>guarantee<\/em> our banner ads\u00a0do not play an obnoxious sound, redirect you to another page, or inject dangerous malware. We would\u00a0never allow these kinds of banner ads!<\/strong><\/p>\n<p>But we do need money to operate the site, and almost all of it comes from our online advertising. By using AdBlock - especially now that you know our ads aren't harmful\u00a0- all you're doing is\u00a0helping to ensure we will go out of business, and the thing you came here to see won't be here for much longer.<\/p>\n<p>(You're also making the web a more dangerous place for everyone by encouraging ad networks to circumvent your AdBlock and become more aggressive and obnoxious than ever before.)<\/p>\n<p><strong>Please, add <a title=\"REM | Real Estate Magazine\" href=\"http:\/\/www.remonline.com\" target=\"_blank\">www.remonline.com<\/a> to your ad blocking whitelist or disable your adblocking software. Or else this site won't be here for much longer.<\/strong><\/p>\n<\/div>\n<a class=\"close-modal close-QdJZkyZQILrT\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'remonline';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--
        Theme: Newspaper by tagDiv 2014
        Version: 4.2.2 (rara)
        Deploy mode: deploy
        
    -->

    
            <style type="text/css" media="screen">
                .single_template_1 .td-post-featured-image {
max-width:45%;
}

.ad-widget-custom {
background: #eee;
padding-top: 20px;
border: 1px #ccc solid;
margin-bottom: 20px;
}

.wpb_row {
margin-bottom:0px;
}

.td-a-rec-id-sidebar, .td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3 {
margin-bottom:20px;
}

.block-child-cats {
margin: 0 0 22px 0;
}

.widget_text ul {
list-style:none;
}

.span11 {
height:52px;
overflow:hidden;
}

.td-a-rec-id-header {
left: 0px;
}

.td-post-text-content ol {
margin-bottom: 23px;
}

.td-post-text-content li {
margin-bottom: 16px;
}

.td-post-text-content ul {
margin-bottom: 23px;
}

#marketplacebanner {
width: 320px;
margin: 0 auto;
}

@media (max-width: 320px) { 
#marketplacebanner {
margin-left: -21px;
}
}

.single-tribe_events #tribe-events-content .tribe-events-event-meta dd {
padding: 0 0 10px;
margin: 0;
}

.tribe-events-back {
margin: 20px 0;
}

.td-post-text-content h5, .mce-content-body h5 {
margin-top:45px;
}
                </style><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.remonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.remonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.remonline.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.remonline.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"6e4d9f82a9","ajaxurl":"http:\/\/www.remonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.remonline.com/wp-content/uploads/FkMBkCWMlZre/sJscwKWKaDlo.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.remonline.com/wp-includes/js/wp-embed.min.js?ver=50056bf6820e2879b4efda79ac20509e'></script>
<script type='text/javascript' src='http://www.remonline.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.remonline.com/wp-includes/js/comment-reply.min.js?ver=50056bf6820e2879b4efda79ac20509e'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- JS generated by theme -->

<script>
    
</script>

</body>
</html>