<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Royal LePage Premier Real Estate tournament raises $26,500 for shelter in St. Albert | REM | Real Estate Magazine</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="REM | Real Estate Magazine">
    <link rel="pingback" href="http://www.remonline.com/xmlrpc.php" />

    <meta property="og:image" content="http://www.remonline.com/wp-content/uploads/2017/08/Royal-LePage-Premier-Real-Estate-Golf-Tournament-2017.jpg" /><link rel="icon" type="image/png" href="http://m.remonline.com/wp-content/uploads/2014/09/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-144.png"/><!-- JM Twitter Cards by Julien Maury 7.9 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@REM_Online">
<meta name="twitter:site" content="@REM_Online">
<meta name="twitter:title" content="Royal LePage Premier Real Estate tournament raises $26,500 for shelter in St. Albert">
<meta name="twitter:description" content="More than $26,500 was raised for the Royal LePage Shelter Foundation at the 5th Annual Royal LePage Premier Real Estate Charity Golf Classic in St. Albert, Alta. recently.">
<meta name="twitter:image" content="http://www.remonline.com/wp-content/uploads/2017/08/Royal-LePage-Premier-Real-Estate-Golf-Tournament-2017.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.9 -->

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="More than $26,500 was raised for the Royal LePage Shelter Foundation at the 5th Annual Royal LePage Premier Real Estate Charity Golf Classic in St. Albert, Alta. recently."/>
<link rel="canonical" href="http://www.remonline.com/royal-lepage-premier-real-estate-tournament-raises-26500-shelter-st-albert/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Royal LePage Premier Real Estate tournament raises $26,500 for shelter in St. Albert | REM | Real Estate Magazine" />
<meta property="og:description" content="More than $26,500 was raised for the Royal LePage Shelter Foundation at the 5th Annual Royal LePage Premier Real Estate Charity Golf Classic in St. Albert, Alta. recently." />
<meta property="og:url" content="http://www.remonline.com/royal-lepage-premier-real-estate-tournament-raises-26500-shelter-st-albert/" />
<meta property="og:site_name" content="REM | Real Estate Magazine" />
<meta property="article:tag" content="Royal LePage Premier Real Estate" />
<meta property="article:tag" content="Royal LePage Shelter Foundation" />
<meta property="article:section" content="Good Works" />
<meta property="article:published_time" content="2017-08-24T00:16:43+00:00" />
<meta property="og:image" content="http://www.remonline.com/wp-content/uploads/2017/08/Royal-LePage-Premier-Real-Estate-Golf-Tournament-2017.jpg" />
<meta property="og:image:width" content="745" />
<meta property="og:image:height" content="483" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Feed" href="http://www.remonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Comments Feed" href="http://www.remonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="REM | Real Estate Magazine &raquo; iCal Feed" href="http://www.remonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Royal LePage Premier Real Estate tournament raises $26,500 for shelter in St. Albert Comments Feed" href="http://www.remonline.com/royal-lepage-premier-real-estate-tournament-raises-26500-shelter-st-albert/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.remonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f8037cf241a7b1c49ce632df6f5fe896"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.remonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=f8037cf241a7b1c49ce632df6f5fe896' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='http://www.remonline.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=f8037cf241a7b1c49ce632df6f5fe896' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='http://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=f8037cf241a7b1c49ce632df6f5fe896' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=f8037cf241a7b1c49ce632df6f5fe896' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=f8037cf241a7b1c49ce632df6f5fe896' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=f8037cf241a7b1c49ce632df6f5fe896' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='http://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=f8037cf241a7b1c49ce632df6f5fe896' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=f8037cf241a7b1c49ce632df6f5fe896' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://www.remonline.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.remonline.com/wp-content/themes/Newspaper/style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='http://www.remonline.com/wp-content/uploads/FkMBkCWMlZre/qikKTmkLpUKB.css?ver=2.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.remonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.remonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.remonline.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://www.remonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.remonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.remonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.remonline.com/?p=32806' />
<link rel="alternate" type="application/json+oembed" href="http://www.remonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.remonline.com%2Froyal-lepage-premier-real-estate-tournament-raises-26500-shelter-st-albert%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.remonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.remonline.com%2Froyal-lepage-premier-real-estate-tournament-raises-26500-shelter-st-albert%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.remonline.com/?wordfence_logHuman=1&hid=92E157122F2895F9B103AEA285F3EA02');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.remonline.com"><link rel="https://theeventscalendar.com" href="http://www.remonline.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.remonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://www.remonline.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://www.remonline.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="http://www.remonline.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var td_responsive="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10202521-3', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!--Google DFP Header Script -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/6874916/Inline_Banner', [468, 60], 'div-gpt-ad-1419820566030-0').addService(googletag.pubads());
googletag.defineSlot('/6874916/inline-phone', [320, 50], 'div-gpt-ad-1419820566030-1').addService(googletag.pubads());
googletag.defineSlot('/6874916/Leaderboard', [728, 90], 'div-gpt-ad-1419820566030-2').addService(googletag.pubads());
googletag.defineSlot('/6874916/leaderboard-phone', [320, 50], 'div-gpt-ad-1419820566030-3').addService(googletag.pubads());
googletag.defineSlot('/6874916/leaderboard-tablet', [468, 60], 'div-gpt-ad-1419820566030-4').addService(googletag.pubads());
googletag.defineSlot('/6874916/Marketplace_1', [[468, 60], [728, 90]], 'div-gpt-ad-1419820566030-5').addService(googletag.pubads());
googletag.defineSlot('/6874916/marketplace-phone', [320, 50], 'div-gpt-ad-1419820566030-6').addService(googletag.pubads());
googletag.defineSlot('/6874916/Marketplace-Tablet', [468, 60], 'div-gpt-ad-1419820566030-7').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_1', [300, 250], 'div-gpt-ad-1419820566030-8').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_2', [300, 250], 'div-gpt-ad-1419820566030-9').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_3', [300, 250], 'div-gpt-ad-1419820566030-10').addService(googletag.pubads());
googletag.defineSlot('/6874916/tower', [300, 600], 'div-gpt-ad-1419820566030-11').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_4', [300, 250], 'div-gpt-ad-1419820566030-12').addService(googletag.pubads());

googletag.enableServices();
});
</script>
<!-- End Google DFP Script -->

</head>

<body class="post-template-default single single-post postid-32806 single-format-standard tribe-no-js td-boxed-layout td_responsive royal-lepage-premier-real-estate-tournament-raises-26500-shelter-st-albert single_template_2 wpb-js-composer js-comp-ver-5.0 vc_responsive">

<!-- Facebook Live Box -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=468506493189237";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook Live Box -->

<!-- Adblock Detection -->
<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 2000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>

<!-- End Adblock Detection -->


<div id="outer-wrap">
    <div id="inner-wrap">
<div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class=""><li id="menu-item-21418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-21418"><a href="http://www.remonline.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-21411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-not-mega menu-item-21411"><a href="http://www.remonline.com/category/news/">News</a></li>
<li id="menu-item-21412" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21412"><a href="http://www.remonline.com/category/columnists/">Columnists</a></li>
<li id="menu-item-21414" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21414"><a href="http://www.remonline.com/category/advice/">Advice for Agents</a></li>
<li id="menu-item-21417" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21417"><a href="http://www.remonline.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21416" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21416"><a href="http://www.remonline.com/category/products/technology/">Products &#038; Tech</a></li>
<li id="menu-item-21415" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21415"><a href="http://www.remonline.com/category/boards/">Boards &#038; Associations</a></li>
<li id="menu-item-21413" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21413"><a href="http://www.remonline.com/category/videos/">Videos</a></li>
</ul></div>    </div>
</div><div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                <div class="td_data_time">Friday, August 25, 2017</div>                <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-21530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-21530"><a href="http://www.remonline.com/about/">About</a></li>
<li id="menu-item-21541" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21541"><a href="http://www.remonline.com/advertise-with-rem/">Advertise</a></li>
<li id="menu-item-23013" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-23013"><a href="http://www.remonline.com/home-subscription/">Subscribe</a></li>
<li id="menu-item-23863" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-23863"><a href="http://www.remonline.com/newsletter/">E-Newsletter</a></li>
<li id="menu-item-21575" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21575"><a href="http://www.remonline.com/latestissue/">Our Latest Issue</a></li>
<li id="menu-item-22958" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-22958"><a href="http://www.remonline.com/events/">Events</a></li>
<li id="menu-item-21540" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21540"><a href="http://www.remonline.com/contact/">Contact</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                    <a itemprop="url" href="http://www.remonline.com">
                        <img width="300" class="td-retina-data" data-retina="http://m.remonline.com/wp-content/uploads/2014/09/headerlogo-online-600x200-retina.png" src="http://m.remonline.com/wp-content/uploads/2014/09/headerlogo-online-600x200-retina-300x100.png" alt="REMonline.com" title="REMonline.com"/>
                    </a>
                    <meta itemprop="name" content="REM | Real Estate Magazine">
                                </div>
            <div class="span8 td-header-style-1">
                
							<div class='td-a-rec td-a-rec-id-header'>
							<!-- Leaderboard -->
							<div id='div-gpt-ad-1419820566030-2' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-2'); });
							</script>
							</div>
							</div>
						            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="http://www.remonline.com">
                                        <img width="300" class="td-retina-data"  data-retina="http://m.remonline.com/wp-content/uploads/2014/09/headerlogo-online-600x200-retina.png" src="http://m.remonline.com/wp-content/uploads/2014/09/headerlogo-online-600x200-retina-300x100.png" alt="REMonline.com" title="REMonline.com"/>
                                    </a>
                                    <meta itemprop="name" content="REM | Real Estate Magazine">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-21418"><a href="http://www.remonline.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-not-mega td-mega-menu menu-item-21411"><a href="http://www.remonline.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_1_599fc4163e913 = new td_block();
block_td_uid_1_599fc4163e913.id = "td_uid_1_599fc4163e913";
block_td_uid_1_599fc4163e913.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":"10"}';
block_td_uid_1_599fc4163e913.td_cur_cat = "11";
block_td_uid_1_599fc4163e913.td_column_number = "1";
block_td_uid_1_599fc4163e913.block_type = "td_mega_menu";
block_td_uid_1_599fc4163e913.post_count = "4";
block_td_uid_1_599fc4163e913.found_posts = "4986";
block_td_uid_1_599fc4163e913.max_num_pages = "1247";
block_td_uid_1_599fc4163e913.header_color = "";
td_blocks.push(block_td_uid_1_599fc4163e913);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_1_599fc4163e913" id="sub-cat-td_uid_1_599fc4163e913-11" data-cat_id="11"
                        data-td_block_id="td_uid_1_599fc4163e913" href="http://www.remonline.com/category/news/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_599fc4163e913" id="sub-cat-td_uid_1_599fc4163e913-6" data-cat_id="6" data-td_block_id="td_uid_1_599fc4163e913" href="http://www.remonline.com/category/news/goodworks/">Good Works</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_599fc4163e913" id="sub-cat-td_uid_1_599fc4163e913-33" data-cat_id="33" data-td_block_id="td_uid_1_599fc4163e913" href="http://www.remonline.com/category/news/honours/">Honours &amp; Awards</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_599fc4163e913" id="sub-cat-td_uid_1_599fc4163e913-34" data-cat_id="34" data-td_block_id="td_uid_1_599fc4163e913" href="http://www.remonline.com/category/news/ici/">Industrial, Commercial &amp; Investment</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_599fc4163e913" id="sub-cat-td_uid_1_599fc4163e913-9" data-cat_id="9" data-td_block_id="td_uid_1_599fc4163e913" href="http://www.remonline.com/category/news/legal/">Legal Issues</a></div></div></div><div id=td_uid_1_599fc4163e913 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/royal-lepage-premier-real-estate-tournament-raises-26500-shelter-st-albert/" rel="bookmark" title="Royal LePage Premier Real Estate tournament raises $26,500 for shelter in St. Albert"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/Royal-LePage-Premier-Real-Estate-Golf-Tournament-2017-198x143.jpg" alt="From left: Cristina Patrascu, Armando Mazzocca, Jens Foxford, Allan Font (COO of Edmonton Real Estate Board), Matthew Gillam, Alicia Centis, Joanne Centis, David Centis, Shirley Williams (broker/owner, Royal LePage Premier Real Estate), Amanda Kostiuk, Adrian Simms, Amy Berg and Kristin Pierce." title="Royal LePage Premier Real Estate tournament raises $26,500 for shelter in St. Albert"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/royal-lepage-premier-real-estate-tournament-raises-26500-shelter-st-albert/" rel="bookmark" title="Royal LePage Premier Real Estate tournament raises $26,500 for shelter in St. Albert">Royal LePage Premier Real Estate tournament raises $26,500 for shelter in St. Albert</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/lstar-brings-generations-together-past-presidents-event/" rel="bookmark" title="LSTAR brings generations together at past presidents&#8217; event"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/LSTAR-Past-Presidents-Event-198x143.jpg" alt="Ron Richardson, Jeff Nethercott" title="LSTAR brings generations together at past presidents&#8217; event"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/lstar-brings-generations-together-past-presidents-event/" rel="bookmark" title="LSTAR brings generations together at past presidents&#8217; event">LSTAR brings generations together at past presidents&#8217; event</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/century-21-heritage-group-sales-reps-raise-funds-local-families/" rel="bookmark" title="Century 21 Heritage Group sales reps raise funds for local families"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/Century-21-Heritage-Group-tournament-for-children-198x143.jpg" alt="From left: Katherine Milian, manager at Century 21 Heritage Group in Bradford, presents the cheque to the Hollander family with sales reps Carlos Silva and Luis Moniz." title="Century 21 Heritage Group sales reps raise funds for local families"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/century-21-heritage-group-sales-reps-raise-funds-local-families/" rel="bookmark" title="Century 21 Heritage Group sales reps raise funds for local families">Century 21 Heritage Group sales reps raise funds for local families</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/coldwell-banker-honours-franchises-charlottetown-st-johns/" rel="bookmark" title="Coldwell Banker honours franchises in Charlottetown and St. John&#8217;s"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/Coldwell-Banker-ProCo-198x143.jpg" alt="From left: Tim Crosbie, Coldwell Banker ProCo owner; Puthon and Len King, Coldwell Banker ProCo manager." title="Coldwell Banker honours franchises in Charlottetown and St. John&#8217;s"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/coldwell-banker-honours-franchises-charlottetown-st-johns/" rel="bookmark" title="Coldwell Banker honours franchises in Charlottetown and St. John&#8217;s">Coldwell Banker honours franchises in Charlottetown and St. John&#8217;s</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_599fc4163e913" data-td_block_id="td_uid_1_599fc4163e913"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_599fc4163e913" data-td_block_id="td_uid_1_599fc4163e913"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21412"><a href="http://www.remonline.com/category/columnists/">Columnists</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_3_599fc41646b79 = new td_block();
block_td_uid_3_599fc41646b79.id = "td_uid_3_599fc41646b79";
block_td_uid_3_599fc41646b79.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":"10"}';
block_td_uid_3_599fc41646b79.td_cur_cat = "12";
block_td_uid_3_599fc41646b79.td_column_number = "1";
block_td_uid_3_599fc41646b79.block_type = "td_mega_menu";
block_td_uid_3_599fc41646b79.post_count = "4";
block_td_uid_3_599fc41646b79.found_posts = "847";
block_td_uid_3_599fc41646b79.max_num_pages = "212";
block_td_uid_3_599fc41646b79.header_color = "";
td_blocks.push(block_td_uid_3_599fc41646b79);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_3_599fc41646b79" id="sub-cat-td_uid_3_599fc41646b79-12" data-cat_id="12"
                        data-td_block_id="td_uid_3_599fc41646b79" href="http://www.remonline.com/category/columnists/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_599fc41646b79" id="sub-cat-td_uid_3_599fc41646b79-7" data-cat_id="7" data-td_block_id="td_uid_3_599fc41646b79" href="http://www.remonline.com/category/columnists/recipes/">Carolyne&#8217;s Recipes</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_599fc41646b79" id="sub-cat-td_uid_3_599fc41646b79-30" data-cat_id="30" data-td_block_id="td_uid_3_599fc41646b79" href="http://www.remonline.com/category/columnists/styves/">Dan St. Yves</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_599fc41646b79" id="sub-cat-td_uid_3_599fc41646b79-32" data-cat_id="32" data-td_block_id="td_uid_3_599fc41646b79" href="http://www.remonline.com/category/columnists/guest/">Guest Columns</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_599fc41646b79" id="sub-cat-td_uid_3_599fc41646b79-10" data-cat_id="10" data-td_block_id="td_uid_3_599fc41646b79" href="http://www.remonline.com/category/columnists/letters/">Letters to the Editor</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_599fc41646b79" id="sub-cat-td_uid_3_599fc41646b79-2825" data-cat_id="2825" data-td_block_id="td_uid_3_599fc41646b79" href="http://www.remonline.com/category/columnists/natalka-falcomer/">Natalka Falcomer</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_599fc41646b79" id="sub-cat-td_uid_3_599fc41646b79-2824" data-cat_id="2824" data-td_block_id="td_uid_3_599fc41646b79" href="http://www.remonline.com/category/columnists/peggy-blair/">Peggy Blair</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_599fc41646b79" id="sub-cat-td_uid_3_599fc41646b79-15" data-cat_id="15" data-td_block_id="td_uid_3_599fc41646b79" href="http://www.remonline.com/category/columnists/publishers/">Publisher&#8217;s Page</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_599fc41646b79" id="sub-cat-td_uid_3_599fc41646b79-2823" data-cat_id="2823" data-td_block_id="td_uid_3_599fc41646b79" href="http://www.remonline.com/category/columnists/ross-wilson/">Ross Wilson</a></div></div></div><div id=td_uid_3_599fc41646b79 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/says-binding-binding/" rel="bookmark" title="If it says it&#8217;s binding, is it binding?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/01/tenant-signature-contract-lease-198x143.jpg" alt="" title="If it says it&#8217;s binding, is it binding?"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/says-binding-binding/" rel="bookmark" title="If it says it&#8217;s binding, is it binding?">If it says it&#8217;s binding, is it binding?</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/registrar-joe-richer-working-together-consumer-protection/" rel="bookmark" title="Registrar Joe Richer: Working together in consumer protection"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/05/Handshake-198x143.jpg" alt="" title="Registrar Joe Richer: Working together in consumer protection"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/registrar-joe-richer-working-together-consumer-protection/" rel="bookmark" title="Registrar Joe Richer: Working together in consumer protection">Registrar Joe Richer: Working together in consumer protection</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/saving-deals-whatever-happened-seller-take-back/" rel="bookmark" title="Saving deals: Whatever happened to the seller-take-back?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2016/04/MLTT-198x143.jpg" alt="" title="Saving deals: Whatever happened to the seller-take-back?"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/saving-deals-whatever-happened-seller-take-back/" rel="bookmark" title="Saving deals: Whatever happened to the seller-take-back?">Saving deals: Whatever happened to the seller-take-back?</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/buyer-agency-fees-dual-agency/" rel="bookmark" title="Buyer agency fees – and dual agency"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2015/06/CoupleWithRealtor-featured-198x143.jpg" alt="" title="Buyer agency fees – and dual agency"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/buyer-agency-fees-dual-agency/" rel="bookmark" title="Buyer agency fees – and dual agency">Buyer agency fees – and dual agency</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_599fc41646b79" data-td_block_id="td_uid_3_599fc41646b79"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_599fc41646b79" data-td_block_id="td_uid_3_599fc41646b79"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21414"><a href="http://www.remonline.com/category/advice/">Advice for Agents</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_5_599fc4164e0da = new td_block();
block_td_uid_5_599fc4164e0da.id = "td_uid_5_599fc4164e0da";
block_td_uid_5_599fc4164e0da.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":"10"}';
block_td_uid_5_599fc4164e0da.td_cur_cat = "24";
block_td_uid_5_599fc4164e0da.td_column_number = "1";
block_td_uid_5_599fc4164e0da.block_type = "td_mega_menu";
block_td_uid_5_599fc4164e0da.post_count = "4";
block_td_uid_5_599fc4164e0da.found_posts = "1021";
block_td_uid_5_599fc4164e0da.max_num_pages = "256";
block_td_uid_5_599fc4164e0da.header_color = "";
td_blocks.push(block_td_uid_5_599fc4164e0da);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_5_599fc4164e0da" id="sub-cat-td_uid_5_599fc4164e0da-24" data-cat_id="24"
                        data-td_block_id="td_uid_5_599fc4164e0da" href="http://www.remonline.com/category/advice/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_599fc4164e0da" id="sub-cat-td_uid_5_599fc4164e0da-29" data-cat_id="29" data-td_block_id="td_uid_5_599fc4164e0da" href="http://www.remonline.com/category/advice/bruce-keith/">Bruce Keith</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_599fc4164e0da" id="sub-cat-td_uid_5_599fc4164e0da-17" data-cat_id="17" data-td_block_id="td_uid_5_599fc4164e0da" href="http://www.remonline.com/category/advice/debbie-hanlon/">Debbie Hanlon</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_599fc4164e0da" id="sub-cat-td_uid_5_599fc4164e0da-2828" data-cat_id="2828" data-td_block_id="td_uid_5_599fc4164e0da" href="http://www.remonline.com/category/advice/mark-weisleder/">Mark Weisleder</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_599fc4164e0da" id="sub-cat-td_uid_5_599fc4164e0da-2829" data-cat_id="2829" data-td_block_id="td_uid_5_599fc4164e0da" href="http://www.remonline.com/category/advice/martin-rumack/">Martin Rumack</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_599fc4164e0da" id="sub-cat-td_uid_5_599fc4164e0da-31" data-cat_id="31" data-td_block_id="td_uid_5_599fc4164e0da" href="http://www.remonline.com/category/advice/maya/">Maya Bailey</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_599fc4164e0da" id="sub-cat-td_uid_5_599fc4164e0da-2827" data-cat_id="2827" data-td_block_id="td_uid_5_599fc4164e0da" href="http://www.remonline.com/category/advice/robin-wilding/">Robin Wilding</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_599fc4164e0da" id="sub-cat-td_uid_5_599fc4164e0da-2826" data-cat_id="2826" data-td_block_id="td_uid_5_599fc4164e0da" href="http://www.remonline.com/category/advice/ryan-hodge/">Ryan Hodge</a></div></div></div><div id=td_uid_5_599fc4164e0da class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/how-are-you-using-your-crm/" rel="bookmark" title="How are you using your CRM?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/maxresdefault-8-198x143.jpg" alt="" title="How are you using your CRM?"/><img width="40" class="video-play-icon-big td-retina" src="http://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/how-are-you-using-your-crm/" rel="bookmark" title="How are you using your CRM?">How are you using your CRM?</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/wine-real-estate-brand/" rel="bookmark" title="Wine, real estate and your brand"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/hqdefault-1-198x143.jpg" alt="" title="Wine, real estate and your brand"/><img width="40" class="video-play-icon-big td-retina" src="http://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/wine-real-estate-brand/" rel="bookmark" title="Wine, real estate and your brand">Wine, real estate and your brand</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/maximizing-marketing-dollars/" rel="bookmark" title="Maximizing marketing dollars"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/maxresdefault-7-198x143.jpg" alt="" title="Maximizing marketing dollars"/><img width="40" class="video-play-icon-big td-retina" src="http://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/maximizing-marketing-dollars/" rel="bookmark" title="Maximizing marketing dollars">Maximizing marketing dollars</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/write-bio-important/" rel="bookmark" title="How to write your &#8220;about me&#8221; bio, and why it’s important"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/Resume-1254-198x143.jpg" alt="" title="How to write your &#8220;about me&#8221; bio, and why it’s important"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/write-bio-important/" rel="bookmark" title="How to write your &#8220;about me&#8221; bio, and why it’s important">How to write your &#8220;about me&#8221; bio, and why it’s important</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_599fc4164e0da" data-td_block_id="td_uid_5_599fc4164e0da"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_599fc4164e0da" data-td_block_id="td_uid_5_599fc4164e0da"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21417"><a href="http://www.remonline.com/category/profiles/">Profiles</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_7_599fc416549ee = new td_block();
block_td_uid_7_599fc416549ee.id = "td_uid_7_599fc416549ee";
block_td_uid_7_599fc416549ee.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":"10"}';
block_td_uid_7_599fc416549ee.td_cur_cat = "14";
block_td_uid_7_599fc416549ee.td_column_number = "1";
block_td_uid_7_599fc416549ee.block_type = "td_mega_menu";
block_td_uid_7_599fc416549ee.post_count = "5";
block_td_uid_7_599fc416549ee.found_posts = "259";
block_td_uid_7_599fc416549ee.max_num_pages = "52";
block_td_uid_7_599fc416549ee.header_color = "";
td_blocks.push(block_td_uid_7_599fc416549ee);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_7_599fc416549ee class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/ski-racer-turned-developer-cary-mullen-draws-canadians-mexico/" rel="bookmark" title="Ski racer turned developer Cary Mullen draws Canadians to Mexico"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/Cary-Mullen-198x143.jpg" alt="Cary Mullen" title="Ski racer turned developer Cary Mullen draws Canadians to Mexico"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/ski-racer-turned-developer-cary-mullen-draws-canadians-mexico/" rel="bookmark" title="Ski racer turned developer Cary Mullen draws Canadians to Mexico">Ski racer turned developer Cary Mullen draws Canadians to Mexico</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/george-webster-selling-high-end-island-properties/" rel="bookmark" title="George Webster: Selling high-end island properties"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/George-Webster-198x143.jpg" alt="George Webster" title="George Webster: Selling high-end island properties"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/george-webster-selling-high-end-island-properties/" rel="bookmark" title="George Webster: Selling high-end island properties">George Webster: Selling high-end island properties</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/aldea-taina-amerindian-home-cuba/" rel="bookmark" title="Aldea Taina: An Amerindian home in Cuba"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/Tainos-village-Cuba-1-198x143.jpg" alt="A reconstructed Taino village near Guardalavaca, Cuba includes life-size models of Amerindian dancers." title="Aldea Taina: An Amerindian home in Cuba"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/aldea-taina-amerindian-home-cuba/" rel="bookmark" title="Aldea Taina: An Amerindian home in Cuba">Aldea Taina: An Amerindian home in Cuba</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/craig-smith-firefighting-sales-rep-st-johns/" rel="bookmark" title="Craig Smith: The firefighting sales rep in St. John&#8217;s"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/07/Craig-Smith-firefighter-198x143.jpg" alt="Craig Smith (Photo by Randy Dawe)" title="Craig Smith: The firefighting sales rep in St. John&#8217;s"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/craig-smith-firefighting-sales-rep-st-johns/" rel="bookmark" title="Craig Smith: The firefighting sales rep in St. John&#8217;s">Craig Smith: The firefighting sales rep in St. John&#8217;s</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/inside-fidel-castros-childhood-home/" rel="bookmark" title="Inside Fidel Castro&#8217;s childhood home"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/07/Fidel-Castro-childhood-home-198x143.jpg" alt="Fidel Castro was born in 1926 in this home in Biran, Cuba." title="Inside Fidel Castro&#8217;s childhood home"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/inside-fidel-castros-childhood-home/" rel="bookmark" title="Inside Fidel Castro&#8217;s childhood home">Inside Fidel Castro&#8217;s childhood home</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_599fc416549ee" data-td_block_id="td_uid_7_599fc416549ee"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_599fc416549ee" data-td_block_id="td_uid_7_599fc416549ee"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21416"><a href="http://www.remonline.com/category/products/technology/">Products &#038; Tech</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_9_599fc4165c967 = new td_block();
block_td_uid_9_599fc4165c967.id = "td_uid_9_599fc4165c967";
block_td_uid_9_599fc4165c967.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"44","show_child_cat":"10"}';
block_td_uid_9_599fc4165c967.td_cur_cat = "44";
block_td_uid_9_599fc4165c967.td_column_number = "1";
block_td_uid_9_599fc4165c967.block_type = "td_mega_menu";
block_td_uid_9_599fc4165c967.post_count = "4";
block_td_uid_9_599fc4165c967.found_posts = "512";
block_td_uid_9_599fc4165c967.max_num_pages = "128";
block_td_uid_9_599fc4165c967.header_color = "";
td_blocks.push(block_td_uid_9_599fc4165c967);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_9_599fc4165c967" id="sub-cat-td_uid_9_599fc4165c967-44" data-cat_id="44"
                        data-td_block_id="td_uid_9_599fc4165c967" href="http://www.remonline.com/category/products/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_599fc4165c967" id="sub-cat-td_uid_9_599fc4165c967-28" data-cat_id="28" data-td_block_id="td_uid_9_599fc4165c967" href="http://www.remonline.com/category/products/books/">Books</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_599fc4165c967" id="sub-cat-td_uid_9_599fc4165c967-18" data-cat_id="18" data-td_block_id="td_uid_9_599fc4165c967" href="http://www.remonline.com/category/products/technology/">Technology</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_599fc4165c967" id="sub-cat-td_uid_9_599fc4165c967-23" data-cat_id="23" data-td_block_id="td_uid_9_599fc4165c967" href="http://www.remonline.com/category/products/new/">What&#8217;s New</a></div></div></div><div id=td_uid_9_599fc4165c967 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/automated-real-estate-software-service-xtradehomes-launches-alberta/" rel="bookmark" title="Automated real estate software service xTradeHomes launches in Alberta"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/Marcel-Potvin-198x143.jpg" alt="Marcel Potvin" title="Automated real estate software service xTradeHomes launches in Alberta"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/automated-real-estate-software-service-xtradehomes-launches-alberta/" rel="bookmark" title="Automated real estate software service xTradeHomes launches in Alberta">Automated real estate software service xTradeHomes launches in Alberta</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/bellaruby-closing-gift-aims-add-value-clients/" rel="bookmark" title="BellaRuby Closing Gift aims to add value for clients"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/BellaRuby-CRM-198x143.jpg" alt="The BellaRuby Closing Gift software." title="BellaRuby Closing Gift aims to add value for clients"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/bellaruby-closing-gift-aims-add-value-clients/" rel="bookmark" title="BellaRuby Closing Gift aims to add value for clients">BellaRuby Closing Gift aims to add value for clients</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/remax-now-instagram-share-clients-stories/" rel="bookmark" title="Re/Max now on Instagram to share clients&#8217; stories"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/07/ReMax-Instagram-198x143.jpg" alt="Re/Max’s new Instagram account showcases clients’ stories." title="Re/Max now on Instagram to share clients&#8217; stories"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/remax-now-instagram-share-clients-stories/" rel="bookmark" title="Re/Max now on Instagram to share clients&#8217; stories">Re/Max now on Instagram to share clients&#8217; stories</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/darkhorse-analytics-announces-free-online-mapping-tool-assessments/" rel="bookmark" title="Darkhorse Analytics announces free online mapping tool for assessments"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/07/Darkhorse-Analytics-map-tool-198x143.jpg" alt="A screenshot of the Darkhorse Analytics online tool." title="Darkhorse Analytics announces free online mapping tool for assessments"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/darkhorse-analytics-announces-free-online-mapping-tool-assessments/" rel="bookmark" title="Darkhorse Analytics announces free online mapping tool for assessments">Darkhorse Analytics announces free online mapping tool for assessments</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_599fc4165c967" data-td_block_id="td_uid_9_599fc4165c967"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_599fc4165c967" data-td_block_id="td_uid_9_599fc4165c967"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21415"><a href="http://www.remonline.com/category/boards/">Boards &#038; Associations</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_11_599fc4166306f = new td_block();
block_td_uid_11_599fc4166306f.id = "td_uid_11_599fc4166306f";
block_td_uid_11_599fc4166306f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":"10"}';
block_td_uid_11_599fc4166306f.td_cur_cat = "27";
block_td_uid_11_599fc4166306f.td_column_number = "1";
block_td_uid_11_599fc4166306f.block_type = "td_mega_menu";
block_td_uid_11_599fc4166306f.post_count = "5";
block_td_uid_11_599fc4166306f.found_posts = "921";
block_td_uid_11_599fc4166306f.max_num_pages = "185";
block_td_uid_11_599fc4166306f.header_color = "";
td_blocks.push(block_td_uid_11_599fc4166306f);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_11_599fc4166306f class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/lstar-brings-generations-together-past-presidents-event/" rel="bookmark" title="LSTAR brings generations together at past presidents&#8217; event"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/LSTAR-Past-Presidents-Event-198x143.jpg" alt="Ron Richardson, Jeff Nethercott" title="LSTAR brings generations together at past presidents&#8217; event"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/lstar-brings-generations-together-past-presidents-event/" rel="bookmark" title="LSTAR brings generations together at past presidents&#8217; event">LSTAR brings generations together at past presidents&#8217; event</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/indigenous-home-ownership-program-manitoba-tipi-mitawa-receives-government-funding/" rel="bookmark" title="Indigenous home ownership program Manitoba Tipi Mitawa receives government funding"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/MREA-MTM-housing-program-announcement-2017-198x143.jpg" alt="At the Manitoba Tipi Mitawa announcement, from left: David Salvatore, MREA CEO; Scott Fielding, Minister of Families; MLA Janice Morely Lecompte; and homeowner Kimb Williams." title="Indigenous home ownership program Manitoba Tipi Mitawa receives government funding"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/indigenous-home-ownership-program-manitoba-tipi-mitawa-receives-government-funding/" rel="bookmark" title="Indigenous home ownership program Manitoba Tipi Mitawa receives government funding">Indigenous home ownership program Manitoba Tipi Mitawa receives government funding</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/realtors-raise-154000-b-c-wildfire-victims/" rel="bookmark" title="Realtors raise more than $154,000 for B.C. wildfire victims"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/Firefighter-1254-198x143.jpg" alt="" title="Realtors raise more than $154,000 for B.C. wildfire victims"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/realtors-raise-154000-b-c-wildfire-victims/" rel="bookmark" title="Realtors raise more than $154,000 for B.C. wildfire victims">Realtors raise more than $154,000 for B.C. wildfire victims</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/orea-plan-includes-acting-reco-watchdog/" rel="bookmark" title="OREA plan includes acting as &#8220;RECO watchdog&#8221;"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/07/OREA-Live-Stream-Event-198x143.jpg" alt="Ettore Cardarelli and Tim Hudak during the livestream event." title="OREA plan includes acting as &#8220;RECO watchdog&#8221;"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/orea-plan-includes-acting-reco-watchdog/" rel="bookmark" title="OREA plan includes acting as &#8220;RECO watchdog&#8221;">OREA plan includes acting as &#8220;RECO watchdog&#8221;</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/realtors-association-hamilton-burlington-tournament-raises-funds-womens-shelters/" rel="bookmark" title="Realtors Association of Hamilton-Burlington tournament raises funds for women&#8217;s shelters"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/07/RAHB-golf-tournament-for-shelter-198x143.jpg" alt="RAHB president Lou Piriano presents Laurie Hepburn from Halton Women’s Place and Nancy Smith from Interval House of Hamilton with a donation cheque." title="Realtors Association of Hamilton-Burlington tournament raises funds for women&#8217;s shelters"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/realtors-association-hamilton-burlington-tournament-raises-funds-womens-shelters/" rel="bookmark" title="Realtors Association of Hamilton-Burlington tournament raises funds for women&#8217;s shelters">Realtors Association of Hamilton-Burlington tournament raises funds for women&#8217;s shelters</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_599fc4166306f" data-td_block_id="td_uid_11_599fc4166306f"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_599fc4166306f" data-td_block_id="td_uid_11_599fc4166306f"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21413"><a href="http://www.remonline.com/category/videos/">Videos</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_13_599fc416695a3 = new td_block();
block_td_uid_13_599fc416695a3.id = "td_uid_13_599fc416695a3";
block_td_uid_13_599fc416695a3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":"10"}';
block_td_uid_13_599fc416695a3.td_cur_cat = "22";
block_td_uid_13_599fc416695a3.td_column_number = "1";
block_td_uid_13_599fc416695a3.block_type = "td_mega_menu";
block_td_uid_13_599fc416695a3.post_count = "5";
block_td_uid_13_599fc416695a3.found_posts = "114";
block_td_uid_13_599fc416695a3.max_num_pages = "23";
block_td_uid_13_599fc416695a3.header_color = "";
td_blocks.push(block_td_uid_13_599fc416695a3);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_13_599fc416695a3 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/how-are-you-using-your-crm/" rel="bookmark" title="How are you using your CRM?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/maxresdefault-8-198x143.jpg" alt="" title="How are you using your CRM?"/><img width="40" class="video-play-icon-big td-retina" src="http://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/how-are-you-using-your-crm/" rel="bookmark" title="How are you using your CRM?">How are you using your CRM?</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/wine-real-estate-brand/" rel="bookmark" title="Wine, real estate and your brand"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/hqdefault-1-198x143.jpg" alt="" title="Wine, real estate and your brand"/><img width="40" class="video-play-icon-big td-retina" src="http://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/wine-real-estate-brand/" rel="bookmark" title="Wine, real estate and your brand">Wine, real estate and your brand</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/maximizing-marketing-dollars/" rel="bookmark" title="Maximizing marketing dollars"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/maxresdefault-7-198x143.jpg" alt="" title="Maximizing marketing dollars"/><img width="40" class="video-play-icon-big td-retina" src="http://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/maximizing-marketing-dollars/" rel="bookmark" title="Maximizing marketing dollars">Maximizing marketing dollars</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/avoid-universal-law-hurting-reputation/" rel="bookmark" title="How to avoid the universal law that is hurting your reputation"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/maxresdefault-5-198x143.jpg" alt="" title="How to avoid the universal law that is hurting your reputation"/><img width="40" class="video-play-icon-big td-retina" src="http://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/avoid-universal-law-hurting-reputation/" rel="bookmark" title="How to avoid the universal law that is hurting your reputation">How to avoid the universal law that is hurting your reputation</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/mortgage-rate-increases-affecting-canadian-real-estate/" rel="bookmark" title="How are mortgage rate increases affecting Canadian real estate?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/maxresdefault-3-198x143.jpg" alt="" title="How are mortgage rate increases affecting Canadian real estate?"/><img width="40" class="video-play-icon-big td-retina" src="http://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/mortgage-rate-increases-affecting-canadian-real-estate/" rel="bookmark" title="How are mortgage rate increases affecting Canadian real estate?">How are mortgage rate increases affecting Canadian real estate?</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_599fc416695a3" data-td_block_id="td_uid_13_599fc416695a3"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_599fc416695a3" data-td_block_id="td_uid_13_599fc416695a3"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://www.remonline.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
<article id="post-32806" class="post-32806 post type-post status-publish format-standard has-post-thumbnail hentry category-goodworks tag-royal-lepage-premier-real-estate tag-royal-lepage-shelter-foundation" itemscope itemtype="http://schema.org/Article">

    
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                <div class="span12">

            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.remonline.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://www.remonline.com/category/news/"><span itemprop="title">News</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Good Works" class="entry-crumb" itemprop="url" href="http://www.remonline.com/category/news/goodworks/"><span itemprop="title">Good Works</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Royal LePage Premier Real Estate tournament raises $26,500 for shelter in St....">Royal LePage Premier Real Estate tournament raises $26,500 for shelter in St....</span></div>
            <header>
                <h1 itemprop="name" class="entry-title">Royal LePage Premier Real Estate tournament raises $26,500 for shelter in St. Albert</h1>
                <div class="meta-info">
                    <ul class="td-category"><li class="entry-category"><a  href="http://www.remonline.com/category/news/">News</a></li><li class="entry-category"><a  href="http://www.remonline.com/category/news/goodworks/">Good Works</a></li></ul>                                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-08-24T00:16:43+00:00" >Aug 24, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                    <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://www.remonline.com/royal-lepage-premier-real-estate-tournament-raises-26500-shelter-st-albert/#disqus_thread"></span>0</div>                </div>
            </header>
        </div>
    </div> <!-- close the row from td_page_generator -->

    <div class="row-fluid "> <!-- open new row -->
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                        <div class="td-post-featured-image"><figure><a href="http://www.remonline.com/wp-content/uploads/2017/08/Royal-LePage-Premier-Real-Estate-Golf-Tournament-2017.jpg" data-caption="From left: Cristina Patrascu, Armando Mazzocca, Jens Foxford, Allan Font (COO of Edmonton Real Estate Board), Matthew Gillam, Alicia Centis, Joanne Centis, David Centis, Shirley Williams (broker/owner, Royal LePage Premier Real Estate), Amanda Kostiuk, Adrian Simms, Amy Berg and Kristin Pierce. "><img width="700" height="454" itemprop="image" class="entry-thumb td-modal-image" src="http://www.remonline.com/wp-content/uploads/2017/08/Royal-LePage-Premier-Real-Estate-Golf-Tournament-2017-700x454.jpg" alt="From left: Cristina Patrascu, Armando Mazzocca, Jens Foxford, Allan Font (COO of Edmonton Real Estate Board), Matthew Gillam, Alicia Centis, Joanne Centis, David Centis, Shirley Williams (broker/owner, Royal LePage Premier Real Estate), Amanda Kostiuk, Adrian Simms, Amy Berg and Kristin Pierce." title="From left: Cristina Patrascu, Armando Mazzocca, Jens Foxford, Allan Font (COO of Edmonton Real Estate Board), Matthew Gillam, Alicia Centis, Joanne Centis, David Centis, Shirley Williams (broker/owner, Royal LePage Premier Real Estate), Amanda Kostiuk, Adrian Simms, Amy Berg and Kristin Pierce."/></a><figcaption class="wp-caption-text">From left: Cristina Patrascu, Armando Mazzocca, Jens Foxford, Allan Font (COO of Edmonton Real Estate Board), Matthew Gillam, Alicia Centis, Joanne Centis, David Centis, Shirley Williams (broker/owner, Royal LePage Premier Real Estate), Amanda Kostiuk, Adrian Simms, Amy Berg and Kristin Pierce. </figcaption></figure></div>
    <div class="td-post-text-content">
        <p>More than $26,500 was raised for the Royal LePage Shelter Foundation at the 5th Annual Royal LePage Premier Real Estate Charity Golf Classic in St. Albert, Alta. recently.</p>
<p>Despite a torrential downpour and hail, 132 guests enjoyed a day of golf that featured a variety of unique and lighthearted on-course activities and games. “The weather this year was terrible, but we still managed to have our most successful tournament to date,” says broker/owner Shirley Williams. “Our generous sponsors, volunteers and players helped us break last year’s record and bring our total raised in five years at this event to $100,000.”</p>
<p>The funds raised will benefit the Stop Abuse in Families Society, an organization that serves clients who are experiencing abuse and the devastating effects to the family.</p>
<!-- Inline Banner -->
<center><hr><div id='div-gpt-ad-1419820566030-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-0'); });
</script>
</div><hr></center>
    </div>


    <div class="clearfix"></div>

    <footer>
                                
            <div class="td-social-sharing">
                <div class="td-tags-and-social-wrapper-box "> <ul class="td-tags clearfix"><li><span class="td-tag-black">TAGS</span></li><li><a href="http://www.remonline.com/tag/royal-lepage-premier-real-estate/">Royal LePage Premier Real Estate</a></li><li><a href="http://www.remonline.com/tag/royal-lepage-shelter-foundation/">Royal LePage Shelter Foundation</a></li></ul></div>
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Royal LePage Premier Real Estate tournament raises $26,500 for shelter in St. Albert&url=http%3A%2F%2Fwww.remonline.com%2Froyal-lepage-premier-real-estate-tournament-raises-26500-shelter-st-albert%2F&via=REM_Online" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.remonline.com%2Froyal-lepage-premier-real-estate-tournament-raises-26500-shelter-st-albert%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.remonline.com/royal-lepage-premier-real-estate-tournament-raises-26500-shelter-st-albert/" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.remonline.com/royal-lepage-premier-real-estate-tournament-raises-26500-shelter-st-albert/&amp;media=http://www.remonline.com/wp-content/uploads/2017/08/Royal-LePage-Premier-Real-Estate-Golf-Tournament-2017.jpg" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>                         

        <meta itemprop="author" content = "REM | Real Estate Magazine">    </footer>

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.remonline.com/34000-raised-royal-lepage-burloaks-charity-golf-tournament/" rel="bookmark" title="$34,000 raised at Royal LePage Burloak’s charity golf tournament"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/Royal-LePage-Burloak-very-low-quality-326x159.jpg" alt="Royal LePage Burloak in Burlington, Ont. recently hosted its 15th Annual Charity Golf Tournament in support of the Royal LePage Shelter Foundation, raising $34,000. Leaping for joy, from left: Rob Landry, Shawn Zigelstein, Chris Keleher and Adam Lempka." title="$34,000 raised at Royal LePage Burloak’s charity golf tournament"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/34000-raised-royal-lepage-burloaks-charity-golf-tournament/" rel="bookmark" title="$34,000 raised at Royal LePage Burloak’s charity golf tournament">$34,000 raised at Royal LePage Burloak’s charity golf tournament</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-08-14T00:00:43+00:00" >Aug 14, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://www.remonline.com/34000-raised-royal-lepage-burloaks-charity-golf-tournament/#disqus_thread"></span>0</div>        </div>


        <meta itemprop="author" content = "REM | Real Estate Magazine">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.remonline.com/royal-lepage-advance-realty-hosts-fishing-derby-campbell-river/" rel="bookmark" title="Royal LePage Advance Realty hosts fishing derby in Campbell River"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/08/Steven-Grant-Jim-lagos-326x159.jpg" alt="From left: Stephen Grant, president of Royal LePage Advance, and Jim Lagos." title="Royal LePage Advance Realty hosts fishing derby in Campbell River"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/royal-lepage-advance-realty-hosts-fishing-derby-campbell-river/" rel="bookmark" title="Royal LePage Advance Realty hosts fishing derby in Campbell River">Royal LePage Advance Realty hosts fishing derby in Campbell River</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-08-09T00:00:12+00:00" >Aug 9, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://www.remonline.com/royal-lepage-advance-realty-hosts-fishing-derby-campbell-river/#disqus_thread"></span>0</div>        </div>


        <meta itemprop="author" content = "REM | Real Estate Magazine">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>

<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.remonline.com/royal-lepage-premier-real-estate-tournament-raises-26500-shelter-st-albert/';
var disqus_identifier = '32806 http://www.remonline.com/?p=32806';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'remonline';
var disqus_title = "Royal LePage Premier Real Estate tournament raises $26,500 for shelter in St. Albert";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=32806';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

                    </div>
                    <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                        <div class="td-a-rec td-a-rec-id-sidebar "><!-- /6874916/tower -->
<center>
<div id='div-gpt-ad-1419820566030-11' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-11'); });
</script>
</div>
</center></div><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- /6874916/SidebarBox_1 -->
<center>
<div id='div-gpt-ad-1419820566030-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-8'); });
</script>
</div>
</center></div><div class="td-a-rec td-a-rec-id-custom_ad_2 "><!-- /6874916/SidebarBox_2 -->
<center>
<div id='div-gpt-ad-1419820566030-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-9'); });
</script>
</div>
</center></div><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- /6874916/SidebarBox_3 -->
<center>
<div id='div-gpt-ad-1419820566030-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-10'); });
</script>
</div>
</center></div>                    </div>
                
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        </article> <!-- /.post -->
    <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                        <div class="span12">
                            <div class="td-grid-wrap">
                                <div class="container-fluid">
                                    <div class="wpb_row row-fluid ">
                                        <div class="span4 wpb_column column_container">
                                            <div class="footer-logo-wrap"><img  class="td-retina-data" src="http://m.remonline.com/img/letterheadconcept-w500px.gif" data-retina="http://m.remonline.com/img/letterheadconcept-w1000px.gif" alt=""/></div><div class="footer-text-wrap">REM (Real Estate Magazine) is Canada’s premier monthly magazine for real estate professionals. REALTORS®, real estate agents, sales representatives, brokers, owners, administrators, and other real estate industry stakeholders read REM every month for news, analysis, and commentary on Canadian real estate.</div><div class="footer-text-wrap">REM is independently owned and operated, and is not affiliated with any real estate association or board.</div><div class="footer-email-wrap">Contact us: <a href="mailto:info@remonline.com">info@remonline.com</a></div>                                        </div>
                                        <div class="span8 wpb_column column_container">
                                            <aside class="widget widget_text">			<div class="textwidget">
							<div>
<!-- Marketplace -->
<div id='div-gpt-ad-1419820566030-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-5'); });
</script>
</div>
							</div>
						</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="wpb_row row-fluid">

	<div class="span6 wpb_column column_container">
		<div class="wpb_wrapper">
			
<aside class="widget widget_nav_menu" style="margin-bottom:20px;">
<div class="block-title">
<span>Read REM</span>
</div>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-26729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-26729"><a href="http://www.remonline.com/home-subscription/">Home Subscription</a></li>
<li id="menu-item-26731" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-26731"><a href="http://www.remonline.com/newsletter/">E-Newsletter</a></li>
<li id="menu-item-26730" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-26730"><a href="http://www.remonline.com/latestissue/">Our Latest Issue</a></li>
<li id="menu-item-26728" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-26728"><a href="http://www.remonline.com/events/">Upcoming Events</a></li>
</ul></div></aside>

		</div> 
	</div> 


	<div class="span6 wpb_column column_container">
		<div class="wpb_wrapper">
			
<aside class="widget widget_nav_menu" style="margin-bottom:20px;">
<div class="block-title">
<span>Advertise with us</span>
</div>
<div class="menu-footer-menu-container"><ul id="menu-advertising" class="menu"><li id="menu-item-21642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow td-not-mega menu-item-21642"><a href="http://www.remonline.com/pdf/MediaKit2017.pdf">Media Kit for Advertisers [PDF]</a></li>
<li id="menu-item-21643" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-21643"><a href="http://www.remonline.com/pdf/MediaKit2017.pdf">In Print</a></li>
<li id="menu-item-21644" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-21644"><a href="http://www.remonline.com/pdf/MediaKit2017.pdf">Digital Media</a></li>
<li id="menu-item-21645" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-21645"><a href="http://www.remonline.com/pdf/MediaKit2017.pdf">Readership</a></li>
</ul></div></aside>

		</div> 
	</div> 

</div></div>
		</aside>                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; 2017 REM Real Estate Magazine                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-21544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-21544"><a href="http://www.remonline.com/about/">About REM</a></li>
<li id="menu-item-21571" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21571"><a href="http://www.remonline.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-21542" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21542"><a href="http://www.remonline.com/contact/">Contact Us</a></li>
<li id="menu-item-21550" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21550"><a href="http://www.remonline.com/disclaimer/">Disclaimer</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>

<div id="rCbDoKYrsLbA" class="QdJZkyZQILrT" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"1","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"0","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"http:\/\/b-website.com\/\" href=\"b-website.com\" target=\"_blank\">www.b-website.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"QdJZkyZQILrT-default\">\n\t<h1 style=\"\">Our ads are not harmful! Please disable AdBlock for our website!<\/h1>\n\t<p>We've detected that you are using AdBlock Plus ore some other adblocking software.\u00a0Okay, that's fine.<\/p>\n<p>But: We directly sell all our advertisements - they do not come to us from a network. We know\u00a0the content of\u00a0each and every advertisement you'll see here and where it comes from.<\/p>\n<p><strong>So, we can <em>guarantee<\/em> our banner ads\u00a0do not play an obnoxious sound, redirect you to another page, or inject dangerous malware. We would\u00a0never allow these kinds of banner ads!<\/strong><\/p>\n<p>But we do need money to operate the site, and almost all of it comes from our online advertising. By using AdBlock - especially now that you know our ads aren't harmful\u00a0- all you're doing is\u00a0helping to ensure we will go out of business, and the thing you came here to see won't be here for much longer.<\/p>\n<p>(You're also making the web a more dangerous place for everyone by encouraging ad networks to circumvent your AdBlock and become more aggressive and obnoxious than ever before.)<\/p>\n<p><strong>Please, add <a title=\"REM | Real Estate Magazine\" href=\"http:\/\/www.remonline.com\" target=\"_blank\">www.remonline.com<\/a> to your ad blocking whitelist or disable your adblocking software. Or else this site won't be here for much longer.<\/strong><\/p>\n<\/div>\n<a class=\"close-modal close-QdJZkyZQILrT\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'remonline';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--
        Theme: Newspaper by tagDiv 2014
        Version: 4.2.2 (rara)
        Deploy mode: deploy
        
    -->

    
            <style type="text/css" media="screen">
                .single_template_1 .td-post-featured-image {
max-width:45%;
}

.ad-widget-custom {
background: #eee;
padding-top: 20px;
border: 1px #ccc solid;
margin-bottom: 20px;
}

.wpb_row {
margin-bottom:0px;
}

.td-a-rec-id-sidebar, .td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3 {
margin-bottom:20px;
}

.block-child-cats {
margin: 0 0 22px 0;
}

.widget_text ul {
list-style:none;
}

.span11 {
height:52px;
overflow:hidden;
}

.td-a-rec-id-header {
left: 0px;
}

.td-post-text-content ol {
margin-bottom: 23px;
}

.td-post-text-content li {
margin-bottom: 16px;
}

.td-post-text-content ul {
margin-bottom: 23px;
}

#marketplacebanner {
width: 320px;
margin: 0 auto;
}

@media (max-width: 320px) { 
#marketplacebanner {
margin-left: -21px;
}
}

.single-tribe_events #tribe-events-content .tribe-events-event-meta dd {
padding: 0 0 10px;
margin: 0;
}

.tribe-events-back {
margin: 20px 0;
}

.td-post-text-content h5, .mce-content-body h5 {
margin-top:45px;
}
                </style><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.remonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.remonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=f8037cf241a7b1c49ce632df6f5fe896'></script>
<script type='text/javascript' src='http://www.remonline.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.remonline.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"a8f0ebb7bb","ajaxurl":"http:\/\/www.remonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.remonline.com/wp-content/uploads/FkMBkCWMlZre/sJscwKWKaDlo.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.remonline.com/wp-includes/js/wp-embed.min.js?ver=f8037cf241a7b1c49ce632df6f5fe896'></script>
<script type='text/javascript' src='http://www.remonline.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.remonline.com/wp-includes/js/comment-reply.min.js?ver=f8037cf241a7b1c49ce632df6f5fe896'></script>

<!-- JS generated by theme -->

<script>
    
</script>

</body>
</html>