<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>The dawning of the real estate consultant | REM | Real Estate Magazine</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="Kathleen Black">
    <link rel="pingback" href="http://www.remonline.com/xmlrpc.php" />

    <meta property="og:image" content="http://www.remonline.com/wp-content/uploads/2017/04/Coach.jpg" /><link rel="icon" type="image/png" href="http://m.remonline.com/wp-content/uploads/2014/09/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://m.remonline.com/wp-content/uploads/2014/09/REM-iOS-144.png"/><!-- JM Twitter Cards by Julien Maury 7.9 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@REM_Online">
<meta name="twitter:site" content="@REM_Online">
<meta name="twitter:title" content="The dawning of the real estate consultant">
<meta name="twitter:description" content="There has always been a clear distinction between salespeople and consultants. But there has been a subtle shift in the real estate world that has seen top producers become even more productive real estate consultants.">
<meta name="twitter:image" content="http://www.remonline.com/wp-content/uploads/2017/04/Coach.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.9 -->

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="There has always been a clear distinction between salespeople and consultants. But there has been a subtle shift in the real estate world that has seen top producers become even more productive real estate consultants."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.remonline.com/dawning-real-estate-consultant/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The dawning of the real estate consultant | REM | Real Estate Magazine" />
<meta property="og:description" content="There has always been a clear distinction between salespeople and consultants. But there has been a subtle shift in the real estate world that has seen top producers become even more productive real estate consultants." />
<meta property="og:url" content="http://www.remonline.com/dawning-real-estate-consultant/" />
<meta property="og:site_name" content="REM | Real Estate Magazine" />
<meta property="article:tag" content="consultants" />
<meta property="article:tag" content="consulting" />
<meta property="article:section" content="Columnists" />
<meta property="article:published_time" content="2017-04-24T01:10:34-04:00" />
<meta property="og:image" content="http://www.remonline.com/wp-content/uploads/2017/04/Coach.jpg" />
<meta property="og:image:width" content="1254" />
<meta property="og:image:height" content="642" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Feed" href="http://www.remonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Comments Feed" href="http://www.remonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="REM | Real Estate Magazine &raquo; iCal Feed" href="http://www.remonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; The dawning of the real estate consultant Comments Feed" href="http://www.remonline.com/dawning-real-estate-consultant/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.remonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.remonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='http://www.remonline.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='http://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='http://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://www.remonline.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.remonline.com/wp-content/themes/Newspaper/style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='http://www.remonline.com/wp-content/uploads/FkMBkCWMlZre/qikKTmkLpUKB.css?ver=2.1.0' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.1.0*/.QdJZkyZQILrT-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.QdJZkyZQILrT {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.QdJZkyZQILrT-default,.QdJZkyZQILrT-ok {	padding: 30px 30px 15px;}.QdJZkyZQILrT-image {	overflow: hidden;	position: relative;	width: 100%;}.QdJZkyZQILrT-image .QdJZkyZQILrT-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.QdJZkyZQILrT-image .QdJZkyZQILrT-right {	float: right;	width: 50%;	padding: 30px;}.QdJZkyZQILrT.small {	width: 200px;	margin-left: -140px;}.QdJZkyZQILrT.medium {	width: 400px;	margin-left: -240px;}.QdJZkyZQILrT.large {	width: 600px;	margin-left: -340px;}.QdJZkyZQILrT.xlarge {	width: 800px;	margin-left: -440px;}.close-QdJZkyZQILrT {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-QdJZkyZQILrT:hover {	color: #252b37;}.QdJZkyZQILrT h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.QdJZkyZQILrT-right h1 {	padding: 0 30px 0 0;	text-align: left;}.QdJZkyZQILrT p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.QdJZkyZQILrT p a {	color: #ff6160;}.QdJZkyZQILrT-right .close-modal,.QdJZkyZQILrT-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.QdJZkyZQILrT-right .close-modal:hover,.QdJZkyZQILrT-footer .close-modal:hover {	background-color: #252b37 !important;}.QdJZkyZQILrT-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.QdJZkyZQILrT-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.QdJZkyZQILrT {		right: 5%;		left: 5%;		max-width: 90%;	}	.QdJZkyZQILrT-default {		padding: 20px;	}	.QdJZkyZQILrT-image .QdJZkyZQILrT-left {		width: 100%;		height: 250px;	}	.QdJZkyZQILrT-image .QdJZkyZQILrT-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.QdJZkyZQILrT h1 {		margin-bottom: 10px;		font-size: 20px;	}	.QdJZkyZQILrT-right h1 {		padding: 0;	}	.QdJZkyZQILrT p {		margin-bottom: 10px;	}	.close-QdJZkyZQILrT {		color: #fcfcfc;		background-color: #252b37;	}	.close-QdJZkyZQILrT:hover {		color: #252b37;		background-color: #fcfcfc;	}	.QdJZkyZQILrT-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.QdJZkyZQILrT-image .QdJZkyZQILrT-left {		height: 200px;	}	.QdJZkyZQILrT-image .QdJZkyZQILrT-right {		margin-top: 200px;	}	.QdJZkyZQILrT-footer {		text-align: center;	}	.QdJZkyZQILrT-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<script type='text/javascript' src='http://www.remonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.remonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.remonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.remonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.remonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.remonline.com/?p=31525' />
<link rel="alternate" type="application/json+oembed" href="http://www.remonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.remonline.com%2Fdawning-real-estate-consultant%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.remonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.remonline.com%2Fdawning-real-estate-consultant%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.remonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://www.remonline.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://www.remonline.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="http://www.remonline.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var td_responsive="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10202521-3', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!--Google DFP Header Script -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/6874916/Inline_Banner', [468, 60], 'div-gpt-ad-1419820566030-0').addService(googletag.pubads());
googletag.defineSlot('/6874916/inline-phone', [320, 50], 'div-gpt-ad-1419820566030-1').addService(googletag.pubads());
googletag.defineSlot('/6874916/Leaderboard', [728, 90], 'div-gpt-ad-1419820566030-2').addService(googletag.pubads());
googletag.defineSlot('/6874916/leaderboard-phone', [320, 50], 'div-gpt-ad-1419820566030-3').addService(googletag.pubads());
googletag.defineSlot('/6874916/leaderboard-tablet', [468, 60], 'div-gpt-ad-1419820566030-4').addService(googletag.pubads());
googletag.defineSlot('/6874916/Marketplace_1', [[468, 60], [728, 90]], 'div-gpt-ad-1419820566030-5').addService(googletag.pubads());
googletag.defineSlot('/6874916/marketplace-phone', [320, 50], 'div-gpt-ad-1419820566030-6').addService(googletag.pubads());
googletag.defineSlot('/6874916/Marketplace-Tablet', [468, 60], 'div-gpt-ad-1419820566030-7').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_1', [300, 250], 'div-gpt-ad-1419820566030-8').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_2', [300, 250], 'div-gpt-ad-1419820566030-9').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_3', [300, 250], 'div-gpt-ad-1419820566030-10').addService(googletag.pubads());
googletag.defineSlot('/6874916/tower', [300, 600], 'div-gpt-ad-1419820566030-11').addService(googletag.pubads());
googletag.defineSlot('/6874916/SidebarBox_4', [300, 250], 'div-gpt-ad-1419820566030-12').addService(googletag.pubads());

googletag.enableServices();
});
</script>
<!-- End Google DFP Script -->

</head>

<body class="post-template-default single single-post postid-31525 single-format-standard tribe-no-js td-boxed-layout td_responsive dawning-real-estate-consultant single_template_3 wpb-js-composer js-comp-ver-5.1.1 vc_responsive">

<!-- Facebook Live Box -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=468506493189237";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- End Facebook Live Box -->

<!-- Adblock Detection -->
<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 2000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>

<!-- End Adblock Detection -->


<div id="outer-wrap">
    <div id="inner-wrap">
<div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class=""><li id="menu-item-21418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-21418"><a href="http://www.remonline.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-21411" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21411"><a href="http://www.remonline.com/category/news/">News</a></li>
<li id="menu-item-21412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-not-mega menu-item-21412"><a href="http://www.remonline.com/category/columnists/">Columnists</a></li>
<li id="menu-item-21414" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21414"><a href="http://www.remonline.com/category/advice/">Advice for Agents</a></li>
<li id="menu-item-21417" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21417"><a href="http://www.remonline.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21416" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21416"><a href="http://www.remonline.com/category/products/technology/">Products &#038; Tech</a></li>
<li id="menu-item-21415" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21415"><a href="http://www.remonline.com/category/boards/">Boards &#038; Associations</a></li>
<li id="menu-item-21413" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-21413"><a href="http://www.remonline.com/category/videos/">Videos</a></li>
</ul></div>    </div>
</div><div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                <div class="td_data_time">Monday, April 24, 2017</div>                <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-21530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-21530"><a href="http://www.remonline.com/about/">About</a></li>
<li id="menu-item-21541" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21541"><a href="http://www.remonline.com/advertise-with-rem/">Advertise</a></li>
<li id="menu-item-23013" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-23013"><a href="http://www.remonline.com/home-subscription/">Subscribe</a></li>
<li id="menu-item-23863" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-23863"><a href="http://www.remonline.com/newsletter/">E-Newsletter</a></li>
<li id="menu-item-21575" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21575"><a href="http://www.remonline.com/latestissue/">Our Latest Issue</a></li>
<li id="menu-item-22958" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-22958"><a href="http://www.remonline.com/events/">Events</a></li>
<li id="menu-item-21540" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21540"><a href="http://www.remonline.com/contact/">Contact</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                    <a itemprop="url" href="http://www.remonline.com">
                        <img width="300" class="td-retina-data" data-retina="http://m.remonline.com/wp-content/uploads/2014/09/headerlogo-online-600x200-retina.png" src="http://m.remonline.com/wp-content/uploads/2014/09/headerlogo-online-600x200-retina-300x100.png" alt="REMonline.com" title="REMonline.com"/>
                    </a>
                    <meta itemprop="name" content="REM | Real Estate Magazine">
                                </div>
            <div class="span8 td-header-style-1">
                
							<div class='td-a-rec td-a-rec-id-header'>
							<!-- Leaderboard -->
							<div id='div-gpt-ad-1419820566030-2' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-2'); });
							</script>
							</div>
							</div>
						            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="http://www.remonline.com">
                                        <img width="300" class="td-retina-data"  data-retina="http://m.remonline.com/wp-content/uploads/2014/09/headerlogo-online-600x200-retina.png" src="http://m.remonline.com/wp-content/uploads/2014/09/headerlogo-online-600x200-retina-300x100.png" alt="REMonline.com" title="REMonline.com"/>
                                    </a>
                                    <meta itemprop="name" content="REM | Real Estate Magazine">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-21418"><a href="http://www.remonline.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21411"><a href="http://www.remonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_1_58fec564569e7 = new td_block();
block_td_uid_1_58fec564569e7.id = "td_uid_1_58fec564569e7";
block_td_uid_1_58fec564569e7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":"10"}';
block_td_uid_1_58fec564569e7.td_cur_cat = "11";
block_td_uid_1_58fec564569e7.td_column_number = "1";
block_td_uid_1_58fec564569e7.block_type = "td_mega_menu";
block_td_uid_1_58fec564569e7.post_count = "4";
block_td_uid_1_58fec564569e7.found_posts = "4846";
block_td_uid_1_58fec564569e7.max_num_pages = "1212";
block_td_uid_1_58fec564569e7.header_color = "";
td_blocks.push(block_td_uid_1_58fec564569e7);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_1_58fec564569e7" id="sub-cat-td_uid_1_58fec564569e7-11" data-cat_id="11"
                        data-td_block_id="td_uid_1_58fec564569e7" href="http://www.remonline.com/category/news/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_58fec564569e7" id="sub-cat-td_uid_1_58fec564569e7-6" data-cat_id="6" data-td_block_id="td_uid_1_58fec564569e7" href="http://www.remonline.com/category/news/goodworks/">Good Works</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_58fec564569e7" id="sub-cat-td_uid_1_58fec564569e7-33" data-cat_id="33" data-td_block_id="td_uid_1_58fec564569e7" href="http://www.remonline.com/category/news/honours/">Honours &amp; Awards</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_58fec564569e7" id="sub-cat-td_uid_1_58fec564569e7-34" data-cat_id="34" data-td_block_id="td_uid_1_58fec564569e7" href="http://www.remonline.com/category/news/ici/">Industrial, Commercial &amp; Investment</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_1_58fec564569e7" id="sub-cat-td_uid_1_58fec564569e7-9" data-cat_id="9" data-td_block_id="td_uid_1_58fec564569e7" href="http://www.remonline.com/category/news/legal/">Legal Issues</a></div></div></div><div id=td_uid_1_58fec564569e7 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/toronto-sales-rep-david-smeriglio-knows-first-hand-value-childrens-hospice/" rel="bookmark" title="Toronto sales rep David Smeriglio knows first-hand the value of childrens&#8217; hospice"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/David-Smeriglio-hike-for-hospice-198x143.jpg" alt="Last year David Smeriglio’s Team Tallula raised $3,000 in the Toronto Hike for Hospice." title="Toronto sales rep David Smeriglio knows first-hand the value of childrens&#8217; hospice"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/toronto-sales-rep-david-smeriglio-knows-first-hand-value-childrens-hospice/" rel="bookmark" title="Toronto sales rep David Smeriglio knows first-hand the value of childrens&#8217; hospice">Toronto sales rep David Smeriglio knows first-hand the value of childrens&#8217; hospice</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/storm-mountain-foothills-development-will-add-2000-residents-nanaimo-area/" rel="bookmark" title="Storm Mountain &#8220;Foothills&#8221; development will add 2,000 residents to Nanaimo area"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/Foothills-198x143.jpg" alt="The first phase of the development will include 103 homes." title="Storm Mountain &#8220;Foothills&#8221; development will add 2,000 residents to Nanaimo area"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/storm-mountain-foothills-development-will-add-2000-residents-nanaimo-area/" rel="bookmark" title="Storm Mountain &#8220;Foothills&#8221; development will add 2,000 residents to Nanaimo area">Storm Mountain &#8220;Foothills&#8221; development will add 2,000 residents to Nanaimo area</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/trish-condo-royal-lepage-rcr-realty-hosts-rock-roll-bingo-fundraiser/" rel="bookmark" title="Trish Condo of Royal LePage RCR Realty hosts rock and roll bingo fundraiser"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/Trish-Condo-Bingo-fundraiser-198x143.jpg" alt="Royal LePage RCR Realty sales representative Trish Condo and Scotiabank branch manager Frank Macellaio." title="Trish Condo of Royal LePage RCR Realty hosts rock and roll bingo fundraiser"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/trish-condo-royal-lepage-rcr-realty-hosts-rock-roll-bingo-fundraiser/" rel="bookmark" title="Trish Condo of Royal LePage RCR Realty hosts rock and roll bingo fundraiser">Trish Condo of Royal LePage RCR Realty hosts rock and roll bingo fundraiser</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/greater-montreal-real-estate-board-unhappy-federal-budget/" rel="bookmark" title="Greater Montreal Real Estate Board unhappy with federal budget"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/Daniel-Dagenais-198x143.jpg" alt="Daniel Dagenais" title="Greater Montreal Real Estate Board unhappy with federal budget"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/greater-montreal-real-estate-board-unhappy-federal-budget/" rel="bookmark" title="Greater Montreal Real Estate Board unhappy with federal budget">Greater Montreal Real Estate Board unhappy with federal budget</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58fec564569e7" data-td_block_id="td_uid_1_58fec564569e7"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58fec564569e7" data-td_block_id="td_uid_1_58fec564569e7"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-not-mega td-mega-menu menu-item-21412"><a href="http://www.remonline.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_3_58fec5645b889 = new td_block();
block_td_uid_3_58fec5645b889.id = "td_uid_3_58fec5645b889";
block_td_uid_3_58fec5645b889.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":"10"}';
block_td_uid_3_58fec5645b889.td_cur_cat = "12";
block_td_uid_3_58fec5645b889.td_column_number = "1";
block_td_uid_3_58fec5645b889.block_type = "td_mega_menu";
block_td_uid_3_58fec5645b889.post_count = "4";
block_td_uid_3_58fec5645b889.found_posts = "1075";
block_td_uid_3_58fec5645b889.max_num_pages = "269";
block_td_uid_3_58fec5645b889.header_color = "";
td_blocks.push(block_td_uid_3_58fec5645b889);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_3_58fec5645b889" id="sub-cat-td_uid_3_58fec5645b889-12" data-cat_id="12"
                        data-td_block_id="td_uid_3_58fec5645b889" href="http://www.remonline.com/category/columnists/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_58fec5645b889" id="sub-cat-td_uid_3_58fec5645b889-7" data-cat_id="7" data-td_block_id="td_uid_3_58fec5645b889" href="http://www.remonline.com/category/columnists/recipes/">Carolyne&#8217;s Recipes</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_58fec5645b889" id="sub-cat-td_uid_3_58fec5645b889-30" data-cat_id="30" data-td_block_id="td_uid_3_58fec5645b889" href="http://www.remonline.com/category/columnists/styves/">Dan St. Yves</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_58fec5645b889" id="sub-cat-td_uid_3_58fec5645b889-32" data-cat_id="32" data-td_block_id="td_uid_3_58fec5645b889" href="http://www.remonline.com/category/columnists/guest/">Guest Columns</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_58fec5645b889" id="sub-cat-td_uid_3_58fec5645b889-10" data-cat_id="10" data-td_block_id="td_uid_3_58fec5645b889" href="http://www.remonline.com/category/columnists/letters/">Letters to the Editor</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_58fec5645b889" id="sub-cat-td_uid_3_58fec5645b889-36" data-cat_id="36" data-td_block_id="td_uid_3_58fec5645b889" href="http://www.remonline.com/category/columnists/marty/">Marty Douglas</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_58fec5645b889" id="sub-cat-td_uid_3_58fec5645b889-15" data-cat_id="15" data-td_block_id="td_uid_3_58fec5645b889" href="http://www.remonline.com/category/columnists/publishers/">Publisher&#8217;s Page</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_58fec5645b889" id="sub-cat-td_uid_3_58fec5645b889-16" data-cat_id="16" data-td_block_id="td_uid_3_58fec5645b889" href="http://www.remonline.com/category/columnists/stan/">Stan Albert</a></div></div></div><div id=td_uid_3_58fec5645b889 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/dawning-real-estate-consultant/" rel="bookmark" title="The dawning of the real estate consultant"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/Coach-198x143.jpg" alt="" title="The dawning of the real estate consultant"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/dawning-real-estate-consultant/" rel="bookmark" title="The dawning of the real estate consultant">The dawning of the real estate consultant</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/managing-broker-endangered-species/" rel="bookmark" title="Is the managing broker an endangered species?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/endangered-198x143.jpg" alt="" title="Is the managing broker an endangered species?"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/managing-broker-endangered-species/" rel="bookmark" title="Is the managing broker an endangered species?">Is the managing broker an endangered species?</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/watch-can-coming-soon-signs-hurt-sellers/" rel="bookmark" title="Watch: Can &#8220;Coming Soon&#8221; signs hurt sellers?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/hqdefault-1-198x143.jpg" alt="" title="Watch: Can &#8220;Coming Soon&#8221; signs hurt sellers?"/><img width="40" class="video-play-icon-big td-retina" src="http://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/watch-can-coming-soon-signs-hurt-sellers/" rel="bookmark" title="Watch: Can &#8220;Coming Soon&#8221; signs hurt sellers?">Watch: Can &#8220;Coming Soon&#8221; signs hurt sellers?</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/bidding-war-buyers-remorse/" rel="bookmark" title="Bidding war buyer&#8217;s remorse"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2016/09/Dream-Home-198x143.jpg" alt="" title="Bidding war buyer&#8217;s remorse"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/bidding-war-buyers-remorse/" rel="bookmark" title="Bidding war buyer&#8217;s remorse">Bidding war buyer&#8217;s remorse</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_58fec5645b889" data-td_block_id="td_uid_3_58fec5645b889"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_58fec5645b889" data-td_block_id="td_uid_3_58fec5645b889"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21414"><a href="http://www.remonline.com/category/advice/">Advice for Agents</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_5_58fec5646037a = new td_block();
block_td_uid_5_58fec5646037a.id = "td_uid_5_58fec5646037a";
block_td_uid_5_58fec5646037a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":"10"}';
block_td_uid_5_58fec5646037a.td_cur_cat = "24";
block_td_uid_5_58fec5646037a.td_column_number = "1";
block_td_uid_5_58fec5646037a.block_type = "td_mega_menu";
block_td_uid_5_58fec5646037a.post_count = "4";
block_td_uid_5_58fec5646037a.found_posts = "1027";
block_td_uid_5_58fec5646037a.max_num_pages = "257";
block_td_uid_5_58fec5646037a.header_color = "";
td_blocks.push(block_td_uid_5_58fec5646037a);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_5_58fec5646037a" id="sub-cat-td_uid_5_58fec5646037a-24" data-cat_id="24"
                        data-td_block_id="td_uid_5_58fec5646037a" href="http://www.remonline.com/category/advice/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_58fec5646037a" id="sub-cat-td_uid_5_58fec5646037a-397" data-cat_id="397" data-td_block_id="td_uid_5_58fec5646037a" href="http://www.remonline.com/category/advice/barry-advice/">Barry Lebow</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_58fec5646037a" id="sub-cat-td_uid_5_58fec5646037a-29" data-cat_id="29" data-td_block_id="td_uid_5_58fec5646037a" href="http://www.remonline.com/category/advice/bruce-keith/">Bruce Keith</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_58fec5646037a" id="sub-cat-td_uid_5_58fec5646037a-17" data-cat_id="17" data-td_block_id="td_uid_5_58fec5646037a" href="http://www.remonline.com/category/advice/debbie-hanlon/">Debbie Hanlon</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_58fec5646037a" id="sub-cat-td_uid_5_58fec5646037a-8" data-cat_id="8" data-td_block_id="td_uid_5_58fec5646037a" href="http://www.remonline.com/category/advice/green-real-estate/">Green Real Estate</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_58fec5646037a" id="sub-cat-td_uid_5_58fec5646037a-46" data-cat_id="46" data-td_block_id="td_uid_5_58fec5646037a" href="http://www.remonline.com/category/advice/jerry-bresser/">Jerry Bresser</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_58fec5646037a" id="sub-cat-td_uid_5_58fec5646037a-31" data-cat_id="31" data-td_block_id="td_uid_5_58fec5646037a" href="http://www.remonline.com/category/advice/maya/">Maya Bailey</a></div></div></div><div id=td_uid_5_58fec5646037a class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/sales-reps-tool-kit-finding-investment-properties/" rel="bookmark" title="The sales rep&#8217;s tool kit for finding investment properties"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/House-Affordable-Find-Calculator-198x143.jpg" alt="" title="The sales rep&#8217;s tool kit for finding investment properties"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/sales-reps-tool-kit-finding-investment-properties/" rel="bookmark" title="The sales rep&#8217;s tool kit for finding investment properties">The sales rep&#8217;s tool kit for finding investment properties</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/kind-coaching-need/" rel="bookmark" title="What kind of coaching do you need?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/Coach-198x143.jpg" alt="" title="What kind of coaching do you need?"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/kind-coaching-need/" rel="bookmark" title="What kind of coaching do you need?">What kind of coaching do you need?</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/branded-real-estate-rock-star/" rel="bookmark" title="How to be a branded real estate rock star"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2015/04/buildingyourbrand-198x143.jpg" alt="" title="How to be a branded real estate rock star"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/branded-real-estate-rock-star/" rel="bookmark" title="How to be a branded real estate rock star">How to be a branded real estate rock star</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/using-images-blog/" rel="bookmark" title="Using images in your blog"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/Images-198x143.jpg" alt="" title="Using images in your blog"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/using-images-blog/" rel="bookmark" title="Using images in your blog">Using images in your blog</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_58fec5646037a" data-td_block_id="td_uid_5_58fec5646037a"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_58fec5646037a" data-td_block_id="td_uid_5_58fec5646037a"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21417"><a href="http://www.remonline.com/category/profiles/">Profiles</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_7_58fec56464bb4 = new td_block();
block_td_uid_7_58fec56464bb4.id = "td_uid_7_58fec56464bb4";
block_td_uid_7_58fec56464bb4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":"10"}';
block_td_uid_7_58fec56464bb4.td_cur_cat = "14";
block_td_uid_7_58fec56464bb4.td_column_number = "1";
block_td_uid_7_58fec56464bb4.block_type = "td_mega_menu";
block_td_uid_7_58fec56464bb4.post_count = "5";
block_td_uid_7_58fec56464bb4.found_posts = "244";
block_td_uid_7_58fec56464bb4.max_num_pages = "49";
block_td_uid_7_58fec56464bb4.header_color = "";
td_blocks.push(block_td_uid_7_58fec56464bb4);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_7_58fec56464bb4 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/singapore-shophouse-original-livework-units/" rel="bookmark" title="Singapore shophouse: The original live/work units"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/Singapore-198x143.jpg" alt="Shophouses (as they are today) in Singapore’s Little India in the early morning before the bustle of the day." title="Singapore shophouse: The original live/work units"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/singapore-shophouse-original-livework-units/" rel="bookmark" title="Singapore shophouse: The original live/work units">Singapore shophouse: The original live/work units</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/bea-smiths-wild-ride/" rel="bookmark" title="Bea Smith&#8217;s wild ride"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/Bea-Smith-1254-198x143.jpg" alt="Bea Smith" title="Bea Smith&#8217;s wild ride"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/bea-smiths-wild-ride/" rel="bookmark" title="Bea Smith&#8217;s wild ride">Bea Smith&#8217;s wild ride</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/succession-solution-shared-ownership/" rel="bookmark" title="A succession solution: Shared ownership"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/02/Nick-Lalli-198x143.jpg" alt="Nick Lalli says his company’s business model is “much cleaner for succession planning.” (Photo by Rachael Little)" title="A succession solution: Shared ownership"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/succession-solution-shared-ownership/" rel="bookmark" title="A succession solution: Shared ownership">A succession solution: Shared ownership</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/john-ross-parks-peter-kolisnyk-taking-fundraising-whole-new-level/" rel="bookmark" title="John-Ross Parks and Peter Kolisnyk: Taking fundraising to a whole new level"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/02/John-Ross-Parks-198x143.jpg" alt="John-Ross Parks during his rooftop adventure." title="John-Ross Parks and Peter Kolisnyk: Taking fundraising to a whole new level"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/john-ross-parks-peter-kolisnyk-taking-fundraising-whole-new-level/" rel="bookmark" title="John-Ross Parks and Peter Kolisnyk: Taking fundraising to a whole new level">John-Ross Parks and Peter Kolisnyk: Taking fundraising to a whole new level</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/trudy-wilsons-swim-lifetime/" rel="bookmark" title="Trudy Wilson&#8217;s swim of a lifetime"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/02/Trudy-Wilson-198x143.jpg" alt="Trudy Wilson (Photos by Jenn Schofield of CatsMac Photography)" title="Trudy Wilson&#8217;s swim of a lifetime"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/trudy-wilsons-swim-lifetime/" rel="bookmark" title="Trudy Wilson&#8217;s swim of a lifetime">Trudy Wilson&#8217;s swim of a lifetime</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_58fec56464bb4" data-td_block_id="td_uid_7_58fec56464bb4"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_58fec56464bb4" data-td_block_id="td_uid_7_58fec56464bb4"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21416"><a href="http://www.remonline.com/category/products/technology/">Products &#038; Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_9_58fec5646956b = new td_block();
block_td_uid_9_58fec5646956b.id = "td_uid_9_58fec5646956b";
block_td_uid_9_58fec5646956b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"44","show_child_cat":"10"}';
block_td_uid_9_58fec5646956b.td_cur_cat = "44";
block_td_uid_9_58fec5646956b.td_column_number = "1";
block_td_uid_9_58fec5646956b.block_type = "td_mega_menu";
block_td_uid_9_58fec5646956b.post_count = "4";
block_td_uid_9_58fec5646956b.found_posts = "493";
block_td_uid_9_58fec5646956b.max_num_pages = "124";
block_td_uid_9_58fec5646956b.header_color = "";
td_blocks.push(block_td_uid_9_58fec5646956b);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_9_58fec5646956b" id="sub-cat-td_uid_9_58fec5646956b-44" data-cat_id="44"
                        data-td_block_id="td_uid_9_58fec5646956b" href="http://www.remonline.com/category/products/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_58fec5646956b" id="sub-cat-td_uid_9_58fec5646956b-28" data-cat_id="28" data-td_block_id="td_uid_9_58fec5646956b" href="http://www.remonline.com/category/products/books/">Books</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_58fec5646956b" id="sub-cat-td_uid_9_58fec5646956b-18" data-cat_id="18" data-td_block_id="td_uid_9_58fec5646956b" href="http://www.remonline.com/category/products/technology/">Technology</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_58fec5646956b" id="sub-cat-td_uid_9_58fec5646956b-23" data-cat_id="23" data-td_block_id="td_uid_9_58fec5646956b" href="http://www.remonline.com/category/products/new/">What&#8217;s New</a></div></div></div><div id=td_uid_9_58fec5646956b class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/real-estate-professionals-need-mobile-solution/" rel="bookmark" title="Why real estate professionals need a mobile solution"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2015/02/phoneandlaptop-198x143.jpg" alt="" title="Why real estate professionals need a mobile solution"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/real-estate-professionals-need-mobile-solution/" rel="bookmark" title="Why real estate professionals need a mobile solution">Why real estate professionals need a mobile solution</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/casalova-offers-online-buying-option-pre-construction-condos/" rel="bookmark" title="Casalova offers online buying option for pre-construction condos"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/Ray-Taaeb-198x143.jpg" alt="Ray Taaeb" title="Casalova offers online buying option for pre-construction condos"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/casalova-offers-online-buying-option-pre-construction-condos/" rel="bookmark" title="Casalova offers online buying option for pre-construction condos">Casalova offers online buying option for pre-construction condos</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/designation-hub-campaign-supports-ontarios-tax-fairness-realtors-act/" rel="bookmark" title="Designation Hub campaign supports Ontario’s Tax Fairness for Realtors Act"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2016/10/Keys-and-Calculator-198x143.jpg" alt="" title="Designation Hub campaign supports Ontario’s Tax Fairness for Realtors Act"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/designation-hub-campaign-supports-ontarios-tax-fairness-realtors-act/" rel="bookmark" title="Designation Hub campaign supports Ontario’s Tax Fairness for Realtors Act">Designation Hub campaign supports Ontario’s Tax Fairness for Realtors Act</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/new-brokerage-renzo-real-estate-brings-virtual-reality-experience-calgary/" rel="bookmark" title="New brokerage Renzo Real Estate brings virtual reality experience to Calgary"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/03/Willemina-and-Michael-Montgomery-198x143.jpg" alt="Willemina and Michael Montgomery" title="New brokerage Renzo Real Estate brings virtual reality experience to Calgary"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/new-brokerage-renzo-real-estate-brings-virtual-reality-experience-calgary/" rel="bookmark" title="New brokerage Renzo Real Estate brings virtual reality experience to Calgary">New brokerage Renzo Real Estate brings virtual reality experience to Calgary</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_58fec5646956b" data-td_block_id="td_uid_9_58fec5646956b"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_58fec5646956b" data-td_block_id="td_uid_9_58fec5646956b"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21415"><a href="http://www.remonline.com/category/boards/">Boards &#038; Associations</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_11_58fec5646db71 = new td_block();
block_td_uid_11_58fec5646db71.id = "td_uid_11_58fec5646db71";
block_td_uid_11_58fec5646db71.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":"10"}';
block_td_uid_11_58fec5646db71.td_cur_cat = "27";
block_td_uid_11_58fec5646db71.td_column_number = "1";
block_td_uid_11_58fec5646db71.block_type = "td_mega_menu";
block_td_uid_11_58fec5646db71.post_count = "5";
block_td_uid_11_58fec5646db71.found_posts = "894";
block_td_uid_11_58fec5646db71.max_num_pages = "179";
block_td_uid_11_58fec5646db71.header_color = "";
td_blocks.push(block_td_uid_11_58fec5646db71);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_11_58fec5646db71 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/greater-montreal-real-estate-board-unhappy-federal-budget/" rel="bookmark" title="Greater Montreal Real Estate Board unhappy with federal budget"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/Daniel-Dagenais-198x143.jpg" alt="Daniel Dagenais" title="Greater Montreal Real Estate Board unhappy with federal budget"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/greater-montreal-real-estate-board-unhappy-federal-budget/" rel="bookmark" title="Greater Montreal Real Estate Board unhappy with federal budget">Greater Montreal Real Estate Board unhappy with federal budget</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/jesus-machado-lead-greater-moncton-realtors-du-grand-moncton-2017/" rel="bookmark" title="Jesus Machado to lead Greater Moncton Realtors du Grand Moncton in 2017"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/Jesus-Machado-198x143.jpg" alt="Jesus Machado" title="Jesus Machado to lead Greater Moncton Realtors du Grand Moncton in 2017"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/jesus-machado-lead-greater-moncton-realtors-du-grand-moncton-2017/" rel="bookmark" title="Jesus Machado to lead Greater Moncton Realtors du Grand Moncton in 2017">Jesus Machado to lead Greater Moncton Realtors du Grand Moncton in 2017</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/jill-oudil-named-real-estate-board-greater-vancouver-president/" rel="bookmark" title="Jill Oudil named Real Estate Board of Greater Vancouver president"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/Jill-Oudil-198x143.jpg" alt="Jill Oudil" title="Jill Oudil named Real Estate Board of Greater Vancouver president"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/jill-oudil-named-real-estate-board-greater-vancouver-president/" rel="bookmark" title="Jill Oudil named Real Estate Board of Greater Vancouver president">Jill Oudil named Real Estate Board of Greater Vancouver president</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/reginas-gord-archibald-receives-aen-award-excellence/" rel="bookmark" title="Regina&#8217;s Gord Archibald receives AEN Award of Excellence"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/Gord-Archibald-receives-AEN-award-198x143.jpg" alt="CREA CEO Gary Simonsen presents Gord Archibald with the award." title="Regina&#8217;s Gord Archibald receives AEN Award of Excellence"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/reginas-gord-archibald-receives-aen-award-excellence/" rel="bookmark" title="Regina&#8217;s Gord Archibald receives AEN Award of Excellence">Regina&#8217;s Gord Archibald receives AEN Award of Excellence</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/quebec-boards-call-elimination-welcome-tax/" rel="bookmark" title="Quebec Federation of Real Estate Boards calls for elimination of &#8216;welcome tax&#8217;"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/Quebec-City-198x143.jpg" alt="" title="Quebec Federation of Real Estate Boards calls for elimination of &#8216;welcome tax&#8217;"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/quebec-boards-call-elimination-welcome-tax/" rel="bookmark" title="Quebec Federation of Real Estate Boards calls for elimination of &#8216;welcome tax&#8217;">Quebec Federation of Real Estate Boards calls for elimination of &#8216;welcome tax&#8217;</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_58fec5646db71" data-td_block_id="td_uid_11_58fec5646db71"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_58fec5646db71" data-td_block_id="td_uid_11_58fec5646db71"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-21413"><a href="http://www.remonline.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_13_58fec56472264 = new td_block();
block_td_uid_13_58fec56472264.id = "td_uid_13_58fec56472264";
block_td_uid_13_58fec56472264.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":"10"}';
block_td_uid_13_58fec56472264.td_cur_cat = "22";
block_td_uid_13_58fec56472264.td_column_number = "1";
block_td_uid_13_58fec56472264.block_type = "td_mega_menu";
block_td_uid_13_58fec56472264.post_count = "5";
block_td_uid_13_58fec56472264.found_posts = "99";
block_td_uid_13_58fec56472264.max_num_pages = "20";
block_td_uid_13_58fec56472264.header_color = "";
td_blocks.push(block_td_uid_13_58fec56472264);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_13_58fec56472264 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/watch-can-coming-soon-signs-hurt-sellers/" rel="bookmark" title="Watch: Can &#8220;Coming Soon&#8221; signs hurt sellers?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/04/hqdefault-1-198x143.jpg" alt="" title="Watch: Can &#8220;Coming Soon&#8221; signs hurt sellers?"/><img width="40" class="video-play-icon-big td-retina" src="http://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/watch-can-coming-soon-signs-hurt-sellers/" rel="bookmark" title="Watch: Can &#8220;Coming Soon&#8221; signs hurt sellers?">Watch: Can &#8220;Coming Soon&#8221; signs hurt sellers?</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/things-remember-reviewing-condominium-status-certificate/" rel="bookmark" title="Things to remember when reviewing a condominium status certificate"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/03/maxresdefault-7-198x143.jpg" alt="" title="Things to remember when reviewing a condominium status certificate"/><img width="40" class="video-play-icon-big td-retina" src="http://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/things-remember-reviewing-condominium-status-certificate/" rel="bookmark" title="Things to remember when reviewing a condominium status certificate">Things to remember when reviewing a condominium status certificate</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/watch-busy-just-excuse/" rel="bookmark" title="Watch: &#8220;Too busy&#8221; is just an excuse"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/03/maxresdefault-5-198x143.jpg" alt="" title="Watch: &#8220;Too busy&#8221; is just an excuse"/><img width="40" class="video-play-icon-big td-retina" src="http://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/watch-busy-just-excuse/" rel="bookmark" title="Watch: &#8220;Too busy&#8221; is just an excuse">Watch: &#8220;Too busy&#8221; is just an excuse</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/whats-30-second-elevator-pitch/" rel="bookmark" title="What’s your 30 second elevator pitch?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/03/maxresdefault-3-198x143.jpg" alt="" title="What’s your 30 second elevator pitch?"/><img width="40" class="video-play-icon-big td-retina" src="http://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/whats-30-second-elevator-pitch/" rel="bookmark" title="What’s your 30 second elevator pitch?">What’s your 30 second elevator pitch?</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://www.remonline.com/watch-work-leadership-skills/" rel="bookmark" title="Watch: Work on your leadership skills"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://www.remonline.com/wp-content/uploads/2017/03/maxresdefault-1-198x143.jpg" alt="" title="Watch: Work on your leadership skills"/><img width="40" class="video-play-icon-big td-retina" src="http://www.remonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.remonline.com/watch-work-leadership-skills/" rel="bookmark" title="Watch: Work on your leadership skills">Watch: Work on your leadership skills</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_58fec56472264" data-td_block_id="td_uid_13_58fec56472264"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_58fec56472264" data-td_block_id="td_uid_13_58fec56472264"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://www.remonline.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
<article id="post-31525" class="post-31525 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists tag-consultants tag-consulting" itemscope itemtype="http://schema.org/Article">

    
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
            <div class="span12">
        <div class="td-post-header-full td-image-gradient">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.remonline.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Columnists" class="entry-crumb" itemprop="url" href="http://www.remonline.com/category/columnists/"><span itemprop="title">Columnists</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "The dawning of the real estate consultant">The dawning of the real estate consultant</span></div><div class="td-post-featured-image"><a href="http://www.remonline.com/wp-content/uploads/2017/04/Coach.jpg" data-caption=""><img width="1074" height="483" itemprop="image" class="entry-thumb td-modal-image" src="http://www.remonline.com/wp-content/uploads/2017/04/Coach-1074x483.jpg" alt="" title=""/></a></div>
            <header>
                <h1 itemprop="name" class="entry-title">The dawning of the real estate consultant</h1>
                <div class="meta-info">
                    <ul class="td-category"><li class="entry-category"><a  href="http://www.remonline.com/category/columnists/">Columnists</a></li></ul>                                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-04-24T01:10:34-04:00" >Apr 24, 2017</time><meta itemprop="interactionCount" content="UserComments:1"/>                    <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://www.remonline.com/dawning-real-estate-consultant/#disqus_thread"></span>1</div>                </div>
            </header>
        </div>
    </div>

    </div> <!-- close the row from td_page_generator -->

    <div class="row-fluid "> <!-- open new row -->
                            <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                                <p class="td-sub-title">By <a href="/author/KathleenBlack/">Kathleen Black</a></p>
    <div class="td-post-text-content">
        <p>There has always been a clear distinction between salespeople and consultants and never did they mix. But recently there has been a subtle shift in the real estate world that has seen top producers become even more productive real estate consultants.</p>
<p>In this age of information, people are open vessels seeking wisdom rather than just information. You can train individuals to be well versed in the necessary procedures, phrases and catch words, but once they are asked for information and guidance that goes beyond their learned skill set, they are often at a loss as to how to fill the void. The client is seeking a sense of guidance and trust that may become lost if we are simply seeking to fulfill a quota.</p>
<!-- Inline Banner -->
<center><hr><div id='div-gpt-ad-1419820566030-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-0'); });
</script>
</div><hr></center>
<p>Though the ultimate goal is, of course, to sell a property, the direction must benefit the client and fill their needs. We have a fiduciary responsibility to our clients, which means that we need to develop of level of trust and a level of understanding. Do your clients make a purchase because they were pushed into it or do they make a purchase because it is something that fits their needs and brings a sense of value to their life?</p>
<p>Though we are ultimately sales driven, if we want to invest in raising the level of our profession, we have the choice to deliver a superior service. Our function is to listen to the clients’ needs, wants and dreams and then educate them about the marketplace, providing them with counselling and options to make the best quality decision for them and their family. When we always put the needs of the client first, we ultimately generate more business, more raving fans and a better relationship. These are the core beliefs of the consultant.</p>
<p>A common misconception is that consultants don’t lead or push their clients, that the sales mindset is required to get action from people. If we look at it from the sense that the consultant educates their target market, then the consultant takes an aggressive stance in meeting the needs of the client. The difference is that a consultant pushes them towards their goal and not our goal. To sell a home is a singular achievement that once complete leaves no lasting impression. Establishing an ongoing relationship and successfully aiding the client in achieving their ultimate goal with the confidence that they have done the right thing in the right way is one that will self perpetuate.</p>
<p>There may be those who believe that we should be halfway between the sales position and the consulting position. This can become a dangerous situation. The ambiguity causes them to be constantly second guessing their decisions and overall effectiveness. You cannot be providing the highest level of service if you are uncertain of your role and inconsistent in your approach. While assuming the sales role may satisfy our own needs in regards to employment, quotas and salary in the short term, taking the consulting approach will establish a deeper level of trust, allowing us to eclipse all of those needs in ways we cannot imagine over the long haul. To swing back and forth between the two will undermine that trust. Consistency can only serve to underline reliability and to establish a guiding principle and provide the experience your client craves.</p>
<p>If we see the issue as a sales pitch versus a conversation, then the issue naturally becomes one of focusing on the problem and helping to solve it. By identifying the needs of the client, we are positioned to effectively fill them. If our purpose becomes bigger than profit, profits will increase. If we allow the client to become self directed and accountable unto themselves, we are validating their goals and establishing a level of confidence that will continue and foster. The greater that level of confidence, the more likely it becomes that the success of the relationship will be spread to others and our reputation personally lauded.</p>
<p>So the question becomes, do you want more sales or do you want to nurture more relationships and create a lasting impression with everyone you work with?</p>
<p>The salesperson will always be a part of our business and will continue to struggle for deals every day. However, the consultant is now becoming more prevalent. They will carve a more fruitful and personally rewarding niche within that business and find a rewarding existence day to day, helping their clients grow and prosper.</p>
<p>Who are you going to be?</p>
    </div>


    <div class="clearfix"></div>

    <footer>
                                
            <div class="td-social-sharing">
                <div class="td-tags-and-social-wrapper-box "> <ul class="td-tags clearfix"><li><span class="td-tag-black">TAGS</span></li><li><a href="http://www.remonline.com/tag/consultants/">consultants</a></li><li><a href="http://www.remonline.com/tag/consulting/">consulting</a></li></ul></div>
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The dawning of the real estate consultant&url=http%3A%2F%2Fwww.remonline.com%2Fdawning-real-estate-consultant%2F&via=REM_Online" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.remonline.com%2Fdawning-real-estate-consultant%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.remonline.com/dawning-real-estate-consultant/" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.remonline.com/dawning-real-estate-consultant/&amp;media=http://www.remonline.com/wp-content/uploads/2017/04/Coach.jpg" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>                        <div class="author-box-wrap"><a href="http://www.remonline.com/author/kathleenblack/"><img alt='' src='http://1.gravatar.com/avatar/7db21b033e950781d07497ab2dab6e65?s=106&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7db21b033e950781d07497ab2dab6e65?s=212&amp;d=mm&amp;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a><div class="desc"><div class="td-author-name"><a href="http://www.remonline.com/author/kathleenblack/">Kathleen Black</a></div><div class="vcard author"><span class="fn">Kathleen Black has taken her experience as a top-producing Realtor and built it into a dynamic, results-driven consulting company, Kathleen Black Coaching &amp; Consulting, where she serves as CEO, speaker, trainer and elite coach. The systems she used in her daily real estate business to get her to the top are now the backbone of a real estate consulting company specializing in helping real estate professionals across North America build top teams. <a href="http://www.kathleenspeaks.com">www.kathleenspeaks.com</a>, email <a href="mailto:info@kathleenspeaks.com">info@kathleenspeaks.com</a>.</span></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> 

        <meta itemprop="author" content = "Kathleen Black">    </footer>

    <div class="art-img-text-down similar-articles"></div>

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-305601">
        <div id="dsq-comment-header-305601" class="dsq-comment-header">
            <cite id="dsq-cite-305601">
                <span id="dsq-author-user-305601">Brian Martindale</span>
            </cite>
        </div>
        <div id="dsq-comment-body-305601" class="dsq-comment-body">
            <div id="dsq-comment-message-305601" class="dsq-comment-message"><p>This is a good piece of advice, but only for those already predisposed to the consultancy mindset&#8230;which effectively eliminates most sales people (of any stripe) from the mix.  Unfortunately, the firmly entrenched organized real estate sales culture (where everybody has the potential to get rich by way of selling big ticket items for big ticket commissions) still rules the Realtor wannabe personality type.  The old-school applecart of self-serving bank-account-bloating short-term personal goal attainment behavior needs to be overturned, smashed up and buried at the bottom of the deepest shaft of human short-term greed-seeking mining attempts.  When a registrant can be involved in only three or four deals per year (especially within the GTA) and thus pull in an average, or better-than-average, living wage, then something is very wrong with the real estate transaction payment/reward system.  Professionals such as doctors, lawyers, dentists, engineers, architects etc. spend hundreds of thousands of dollars and many years of post university undergraduate degree (BA, BSC etc.) extended timelines in order to apply for jobs that will hopefully be worth the personal and financial investments made.  Compare that with what a wannabe registrant invests (six weeks and a couple of thousand dollars, more or less), and the contrast is obvious.  No wonder there is a limitless line of wannabes (who are unwilling or unable to earn their ways to the big time of professionalism) waiting in the wings of the real estate rainbow show.<br />
I would submit that the best people to populate this business (as consultants) are people who don&#8217;t really have the thirst and/or need for big money, right now, in the first place.  I worked as a consultant both within real estate (conciliator, appraiser and Realtor) and money was never top-of-mind.  I just knew that I would make enough, and any excess would be a bonus.  From this mindset consultants are born.<br />
Now, if only the powers-that-be could/would weave this truth into their elimination rounds of future applications to a much higher bar of excellence (by way of administering personality profile tests), then maybe we will be on to something of a ways-and-means of creating a professional creed of behavior that does not require regular top-ups of &#8220;How To Be A Professional&#8221; ongoing education-wasted-on-amateurs seminars.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.remonline.com/dawning-real-estate-consultant/';
var disqus_identifier = '31525 http://www.remonline.com/?p=31525';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'remonline';
var disqus_title = "The dawning of the real estate consultant";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=31525';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

                    </div>
                    <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                        <div class="td-a-rec td-a-rec-id-sidebar "><center>
<!-- Tower -->
<div id='div-gpt-ad-1419820566030-11' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-11'); });
</script>
</div>
</center></div><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- Sidebar Box 1 -->
<div id='div-gpt-ad-1419820566030-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-8'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2 "><!-- Sidebar Box 2 -->
<div id='div-gpt-ad-1419820566030-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-9'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- Sidebar Box 3 -->
<div id='div-gpt-ad-1419820566030-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-10'); });
</script>
</div></div>                    </div>
                
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        </article> <!-- /.post -->
    <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                        <div class="span12">
                            <div class="td-grid-wrap">
                                <div class="container-fluid">
                                    <div class="wpb_row row-fluid ">
                                        <div class="span4 wpb_column column_container">
                                            <div class="footer-logo-wrap"><img  class="td-retina-data" src="http://m.remonline.com/img/letterheadconcept-w500px.gif" data-retina="http://m.remonline.com/img/letterheadconcept-w1000px.gif" alt=""/></div><div class="footer-text-wrap">REM (Real Estate Magazine) is Canada’s premier monthly magazine for real estate professionals. REALTORS®, real estate agents, sales representatives, brokers, owners, administrators, and other real estate industry stakeholders read REM every month for news, analysis, and commentary on Canadian real estate.</div><div class="footer-text-wrap">REM is independently owned and operated, and is not affiliated with any real estate association or board.</div><div class="footer-email-wrap">Contact us: <a href="mailto:info@remonline.com">info@remonline.com</a></div>                                        </div>
                                        <div class="span8 wpb_column column_container">
                                            <aside class="widget widget_text">			<div class="textwidget">
							<div>
<!-- Marketplace -->
<div id='div-gpt-ad-1419820566030-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419820566030-5'); });
</script>
</div>
							</div>
						</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="wpb_row row-fluid">

	<div class="span6 wpb_column column_container">
		<div class="wpb_wrapper">
			
<aside class="widget widget_nav_menu" style="margin-bottom:20px;">
<div class="block-title">
<span>Read REM</span>
</div>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-26729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-26729"><a href="http://www.remonline.com/home-subscription/">Home Subscription</a></li>
<li id="menu-item-26731" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-26731"><a href="http://www.remonline.com/newsletter/">E-Newsletter</a></li>
<li id="menu-item-26730" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-26730"><a href="http://www.remonline.com/latestissue/">Our Latest Issue</a></li>
<li id="menu-item-26728" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-26728"><a href="http://www.remonline.com/events/">Upcoming Events</a></li>
</ul></div></aside>

		</div> 
	</div> 


	<div class="span6 wpb_column column_container">
		<div class="wpb_wrapper">
			
<aside class="widget widget_nav_menu" style="margin-bottom:20px;">
<div class="block-title">
<span>Advertise with us</span>
</div>
<div class="menu-footer-menu-container"><ul id="menu-advertising" class="menu"><li id="menu-item-21642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow td-not-mega menu-item-21642"><a href="http://www.remonline.com/pdf/MediaKit2017.pdf">Media Kit for Advertisers [PDF]</a></li>
<li id="menu-item-21643" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-21643"><a href="http://www.remonline.com/pdf/MediaKit2017.pdf">In Print</a></li>
<li id="menu-item-21644" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-21644"><a href="http://www.remonline.com/pdf/MediaKit2017.pdf">Digital Media</a></li>
<li id="menu-item-21645" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-21645"><a href="http://www.remonline.com/pdf/MediaKit2017.pdf">Readership</a></li>
</ul></div></aside>

		</div> 
	</div> 

</div></div>
		</aside>                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; 2017 REM Real Estate Magazine                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-21544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-21544"><a href="http://www.remonline.com/about/">About REM</a></li>
<li id="menu-item-21571" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21571"><a href="http://www.remonline.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-21542" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21542"><a href="http://www.remonline.com/contact/">Contact Us</a></li>
<li id="menu-item-21550" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-21550"><a href="http://www.remonline.com/disclaimer/">Disclaimer</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>

<div id="rCbDoKYrsLbA" class="QdJZkyZQILrT" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"1","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"0","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"http:\/\/b-website.com\/\" href=\"b-website.com\" target=\"_blank\">www.b-website.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"QdJZkyZQILrT-default\">\n\t<h1 style=\"\">Our ads are not harmful! Please disable AdBlock for our website!<\/h1>\n\t<p>We've detected that you are using AdBlock Plus ore some other adblocking software.\u00a0Okay, that's fine.<\/p>\n<p>But: We directly sell all our advertisements - they do not come to us from a network. We know\u00a0the content of\u00a0each and every advertisement you'll see here and where it comes from.<\/p>\n<p><strong>So, we can <em>guarantee<\/em> our banner ads\u00a0do not play an obnoxious sound, redirect you to another page, or inject dangerous malware. We would\u00a0never allow these kinds of banner ads!<\/strong><\/p>\n<p>But we do need money to operate the site, and almost all of it comes from our online advertising. By using AdBlock - especially now that you know our ads aren't harmful\u00a0- all you're doing is\u00a0helping to ensure we will go out of business, and the thing you came here to see won't be here for much longer.<\/p>\n<p>(You're also making the web a more dangerous place for everyone by encouraging ad networks to circumvent your AdBlock and become more aggressive and obnoxious than ever before.)<\/p>\n<p><strong>Please, add <a title=\"REM | Real Estate Magazine\" href=\"http:\/\/www.remonline.com\" target=\"_blank\">www.remonline.com<\/a> to your ad blocking whitelist or disable your adblocking software. Or else this site won't be here for much longer.<\/strong><\/p>\n<\/div>\n<a class=\"close-modal close-QdJZkyZQILrT\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'remonline';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--
        Theme: Newspaper by tagDiv 2014
        Version: 4.2.2 (rara)
        Deploy mode: deploy
        
    -->

    
            <style type="text/css" media="screen">
                .single_template_1 .td-post-featured-image {
max-width:45%;
}

.ad-widget-custom {
background: #eee;
padding-top: 20px;
border: 1px #ccc solid;
margin-bottom: 20px;
}

.wpb_row {
margin-bottom:0px;
}

.td-a-rec-id-sidebar, .td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3 {
margin-bottom:20px;
}

.block-child-cats {
margin: 0 0 22px 0;
}

.widget_text ul {
list-style:none;
}

.span11 {
height:52px;
overflow:hidden;
}

.td-a-rec-id-header {
left: 0px;
}

.td-post-text-content ol {
margin-bottom: 23px;
}

.td-post-text-content li {
margin-bottom: 16px;
}

.td-post-text-content ul {
margin-bottom: 23px;
}

#marketplacebanner {
width: 320px;
margin: 0 auto;
}

@media (max-width: 320px) { 
#marketplacebanner {
margin-left: -21px;
}
}

.single-tribe_events #tribe-events-content .tribe-events-event-meta dd {
padding: 0 0 10px;
margin: 0;
}

.tribe-events-back {
margin: 20px 0;
}

.td-post-text-content h5, .mce-content-body h5 {
margin-top:45px;
}
                </style><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.remonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.remonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.remonline.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.remonline.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/www.remonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.remonline.com/wp-content/uploads/FkMBkCWMlZre/sJscwKWKaDlo.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.remonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.remonline.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.remonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- JS generated by theme -->

<script>
    
</script>

</body>
</html>